Subject: [gaia] New EU projects related to GAIA

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 24 Sep 2014 05:48:32 +0100

All,
  The European Commission has funded a bunch of us (2 projects in the
same call) 6 million euros (who are part of GAIA) to explore and
demonstrate how future trustable Internet architectures can solve the
digital divide - this will include pilot demonstrations using Unmanned
Aerial Vehicles, Ka Band Satellites and Long range WiFi. We are
excited because this is a great opportunity to now deploy new
architectures such as Information Centric Networking and Delay
Tolerant Networking which have undergone several years of research
into mainstream network deployments (we have network operators in the
consortiums) and showcase them as viable, alternative technologies to
lower cost of access.

The crux of the story is we are hoping to utilise GAIA as an
engagement platform for these projects and we hope to bring forth our
findings/results to GAIA. I will provide more info as soon as these
projects commence. Thanks.

Regards
Arjuna
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 23 Sep 2014 22:14:40 -0700 (PDT)

Excellent, Arjuna.

Let us know how we can usefully support this work.

Steve Huter

On Wed, 24 Sep 2014, Arjuna Sathiaseelan wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: Jim Forster <[email-masked]>
Date: Wed, 24 Sep 2014 06:08:20 -0700

Arjuna,

Can you outline the terms of these grants?  In particular, can any of it be spent in Africa/Asia, or, do the EC people want it spent in Europe?

Jim

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 24 Sep 2014 14:18:16 +0100

Hello Jim,
  There was no particular constraints - but we have planned
deployments. One deployment will be with Guifi.net in Spain (in any
one of these areas: Bellver de Cerdanya, Vall de Fosca, and Vall de
Cardós) backhauled by geo satellite. The other one from the second
project is yet to be decided - may be in rural Portugal or any where
our UAV partner Tekever has a flying permission.

It will be good to hear thoughts if there are ways we could leverage
the work into deployments in Africa/Asia (i thinks that part of our
bigger goal).

Regards

---

From: "L. Aaron Kaplan" <[email-masked]>
Date: Wed, 24 Sep 2014 16:11:54 +0200

Congratulations!
Very interesting news.

---

From: Martin Koyabe <[email-masked]>
Date: Wed, 24 Sep 2014 15:52:54 +0100

Arjuna,

This is great !! Could you share more information on this.

Regards,

Dr. Martin Koyabe
Head of Research & Consultancy Division
Address:
64-66 Glenthorne Road  Hammersmith, London W6 0LR

Switchboard:  +44 20 8600 3800
Fax: +44 20 8600 3819
Direct Line: +44 20 8600 3815

Email: [email-masked]<mailto:[email-masked]>
Website: http://www.cto.int

Please consider the environment before printing this e-mail. Let's think sustainability.

The information in this email communication (inclusive of attachments) is confidential and privileged to the Commonwealth Telecommunications Organisation (CTO) and the intended recipient(s). If you are not the intended recipient(s), please note that any use, disclosure, distribution or copying of this information or any part thereof is strictly prohibited and that the author accepts no liability for the consequences of any action taken on the basis of the information provided. If you have received this email in error, please notify the sender immediately by return email and then delete all instances of this email from your system. The Commonwealth Telecommunications Organisation (CTO) will not accept responsibility for any consequences associated with the use of this email (including, but not limited to, damages sustained as a result of any viruses and/or any action or lack of action taken in reliance on it).

On 24 Sep 2014, at 15:11, L. Aaron Kaplan <[email-masked]<mailto:[email-masked]>> wrote:

Congratulations!
Very interesting news.

On Sep 24, 2014, at 6:48 AM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

All,

Regards
Arjuna

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

<signature.asc>_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

---

From: Martin Koyabe <[email-masked]>
Date: Wed, 24 Sep 2014 16:04:54 +0100

Arjuna,

Regards,

Dr. Martin Koyabe

Congratulations!
Very interesting news.

All,

Regards
Arjuna

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 24 Sep 2014 16:18:08 +0100

Hello Martin - thanks for your wishes. We will be definitely disseminating
the project info once we have kicked off in January.

Regards

On 24 September 2014 16:04, Martin Koyabe <[email-masked]> wrote:

> Email: [email-masked]
> The information in this email communication (inclusive of attachments) is
> confidential and privileged to the Commonwealth Telecommunications
> Organisation (CTO) and the intended recipient(s). If you are not the
> intended recipient(s), please note that any use, disclosure, distribution
> or copying of this information or any part thereof is strictly prohibited
> and that the author accepts no liability for the consequences of any action
> taken on the basis of the information provided. If you have received this
> email in error, please notify the sender immediately by return email and
> then delete all instances of this email from your system. The Commonwealth
> Telecommunications Organisation (CTO) will not accept responsibility for
> any consequences associated with the use of this email (including, but not
> limited to, damages sustained as a result of any viruses and/or any action
> or lack of action taken in reliance on it).
>
>
>
> On 24 Sep 2014, at 15:11, L. Aaron Kaplan <[email-masked]> wrote:
>
> Congratulations!
> Very interesting news.
>