Subject: [gaia] Chartering GAIA

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 25 Sep 2014 01:08:07 +0000

Hi,

I'd like to begin the process of formally chartering GAIA as an IRTF RG. I think Arjuna has done a stellar job at getting people together and getting the ball rolling, and I see no reason to wait with this much longer.

Arjuna, as far as I know the wiki (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the current charter text proposal; is this correct? If so, I'd like to ask folks to give this a read and propose any changes you might want to see on the list for discussion.

Once we have consensus on the charter text, I'll start the process with the IAB.

Thanks,
Lars

PS: We can obviously also discuss this in Cambridge, but I'd personally prefer to us the valuable face-to-face time for more important things than bashing charter text.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 25 Sep 2014 04:23:44 +0100

Hello Lars, All
  Thanks for initiating GAIA in the first place. Thanks to everyone
here for being part.

It will be great to formally start the chartering process for GAIA.
Yes, the current charter text is here:
http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia.

It will be great to discuss the charter and its text and finalise this
before Lars can approach the IAB.

For those who have joined new, more info on GAIA is here:
http://www.internetsociety.org/publications/ietf-journal-july-2014/researching-global-access-internet-for-all-gaia

Thanks once again.

Regards
Arjuna

On 25 September 2014 02:08, Eggert, Lars <[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/