Subject: Re: [gaia] GAIA Charter

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 Sep 2014 09:38:18 +0100

Hello Soumya,
  Thanks for your comments. I have added your points in the revised
text here: https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia.

Please let me know if you are happy with this.

Also would be good to hear from others.

Thanks

Regards
Arjuna

On 25 September 2014 21:46, Soumya Sen <[email-masked]> wrote:
> Hi Arjuna,
>
> Great job on putting the charter together.
> I have one suggestion on the wording so that it not only focuses on the
> digital divide between rural and urban areas but also among the haves and
> the have nots within urban areas. For example, where it talks about "Thus,
> although service requirements for customers in rural/remote areas and cities
> are identical, the delivery mechanism needs to be different...", you may
> consider including a statement regarding the need to address the digital
> divide issue in urban areas, which will flow quite well into the next
> sentence- "Addressing digital exclusion due to socio-economic barriers is
> also extremely important."
> Another suggestion is to explicitly mention "delivery and pricing
> mechanisms" instead of only "delivery mechanisms." Delivery mechanisms will
> include technologies and infrastructure to bring connectivity, while pricing
> mechanisms will ensure the economic viability of these proposed
> technologies.
>
> Regards,
> Soumya
>
> ----------------------------------------------------------------------------------
> Soumya Sen
> Assistant Professor, Information & Decision Sciences
> Carlson School of Management, University of Minnesota
> Website: http://www.tc.umn.edu/~ssen
> ----------------------------------------------------------------------------------
>
> On Thu, Sep 25, 2014 at 2:01 PM, <[email-masked]> wrote:
>>
>> Send gaia mailing list submissions to
>>         [email-masked]
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>>         https://irtf.org/mailman/listinfo/gaia
>> or, via email, send a message with subject or body 'help' to
>>         [email-masked]
>>
>> You can reach the person managing the list at
>>         [email-masked]
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of gaia digest..."
>>
>> Today's Topics:
>>
>>    1. Chartering GAIA (Eggert, Lars)
>>    2. Re: Chartering GAIA (Arjuna Sathiaseelan)
>>
>>
>> ---------- Forwarded message ----------
>> From: "Eggert, Lars" <[email-masked]>
>> To: gaia <[email-masked]>
>> Cc:
>> Date: Thu, 25 Sep 2014 01:08:07 +0000
>> Subject: [gaia] Chartering GAIA
>> Hi,
>>
>> I'd like to begin the process of formally chartering GAIA as an IRTF RG. I
>> think Arjuna has done a stellar job at getting people together and getting
>> the ball rolling, and I see no reason to wait with this much longer.
>>
>> Arjuna, as far as I know the wiki
>> (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the current
>> charter text proposal; is this correct? If so, I'd like to ask folks to give
>> this a read and propose any changes you might want to see on the list for
>> discussion.
>>
>> Once we have consensus on the charter text, I'll start the process with
>> the IAB.
>>
>> Thanks,
>> Lars
>>
>> PS: We can obviously also discuss this in Cambridge, but I'd personally
>> prefer to us the valuable face-to-face time for more important things than
>> bashing charter text.
>>
>>
>> ---------- Forwarded message ----------
>> From: Arjuna Sathiaseelan <[email-masked]>
>> To: "Eggert, Lars" <[email-masked]>
>> Cc: gaia <[email-masked]>
>> Date: Thu, 25 Sep 2014 04:23:44 +0100
>> Subject: Re: [gaia] Chartering GAIA
>> Hello Lars, All
>>   Thanks for initiating GAIA in the first place. Thanks to everyone
>> here for being part.
>>
>> It will be great to formally start the chartering process for GAIA.
>> Yes, the current charter text is here:
>> http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia.
>>
>> It will be great to discuss the charter and its text and finalise this
>> before Lars can approach the IAB.
>>
>> For those who have joined new, more info on GAIA is here:
>>
>> http://www.internetsociety.org/publications/ietf-journal-july-2014/researching-global-access-internet-for-all-gaia
>>
>> Thanks once again.
>>
>> Regards
>> Arjuna
>>
>>
>>
>> On 25 September 2014 02:08, Eggert, Lars <[email-masked]> wrote:
>> > Hi,
>> >
>> > I'd like to begin the process of formally chartering GAIA as an IRTF RG.
>> > I think Arjuna has done a stellar job at getting people together and getting
>> > the ball rolling, and I see no reason to wait with this much longer.
>> >
>> > Arjuna, as far as I know the wiki
>> > (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the current
>> > charter text proposal; is this correct? If so, I'd like to ask folks to give
>> > this a read and propose any changes you might want to see on the list for
>> > discussion.
>> >
>> > Once we have consensus on the charter text, I'll start the process with
>> > the IAB.
>> >
>> > Thanks,
>> > Lars
>> >
>> > PS: We can obviously also discuss this in Cambridge, but I'd personally
>> > prefer to us the valuable face-to-face time for more important things than
>> > bashing charter text.
>> >
>> > _______________________________________________
>> > gaia mailing list
>> > [email-masked]
>> > https://irtf.org/mailman/listinfo/gaia
>> >
>>
>>
>>
>> --
>> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
>>
>>
>>
>> _______________________________________________
>> gaia mailing list
>> [email-masked]
>> https://irtf.org/mailman/listinfo/gaia
>>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Matthew Ford <[email-masked]>
Date: Fri, 26 Sep 2014 10:45:35 +0100

Hi Arjuna,

Some comments on the charter inline:

> The Internet Society’s recent global Internet survey reveals that the Internet should be considered as a basic human birth right like clean water, public roads, work/school etc., because of its societal benefits.

I would reword this to say:

"The Internet Society's Global Internet User Survey 2012 reveals that a large majority of respondents believe that Internet access should be considered a basic human right." 

> However, in the reality of today’s Internet, the vision of global access to the Internet faces the challenge of a growing digital divide, i.e., a growing disparity between those with sufficient access to the Internet and those who cannot afford access to the essential services provided by the Internet.
> 
> Access problems often result from sparsely spread populations living in physically remote locations, since it is simply not cost effective for Internet Service Providers (ISPs) to install the required infrastructure for broadband Internet access to these areas. In addition to the physical limitations of terrestrial infrastructures (mainly due to distance) to provide last mile access, remote communities also incur higher costs for connection between the exchange and backbone network when using wired technologies. A large exchange may accommodate many users and allow for competition between service operators; in contrast, a rural/remote broadband often does not offer economies of scale, raising the costs

do you mean "rural/remote broadband *exchange*" ?

> per user. Thus, although service requirements for customers in rural/remote areas and cities are identical, the delivery and pricing mechanisms needs to be

s/needs/need

> different. This requirement is also applicable to urban areas where cost of access is considered as a major impediment for wider access.
> 
> Addressing digital exclusion due to socio-economic barriers is also extremely important. The United Nations revealed the global disparity in fixed broadband access, showing that access to fixed broadband mainly in less-developed countries costs almost 40 times their national average income. This problem is even encountered in developed countries, where many individuals find themselves unable to pass a necessary credit check or live in circumstances that are too unstable to commit to lengthy broadband contracts.
> 
> There are both policy and research challenges to the realisation of a future Internet capability that will offer appropriate access to all parts of society. There can be no single uniform solution that embraces all types of user and all locations.
> 
> The Global Access to the Internet for All (GAIA) is an IRTF initiative that aims
> 
> (1) to create maximum visibility and interest among the community on the challenges in enabling global Internet access;

I think 'increased' is probably more attainable than 'maximum'. I also wonder if there are specific communities we think need to hear about this work? 'The community' sounds a bit unfocussed to my ears. Also, I think adding 'and opportunities' after challenges is important - I'd like to see the group raising awareness about the potential to address some of the obvious challenges using innovative technological/economic/policy approaches.

> 
> (2) to create a shared vision among researchers, corporations, non governmental and governmental organisations on the challenges;

'...and opportunities'

> 
> (3) to articulate and foster collaboration among them to address the diverse Internet access and architectural challenges;
> 
> (4) to document and share deployment experiences and research results to the wider community through scholarly publications, white papers, Informational and Experimental RFCs etc;

A nit, but I would remove 'etc' - if you have other channels in mind, list them, if you can't think of any, then 'etc' is meaningless. I think you could add presentations and workshops to the list.

> 
> (5) to have a longer term vision on influencing standardisation efforts at the IETF that could potentially change the Internet landscape to be more inclusive.

I'm not sure about this one. Do we know that there are things that could be done, or done differently, at IETF that would make a difference? How about:

"to develop a longer term perspective on the impact of GAIA research group findings on the standardisation efforts at the IETF. This could include recommendations to protocol designers and architects."

Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 Sep 2014 11:37:05 +0100

Hello Mat,
  Thanks for your feedback. Revised text is here:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Also please see inline.

> "The Internet Society's Global Internet User Survey 2012 reveals that a large majority of respondents believe that Internet access should be considered a basic human right."

Done.

> do you mean "rural/remote broadband *exchange*" ?

Yes. I have added exchange.

>> per user. Thus, although service requirements for customers in rural/remote areas and cities are identical, the delivery and pricing mechanisms needs to be

Done.

> I think 'increased' is probably more attainable than 'maximum'. I also wonder if there are specific communities we think need to hear about this work? 'The community' sounds a bit unfocussed to my…

Done the changes. I meant community as researchers, corporations, non
governmental and governmental organisations which is listed in point
2. Should we somehow merge 1/ and 2/?

>> (2) to create a shared vision among researchers, corporations, non governmental and governmental organisations on the challenges;

Done.

> A nit, but I would remove 'etc' - if you have other channels in mind, list them, if you can't think of any, then 'etc' is meaningless. I think you could add presentations and workshops to the list.

Done.

> "to develop a longer term perspective on the impact of GAIA research group findings on the standardisation efforts at the IETF. This could include recommendations to protocol designers and architec…

I have reworded the text based on yours. I like this
->"recommendations to protocol designers and architects" - and the
earlier text's intention was that precisely.

Does the text look ok now (and do you prefer to merge points 1/ and 2/)?

Thanks Mat.

Regards
Arjuna

<snip>

---

From: Matthew Ford <[email-masked]>
Date: Fri, 26 Sep 2014 11:45:11 +0100

> Does the text look ok now (and do you prefer to merge points 1/ and 2/)?

I think they're separate points. 1) seems to me to be about spreading the word about all the diverse work that is going on in this space to a community that is wider than the folks in this room. 2) seems to be about getting the folks in this room on more or less the same page.

If we're agreed on that then maybe just insert 'wider' before community in 1) ?

Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 Sep 2014 11:50:40 +0100

Thanks Mat. "Wider" is definitely appropriate. Have now added here:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Regards

---

From: Mike <[email-masked]>
Date: Fri, 26 Sep 2014 08:07:19 -0300

I know it may seem out of scope, but the energy supply issue for
Internet access in rural areas in developing countries especially, is
probably harder to solve than connectivity. The digital divide will not
be addressed without better low-cost energy solutions - many of you may
have seen the recent report on this issue that Inveneo picked up

http://www.inveneo.org/2014/08/report-no-electricity-means-no-internet/

Mike

---

From: Maria Uden <[email-masked]>
Date: Fri, 26 Sep 2014 11:19:56 +0000

We experienced this problem in the N4C (DTN) project, and actually in the Swedish test bed - as this was in remote areas (no power grids, harvesting power on site). 
Reported in Samo Grasic's PhD thesis: https://pure.ltu.se/portal/files/95096323/Samo_Grasic.pdf 
Maria Udén 

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Mike
Sent: den 26 september 2014 13:07
To: [email-masked]
Subject: Re: [gaia] GAIA Charter

I know it may seem out of scope, but the energy supply issue for Internet access in rural areas in developing countries especially, is probably harder to solve than connectivity. The digital divide will not be addressed without better low-cost energy solutions - many of you may have seen the recent report on this issue that Inveneo picked up

Mike

On 26-09-2014 05:38, Arjuna Sathiaseelan wrote:
>> I have one suggestion on the wording so that it not only focuses on 
>> the digital divide between rural and urban areas but also among the 
>> haves and the have nots within urban areas. For example, where it 
>> talks about "Thus, although service requirements for customers in 
>> rural/remote areas and cities are identical, the delivery mechanism 
>> needs to be different...", you may consider including a statement 
>> regarding the need to address the digital divide issue in urban 
>> areas, which will flow quite well into the next
>> sentence- "Addressing digital exclusion due to socio-economic 
>> barriers is also extremely important."
>> mechanisms" instead of only "delivery mechanisms." Delivery 
>> mechanisms will include technologies and infrastructure to bring 
>> connectivity, while pricing mechanisms will ensure the economic 
>> viability of these proposed technologies.
>>
>> Regards,
>> Soumya
>>
>> Assistant Professor, Information & Decision Sciences Carlson School 
>> of Management, University of Minnesota
>>> I'd like to begin the process of formally chartering GAIA as an IRTF 
>>> RG. I think Arjuna has done a stellar job at getting people together 
>>> and getting the ball rolling, and I see no reason to wait with this much longer.
>>>
>>> (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the 
>>> current charter text proposal; is this correct? If so, I'd like to 
>>> ask folks to give this a read and propose any changes you might want 
>>> to see on the list for discussion.
>>>
>>> Once we have consensus on the charter text, I'll start the process 
>>> with the IAB.
>>>
>>> Thanks,
>>> Lars
>>>
>>> PS: We can obviously also discuss this in Cambridge, but I'd 
>>> personally prefer to us the valuable face-to-face time for more 
>>> important things than bashing charter text.
>>>
>>>
>>> It will be great to discuss the charter and its text and finalise 
>>> this before Lars can approach the IAB.
>>>
>>> http://www.internetsociety.org/publications/ietf-journal-july-2014/r
>>> esearching-global-access-internet-for-all-gaia
>>>
>>> Thanks once again.
>>>
>>> Regards
>>> Arjuna
>>>
>>>
>>>
>>>> I think Arjuna has done a stellar job at getting people together 
>>>> and getting the ball rolling, and I see no reason to wait with this much longer.
>>>>
>>>> (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the 
>>>> current charter text proposal; is this correct? If so, I'd like to 
>>>> ask folks to give this a read and propose any changes you might 
>>>> want to see on the list for discussion.
>>>>
>>>> Once we have consensus on the charter text, I'll start the process 
>>>> with the IAB.
>>>>
>>>> Thanks,
>>>> Lars
>>>>
>>>> PS: We can obviously also discuss this in Cambridge, but I'd 
>>>> personally prefer to us the valuable face-to-face time for more 
>>>> important things than bashing charter text.
>>>>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 Sep 2014 12:26:17 +0100

Good point Mike.

Would be interesting to hear from others too.

I think energy efficiency in communications is an important aspect
(the IETF has the EMAN group) - the charter text -->

"The Global Access to the Internet for All (GAIA) is an IRTF
initiative that aims

(1) to create increased visibility and interest among the wider
community on the challenges and opportunities in enabling global
Internet access;

(2) to create a shared vision among researchers, corporations, non
governmental and governmental organisations on the challenges and
opportunities;

(3) to articulate and foster collaboration among them to address the
diverse Internet access and architectural challenges;

(4) to document and share deployment experiences and research results
to the wider community through scholarly publications, white papers,
presentations, workshops, Informational and Experimental RFCs;

(5) to develop a longer term perspective on the impact of GAIA
research group findings on the standardisation efforts at the IETF.
This could include recommendations to protocol designers and
architect."

is pretty inclusive. But I agree, whether we need to explicitly state
energy in the text is something I would like to hear from others too.

Thanks
Arjuna

---

From: Mike <[email-masked]>
Date: Fri, 26 Sep 2014 10:12:44 -0300

When the charter starts taking on other indirect aspects, where does one
draw the line....

But i think energy supply has a 'special relationship' with the net -
obviously you always need it whenever you use the net, but beyond that, 
inclusion of energy in planning extension of the net to the unserved is
a plus in a variety of different ways, and vice a versa (connectivity
planning in extension of energy supply) . Some different examples:

Using existing power grids - poles and pylons is among the
cheapest&fastest way of extending fibre and radio networks. Many
high-tension pylons already have at least some spare unused fibres that
could be used immediately, but often there are regulatory constraints to
using it..e.g Togo

Senegal's national regulator said that energy supply was a bigger
constraint to broadening connectivity than telecom infrastructure, and
that their universal service fund should be used to support rural energy
projects as well.

Many new rural energy services are often pre-paid, and so need
connectivity to work.

Rural renewal energy suppliers are in a good position to provide
connectivity equipment and services.

GAIA and EMAN group clearly have something in common here in regard to
minimising and managing energy demand, but the above focusses more on
the supply side, unless EMAN could take this on too?

Mike

---

From: "Chintan H. Vaishnav" <[email-masked]>
Date: Fri, 26 Sep 2014 14:04:03 +0000

Dear All,

One important issue, based on my own work, that GAIA ought to consider when thinking about inclusion is facilitating some form of reliable identity for poor people (I don’t mean tracking them but more supporting them as described below with information) that States and other institutions would be willing to accept.

Before saying anything more, let me introduce myself since many on this list don’t know me: I am a faculty at MIT’s Sloan School of Management. I am a network engineer, later trained to understand complex socio-technical systems. For the past two years, I have been on a team developing MIT’s Tata Center for Technology and Design (tatacenter.mit.edu<http://tatacenter.mit.edu>) that has the mission to develop technology and systems for severely resource poor settings. My comments below are purely based on my peregrinations in the hinter lands of India observing problems of people using communications technologies, combined with my understanding of and optimism about the network architecture’s ability to address them.

Back to identity. If you have some experience observing the massive trend towards urbanization, you’d know how many atrocities poor migrants to urban areas are subjected to simply because they have no way of proving who they are (all the government id schemes notwithstanding). In India alone, there are at least 200 million such people who all have a cell phone (access to communications). In fact, communications networks know more about them than States do (maybe, a good thing!). Are there things that we can do deep in the architecture that could provide these poor folks with cell phones some way of proving that they are a real person so that they can get access to basic services such as banking, education, etc., and protect themselves from being indicted for things they have not done?

I realize this topic is fraught with many challenges of broader political economy, let alone protecting privacy, misuse of information gathered, etc. But, I think, we happen to be the best community to take them on.

Nice to officially meet you all!

-Chintan
http://web.mit.edu/chintanv/www/

On Sep 26, 2014, at 7:26 AM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

Good point Mike.

Thanks
Arjuna

On 26 September 2014 12:07, Mike <[email-masked]<mailto:[email-masked]>> wrote:

Mike

Thanks

Regards
Arjuna

Regards,
Soumya

Today's Topics:

---------- Forwarded message ----------
From: "Eggert, Lars" <[email-masked]>
To: gaia <[email-masked]>
Cc:
Date: Thu, 25 Sep 2014 01:08:07 +0000
Subject: [gaia] Chartering GAIA
Hi,

Thanks,
Lars

---------- Forwarded message ----------
From: Arjuna Sathiaseelan <[email-masked]>
To: "Eggert, Lars" <[email-masked]>
Cc: gaia <[email-masked]>
Date: Thu, 25 Sep 2014 04:23:44 +0100
Subject: Re: [gaia] Chartering GAIA
Hello Lars, All

Thanks once again.

Regards
Arjuna

Thanks,
Lars

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

---

From: Steve Song <[email-masked]>
Date: Fri, 26 Sep 2014 11:20:54 -0300

Hi all,

My own take on this is that the broader you make the remit of GAIA, the
lower the chance there is that anything meaningful will come of this.
Energy is inevitably implied in GAIA but may not necessarily require
spelling out.  I would rather say something about close collaboration with
EMAN.  Identity is a hugely important issue but I don't see how it fits
here.  It is an OSI layer (or two) above the problem.

Cheers... Steve

On Fri, Sep 26, 2014 at 11:04 AM, Chintan H. Vaishnav <[email-masked]>
wrote:

>  Dear All,
>
>  One important issue, based on my own work, that GAIA ought to consider
> when thinking about inclusion is *facilitating some form of reliable
> identity for poor people *(I don’t mean tracking them but more supporting
> them as described below with information) that States and other
> institutions would be willing to accept.
>
>  Before saying anything more, let me introduce myself since many on this
> list don’t know me: I am a faculty at MIT’s Sloan School of Management. I
> am a network engineer, later trained to understand complex socio-technical
> systems. For the past two years, I have been on a team developing MIT’s
> Tata Center for Technology and Design (tatacenter.mit.edu) that has the
> mission to develop technology and systems for severely resource poor
> settings. My comments below are purely based on my peregrinations in the
> hinter lands of India observing problems of people using communications
> technologies, combined with my understanding of and optimism about the
> network architecture’s ability to address them.
>
>  Back to identity. If you have some experience observing the massive
> trend towards urbanization, you’d know how many atrocities poor migrants to
> urban areas are subjected to simply because they have no way of proving who
> they are (all the government id schemes notwithstanding). In India alone,
> there are at least 200 million such people *who all have a cell phone
> (access to communications)*. In fact, communications networks know more
> about them than States do (maybe, a good thing!). *Are there things that
> we can do deep in the architecture that could provide these poor folks with
> cell phones some way of proving that they are a real person so that they
> can get access to basic services such as banking, education, etc., and
> protect themselves from being indicted for things they have not done? *
>
> I realize this topic is fraught with many challenges of broader political
> economy, let alone protecting privacy, misuse of information gathered, etc.
> But, I think, we happen to be the best community to take them on.
>
>   On Sep 26, 2014, at 7:26 AM, Arjuna Sathiaseelan <
> [email-masked]> wrote:
>
> Good point Mike.
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 Sep 2014 16:13:13 +0100

Hello all,
  Thanks for your feedback. I agree with Chintan and Mike that
identity (AAA) and energy are pertinent problems to tackle but as
Steve has nicely put forth - we may need not explicitly spell out.

The point 5 says "to develop a longer term perspective on the impact
of GAIA research group findings on the standardisation efforts at the
IETF. This could include recommendations to protocol designers and
architects" - should we also explicitly say that its required for us
to closely work/collaborate with other related groups (for e.g
security, energy) in the IETF/IRTF?

Chintan - when you say this: "Are there things that we can do deep in
the architecture that could provide these poor folks with cell phones
some way of proving that they are a real person so that they can get
access to basic services such as banking, education, etc., and protect
themselves from being indicted for things they have not done?" - do
you have any further thoughts on this? I am wondering that existing
AAA (for e.g using RADIUS) is sufficient enough to do this if the
local govt or whoever the provider implements this - so it may not
actually be a tech problem?

Regards

On 26 September 2014 15:20, Steve Song <[email-masked]> wrote:
>> when thinking about inclusion is facilitating some form of reliable identity
>> for poor people (I don’t mean tracking them but more supporting them as
>> described below with information) that States and other institutions would
>> be willing to accept.
>>
>> list don’t know me: I am a faculty at MIT’s Sloan School of Management. I am
>> a network engineer, later trained to understand complex socio-technical
>> systems. For the past two years, I have been on a team developing MIT’s Tata
>> Center for Technology and Design (tatacenter.mit.edu) that has the mission
>> to develop technology and systems for severely resource poor settings. My
>> comments below are purely based on my peregrinations in the hinter lands of
>> India observing problems of people using communications technologies,
>> combined with my understanding of and optimism about the network
>> architecture’s ability to address them.
>>
>> Back to identity. If you have some experience observing the massive trend
>> towards urbanization, you’d know how many atrocities poor migrants to urban
>> areas are subjected to simply because they have no way of proving who they
>> are (all the government id schemes notwithstanding). In India alone, there
>> are at least 200 million such people who all have a cell phone (access to
>> communications). In fact, communications networks know more about them than
>> States do (maybe, a good thing!). Are there things that we can do deep in
>> the architecture that could provide these poor folks with cell phones some
>> way of proving that they are a real person so that they can get access to
>> basic services such as banking, education, etc., and protect themselves from
>> being indicted for things they have not done?
>>
>> On Sep 26, 2014, at 7:26 AM, Arjuna Sathiaseelan
>> <[email-masked]> wrote:
>>
>> Good point Mike.
>>

---

From: "Steven G. Huter" <[email-masked]>
Date: Fri, 26 Sep 2014 09:24:34 -0700 (PDT)

> that their universal service fund should be used to support rural energy

Hello Mike

What is the ARTP source document for this info?

Steve

---

From: Jim Forster <[email-masked]>
Date: Fri, 26 Sep 2014 10:30:16 -0700

Arjuna,

I don't know how other feel about this paragraph, but I have problems with it.  It says:

> Access problems often result from sparsely spread populations living in physically remote locations, since it is simply not cost effective for Internet Service Providers (ISPs) to install the required infrastructure for broadband Internet access to these areas.

To me this implies that we accept the current high cost, instead of taking it on as an engineering challenge.  That's odd to me, as practically everywhere else on the net we readily accept that things get faster & cheaper every year.

Also this part:

> In addition to the physical limitations of terrestrial infrastructures (mainly due to distance) to provide last mile access, remote communities also incur higher costs for connection between the exchange and backbone network when using wired technologies. A large exchange may accommodate many users and allow for competition between service operators; in contrast, a rural/remote broadband exchange often does not offer economies of scale, raising the costs per user.

True, but many time there is fiber pushed far out into the country.  In India it is believed that 90% of the population is within 50km of fiber, easily within 1-3 relays of inexpensive WiFi "microwave".  In Kenya there is now fiber to most of the counties.  But yet the fundamental problem still remains.  So I don't see distance from an exchange as the real issue.  Certainly many places are as you describe and do not have interior fiber.

> Thus, although service requirements for customers in rural/remote areas and cities are identical, the delivery and pricing mechanisms need to be different. This requirement is also applicable to urban areas where cost of access is considered as a major impediment for wider access.

Maybe nit-picking, but I would avoid the word price and stick with costs.  Price is subject to tricks like zero-rating which have some value, but don't move the needle too much.  On the other hand, large scale cost reductions would, and I believe they are possible.

I would prefer something like:

Access problems often result in areas with sparsely spread populations in physically remote locations with less purchasing power and more challenging infrastructure. Solutions engineered for more prosperous areas are not deployed in these areas as they are not cost effective.  Even in cities, Internet Access may cost more than many people can afford.

In much of the technology world we are accustomed to dramatic improvements in processing power and reductions in cost year after year, and often refer to this as aspects of Moore's Law.  This has not happened so much in access networks for rural and unserved areas.

People everywhere seem to want access to same Internet, but it must be affordable. The problem can be solved partly through advances in technology and re-engineering appropriate to the environment, but it also requires capacity building and workforce development so that most of deployment and support is done with local resources at local costs.

Resource reallocation, such as Universal Service Funds may be of some value, but are not sufficient to the order of magnitude cost reduction needed.  Internet access advances when it is 1) much faster, 2) much cheaper, or 3) has greater geographic coverage.  GAIA focuses it's work on making Internet access much cheaper and covered greater geographies. A  goal for GAIA could be a 10x reduction in cost for 1Mbps Internet access in rural areas.  

-- Jim

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 27 Sep 2014 08:26:05 +0100

Hello Jim,
  Thanks for your thoughts. Please see inline..

> To me this implies that we accept the current high cost, instead of taking it on as an engineering challenge.  That's odd to me, as practically everywhere else on the net we readily accept that thi…

I am not sure if I understand your question in relation to the above
charter text. The text says its not cost effective for traditional
ISPs to install infrastructure implying many people in rural/remote
areas are left out. So one of the goals of GAIA should be explore
alternate ways (technology, economics, regulatory) of delivery.

> True, but many time there is fiber pushed far out into the country.  In India it is believed that 90% of the population is within 50km of fiber, easily within 1-3 relays of inexpensive WiFi "microw…

Ofcourse thats right - I am making sure that the text is inclusive:
for e.g. here in the UK many rural areas do not have fiber - the cost
of connection to new customer locations can be dominated by the cost
of digging trenches. This cost can be of the order of £50-£100 per
metre.

> Access problems often result in areas with sparsely spread populations in physically remote locations with less purchasing power and more challenging infrastructure. Solutions engineered for more p…

The issue with the above text is I am not sure if this is inclusive -
ofcourse this is correct in developing regions but rural areas here in
the developed (for e.g. UK rural Scotland/England/Wales) have
prosperous areas too but still there is no network connectivity
because the network operator will not be able to recover its cost to
cover the sparse population and hence these communities (who could be
wealthy) have to seek alternate ways of broadband (for e.g.
satellite).

> People everywhere seem to want access to same Internet, but it must be affordable.

So this is a question which I am longing to ask - is this assumption
true. So when you say "same Internet" - do you mean "same Internet
services" or "same Internet quality" - because talking to the
community wireless network operators here, this may not be the case.

> A  goal for GAIA could be a 10x reduction in cost for 1Mbps Internet access in rural areas.

I like this goal and will be great if GAIA can achieve this. But
should we explicitly state it because GAIA alone can never achieve
this :). GAIA's goal is to stimulate research to the wider community
by creating more awareness into the problems and encouraging more
research in this space and hence this text:

architects."

If an outcome of GAIA leads to your above mentioned goal (which I
strongly agree with) - then thats great. But do we need KPIs in the
text?

Others do you have thoughts on this..

Regards
Arjuna

---

From: Roger Baig Viñas <[email-masked]>
Date: Sat, 27 Sep 2014 10:50:46 +0200

Hi,

Just a small comment in-line

> governmental and governmental organisations on the challenges and
"and citizens", to create awareness, as the base for subsequent action, and to not exclude the many practitioners not affiliated to any of the previous organisations.

Regards

-- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

---

From: Mike <[email-masked]>
Date: Sat, 27 Sep 2014 10:05:18 -0300

On 26-09-2014 12:13, Arjuna Sathiaseelan wrote:
> I agree with Chintan and Mike that identity (AAA) and energy are pertinent problems to tackle but as Steve has nicely put forth - we may need not explicitly spell out.
>
I think it would be good to reference security and energy in the
charter, and it would be great if the energy supply issue could be
worked on within a connectivity context. I'm not sure this will take
place within EMAN as it currently stands - but perhaps GAIA can work
with them to take on the supply-side issues..

Mike

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 27 Sep 2014 21:15:05 +0100

Hello Roger and Mike
  Thanks for your comments. So would something like this suffice

Roger --> "to create a shared vision among practitioners, researchers,
corporations, non governmental and governmental organisations on the
challenges and opportunities;"

Mike--> "(3) to articulate and foster collaboration among them to
address the diverse Internet access and architectural challenges
(including security, privacy and energy);"

---

From: Mike <[email-masked]>
Date: Tue, 30 Sep 2014 09:40:13 -0300

> (including security, privacy and energy);"
how about '_particularly_ security, privacy and energy' ?

mike

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 13:52:56 +0100

Hello Mike,
  I am bit hesitant to use particularly in the charter - I would
prefer it to be open and inclusive.

Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 14:09:55 +0100

Sorry --

just to add - using particularly sounds we are putting emphasis on
security, privacy and energy but not others..thats why I am worried.

Is that ok Mike?

Please see the revised: https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

All - I have added a few lines that says that regulations are an
important issue to be tackled and there is room for innovation and
experimentation in policy.

Hope this addresses Jim's comment on regulatory issues too.

 Can we discuss the charter by end of this week, so that Lars can take
it forth to the IAB if all are happy?

Regards

I am also keen to know
Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 14:36:18 +0100

All,

One important thing which I would like to know is the charter text
succinct or do we need more elaborate charter text?

Regards

---

From: Mike <[email-masked]>
Date: Tue, 30 Sep 2014 10:46:10 -0300

> security, privacy and energy but not others..thats why I am worried.
Well, I guess my point was to help ensure that Gaia's focus does not
leave out consideration of an essential element (energy), without which
Gaia's goal of helping to achieve connectivity for all would not be
fulfilled. Security and privacy are obviously important issues, but I
don't see them as such significant constraints on the extension of
connectivity to those who are unconnected.

However i'm happy that energy is now mentioned, we can definitely build
on that.

Mike

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 15:05:12 +0100

Thanks Mike.

I am now hoping that you and others who are doing energy related to
comms will contribute to GAIA on the topic and lead some activities :)

Regards
Arjuna

---

From: "Chintan H. Vaishnav" <[email-masked]>
Date: Tue, 30 Sep 2014 15:07:45 +0000

I thought further about GAIA in the context of the “identify” of rural peasant challenge that I had expressed last week. It would be better to leave it out of the current GAIA charter (Steve Song’s insight is right to not make it meaninglessly broad). That said, I feel the current charter can be modified slightly to open us to a very important perspective that is currently weak in the charter — the demand side of access.

The discussion below will go away from the Access Layer for a paragraph or two, but please stay with me till the end.

In rural areas, the strongest factor influencing the adoption of Internet service today is the applications. If you “hang out” at a village communications store for few hours, you will witness many young folks come and ask for a phone that has Facebook on it. These consumers naturally have no idea about the layered architecture, bandwidth, etc., but what is clear is this: if margins on rural access were to increase to make access economically sustainable, it would be through such a demand pull created by applications that would encourage people to pay for such services (energy, identity, etc., included).

In GAIA’s current charter, we could include such a demand-side view by changing item 2 or 3 in the following way:

 (2) to create a shared vision among practitioners, researchers, corporations, non governmental and governmental organisations on the challenge and opportunities on both supply and demand side;

or

(3) to articulate and foster collaboration among them to address the diverse Internet access and architectural challenges  (including security, privacy and energy) on both supply and demand side;

My two cents,
Chintan

On Sep 30, 2014, at 10:05 AM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Mike.

Regards
Arjuna

On 30 September 2014 14:46, Mike <[email-masked]<mailto:[email-masked]>> wrote:

Is that ok Mike?

Mike

Regards

I am also keen to know
Regards

On 30 September 2014 13:52, Arjuna Sathiaseelan
<[email-masked]<mailto:[email-masked]>> wrote:
Hello Mike,
 I am bit hesitant to use particularly in the charter - I would
prefer it to be open and inclusive.

Regards

On 30 September 2014 13:40, Mike <[email-masked]<mailto:[email-masked]>> wrote:
On 27-09-2014 17:15, Arjuna Sathiaseelan wrote:
Thanks for your comments. So would something like this suffice

mike
On 27 September 2014 09:50, Roger Baig Viñas <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards

--
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net<http://guifi.net>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 16:25:23 +0100

Hello Chintan,
  I am trying to understand this a bit more:

When you say supply and demand - is it from the economics point of
view rather than the technical?

Regards

On 30 September 2014 16:07, Chintan H. Vaishnav <[email-masked]> wrote:
> I thought further about GAIA in the context of the “identify” of rural
> peasant challenge that I had expressed last week. It would be better to
> leave it out of the current GAIA charter (Steve Song’s insight is right to
> not make it meaninglessly broad). That said, I feel the current charter can
> be modified slightly to open us to a very important perspective that is
> currently weak in the charter — the demand side of access.
>
> The discussion below will go away from the Access Layer for a paragraph or
> two, but please stay with me till the end.
>
> In rural areas, the strongest factor influencing the adoption of Internet
> service today is the applications. If you “hang out” at a village
> communications store for few hours, you will witness many young folks come
> and ask for a phone that has Facebook on it. These consumers naturally have
> no idea about the layered architecture, bandwidth, etc., but what is clear
> is this: if margins on rural access were to increase to make access
> economically sustainable, it would be through such a demand pull created by
> applications that would encourage people to pay for such services (energy,
> identity, etc., included).
>
> In GAIA’s current charter, we could include such a demand-side view by
> changing item 2 or 3 in the following way:
>
>  (2) to create a shared vision among practitioners, researchers,
> challenge and opportunities on both supply and demand side;
>
> or
>
> (3) to articulate and foster collaboration among them to address the diverse
> Internet access and architectural challenges  (including security, privacy
> and energy) on both supply and demand side;
>
> My two cents,
> Chintan
>
> On Sep 30, 2014, at 10:05 AM, Arjuna Sathiaseelan
> Please see the revised:
> "and citizens", to create awareness, as the base for subsequent action, and
> to not exclude the many practitioners not affiliated to any of the previous
> organisations.
>
> Regards
>
> --
> Roger Baig Viñas

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Sep 2014 16:31:10 +0100

Sorry - the reason why I am asking this is - if its the economics of
supply and demand - then we could add that in this line:

"We need to create a regulatory space for new business models (for
both supply and demand) and wireless technologies that also requires
innovation."

What do you think Chintan?

Regards

---

From: "Chintan H. Vaishnav" <[email-masked]>
Date: Tue, 30 Sep 2014 15:46:43 +0000

It is really the technology as it ought to be shaped by economics. As I see it, there are two ways to thinking about access (or any) technology: one that simply improves engineering efficiency (most of the engineering effort seems focused here), and/or one that overcomes adoption barriers (call it aligns incentives for adoption, and the story here is just beyond simple low cost) even when there may not be great gains in engineering efficiency. I think we should focus on both. 

A beautiful example of such inclusive technology for access comes from Vanu Bose’s work (www.vanu.com). The wireless base stations he has designed has two features that overcome fundamental constrains to rural access:

1. He has brought down the power requirements of these stations such that they can run on smaller solar panels that are more affordable — overcoming the energy constraints in areas where power is intermittent. 

2. He has pushed much of the functionality of the base station in the firmware, so they can be upgraded remotely — overcoming the constraints of bad transportation infrastructure that make service and maintenance costly. 

Such work has a significant research component, so it is not purely in startup realm. Also, it feels that large scale access may need overcoming such fundamental constraints. 

-Chintan

---

From: "Prof. Adam Wolisz" <[email-masked]>
Date: Tue, 30 Sep 2014 09:07:31 -0700

Arjuna,

I completely agree with Chintan

In my earlier mails in this list I have pointed out that in many
cases APPLICATIONS

create unnecessarily high load on the communication!

This is question of the economical model "to create a push" for
more efficient solution

And this is question of many technical steps leading to such
optimization!

The engineering effoert "only in the networking technologies"
without the engineering effort in Applications

is not enough !

best

adam

On 30.09.2014 08:46, Chintan H.
Vaishnav wrote:

-Chintan

Hello Chintan,

Regards

or

My two cents,
Chintan

Thanks Mike.

Regards
Arjuna

Is that ok Mike?

Mike

Please see the revised:

Regards

I am also keen to know
Regards

Hello Mike,

Regards

mike

Hi,

Hello Jim,

Regards

---

From: Nishanth Sastry <[email-masked]>
Date: Tue, 30 Sep 2014 22:31:06 +0100

IMHO Chintan raises a very important point - rather than create 
solutions and architectures that we as technologists think will be 
useful, GAIA should be sensitive to the needs  of those who would be 
using such architectures. Although the current text talks about 
"challenges" (which might encompass adoption challenges as well), I feel 
this should be directly reflected in the current text, so a big +1 from 
me!

If the economics-based language feels different, perhaps we could 
rephrase "supply and demand side" to explicitly call out the need to 
make the architectures "adoptable", whether by aligning incentives, by 
prioritising features which can "make-or-break" the utility of a 
proposed architecture [note this does not need alignment of incentives], 
or simply raising awareness of the kinds of applications that need to be 
supported by any functional architecture (e.g., facebook connected 
phones, which to me is a bit of a surprise!).

One way this could be done is to add "and the needs and drivers of 
adoption" instead of "from both a supply and demand side". This could be 
done in (2) or (3) as Chintan said. Or, in point (1) of the charter text 
-

(1) to create increased visibility and interest among the wider 
community on the challenges and opportunities in enabling global 
Internet access, and the needs and drivers of adoption;

best
Nishanth
http://www.inf.kcl.ac.uk/staff/nrs
On 30 Sep 2014, at 16:46, Chintan H. Vaishnav wrote:

> It is really the technology as it ought to be shaped by economics. As 
> I see it, there are two ways to thinking about access (or any) 
> technology: one that simply improves engineering efficiency (most of 
> the engineering effort seems focused here), and/or one that overcomes 
> adoption barriers (call it aligns incentives for adoption, and the 
> story here is just beyond simple low cost) even when there may not be 
> great gains in engineering efficiency. I think we should focus on 
> both.
>
> A beautiful example of such inclusive technology for access comes from 
> Vanu Bose’s work (www.vanu.com). The wireless base stations he has 
> designed has two features that overcome fundamental constrains to 
> rural access:
>
> 1. He has brought down the power requirements of these stations such 
> that they can run on smaller solar panels that are more affordable — 
> overcoming the energy constraints in areas where power is 
> intermittent.
>
> 2. He has pushed much of the functionality of the base station in the 
> firmware, so they can be upgraded remotely — overcoming the 
> constraints of bad transportation infrastructure that make service and 
> maintenance costly.
>
> Such work has a significant research component, so it is not purely in 
> startup realm. Also, it feels that large scale access may need 
> overcoming such fundamental constraints.
>
> -Chintan
>
>
> On Sep 30, 2014, at 11:25 AM, Arjuna Sathiaseelan 
>>> diverse

---

From: "Chintan H. Vaishnav" <[email-masked]>
Date: Wed, 1 Oct 2014 02:18:12 +0000

The use of “supply and demand” may indeed have a strong economic undertone.

Another alternative building upon Nishanth’s suggestion could be to use “technology and its adoption.” So, something like:
1) to create increased visibility and interest among the wider community on the challenges and opportunities in enabling global Internet access, in terms of both technology and its adoption;

-Chintan

On Sep 30, 2014, at 5:31 PM, Nishanth Sastry <[email-masked]> wrote:

> IMHO Chintan raises a very important point - rather than create solutions and architectures that we as technologists think will be useful, GAIA should be sensitive to the needs  of those who would be using such architectures. Although the current text talks about "challenges" (which might encompass adoption challenges as well), I feel this should be directly reflected in the current text, so a big +1 from me!
> 
> If the economics-based language feels different, perhaps we could rephrase "supply and demand side" to explicitly call out the need to make the architectures "adoptable", whether by aligning incentives, by prioritising features which can "make-or-break" the utility of a proposed architecture [note this does not need alignment of incentives], or simply raising awareness of the kinds of applications that need to be supported by any functional architecture (e.g., facebook connected phones, which to me is a bit of a surprise!).
> 
> One way this could be done is to add "and the needs and drivers of adoption" instead of "from both a supply and demand side". This could be done in (2) or (3) as Chintan said. Or, in point (1) of the charter text -
> 
> (1) to create increased visibility and interest among the wider community on the challenges and opportunities in enabling global Internet access, and the needs and drivers of adoption;
> 
> best
> Nishanth