Subject: Re: [gaia] Request for presentations for the October GAIA workshop in Cambridge

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 1 Sep 2014 09:46:42 +0100

All,
 We now have 18 speakers who have expressed interest to talk (titles
to be confirmed by Sept 10). I guess that should give us enough topics
to listen/discuss and also make sure we leave enough time to discuss
next steps as well as discuss collaborative opportunities and finally
to discuss the charter..

if there is still interest for giving a talk - we could possibly have
two more speakers.
list of speakers here: https://sites.google.com/site/irtfgaia/home/gaia-2

I will try and work out the final agenda in the next couple of weeks. Thanks
Arjuna

On 15 August 2014 15:54, Arjuna Sathiaseelan
<[email-masked]> wrote:
> All,
>    Thanks for those who have agreed to come to the 2nd GAIA workshop
> in Cambridge on Oct 20-21 at the Cambridge Computer Lab. Marco Zennaro
> from ICTP will co-organising this workshop along with me.
>
> Now to set the agenda, we invite presentations (20 mins + questions)
> on the following topics related to the goals of GAIA:
>
> 1/ Real World Deployments and Experiences
> 2/ Internet Architectural Challenges
> 3/ Future of Wireless
> 4/ Higher Layer Applications and Stack issues
> 5/ Economics, Regulatory, Capacity Building Challenges
>
> Could you please email me directly if you are interested in presenting
> with the title of the presentation please?
>
> Lets keep a deadline for this (to accommodate those who are on
> holidays currently) - how about by September 10th?
>
> Thanks
> Arjuna
>
>
> --
> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 2 Sep 2014 13:23:13 +0100

All - thanks to all those who have expressed interest to talk. I think
we have now maxed out and will have 21 talks:
https://sites.google.com/site/irtfgaia/home/gaia-2

Please do send me the titles of the talk by Sept 10th and we can then
finalise the agenda.

Thanks
Arjuna

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 9 Sep 2014 09:34:54 +0100

All,
  For those who have volunteered to speak and have not yet sent me the
title of your talk, could you please do by today for me to put up the
agenda. This will help the others who are attending to plan their trip
accordingly. Thanks.

Details are here: https://sites.google.com/site/irtfgaia/home/gaia-2

We will also be having a panel discussion session on Tuesday evening.

Regards