Subject: [gaia] GAIA formally chartered

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 15 Oct 2014 11:34:02 +0000

Hi,

I've formally chartered GAIA as an IRTF RG. The charter page is now live at https://irtf.org/gaia

GAIA is chaired by Arjuna Sathiaseelan ([email-masked]) and Mat Ford ([email-masked]). Warren Kumari provided great help during the ramp up, but was concerned about having sufficient time to commit to the RG in the future - thanks for all the help, Warren!

Lars

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 15 Oct 2014 12:38:24 +0100

Thanks Lars.

Great to see GAIA being finally chartered.

Regards
Arjuna

On 15 October 2014 12:34, Eggert, Lars <[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 15 Oct 2014 15:16:12 +0200

Thanks a lot!

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
> Enviado el: miércoles, 15 de octubre de 2014 13:38
> Para: Eggert, Lars
> CC: gaia
> Asunto: Re: [gaia] GAIA formally chartered
> 
> Thanks Lars.
> 
> > I've formally chartered GAIA as an IRTF RG. The charter page is now live
at
> https://irtf.org/gaia
> >
> > GAIA is chaired by Arjuna Sathiaseelan
([email-masked]) and
> Mat Ford ([email-masked]). Warren Kumari provided great help during the
ramp up,
> but was concerned about having sufficient time to commit to the RG in the
future -
> thanks for all the help, Warren!
> >
> > Lars
> >