Subject: [gaia] Right way to fix the Internet!

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 28 Oct 2014 17:01:35 +0000

this is a good article on smart data pricing is a great way to go
about but this whole net neutrality issue is a pain in the ....
http://www.technologyreview.com/featuredstory/531616/the-right-way-to-fix-the-internet/
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Henning G Schulzrinne <[email-masked]>
Date: Tue, 28 Oct 2014 13:11:54 -0400

I was hoping that the economics profession had moved away from the pure
rational consumer model (or the model that consumers desire nothing more
than spending more time worrying about their data bill on a
minute-by-minute basis), but apparently behavioral economics is still a new
concept... I recommend reading Odlyzko's work for balance.

On Tue, Oct 28, 2014 at 1:01 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 28 Oct 2014 17:26:05 +0000

Thanks Henning. I also think this will be an interesting topic for us to
discuss during the Dagstuhl seminar in two weeks time.

Regarss

---

From: Nick Feamster <[email-masked]>
Date: Tue, 28 Oct 2014 14:02:32 -0400

Interesting.  I read the original Odlyzko paper. This quote from the abstract is telling:

"In a rapidly growing market, it is in the service providers’ interest to encourage usage, and that argues for simple, preferably flat rate, pricing.”

I can’t think of a single access ISP these days in the US who is trying to *increase* usage, especially at peak times.  In that vein, I think several axioms from this work probably need to be re-evaluated in the context of today’s Internet:

1. ISPs are clearly no longer trying to “encourage usage”, so the basic axiom that leads to the conclusion about flat-rate pricing may no longer hold. Odlyzko’s paper talks about how metered pricing does decrease usage—that’s *exactly* what the mechanisms in the Tech Review article is talking about (specifically, reducing usage during peak times to shift to other times of day).

2. One of the primary arguments for flat-rate pricing that Odlyzko talks about is that flate-rate pricing will cause consumers to use the network more (vs. a conventional dialup user) and—as a result—want to upgrade to higher service tiers.  This may still be true, but I don’t think it’s necessarily the case.  I’d think there are plenty of “always on” / heavy users who are not necessarily on the highest service tier.

3. It is unclear from the paper whether users’ aversion to usage-based pricing is fundamental, or whether this preference stems simply from the fact that today’s UIs for usage-based billing/monitoring are difficult to understand.

So, I don’t think that the conclusions of the work from an Internet that predates heavy congestion due to new applications necessarily hold.  (They certainly may, but the conclusions don't strike me as automatically applicable.)

-Nick

> On Oct 28, 2014, at 1:26 PM, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> Thanks Henning. I also think this will be an interesting topic for us to discuss during the Dagstuhl seminar in two weeks time.
> 
> Regarss
> 
> I was hoping that the economics profession had moved away from the pure rational consumer model (or the model that consumers desire nothing more than spending more time worrying about their data bill on a minute-by-minute basis), but apparently behavioral economics is still a new concept... I recommend reading Odlyzko's work for balance.
> 
> On Tue, Oct 28, 2014 at 1:01 PM, Arjuna Sathiaseelan <[email-masked]> wrote:

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 29 Oct 2014 07:04:44 +0100

as usual, 99% of this article is US centric , whilst most the world is in a
different place with regards capacity, access network technology
deployment/competition, and pricing/neutrality models (actually, several
different places:)

for me, if you price usage (volume/rate) too steeply, you wont incent
deployment of new technology- i t isn't about squeezing a bit more capacity
out of dsl, cable tv or 2.5 or 4G nets, its going from copper to fiber, or
from 3G to 4G (or 5G now which is already in planning) -

so there's a tension between managing congestion of your existing
deployment, and giving users hope there's a point in paying towards upgrade
to new tech - this means the system of providers and users doesn't move on
smooth curves, but in a series of lurches (rise and run of the staircase
being determined by logistics of deployment - say nearly 10 year time frame
for near full deployment of new tech to a typical eu size country, with
speed increases not double per year (which would give you 1000 in a decade
- true in aggregate, but for individuals, more like a bit above linear
increase so 10-100)

the other thing is that we don't move to faster use of existing apps as
much as new models of apps - so an interesting paper on mobile apps points
out the times-of-india mobile site generates 132 tcp connections with
adverts and only 6 to the browser without....

but also, decent 3G and 4G performance is predicated on people actually
using mobile video (answer, they do a bit on 3G, they do a lot more on 4G)
- if you volume/time price or set the cap too low, then you create a trap
you can't get out of moving from 3G to 4G...

as Henning and others point out, the other thing is people aren't rational
- in fact this is very clear given what most people (in the UK) pay for
mobile contracts (severely sub-optional in terms of price and requirements
-i.e. way too much) - this is probably because a) as part of dispolsable
income, even a high end mobile or fast broadband line is a very small
fraction of disposable income for a household (compared with housing,
energy  and food) and b) users don't like making a lot of decisions about
small transactions (i.e. they'll pay to not have the mental/cognitive
hassle)....

the same reason for why smart metering for other utilities (electricity,
gas/ water) doesn't work as a behaviourla nudge, at all (as measured in
several large deployments)

somehow, telco/internet world needs to read the utility economics
literature and get on track:)

cheers
jon

---

From: Rohan Mahy <[email-masked]>
Date: Wed, 29 Oct 2014 06:50:42 -0400

Hi,
I agree with most of this discussion but I want to be careful about some
economics definitions:

On Oct 29, 2014 2:04 AM, "Jon Crowcroft" <[email-masked]> wrote:
> as Henning and others point out, the other thing is people aren't
rational - in fact this is very clear given what most people (in the UK)
pay for mobile contracts (severely sub-optional in terms of price and
requirements -i.e. way too much) - this is probably because a) as part of
dispolsable income, even a high end mobile or fast broadband line is a very
small fraction of disposable income for a household (compared with housing,
energy  and food) and b) users don't like making a lot of decisions about
small transactions (i.e. they'll pay to not have the mental/cognitive
hassle)....

In fact, I think that the behavior that Jon describes above is very
rational. For a typical middle-class person in a developed country, the
time/value required to analyze usage, research plans, calculate which plan
is the least expensive, and sign up for that plan often exceeds the benefit
of doing so compared to picking a contract. The danger of lost
connectivity/productivity if you suddenly run out of bandwidth or units is
another incentive to use a subscription. In the US there is so little
competitition that the providers can make the prepaid pay-for-usage option
especially unattractive; in Europe there are better pay-for-usage options
but the sheer number of them to analyze is quite high. By comparison the
prepaid bundles available in the Philippines and Haiti are competitively
priced, easy to understand and relatively straightforward to activate. In
some countries mobile operators blur the distinction between prepaid and
postpaid by offering unlimited bundles that can be reactivated every month
and automatic bank transfers to top-up your prepaid mobile balance. The
lower the decision-making cost and the more competition for non-subscrition
plans with good value, the more people will select prepaid and pay-by-usage
plans.
Thanks,
-rohan

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 29 Oct 2014 10:51:32 +0000

Nick, Jon, Henning, all,

It will be interesting to see how the notion of demand side management
will be effective in reducing peak network usage even though several
studies have shown this to be effective for e.g TUBE (SIGCOMM 2012)
and Nishanth's WWW papers etc..

I think the success of such models will also depend on many factors
including the level of granularity, person's spending habits etc..

I have friends who always keep an eye on the online grocery - check
day to day what is on offer and buying certain groceries from
different stores (that involves commuting)( while I just go and buy
from tesco's and cannot be bothered with all these hassles..but yes if
I can watch a VoD at lower cost since I am getting that video few
hours late is fine with me (I could just do the day before I want to
watch)..

Many in developing regions care about money and layering different
pricing schemes and incentivising demand side management and doing
other SDP may be beneficial and could work..

Will be interesting to ponder more through GAIA and some of us are
working on this currently..

Regards

On 29 October 2014 06:04, Jon Crowcroft <[email-masked]> wrote:
> speed increases not double per year (which would give you 1000 in a decade -
> true in aggregate, but for individuals, more like a bit above linear
> increase so 10-100)
>
> the other thing is that we don't move to faster use of existing apps as much
> as new models of apps - so an interesting paper on mobile apps points out
> the times-of-india mobile site generates 132 tcp connections with adverts
> and only 6 to the browser without....
>
> using mobile video (answer, they do a bit on 3G, they do a lot more on 4G) -
> if you volume/time price or set the cap too low, then you create a trap you
> can't get out of moving from 3G to 4G...
>
> as Henning and others point out, the other thing is people aren't rational -
> in fact this is very clear given what most people (in the UK) pay for mobile
> contracts (severely sub-optional in terms of price and requirements -i.e.
> way too much) - this is probably because a) as part of dispolsable income,
> even a high end mobile or fast broadband line is a very small fraction of
> disposable income for a household (compared with housing, energy  and food)
> and b) users don't like making a lot of decisions about small transactions
> (i.e. they'll pay to not have the mental/cognitive hassle)....
>
> somehow, telco/internet world needs to read the utility economics literature
> and get on track:)
>
>
> cheers
> jon
>
> On Tue, Oct 28, 2014 at 6:01 PM, Arjuna Sathiaseelan
> <[email-masked]> wrote:
>>

---

From: Henning G Schulzrinne <[email-masked]>
Date: Wed, 29 Oct 2014 07:29:25 -0400

Currently, at least in the US, a large fraction of the smartphone (and an
even larger fraction of tablet) data usage is via Wi-Fi. Indeed, most
mobile OS seem to have the feature of automatically delaying software
updates and photo uploads until Wi-Fi is available, essentially creating a
two-tier system. (This obviously relies on an environment where most people
have "free" access either at home or at work.) Today, there is very little
Netflix and other long-form video viewing over 4G.

I suspect few would object to better automation of, say, video sideloading,
but a lot of video consumption is spur-of-the-moment - pre-planning to
download the cat videos linked from the Facebook newsfeed isn't exactly
realistic. I also suspect that there's a high spatial correlation of demand
- everybody checking Facebook while waiting for trains during the morning
commute, etc.  However, given the near-absence of long-form video viewing
over LTE today, this is very unlikely to make a difference in the load
factor for cell systems.

Satellite already has two-tier pricing, with no metering during the wee
hours of the morning.

The earlier article on smart data pricing noted in the correction at the
bottom that the variable-rate pricing option has not yet been implemented.
Not surprising - if so, this would basically kill video advertisements and
Facebook, given their video auto-play options. You'd have to put a dollar
figure next to each advertisement. Given adaptive bit-rates, you'd have to
provide range estimates. ("Watching this ad could cost you between $0.10
and $0.20." [For a 60-second pre-roll, this is not completely off, at least
at higher resolution and the typical US $10/GB plan. Presumably, peak
pricing would have to be significantly higher to make a difference in
load.])

Most people today, as Rohan and Jon mention, are not on metered pricing,
but on buckets. Thus, I suspect the real implementation of variable pricing
would be that the meter runs faster during congestion, which then leads to
the kind of end-of-month hassle that few would find attractive. I really
don't need one more thing to argue with my teenage daughter about...

An interesting related article is

http://www.slate.com/articles/business/moneybox/2013/09/poverty_and_cognitive_impairment_study_shows_money_troubles_make_decision.html

Two of the most common complaints about carriers at the FCC are about data
caps and billing surprises ("bill shock"). Variable-rate pricing has the
great potential to combine the "best" of both...

Henning

---

From: Jim Forster <[email-masked]>
Date: Wed, 29 Oct 2014 17:42:18 +0530

Hennig, Jon, Arjuna,

I'm going to be the broken record, or the boring bass drum; hopefully I won't be a pest, but to move the needle on Global access to the Internet, I think we need to figure how to do some of:

* Make the Internet *much* cheaper (not 2x, but 10x), so it's not a large fraction of income.  Cellular has done this for voice; we need to do it for data/Internet
* Make the Internet *much* faster. E.G. move from 2G/100kbps to 2mbps, at the same price
* Bring the Internet to new areas, or at least bring this 10x the places with the worst speeds and highest cost compared to average income

All of those are good engineering/research objectives.

I would think these pricing and demand based schemes might possibly approach 2x improvement by taking more money from those willing to pay more and moving some of the demand to off-peak times and taking better account of behavioral economics, but they won't make a 10x change or take it to new geographies.  Something, or some combination of things, will make a 10x change; certainly Moore's Law is supportive of that. 

There's lots of people & work to improve the Internet in the US, UK, EU, East Asia, but to get to places where it's not now, or where it's now lousy, to borrow the tag line of a political campaign, I suggest "It's the cost, dummy!".  (Not calling anyone here dummies, but I like the internal line from the first Clinton campaign; they kept reminding themselves "It's the economy, dummy!").

  -- Jim

PS: To echo Rohan's comment: I think pre-pay is the major payment method in many places that seem like they would be target geographies for GAIA.  We might think it's inefficient and not a good value for money, especially when bought in small pieces, but think of it as a cash-managment strategy: rather than commit to fixed monthly charges, people that are barely getting by can simply not buy Internet for a week and buy food or medicine or school fees instead.

PPS: I'm staying at a very nice place at  31°59'5.71"N,  75°57'51.60"E.  With an Airtel mobile broadband connection, Netradar usually fails to connect. With AirJaldi's wifi based broadband, I get ~1.2Mbps.  This nice place can afford AirJaldi, but we'd need to be at least 10x cheaper for most local people to afford it.

On Oct 29, 2014, at 4:59 PM, Henning G Schulzrinne <[email-masked]> wrote:

> Currently, at least in the US, a large fraction of the smartphone (and an even larger fraction of tablet) data usage is via Wi-Fi. Indeed, most mobile OS seem to have the feature of automatically delaying software updates and photo uploads until Wi-Fi is available, essentially creating a two-tier system. (This obviously relies on an environment where most people have "free" access either at home or at work.) Today, there is very little Netflix and other long-form video viewing over 4G. 
> 
> I suspect few would object to better automation of, say, video sideloading, but a lot of video consumption is spur-of-the-moment - pre-planning to download the cat videos linked from the Facebook newsfeed isn't exactly realistic. I also suspect that there's a high spatial correlation of demand - everybody checking Facebook while waiting for trains during the morning commute, etc.  However, given the near-absence of long-form video viewing over LTE today, this is very unlikely to make a difference in the load factor for cell systems.
> 
> Satellite already has two-tier pricing, with no metering during the wee hours of the morning.
> 
> The earlier article on smart data pricing noted in the correction at the bottom that the variable-rate pricing option has not yet been implemented. Not surprising - if so, this would basically kill video advertisements and Facebook, given their video auto-play options. You'd have to put a dollar figure next to each advertisement. Given adaptive bit-rates, you'd have to provide range estimates. ("Watching this ad could cost you between $0.10 and $0.20." [For a 60-second pre-roll, this is not completely off, at least at higher resolution and the typical US $10/GB plan. Presumably, peak pricing would have to be significantly higher to make a difference in load.])
> 
> Most people today, as Rohan and Jon mention, are not on metered pricing, but on buckets. Thus, I suspect the real implementation of variable pricing would be that the meter runs faster during congestion, which then leads to the kind of end-of-month hassle that few would find attractive. I really don't need one more thing to argue with my teenage daughter about...
> 
> Two of the most common complaints about carriers at the FCC are about data caps and billing surprises ("bill shock"). Variable-rate pricing has the great potential to combine the "best" of both...
> 
> Henning
> 
> I agree with most of this discussion but I want to be careful about some economics definitions:
> 
> > as Henning and others point out, the other thing is people aren't rational - in fact this is very clear given what most people (in the UK) pay for mobile contracts (severely sub-optional in terms of price and requirements -i.e. way too much) - this is probably because a) as part of dispolsable income, even a high end mobile or fast broadband line is a very small fraction of disposable income for a household (compared with housing, energy  and food) and b) users don't like making a lot of decisions about small transactions (i.e. they'll pay to not have the mental/cognitive hassle)....
> 
> In fact, I think that the behavior that Jon describes above is very rational. For a typical middle-class person in a developed country, the time/value required to analyze usage, research plans, calculate which plan is the least expensive, and sign up for that plan often exceeds the benefit of doing so compared to picking a contract. The danger of lost connectivity/productivity if you suddenly run out of bandwidth or units is another incentive to use a subscription. In the US there is so little competitition that the providers can make the prepaid pay-for-usage option especially unattractive; in Europe there are better pay-for-usage options but the sheer number of them to analyze is quite high. By comparison the prepaid bundles available in the Philippines and Haiti are competitively priced, easy to understand and relatively straightforward to activate. In some countries mobile operators blur the distinction between prepaid and postpaid by offering unlimited bundles that can be reactivated every month and automatic bank transfers to top-up your prepaid mobile balance. The lower the decision-making cost and the more competition for non-subscrition plans with good value, the more people will select prepaid and pay-by-usage plans.
> Thanks,
> -rohan
> 
>

---

From: Nick Feamster <[email-masked]>
Date: Wed, 29 Oct 2014 08:44:14 -0400

Hi Henning, all,

I think it’s tough to draw conclusions based only on how things work in the US.  These pricing models that we may find complaint-worthy in the US are already a reality in other parts of the world.  To name a few instances where things are different:

* Cellular data is more common than fixed line in many parts Africa, by a ratio of about 30:1 (according to the ITU in 2013), so many of the “WiFi offloading” arguments may not apply.  Even where they do, fixed-line Internet subscriptions are expensive (though not as expensive as cellular), usage-based (and sometimes shaped in response to usage), and often capped at a few GB per month.  (That said, there is no Netflix in many of these places, and performance is poor enough that video can be difficult to watch, in any case.)

* Some countries already price data differently during peak hours; South Africa, for example, has ISPs that cell “nighttime data bundles”.

* Some video downloading can be predictable (a Facebook news feed, YouTube subscription, Twitter feed, or email inbox has very good hints about what videos I (or my friends) are likely to click on.  I’m aware of at least one startup in this space.

* Ads (and other content, for that matter) can be zero-rated, so variable-rate pricing doesn’t necessarily kill ads or Facebook. Facebook Zero is one example of this.

This is a nice paper that sheds light on some of the issues people in other parts of the world face:
http://dl.acm.org/citation.cfm?id=2208714

-Nick

> On Oct 29, 2014, at 7:29 AM, Henning G Schulzrinne <[email-masked]> wrote:
>

---

From: Steve Song <[email-masked]>
Date: Wed, 29 Oct 2014 13:38:59 +0000

Hi Nick,

On Wed Oct 29 2014 at 09:45:09 Nick Feamster <[email-masked]> wrote:

> Hi Henning, all,
>
> I think it’s tough to draw conclusions based only on how things work in
> the US.  These pricing models that we may find complaint-worthy in the US
> are already a reality in other parts of the world.  To name a few instances
> where things are different:
>

Agree.  The US-centric nature of the net neutrality debate ignores the fact
that the infrastructure choke points are different in emerging markets.

> * Cellular data is more common than fixed line in many parts Africa, by a
> ratio of about 30:1 (according to the ITU in 2013), so many of the “WiFi
> offloading” arguments may not apply.  Even where they do, fixed-line
> Internet subscriptions are expensive (though not as expensive as cellular),
> usage-based (and sometimes shaped in response to usage), and often capped
> at a few GB per month.  (That said, there is no Netflix in many of these
> places, and performance is poor enough that video can be difficult to
> watch, in any case.)
>

This is true now but the explosion of undersea and terrestrial fibre
projects in the last five years (I am thinking of sub-Saharan Africa in
particular) are changing the game.  It is not unreasonable to suppose that
within a very few years, all primary and secondary cities in Africa will
have fibre.  This is a great potential enabler for local ISPs that can use
unlicensed and (hopefully soon) dynamic spectrum to deliver services.

In Germany, the percentage of smartphone data going over WiFi is now above
90%.  Across 70 countries, according to Mobidia, the average is about 80%.
I utterly fail to see why these astounding statistics are ignored by most
countries from a national strategic perspective.

* Some countries already price data differently during peak hours; South
> Africa, for example, has ISPs that cell “nighttime data bundles”.
>

yes, and other less explicit strategies such as bittorrent throttling
during business hours but not at night

* Some video downloading can be predictable (a Facebook news feed, YouTube
> subscription, Twitter feed, or email inbox has very good hints about what
> videos I (or my friends) are likely to click on.  I’m aware of at least one
> startup in this space.
>
> * Ads (and other content, for that matter) can be zero-rated, so
> variable-rate pricing doesn’t necessarily kill ads or Facebook. Facebook
> Zero is one example of this.
>

My revolutionary zero-rating thought of the day is that I would love to see
an African mobile operator zero-rate 2G access.  T-Mobile in the US do this
for their roaming customers.  Not only would this democratise access to the
Internet but I would bet it would drive 3G adoption and market share in a
manner that would ultimately drive up their profits.

> http://dl.acm.org/citation.cfm?id=2208714

+1
Cheers... Steve

> > Currently, at least in the US, a large fraction of the smartphone (and
> an even larger fraction of tablet) data usage is via Wi-Fi. Indeed, most
> > I suspect few would object to better automation of, say, video
> sideloading, but a lot of video consumption is spur-of-the-moment -
> pre-planning to download the cat videos linked from the Facebook newsfeed
> isn't exactly realistic. I also suspect that there's a high spatial
> correlation of demand - everybody checking Facebook while waiting for
> trains during the morning commute, etc.  However, given the near-absence of
> long-form video viewing over LTE today, this is very unlikely to make a
> difference in the load factor for cell systems.
> >
> > http://www.slate.com/articles/business/moneybox/2013/09/
> poverty_and_cognitive_impairment_study_shows_money_
> troubles_make_decision.html
> >
> > Two of the most common complaints about carriers at the FCC are about
> data caps and billing surprises ("bill shock"). Variable-rate pricing has
> the great potential to combine the "best" of both...
> >
> > Henning
> >

---

From: Jim Forster <[email-masked]>
Date: Thu, 30 Oct 2014 13:07:47 +0530

Steve Song and Nick Feamster wrote:
> This is true now but the explosion of undersea and terrestrial fibre projects in the last five years (I am thinking of sub-Saharan Africa in particular) are changing the game.  It is not unreasonable to suppose that within a very few years, all primary and secondary cities in Africa will have fibre.  This is a great potential enabler for local ISPs that can use unlicensed and (hopefully soon) dynamic spectrum to deliver services.
> 
> In Germany, the percentage of smartphone data going over WiFi is now above 90%.  Across 70 countries, according to Mobidia, the average is about 80%.  I utterly fail to see why these astounding statistics are ignored by most countries from a national strategic perspective.

All this indicates to me that there is a place for both mobile and fixed infrastructure.  Fixed line infrastructure is generally derived from copper pairs, or perhaps more generally, from poles & conduits which can carry copper pairs and fiber strands.  In the target geographies for GAIA (as I understand the charter), there is some, but very, very little fixed line services.  Thus, mobile voice and mobile broadband have exploded.  That's great.

EU, the US, and East Asia have a fixed line legacy, and the result is that if one wants Internet to a place, as opposed to Internet to a small device easily carried around, then you have can easily have high speed at a low cost. Consumers of fixed line services are used to consuming 100GB/month or more; Comcast starts being unhappy at consumers of more than 200 GB/month I think.  In the same geographies, mobile service start to add fees over 1 or 2GB.  The costs for either fixed or mobile service are within a factor of 2, but the capacity consumed is different by about 100x.

  -- Jim

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 30 Oct 2014 10:21:53 +0100

I think this is a _very_ interesting challenge - well said! A lot of
western broadband providers claim they are making no money, but they seem
not to go broke very often, so I doubt it
but the idea of reducing cost of provision by 10x is really interesting - I
think there's probably a bunch of new techniques that could do an end run
on all this ancient copper and fiber stuff that seems to be causeing them
headaches:)

the other thing is the price of edge systems (switch/router) really should
be in the 1$ range (we can build you a decent home server on an arduino,
raspberry pi or cubieboard, including running secure web services, for
about 30$ for 1 (i.e. 10$ for 1000s...)

On Wed, Oct 29, 2014 at 1:12 PM, Jim Forster <[email-masked]> wrote:

> Hennig, Jon, Arjuna,
>
> I'm going to be the broken record, or the boring bass drum; hopefully I
> won't be a pest, but to move the needle on Global access to the Internet, I
> think we need to figure how to do some of:
>
> * Make the Internet *much* cheaper (not 2x, but 10x), so it's not a large
> fraction of income.  Cellular has done this for voice; we need to do it for
> data/Internet
> * Bring the Internet to new areas, or at least bring this 10x the places
> with the worst speeds and highest cost compared to average income
>
> I would think these pricing and demand based schemes might possibly
> approach 2x improvement by taking more money from those willing to pay more
> and moving some of the demand to off-peak times and taking better account
> of behavioral economics, but they won't make a 10x change or take it to new
> geographies.  Something, or some combination of things, will make a 10x
> change; certainly Moore's Law is supportive of that.
>
> There's lots of people & work to improve the Internet in the US, UK, EU,
> East Asia, but to get to places where it's not now, or where it's now
> lousy, to borrow the tag line of a political campaign, I suggest "It's the
> cost, dummy!".  (Not calling anyone here dummies, but I like the internal
> line from the first Clinton campaign; they kept reminding themselves "It's
> the economy, dummy!").
>
>   -- Jim
>
> PS: To echo Rohan's comment: I think pre-pay is the major payment method
> in many places that seem like they would be target geographies for GAIA.
> We might think it's inefficient and not a good value for money, especially
> when bought in small pieces, but think of it as a cash-managment strategy:
> rather than commit to fixed monthly charges, people that are barely getting
> by can simply not buy Internet for a week and buy food or medicine or
> school fees instead.
>
> PPS: I'm staying at a very nice place at  31°59'5.71"N,  75°57'51.60"E.
> With an Airtel mobile broadband connection, Netradar usually fails to
> connect. With AirJaldi's wifi based broadband, I get ~1.2Mbps.  This nice
> place can afford AirJaldi, but we'd need to be at least 10x cheaper for
> most local people to afford it.
>
>

---

From: Henning G Schulzrinne <[email-masked]>
Date: Thu, 30 Oct 2014 09:58:11 -0400

Generally, and this appears to be true for both the US and Europe (I
haven't looked closely at other regions), telecommunications companies
spend about 10-15% of their revenue on capital expenditures. For US cable
companies, a large fraction (more than half, in some cases) are set top
boxes. Thus, reducing network build cost helps, particularly for new
entrants, but unless we figure out what the other 85-90% are spent on, this
may miss the mark.

If somebody has more detailed cost breakdowns for telco/ISP expenditures,
that would be very helpful. The typical annual report data is not very
informative, but that's all I have.

On Thu, Oct 30, 2014 at 5:21 AM, Jon Crowcroft <[email-masked]>
wrote:

> but the idea of reducing cost of provision by 10x is really interesting -
> I think there's probably a bunch of new techniques that could do an end run

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 30 Oct 2014 15:36:33 +0000

I am reminded of the CAP theorem from distributed systems: pick any
two out of three (we cant have everything unfortunately) - so
somewhere we should compromise :)

Regards

On 29 October 2014 12:12, Jim Forster <[email-masked]> wrote:
> I would think these pricing and demand based schemes might possibly approach
> 2x improvement by taking more money from those willing to pay more and
> moving some of the demand to off-peak times and taking better account of
> behavioral economics, but they won't make a 10x change or take it to new
> East Asia, but to get to places where it's not now, or where it's now lousy,
> to borrow the tag line of a political campaign, I suggest "It's the cost,
> dummy!".  (Not calling anyone here dummies, but I like the internal line
> from the first Clinton campaign; they kept reminding themselves "It's the
> economy, dummy!").
>
>   -- Jim
>
> PS: To echo Rohan's comment: I think pre-pay is the major payment method in
> many places that seem like they would be target geographies for GAIA.  We
> might think it's inefficient and not a good value for money, especially when
> bought in small pieces, but think of it as a cash-managment strategy: rather
> than commit to fixed monthly charges, people that are barely getting by can
> simply not buy Internet for a week and buy food or medicine or school fees
> instead.
>
> place can afford AirJaldi, but we'd need to be at least 10x cheaper for most
> local people to afford it.
>
>
> even larger fraction of tablet) data usage is via Wi-Fi. Indeed, most mobile
> OS seem to have the feature of automatically delaying software updates and
> photo uploads until Wi-Fi is available, essentially creating a two-tier
> system. (This obviously relies on an environment where most people have
> "free" access either at home or at work.) Today, there is very little
> provide range estimates. ("Watching this ad could cost you between $0.10 and
> $0.20." [For a 60-second pre-roll, this is not completely off, at least at
> higher resolution and the typical US $10/GB plan. Presumably, peak pricing
> would have to be significantly higher to make a difference in load.])
>
> Most people today, as Rohan and Jon mention, are not on metered pricing, but
> on buckets. Thus, I suspect the real implementation of variable pricing
>> > rational - in fact this is very clear given what most people (in the UK) pay
>> > for mobile contracts (severely sub-optional in terms of price and

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 30 Oct 2014 16:26:32 +0000

usually there's a process engineering approach to reducing costs that gets
better with scale very fast - it seems some of this hasn't yet happened to IP
(althugh maybe IP networks did it to telcos) - so we need something disruptive
in the operational side of things to help make this happen

SDN (and its predecessors) was touted as one of the tools for this

perhaps the emperor has no clothes:)

In missive <[email-masked]>, Hennin
g G Schulzrinne typed:

 >>--001a1137c928602d0e0506a44514
 >>Content-Type: text/html; charset=UTF-8
 >>Content-Transfer-Encoding: quoted-printable
 >>
 >><div dir=3D"ltr">Generally, and this appears to be true for both the US and=
 >> Europe (I haven&#39;t looked closely at other regions), telecommunications=
 >> companies spend about 10-15% of their revenue on capital expenditures. For=
 >> US cable companies, a large fraction (more than half, in some cases) are s=
 >>et top boxes. Thus, reducing network build cost helps, particularly for new=
 >> entrants, but unless we figure out what the other 85-90% are spent on, thi=
 >>s may miss the mark.<div><br></div><div>If somebody has more detailed cost =
 >>breakdowns for telco/ISP expenditures, that would be very helpful. The typi=
 >>cal annual report data is not very informative, but that&#39;s all I have.<=
 >>br><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Thu, Oct 30=
 >>, 2014 at 5:21 AM, Jon Crowcroft <span dir=3D"ltr">&lt;<a href=3D"mailto:jo=
 >>[email-masked]" target=3D"_blank">[email-masked]</a>&=
 >>gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 =
 >>0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr">I thin=
 >>k this is a _very_ interesting challenge - well said! A lot of western broa=
 >>dband providers claim they are making no money, but they seem not to go bro=
 >>ke very often, so I doubt it<div>but the idea of reducing cost of provision=
 >> by 10x is really interesting - I think there&#39;s probably a bunch of new=
 >> techniques that could do an end run on all this ancient copper and fiber s=
 >>tuff that seems to be causeing them headaches:)</div><div><br></div><div>th=
 >>e other thing is the price of edge systems (switch/router) really should be=
 >> in the 1$ range (we can build you a decent home server on an arduino, rasp=
 >>berry pi or cubieboard, including running secure web services, for about 30=
 >>$ for 1 (i.e. 10$ for 1000s...)</div><div><br></div></div></blockquote></di=
 >>v></div></div></div>
 >>
 >>--001a1137c928602d0e0506a44514--
 >>
 >>
 >>--===============1230049474291224063==
 >>Content-Type: text/plain; charset="us-ascii"
 >>MIME-Version: 1.0
 >>Content-Transfer-Encoding: 7bit
 >>Content-Disposition: inline
 >>
 >>--===============1230049474291224063==--
 >>

 cheers

   jon

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 31 Oct 2014 02:36:50 +0000

Henning,

Neil Davies (cc-ed here) gave a presentation at the GAIA workshop in
Cambridge last week on where the costs where for ISPs - the slides are
not online currently - it will be interesting to get his thoughts
documented here too..

Regards

On 30 October 2014 13:58, Henning G Schulzrinne <[email-masked]> wrote:
> Generally, and this appears to be true for both the US and Europe (I haven't
> looked closely at other regions), telecommunications companies spend about
> 10-15% of their revenue on capital expenditures. For US cable companies, a
> large fraction (more than half, in some cases) are set top boxes. Thus,
> reducing network build cost helps, particularly for new entrants, but unless
> we figure out what the other 85-90% are spent on, this may miss the mark.
>
>> raspberry pi or cubieboard, including running secure web services, for about
>> 30$ for 1 (i.e. 10$ for 1000s...)
>>
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 31 Oct 2014 12:29:26 +0000

Just one comment below.

On 29/10/2014 13:38, Steve Song wrote:
> Hi Nick,
>
> On Wed Oct 29 2014 at 09:45:09 Nick Feamster <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi Henning, all,
>
>     I think it’s tough to draw conclusions based only on how things work
>     in the US.  These pricing models that we may find complaint-worthy
>     in the US are already a reality in other parts of the world.  To
>     name a few instances where things are different:
>
>
> Agree.  The US-centric nature of the net neutrality debate ignores the
> fact that the infrastructure choke points are different in emerging markets.
>
>     * Cellular data is more common than fixed line in many parts Africa,
>     by a ratio of about 30:1 (according to the ITU in 2013), so many of
>     the “WiFi offloading” arguments may not apply.  Even where they do,
>     fixed-line Internet subscriptions are expensive (though not as
>     expensive as cellular), usage-based (and sometimes shaped in
>     response to usage), and often capped at a few GB per month.  (That
>     said, there is no Netflix in many of these places, and performance
>     is poor enough that video can be difficult to watch, in any case.)
>
> particular) are changing the game.  It is not unreasonable to suppose
> that within a very few years, all primary and secondary cities in Africa
> will have fibre.  This is a great potential enabler for local ISPs that
> can use unlicensed and (hopefully soon) dynamic spectrum to deliver
> services.
>
Indeed, this is good - but fibre to a city - does not mean everyone can 
access the fibre across the city, suburbs and ebyond.

As I noted in conversations at the Cambridge meeting, we have in the UK 
an ambitious plan for widescale fibre roll-out and 3G/4G services - 
however for many (maybe 15-25, we can argue details) this infrastructure 
is not economic - the last mile costs are considerable in rural areas. 
In countries with less developed infrastructure, there will be many 
beyond the reach of the high-speed fibre rings.

> In Germany, the percentage of smartphone data going over WiFi is now
> above 90%.  Across 70 countries, according to Mobidia, the average is
> about 80%.  I utterly fail to see why these astounding statistics are
> ignored by most countries from a national strategic perspective.
>
>     * Some countries already price data differently during peak hours;
>     South Africa, for example, has ISPs that cell “nighttime data bundles”.
>
>
<snip>

---

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 31 Oct 2014 12:33:05 +0000

And my concern would be if *WE* choose based upon our perception of the 
user requirements - enabling people to become on-line is I suggest a 
real priority But not one size fits all, that's why I argued for more 
flexible pricing (pay extra for more)!

Gorry

-- 
Prof Gorry Fairhurst, School of Engineering, University of Aberdeen.
The University of Aberdeen is a charity registered in Scotland,
No SC013683.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 31 Oct 2014 13:25:02 +0000

this article is timely:
http://www.nytimes.com/2014/10/31/upshot/why-the-us-has-fallen-behind-in-internet-speed-and-affordability.html?_r=0&abt=0002&abg=0

Regards