Subject: [gaia] Vodacom exposing your number to every website you visit

From: Melissa Densmore <[email-masked]>
Date: Thu, 30 Oct 2014 10:11:15 +0200

Vodacom South Africa is injecting HTTP headers into requests we send to web
servers. Includes IMEI and phone number.

http://mybroadband.co.za/news/security/113037-vodacom-
exposing-your-number-to-every-website-you-visit.html

---

From: Phil Regnauld <[email-masked]>
Date: Thu, 30 Oct 2014 09:30:14 +0100

> exposing-your-number-to-every-website-you-visit.html

	This is happening other places - here's an article in Danish:

	http://www.version2.dk/artikel/mobilsurf-danske-teleselskaber-sender-dit-telefonnummer-til-hjemmesider-70145

	Google translate can probably do a good job of summarising it :)

	The problem was already brought up back in 2012.

--
Phil Regnauld     Network Startup Resource Center (NSRC) - www.nsrc.org
[email-masked] fb.com/nsrc.org | google.com/+NSRCorg | twitter.com/nsrcworld
PGP Fingerprint:  60FD D10F DA87 7706 A426  3177 C0FD ACDB E408 E96D