Subject: [gaia] Feedback on the charter description

From: Rute Sofia <[email-masked]>
Date: Wed, 01 Oct 2014 17:08:57 +0100

Hello Arjuna,

some potential changes by COPELABS/me/Paulo, in case you feel they make 
sense. IMO the divide we see is a product also of Internet architectural 
design. The structure and core of the Internet has been designed just 
considering a technological approach. To make it evolve and to bring it 
closer to society (and hence, to generate new products, and a better 
societal impact) future design needs to consider at least:

i) neutrality of access. This relates with the economical side of 
technology, and incentives for all players (in particular for access 
providers) to invest on open business models. However, there is some 
overlap to other groups.

ii) human-centric aspects. Required to make the Internet more intuitive 
(not just applications, for instance, connectivity sharing); social 
structures dynamics capable of generating knowledge (better social 
capital) and not just capable of generating economical evenue. This goes 
also in the line of what Dana mentioned.

iii) energy-efficiency. As stated by someone (Mark, I believe), 
energy-efficiency is a must. Opportunistic networking, as well as 
user-centric networking require new design approaches, even for 
protocols. energy should be seen as a QoS aspect. Routing metrics, 
energy-aware, can improve the network robustness and longevity. This 
aspect is also being worked upon in ROLL, but with a specific intention: 
routing in low power networks. However, any opportunistic approach, as 
well as any multihop approach should already be designed having this 
aspect in mind.

iv) technology adoption. GAIA should focus on incentive models that can 
be used in these networks. By experience this is one of the most 
relevant aspects to tackle in concerns with adoption of open models. 
Incentives may be economical; technological; social.

The charter, as it stands, is way too generic. We cannot clearly state 
the expected impact; relation with prior work; relation with future 
work. By working something in the line of the items I send you, the 
charter will bcome more objective.

We can assist in concrete writing, if you need. Do not want to add 
entropy though :)

Rute

-- 
Melhores Cumprimentos/Best Regards/mit freundlichen Gruessen,
Rute Sofia
............................
COPELABS - Association for Research and Development in Cognition and People-centric Computing
Direction
http://copelabs.ulusofona.pt

http://copelabs.ulusofona.pt/~rsofia
http://www.mendeley.com/profiles/rute-sofia
https://www.researchgate.net/profile/Rute_Sofia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 2 Oct 2014 08:40:00 +0100

Hello Rute,
  Thanks for your thoughts.

In principle, I agree with your thoughts and kind of documented some
of this here: http://www.internetsociety.org/publications/ietf-journal-july-2014/researching-global-access-internet-for-all-gaia

However for the charter, based on the past discussions, I am keen to
keep it more general and wide open for the following reasons:

1/ There is no single or uniform solution to the problem GAIA tackles.

2/I dont see GAIA having a finite number of outcomes: we are not going
to propose one single protocol X or architecture Y to solve GAIA's
problems since the problem space varies. One cannot be applied to the
other.

3/GAIA has relevance to all of the IETF and IRTF work: I can see how
network coding can be used for information diffusion, ICN and DTN as
useful alternate architectures, TCPM, TSVWG on transport layer stuff
etc..So we cannot list what is the relation with prior or future work
because GAIA encompasses a problem space where all of these work at
the IETF and IRTF are directly related and has a direct effect.

That is the exact reason why I said to Jim Forster that its hard to
have KPIs here, since the goal of GAIA is to foster research in this
area. And if successful collaborations happen, if we get wider
participation, if we can raise awareness within the wider community,
if successful adoptions happen because of GAIA, then GAIA is
successful - not by publishing a protocol X as a experiment RFC. This
is the difference I see between GAIA and the other groups. I think our
immediate aim should be to raise more awareness around the problem
space we are tackling within the wider community and encourage more
participation and collaboration. That is the exact reason why I am
organising these workshops and over the next year we have to have some
better ways of doing this rather than just having presentations (we
should have breakout groups, more demos etc).

What I would like to know is - is there any part of the current
charter text that limits what you want to do or what you think should
be done that is of relevance to GAIA and would be beneficial to the
goals of GAIA. If thats the case, then we need to definitely
change/add?

Regards

On 1 October 2014 17:08, Rute Sofia <[email-masked]> wrote:
> providers) to invest on open business models. However, there is some overlap
> to other groups.
>
> ii) human-centric aspects. Required to make the Internet more intuitive (not
> just applications, for instance, connectivity sharing); social structures
> dynamics capable of generating knowledge (better social capital) and not
> just capable of generating economical evenue. This goes also in the line of
> what Dana mentioned.
>
> user-centric networking require new design approaches, even for protocols.
> energy should be seen as a QoS aspect. Routing metrics, energy-aware, can
> improve the network robustness and longevity. This aspect is also being
> worked upon in ROLL, but with a specific intention: routing in low power
> networks. However, any opportunistic approach, as well as any multihop
> approach should already be designed having this aspect in mind.
>
> iv) technology adoption. GAIA should focus on incentive models that can be
> used in these networks. By experience this is one of the most relevant
> aspects to tackle in concerns with adoption of open models. Incentives may
> be economical; technological; social.
>
> The charter, as it stands, is way too generic. We cannot clearly state the
> expected impact; relation with prior work; relation with future work. By
> working something in the line of the items I send you, the charter will
> bcome more objective.
>
> We can assist in concrete writing, if you need. Do not want to add entropy
> though :)
>
> Rute
>
>
>
>
>
> --

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Rute Sofia <[email-masked]>
Date: Thu, 02 Oct 2014 10:27:44 +0100

Hello Arjuna,
What I would like to know is - is there any part of the current charter 
text that limits what you want to do or what you think should be done 
that is of relevance to GAIA and would be beneficial to the goals of 
GAIA. If thats the case, then we need to definitely change/add?

As explained, the interest that we see in GAIA are the 4 points provided 
earlier. Energy-efficiency; human-centricity; technology adoption; 
neutrality of access. Of these, only neutrality of access is clearly 
covered.

Just my 2cents.

BR
Rute

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 2 Oct 2014 10:01:23 +0000

Hi,

On 2014-10-2, at 11:27, Rute Sofia <[email-masked]> wrote:
> What I would like to know is - is there any part of the current charter text that limits what you want to do or what you think should be done that is of relevance to GAIA and would be beneficial to the goals of GAIA. If thats the case, then we need to definitely change/add?

a quick note on IRTF RG charters vs. IETF WG charters.

RG charters serve mostly as a statement of interest in a particular research area. If some researcher out there comes across the group's charter page and asks "is this group for me?", reading the charter should give them an answer to that question. So RG charters are usually worded to be broadly understandable, and invite people to participate and share their research and experiences. RG charters typically never change after an RG gets started, because they should be broad enough to encompass lots of topics a RG may choose to investigate during its lifetime.

On the other hand, IETF WGs do standardization in very narrow technical areas, and their charters are therefore very carefully worded to define the exact little technical corner that a WG is supposed to be active in, and go into a lot of detail about what exactly a WG is supposed to deliver and when. Because they are so specific, frequent recharters are needed.

There is a bit more about this in Section 2.6 of http://tools.ietf.org/html/draft-dawkins-irtf-newrg-05, which is in general a good (and quick) read.

Lars

PS: I'm wondering if using a different word than "charter" would drive home the point that IRTF RG charters serve a very different purpose than IETF WG charters.

---

From: Rute Sofia <[email-masked]>
Date: Thu, 02 Oct 2014 11:07:18 +0100

Hello Lars,

I believe we are all familiarized with what is the purpose of the IETF 
and of the IRTF. :), the wording is fine there.

In terms of scientific output, to us, our interests are clear, and the 
charter, as it is written down, seems to go more into one direction...

Rute

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 2 Oct 2014 11:08:04 +0100

Hello Rute,
  So would you like to propose some text and where to replace? Thanks

Regards

On 2 October 2014 11:07, Rute Sofia <[email-masked]> wrote:
> Hello Lars,
>
> I believe we are all familiarized with what is the purpose of the IETF and
> of the IRTF. :), the wording is fine there.
>
>>> text that limits what you want to do or what you think should be done that
>>> is of relevance to GAIA and would be beneficial to the goals of GAIA. If
>>> thats the case, then we need to definitely change/add?
>>
>> RG charters serve mostly as a statement of interest in a particular
>> research area. If some researcher out there comes across the group's charter
>> page and asks "is this group for me?", reading the charter should give them
>> an answer to that question. So RG charters are usually worded to be broadly
>> understandable, and invite people to participate and share their research
>> and experiences. RG charters typically never change after an RG gets
>> started, because they should be broad enough to encompass lots of topics a
>> RG may choose to investigate during its lifetime.
>>
>> On the other hand, IETF WGs do standardization in very narrow technical
>> areas, and their charters are therefore very carefully worded to define the
>> exact little technical corner that a WG is supposed to be active in, and go
>> into a lot of detail about what exactly a WG is supposed to deliver and
>> when. Because they are so specific, frequent recharters are needed.
>>
>> There is a bit more about this in Section 2.6 of
>> http://tools.ietf.org/html/draft-dawkins-irtf-newrg-05, which is in general
>> a good (and quick) read.
>>
>> Lars
>>
>> PS: I'm wondering if using a different word than "charter" would drive
>> home the point that IRTF RG charters serve a very different purpose than
>> IETF WG charters.
>
>
> --

---

From: Jim Forster <[email-masked]>
Date: Fri, 03 Oct 2014 10:02:36 -0700

Arjuna,

I'm going to push back some on this:

> area. 

Sure, it's not easy, but if we want the research to have a good effect, it must target worthy topics.  The goals as outlined in the charter are, frankly, somewhat pedestrian.  Abbreviating drastically, they are:

> (1) to create increased visibility...on the challenges and opportunities in enabling global Internet access..
> 
> (2) to create a shared vision among... practitioners, researchers...
> 
> (3) to articulate and foster collaboration...
> 
> (4) to document and share deployment experiences...
> 
> (5) to develop a longer term perspective on the impact...This could include recommendations to protocol designers and architects.

These goals are too easily met and even when met could have no meaningful impact on Internet Access.  Certainly that's the history: lots and lots of groups and meetings have had roughly the same goals, and yet here we are, with another group starting again at the same place and likely to end at the same place.

What is possibly different about this group is the caliber of the researchers.  I believe this group could make a huge difference if it took on an additional goal:

> (6) Document the costs of existing Internet Access, the breakdown of those costs (energy, people, licenses, upstream bandwidth, equipment..), and outline a path to achieve a 10x reduction in Internet Access costs especially in geographies and populations with low penetration.

I won't be at the Oct 20 meeting, as I'll be in India for an annual internal strategic review of AirJaldi, but I urge people to discuss this last item and consider some form of it as an additional goal.   

If we inspire people to take on the goal of 10x cost reduction, and we all persevere toward that goal, then we will make a huge difference in the world.

Jim

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 3 Oct 2014 19:53:56 +0100

Hello Jim,
I understand and if this goal is achievable via GAIA that's great. But I am
hoping members like you would be able dlead/drive the work within GAIA to
reach that goal and I would be more than happy to help organise. Probably
we can discuss this at ACM DEV.

I am really happy to add it if others have no objections.

All, any issues with the text Jim Forster has provided?

"(6) Document the costs of existing Internet Access, the breakdown of those
costs (energy, people, licenses, upstream bandwidth, equipment..), and
outline a path to achieve a 10x reduction in Internet Access costs
especially in geographies and populations with low penetration."

Thanks Jim.

Regards
Arjuna
On 3 Oct 2014 18:02, "Jim Forster" <[email-masked]> wrote:

> Sure, it's not easy, but if we want the research to have a good effect, it
> must target worthy topics.  The goals as outlined in the charter are,
> frankly, somewhat pedestrian.  Abbreviating drastically, they are:
>
> > (5) to develop a longer term perspective on the impact...This could
> include recommendations to protocol designers and architects.
>
> These goals are too easily met and even when met could have no meaningful
> impact on Internet Access.  Certainly that's the history: lots and lots of
> groups and meetings have had roughly the same goals, and yet here we are,
> with another group starting again at the same place and likely to end at
> the same place.
>
> What is possibly different about this group is the caliber of the
> researchers.  I believe this group could make a huge difference if it took
> on an additional goal:
>
> > (6) Document the costs of existing Internet Access, the breakdown of
> those costs (energy, people, licenses, upstream bandwidth, equipment..),
> and outline a path to achieve a 10x reduction in Internet Access costs
> especially in geographies and populations with low penetration.
>
> I won't be at the Oct 20 meeting, as I'll be in India for an annual
> internal strategic review of AirJaldi, but I urge people to discuss this
> last item and consider some form of it as an additional goal.
>
> If we inspire people to take on the goal of 10x cost reduction, and we all
> persevere toward that goal, then we will make a huge difference in the
> world.
>
>
> Jim
>
>
>
>

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Sat, 4 Oct 2014 05:28:45 +0200

Hi all,
I am very pleased with Jim's text, Focusing in a specific goal and
mentioning the path that could be pursued to achieve it is the way to go.

Best,

Ermanno

On Fri, Oct 3, 2014 at 8:53 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> Hello Jim,
> I understand and if this goal is achievable via GAIA that's great. But I
> am hoping members like you would be able dlead/drive the work within GAIA
> to reach that goal and I would be more than happy to help organise.
> Probably we can discuss this at ACM DEV.
>
> "(6) Document the costs of existing Internet Access, the breakdown of
>> Sure, it's not easy, but if we want the research to have a good effect,
>> it must target worthy topics.  The goals as outlined in the charter are,
>> > (1) to create increased visibility...on the challenges and
>> opportunities in enabling global Internet access..
>> >
>> If we inspire people to take on the goal of 10x cost reduction, and we
>> all persevere toward that goal, then we will make a huge difference in the
>> world.
>>
>>
>> Jim
>>
>>
>>
>>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: "Song, Stephen" <[email-masked]>
Date: Sat, 4 Oct 2014 12:46:57 -0300

Hi Arjuna, Jim,

> especially in geographies and populations with low penetration."
I don't want to prolong the debate unnecessarily and I am ok with having
this in the charter.  However, having been down this road a few times, I
would like to point out that it is a huge undertaking.  Probably the best
source on affordability of access is done by ResearchICTAfrica (RIA) and
their sister networks LirneAsia (south and east asia) and DIRSI (latin
america).  While I was at IDRC, we put millions and millions of well-spent
dollars into those networks and still we are only scratching the surface.

When Google first came to Africa, they funded a study into "Africa Internet
Pricing, Market Share, Fiber, Competition".  I think I still have the
Google spreadsheet somewhere.   They packed in after realising the scope of
what they were taking on.

Internet.org hired McKinsey to research and publish (last week) Offline and
Falling Behind -  http://www.internet.org/press/offline-and-falling-behind
which is another attempt to quantify the situation.

My question would be, what are we bringing to the table that is new?  Are
there ways that we can collaborate more closely with others already engaged
in this work to build on their results.

If GAIA is serious about this and unless someone is sitting on a pot of
gold somewhere, it might make sense to perhaps choose a couple of countries
to do a deep dive on the access ecosystem or pick some aspect like energy
or spectrum fees and try to go broad on that.

My 2cs

Regards... Steve

-- 
Steve Song
+1 902 529 0046
http://manypossibilities.net
http://villagetelco.org

---

From: Jim Forster <[email-masked]>
Date: Sat, 04 Oct 2014 12:05:49 -0700

Steve,

Very good comment; my comments below.

> "(6) Document the costs of existing Internet Access, the breakdown of those costs (energy, people, licenses, upstream bandwidth, equipment..), and outline a path to achieve a 10x reduction in Internet Access costs especially in geographies and populations with low penetration."
> 
> I don't want to prolong the debate unnecessarily and I am ok with having this in the charter.  However, having been down this road a few times, I would like to point out that it is a huge undertaking.  Probably the best source on affordability of access is done by ResearchICTAfrica (RIA) and their sister networks LirneAsia (south and east asia) and DIRSI (latin america).  While I was at IDRC, we put millions and millions of well-spent dollars into those networks and still we are only scratching the surface.
> ...
> My question would be, what are we bringing to the table that is new?  Are there ways that we can collaborate more closely with others already engaged in this work to build on their results.  

You're right; it's a lot of work, so it's great that much has done already.  We shouldn't re-do that work, but rather use it to inform the research.  Let's look at the Internet.org/McKinsey study you mention, and any other good ones that you know of from past work.

The charter says "it is simply not cost effective for Internet Service Providers (ISPs) to install the required infrastructure", without any detail. As an engineer I need to measure before I can optimize. Ideally we can estimate the cost contribution several major areas (equipment, people, licenses & taxes, upstream bandwidth, energy).  Right now I don't think have a good handle on what those are.   Of course these will be rough estimates, but without them any effort carries an implicit and untested assumption that it can make a difference.

Jim

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 5 Oct 2014 07:12:08 +0100

Hello Steve, Jim,

  thanks for your thoughts -

1/ What I am interested to know is are we aiming to "conduct research"
to understand the costs, then "document it" and then "define a
pathway" of how to reduce costs by a factor of 10?

If we are to do the above, then as Steve mentions, we need to take a
couple of countries as a case study and work on them. But this
requires mobilising the necessary collaborations with government, NGOs
and other relevant stakeholders which itself is a huge undertaking and
we need the help of organisations like A4AI (cc-ing Kojo Boakye) or
Internet.org to achieve this.

2/ Or are we going to "demonstrate" 1/ has actually lead to a cost
reduction of a factor of 10? I dont think that's what Jim meant - but
still trying to understand.

Ironically, we are hosting this Dagstuhl seminar in November where we
are having people like Henning Schulzrinne (CTO of the FCC) coming in
- but it would have been great if some of you had joined us to take
these discussions forward - Dagstuhl would have been a great place to
start this off..

Regards

On 4 October 2014 20:05, Jim Forster <[email-masked]> wrote:
>> those costs (energy, people, licenses, upstream bandwidth, equipment..), and
> You're right; it's a lot of work, so it's great that much has done already.
> We shouldn't re-do that work, but rather use it to inform the research.
> Let's look at the Internet.org/McKinsey study you mention, and any other
> good ones that you know of from past work.
>
> The charter says "it is simply not cost effective for Internet Service
> Providers (ISPs) to install the required infrastructure", without any
> detail. As an engineer I need to measure before I can optimize. Ideally we
> can estimate the cost contribution several major areas (equipment, people,
> licenses & taxes, upstream bandwidth, energy).  Right now I don't think have
> a good handle on what those are.   Of course these will be rough estimates,
> but without them any effort carries an implicit and untested assumption that
> it can make a difference.
>
> Jim
>
>
>
>
>
>

---

From: [email-masked]
Date: Sun, 5 Oct 2014 16:03:50 +0100

I'd be quite interested in the results and trends - but I worry about the
"document" goal and possible suggestion that a long- standing permanent
record (aka an RFC) is appropriate to capture such a survey. I think
documenting this in RFC series doesn't sound helpful.

I'd expect a survey to be helpful for a limited period of time. Is a
web-based document or a report more appropriate? Or even a research paper?

Gorry

>> would like to point out that it is a huge undertaking.  Probably the
>> best source on affordability of access is done by ResearchICTAfrica
>> (RIA) and their sister networks LirneAsia (south and east asia) and
>> DIRSI (latin america).  While I was at IDRC, we put millions and
>> millions of well-spent dollars into those networks and still we are only
>> scratching the surface.
>> ...
>> My question would be, what are we bringing to the table that is new?
>> Are there ways that we can collaborate more closely with others already
>> engaged in this work to build on their results.
>
> You're right; it's a lot of work, so it's great that much has done
> already.  We shouldn't re-do that work, but rather use it to inform the
> research.  Let's look at the Internet.org/McKinsey study you mention, and
> any other good ones that you know of from past work.
>
> licenses & taxes, upstream bandwidth, energy).  Right now I don't think
> have a good handle on what those are.   Of course these will be rough
> estimates, but without them any effort carries an implicit and untested
> assumption that it can make a difference.
>
> Jim
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 7 Oct 2014 09:26:16 +0100

All,
  Could you please read the revised charter and let me know if this is
ok, so that we can proceed with the chartering process.

Jim - I have revised your text slightly as follows:
(5) to document the costs of existing Internet Access, the breakdown
of those costs (energy, manpower, licenses, bandwidth, infrastructure,
transit, peering), and outline a path to achieve a 10x reduction in
Internet Access costs especially in geographies and populations with
low penetration.

If anyone wants to propose any changes, please do so. I would like to
propose a final deadline of Friday 10th to finalise the final charter
edits.

Thanks
Arjuna

On 3 October 2014 19:53, Arjuna Sathiaseelan
<[email-masked]> wrote:
> reach that goal and I would be more than happy to help organise. Probably we
> can discuss this at ACM DEV.
>
>> with another group starting again at the same place and likely to end at the
>> same place.
>>

---

From: Jim Forster <[email-masked]>
Date: Tue, 07 Oct 2014 07:15:45 -0700

Arjuna,

This rewording is good.

Jim

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 09:54:39 +0100

All,
  Just a reminder - if anyone has any comments/suggestions for the
GAIA charter text, please let me know by today. We will be confirming
the charter text end of today and I will request Lars to start the
chartering process with the IAB. Thanks

https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Regards
Arjuna

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 10 Oct 2014 12:17:27 +0100

Hiya,

> https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

I read it. Its plenty good enough. Thanks for all the effort on
the real work and the (smallish:-) bureaucracy.

I have one question but am fine if that's not answered now or if
answering it is considered as part of the work. I could also maybe
buy an argument that calling this out might be counter-productive
but nonetheless want to ask the question.

The charter mentions "innovative regulation" but doesn't anywhere
mention censorship as an anti-goal. I believe that censorship is a
real issue in many of the environments to be considered here, and
deploying censored networks in clever ways would be considered by
some as a fine example of innovative regulation. I also believe
that censorship of Internet content by service providers is a
bad idea in general (though made more complex by e.g. anti-spam
mechanisms) and would be happier if the GAIA RG had as a goal
that the kind of access for which it aims is unfettered access.

So my question is: should GAIA be explicit that investigation
of the impacts of and methods for routing around censorship are
in scope and that censorship is an anti-goal? Or perhaps put
more positively that "access to the Internet" means unfettered
access to all of the Internet?

Cheers,
S.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 13:12:39 +0100

Hello Stephen,
  Thanks for this.

I thought about censorship but then didnt really add it to the
charter. If the group want to look into censorship, then its great.

Would you prefer this text for point (3):
"(3) to articulate and foster collaboration among them to address the
diverse Internet access and architectural challenges (including
security, privacy, censorship and energy efficiency);"

Regards

---

From: "Eric A. BREWER" <[email-masked]>
Date: Fri, 10 Oct 2014 07:32:47 -0700

That is a nice change I think.

On Fri, Oct 10, 2014 at 5:12 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> those

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 15:35:39 +0100

Thanks Eric..

If all are happy, then this would be the final charter:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Regards
Arjuna

On 10 October 2014 15:32, Eric A. BREWER <[email-masked]> wrote:
> On Fri, Oct 10, 2014 at 5:12 AM, Arjuna Sathiaseelan

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 10 Oct 2014 15:41:58 +0100

> security, privacy, censorship and energy efficiency);"

I've no objection to such a change. It's a little better all right.

Much better might be to insert somewhere words to the effect that
when you say "access to the Internet" you mean "unfettered access
to all of the Internet to the extent feasible." (I don't care
which words where.)

Note that that is stated as a goal, I do not mean that nothing should
be done that doesn't fully meet that goal - and for example, its for
sure that some networks would have to be deployed in places with
censorship, and while that's not the best thing, it's a reality that
has to be dealt with. But adopting this goal does mean that any
architecture that needlessly adds a censor (or the opportunity for
one) into all communications would be called out as deficient.

S.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 15:54:39 +0100

Thanks Stephen.

I have added unfettered here:
"There are policy and research challenges at the level of social
science, economics and technology to the realisation of a future
Internet capability that will offer appropriate and unfettered access
to all parts of society."

Is this ok?

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 16:00:36 +0100

Or still better to remove appropriate and have this:

"There are policy and research challenges at the level of social
science, economics and technology to the realisation of a future
Internet capability that will offer unfettered access
to all parts of society."

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 10 Oct 2014 16:01:05 +0100

> to all parts of society."

Nice.
S.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 10 Oct 2014 16:02:25 +0100

Thanks Stephen - then we are ready to go with the final charter:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Regards

---

From: Francesco Amorosa <[email-masked]>
Date: Fri, 10 Oct 2014 18:47:22 +0200

...just another memo for the future work, about the semantics of the 
term "access".

The "access" should comprise the idea that user could be 
reached/reachable from the Internet through a (purely routed) public IP, 
obtained with the access. The "Reachability" should be available in 
principle and at least as an option (at a small fraction of the basic 
cost for the basic access).

"Reachability" - as "reciprocal" (bi-directional: not necessarily 
symmetric) access - enforces the relation of the "Global Access to the 
Internet for All" with the citizenship rights. Conversely, an 
"unreachable" Internet Access appears as a condition of inferiority, 
that constricts the user to delegate and entrust his "Internet 
existence" to others (...peering techniques, e.g skype, remain a 
palliative form of delegation).

Cheers,
Francesco
---

-- 
---------------------------------
AFA Systems Srl
Via G.Pastore
Zona Industriale B
86039 Termoli (CB) - Italia
tel.: +39 0875 724104 ext. 221
fax.: +39 0875 726084
www.afasystems.it
---------------------------------