Subject: Re: [gaia] GAIA Charter

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 1 Oct 2014 10:03:53 +0100

Hello Chintan, Nishanth and Prof Wolisz,

  Thanks for your input.

I agree with you on these points.

It is extremely important to understand the user/stakeholder
requirements before we embark on proposing architectural solutions.

One important point that stems out as possible action item/s (based on
the several rounds of discussions I had with Dirk Trossen for more
than a year now) would be to define a socio-economic evaluation
framework or a set of frameworks. This will create the understanding
regarding the role and inter-play of the various stakeholders for
digital inclusion ranging from service providers, manufacturers, ISPs,
regulators, government, non-government and end users whom will be
crucial for understanding the viability of the architectural solutions
that are proposed via GAIA. Through GAIA we should gather the diverse
stakeholder interactions and requirements and the knowledge which will
feed into the socio-economic evaluation framework. This allows for
defining causality models of the inter-play of the various
stakeholders. These models can then be parameterized with equations
allowing for quantitatively evaluating the likelihood for particular
socio-economic outcomes stemming from a particular architectural
design.  This will help us identify the viability of any proposed
architecture in fulfilling stakeholder requirements and identifying
any tussles around it.

There has been already work around this via the EU PSIRP/PURSUIT
projects through Dirk, Karen Sollins and others, and probably this is
a good time to build on such existing work?

But yes I am happy with this text:
"1) to create increased visibility and interest among the wider
community on the challenges and opportunities in enabling global
Internet access, in terms of both technology and its adoption;"

Regards

On 1 October 2014 03:18, Chintan H. Vaishnav <[email-masked]> wrote:
> The use of “supply and demand” may indeed have a strong economic undertone.
>
> Another alternative building upon Nishanth’s suggestion could be to use “technology and its adoption.” So, something like:
> 1) to create increased visibility and interest among the wider community on the challenges and opportunities in enabling global Internet access, in terms of both technology and its adoption;
>
> -Chintan
>
> On Sep 30, 2014, at 5:31 PM, Nishanth Sastry <[email-masked]> wrote:
>
>> IMHO Chintan raises a very important point - rather than create solutions and architectures that we as technologists think will be useful, GAIA should be sensitive to the needs  of those who would be using such architectures. Although the current text talks about "challenges" (which might encompass adoption challenges as well), I feel this should be directly reflected in the current text, so a big +1 from me!
>>
>> If the economics-based language feels different, perhaps we could rephrase "supply and demand side" to explicitly call out the need to make the architectures "adoptable", whether by aligning incentives, by prioritising features which can "make-or-break" the utility of a proposed architecture [note this does not need alignment of incentives], or simply raising awareness of the kinds of applications that need to be supported by any functional architecture (e.g., facebook connected phones, which to me is a bit of a surprise!).
>>
>> One way this could be done is to add "and the needs and drivers of adoption" instead of "from both a supply and demand side". This could be done in (2) or (3) as Chintan said. Or, in point (1) of the charter text -
>>
>> (1) to create increased visibility and interest among the wider community on the challenges and opportunities in enabling global Internet access, and the needs and drivers of adoption;
>>
>> best
>> Nishanth
>> http://www.inf.kcl.ac.uk/staff/nrs
>> On 30 Sep 2014, at 16:46, Chintan H. Vaishnav wrote:
>>
>>> It is really the technology as it ought to be shaped by economics. As I see it, there are two ways to thinking about access (or any) technology: one that simply improves engineering efficiency (most of the engineering effort seems focused here), and/or one that overcomes adoption barriers (call it aligns incentives for adoption, and the story here is just beyond simple low cost) even when there may not be great gains in engineering efficiency. I think we should focus on both.
>>>
>>> A beautiful example of such inclusive technology for access comes from Vanu Bose’s work (www.vanu.com). The wireless base stations he has designed has two features that overcome fundamental constrains to rural access:
>>>
>>> 1. He has brought down the power requirements of these stations such that they can run on smaller solar panels that are more affordable — overcoming the energy constraints in areas where power is intermittent.
>>>
>>> 2. He has pushed much of the functionality of the base station in the firmware, so they can be upgraded remotely — overcoming the constraints of bad transportation infrastructure that make service and maintenance costly.
>>>
>>> Such work has a significant research component, so it is not purely in startup realm. Also, it feels that large scale access may need overcoming such fundamental constraints.
>>>
>>> -Chintan
>>>
>>>
>>> On Sep 30, 2014, at 11:25 AM, Arjuna Sathiaseelan <[email-masked]> wrote:
>>>
>>>> Hello Chintan,
>>>> I am trying to understand this a bit more:
>>>>
>>>> When you say supply and demand - is it from the economics point of
>>>> view rather than the technical?
>>>>
>>>> Regards
>>>>
>>>> On 30 September 2014 16:07, Chintan H. Vaishnav <[email-masked]> wrote:
>>>>> I thought further about GAIA in the context of the “identify” of rural
>>>>> peasant challenge that I had expressed last week. It would be better to
>>>>> leave it out of the current GAIA charter (Steve Song’s insight is right to
>>>>> not make it meaninglessly broad). That said, I feel the current charter can
>>>>> be modified slightly to open us to a very important perspective that is
>>>>> currently weak in the charter — the demand side of access.
>>>>>
>>>>> The discussion below will go away from the Access Layer for a paragraph or
>>>>> two, but please stay with me till the end.
>>>>>
>>>>> In rural areas, the strongest factor influencing the adoption of Internet
>>>>> service today is the applications. If you “hang out” at a village
>>>>> communications store for few hours, you will witness many young folks come
>>>>> and ask for a phone that has Facebook on it. These consumers naturally have
>>>>> no idea about the layered architecture, bandwidth, etc., but what is clear
>>>>> is this: if margins on rural access were to increase to make access
>>>>> economically sustainable, it would be through such a demand pull created by
>>>>> applications that would encourage people to pay for such services (energy,
>>>>> identity, etc., included).
>>>>>
>>>>> In GAIA’s current charter, we could include such a demand-side view by
>>>>> changing item 2 or 3 in the following way:
>>>>>
>>>>> (2) to create a shared vision among practitioners, researchers,
>>>>> corporations, non governmental and governmental organisations on the
>>>>> challenge and opportunities on both supply and demand side;
>>>>>
>>>>> or
>>>>>
>>>>> (3) to articulate and foster collaboration among them to address the diverse
>>>>> Internet access and architectural challenges  (including security, privacy
>>>>> and energy) on both supply and demand side;
>>>>>
>>>>> My two cents,
>>>>> Chintan
>>>>>
>>>>> On Sep 30, 2014, at 10:05 AM, Arjuna Sathiaseelan
>>>>> <[email-masked]> wrote:
>>>>>
>>>>> Thanks Mike.
>>>>>
>>>>> I am now hoping that you and others who are doing energy related to
>>>>> comms will contribute to GAIA on the topic and lead some activities :)
>>>>>
>>>>> Regards
>>>>> Arjuna
>>>>>
>>>>> On 30 September 2014 14:46, Mike <[email-masked]> wrote:
>>>>>
>>>>>
>>>>> On 30-09-2014 10:09, Arjuna Sathiaseelan wrote:
>>>>>
>>>>> just to add - using particularly sounds we are putting emphasis on
>>>>> security, privacy and energy but not others..thats why I am worried.
>>>>>
>>>>> Is that ok Mike?
>>>>>
>>>>> Well, I guess my point was to help ensure that Gaia's focus does not
>>>>> leave out consideration of an essential element (energy), without which
>>>>> Gaia's goal of helping to achieve connectivity for all would not be
>>>>> fulfilled. Security and privacy are obviously important issues, but I
>>>>> don't see them as such significant constraints on the extension of
>>>>> connectivity to those who are unconnected.
>>>>>
>>>>> However i'm happy that energy is now mentioned, we can definitely build
>>>>> on that.
>>>>>
>>>>> Mike
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Please see the revised:
>>>>> https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia
>>>>>
>>>>> All - I have added a few lines that says that regulations are an
>>>>> important issue to be tackled and there is room for innovation and
>>>>> experimentation in policy.
>>>>>
>>>>> Hope this addresses Jim's comment on regulatory issues too.
>>>>>
>>>>> Can we discuss the charter by end of this week, so that Lars can take
>>>>> it forth to the IAB if all are happy?
>>>>>
>>>>> Regards
>>>>>
>>>>>
>>>>> I am also keen to know
>>>>> Regards
>>>>>
>>>>> On 30 September 2014 13:52, Arjuna Sathiaseelan
>>>>> <[email-masked]> wrote:
>>>>>
>>>>> Hello Mike,
>>>>> I am bit hesitant to use particularly in the charter - I would
>>>>> prefer it to be open and inclusive.
>>>>>
>>>>> Regards
>>>>>
>>>>> On 30 September 2014 13:40, Mike <[email-masked]> wrote:
>>>>>
>>>>> On 27-09-2014 17:15, Arjuna Sathiaseelan wrote:
>>>>>
>>>>> Thanks for your comments. So would something like this suffice
>>>>>
>>>>> Mike--> "(3) to articulate and foster collaboration among them to
>>>>> address the diverse Internet access and architectural challenges
>>>>> (including security, privacy and energy);"
>>>>>
>>>>> how about '_particularly_ security, privacy and energy' ?
>>>>>
>>>>> mike
>>>>>
>>>>> On 27 September 2014 09:50, Roger Baig Viñas <[email-masked]> wrote:
>>>>>
>>>>> Hi,
>>>>>
>>>>> Just a small comment in-line
>>>>>
>>>>> On 09/27/2014 09:26 AM, Arjuna Sathiaseelan wrote:
>>>>>
>>>>> Hello Jim,
>>>>> (2) to create a shared vision among researchers, corporations, non
>>>>> governmental and governmental organisations on the challenges and
>>>>> opportunities;
>>>>>
>>>>> "and citizens", to create awareness, as the base for subsequent action, and
>>>>> to not exclude the many practitioners not affiliated to any of the previous
>>>>> organisations.
>>>>>
>>>>> Regards
>>>>>
>>>>> --
>>>>> Roger Baig Viñas
>>>>> Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net
>>>>>
>>>>> _______________________________________________
>>>>> gaia mailing list
>>>>> [email-masked]
>>>>> https://irtf.org/mailman/listinfo/gaia
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
>>>>>
>>>>> _______________________________________________
>>>>> gaia mailing list
>>>>> [email-masked]
>>>>> https://irtf.org/mailman/listinfo/gaia
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>> --
>>>> Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
>>>
>>> _______________________________________________
>>> gaia mailing list
>>> [email-masked]
>>> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 1 Oct 2014 10:54:33 +0100

I have done the revised text here:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Any more thoughts?

Regards

---

From: Matthew Ford <[email-masked]>
Date: Wed, 1 Oct 2014 13:57:46 +0100

> https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

I'm not completely comfortable with this text:

"We need to create a regulatory space for new business models and wireless technologies that also requires innovation."

Who is the 'we' in this sentence? If I reword as follows, I think it says what we want to say in a clearer fashion:

"There is a need for innovative regulation and reformed public policy to enable new business models and wireless technologies to flourish."

Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 1 Oct 2014 14:02:39 +0100

Thanks Matt. Agree with text and its now revised here:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Thanks
Arjuna

---

From: Dana Pavel <[email-masked]>
Date: Wed, 01 Oct 2014 16:13:13 +0100

Hi Arjuna,

sorry for coming in so late in this discussion...

I had a look over the current version and I think that, given the 
inherent human-centred focus of the topic, the current description and 
aims talk very little (or not enough :-) ) of exploring the various 
social aspects related to it.
Given the impact social aspects (such as different human needs, 
aspirations and expectations) have both on creating solutions and on 
achieving success and retention, I think they should be elevated on a 
similar level with technology and policy.
What do you think?

Best,
Dana

---

From: "Trossen, Dirk" <[email-masked]>
Date: Wed, 1 Oct 2014 15:32:28 +0000

Dana,

That's an excellent suggestion. While the current text is rather generic in terms of adoption, the discussion so far has indeed focused much on economic aspects. One option is to keep the text generic but open the discussions more to the points you made.

However, we could also think to be a bit more specific in some of the text of the charter (starting with the 4th paragraph and ruthlessly using some of your own statements):
"There are policy and research challenges at the level of social science, economics and technology to the realisation of a future Internet capability that will offer appropriate access to all parts of society. There can be no single uniform solution that embraces all types of user and all locations, given the impact that social aspects (such as different human needs and aspirations) have on building technological solutions. It is important to emphasize that there also is room for innovation and experimentation in policy. The major obstacles to more persistent and affordable access in sub-Saharan Africa, parts of Asia, the Middle East, and other regions are not technological but regulatory. There is a need for innovative regulation and reformed public policy to enable new business models and wireless technologies to flourish. Moreover, the social science dimension of an universal Internet must not be forgotten, capturing the impact of human values on the design decisions of underlying solutions on the one hand and the impact of the Internet on the human value network on the other hand.  

The Global Access to the Internet for All (GAIA) is an IRTF initiative that aims

(1) to create increased visibility and interest among the wider community on the challenges and opportunities in enabling global Internet access, in terms of technology as well as the social and economic drivers for its adoption;"

Best,

Dirk

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Dana Pavel
Sent: 01 October 2014 16:13
To: [email-masked]
Subject: Re: [gaia] GAIA Charter

Hi Arjuna,

I had a look over the current version and I think that, given the inherent human-centred focus of the topic, the current description and aims talk very little (or not enough :-) ) of exploring the various social aspects related to it.
Given the impact social aspects (such as different human needs, aspirations and expectations) have both on creating solutions and on achieving success and retention, I think they should be elevated on a similar level with technology and policy.
What do you think?

Best,
Dana

 

Dirk Trossen 
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London, EC2A 3QR
T: +44 20 7749 9178
[email-masked]
www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Rute Sofia <[email-masked]>
Date: Wed, 01 Oct 2014 16:52:22 +0100

Hello Arjuna,

catching up late on these e-mails...

Energy-efficiency is indeed highly relevant. Would vote for having it as 
a number to address.
Rute

On 26/09/14 12:26, Arjuna Sathiaseelan wrote:
> Good point Mike.
>
> Would be interesting to hear from others too.
>
> I think energy efficiency in communications is an important aspect
> (the IETF has the EMAN group) - the charter text -->
>
> "The Global Access to the Internet for All (GAIA) is an IRTF
> initiative that aims
>
> (1) to create increased visibility and interest among the wider
> Internet access;
> (3) to articulate and foster collaboration among them to address the
> diverse Internet access and architectural challenges;
>
> (4) to document and share deployment experiences and research results
> to the wider community through scholarly publications, white papers,
> presentations, workshops, Informational and Experimental RFCs;
>
> (5) to develop a longer term perspective on the impact of GAIA
> research group findings on the standardisation efforts at the IETF.
> This could include recommendations to protocol designers and
> architect."
>
> is pretty inclusive. But I agree, whether we need to explicitly state
> energy in the text is something I would like to hear from others too.
>
> Thanks
> Arjuna
>
> On 26 September 2014 12:07, Mike <[email-masked]> wrote:
>> I know it may seem out of scope, but the energy supply issue for
>> Internet access in rural areas in developing countries especially, is
>> probably harder to solve than connectivity. The digital divide will not
>> be addressed without better low-cost energy solutions - many of you may
>> have seen the recent report on this issue that Inveneo picked up
>>
>> http://www.inveneo.org/2014/08/report-no-electricity-means-no-internet/
>>
>> Mike
>>
>> On 26-09-2014 05:38, Arjuna Sathiaseelan wrote:
>>> Hello Soumya,
>>>    Thanks for your comments. I have added your points in the revised
>>> text here: https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia.
>>>
>>> Please let me know if you are happy with this.
>>>
>>> Also would be good to hear from others.
>>>
>>> Thanks
>>>
>>> Regards
>>> Arjuna
>>>
>>> On 25 September 2014 21:46, Soumya Sen <[email-masked]> wrote:
>>>> Hi Arjuna,
>>>>
>>>> Great job on putting the charter together.
>>>> I have one suggestion on the wording so that it not only focuses on the
>>>> digital divide between rural and urban areas but also among the haves and
>>>> the have nots within urban areas. For example, where it talks about "Thus,
>>>> although service requirements for customers in rural/remote areas and cities
>>>> are identical, the delivery mechanism needs to be different...", you may
>>>> consider including a statement regarding the need to address the digital
>>>> divide issue in urban areas, which will flow quite well into the next
>>>> sentence- "Addressing digital exclusion due to socio-economic barriers is
>>>> also extremely important."
>>>> Another suggestion is to explicitly mention "delivery and pricing
>>>> mechanisms" instead of only "delivery mechanisms." Delivery mechanisms will
>>>> include technologies and infrastructure to bring connectivity, while pricing
>>>> mechanisms will ensure the economic viability of these proposed
>>>> technologies.
>>>>
>>>> Regards,
>>>> Soumya
>>>>
>>>> ----------------------------------------------------------------------------------
>>>> Soumya Sen
>>>> Assistant Professor, Information & Decision Sciences
>>>> Carlson School of Management, University of Minnesota
>>>> Website: http://www.tc.umn.edu/~ssen
>>>> ----------------------------------------------------------------------------------
>>>>
>>>> On Thu, Sep 25, 2014 at 2:01 PM, <[email-masked]> wrote:
>>>>> Send gaia mailing list submissions to
>>>>>          [email-masked]
>>>>>
>>>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>>> or, via email, send a message with subject or body 'help' to
>>>>>          [email-masked]
>>>>>
>>>>> You can reach the person managing the list at
>>>>>          [email-masked]
>>>>>
>>>>> When replying, please edit your Subject line so it is more specific
>>>>> than "Re: Contents of gaia digest..."
>>>>>
>>>>> Today's Topics:
>>>>>
>>>>>     1. Chartering GAIA (Eggert, Lars)
>>>>>     2. Re: Chartering GAIA (Arjuna Sathiaseelan)
>>>>>
>>>>>
>>>>> ---------- Forwarded message ----------
>>>>> From: "Eggert, Lars" <[email-masked]>
>>>>> To: gaia <[email-masked]>
>>>>> Cc:
>>>>> Date: Thu, 25 Sep 2014 01:08:07 +0000
>>>>> Subject: [gaia] Chartering GAIA
>>>>> Hi,
>>>>>
>>>>> I'd like to begin the process of formally chartering GAIA as an IRTF RG. I
>>>>> think Arjuna has done a stellar job at getting people together and getting
>>>>> the ball rolling, and I see no reason to wait with this much longer.
>>>>>
>>>>> Arjuna, as far as I know the wiki
>>>>> (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the current
>>>>> charter text proposal; is this correct? If so, I'd like to ask folks to give
>>>>> this a read and propose any changes you might want to see on the list for
>>>>> discussion.
>>>>>
>>>>> Once we have consensus on the charter text, I'll start the process with
>>>>> the IAB.
>>>>>
>>>>> Thanks,
>>>>> Lars
>>>>>
>>>>> PS: We can obviously also discuss this in Cambridge, but I'd personally
>>>>> prefer to us the valuable face-to-face time for more important things than
>>>>> bashing charter text.
>>>>>
>>>>>
>>>>> ---------- Forwarded message ----------
>>>>> From: Arjuna Sathiaseelan <[email-masked]>
>>>>> To: "Eggert, Lars" <[email-masked]>
>>>>> Cc: gaia <[email-masked]>
>>>>> Date: Thu, 25 Sep 2014 04:23:44 +0100
>>>>> Subject: Re: [gaia] Chartering GAIA
>>>>> Hello Lars, All
>>>>>    Thanks for initiating GAIA in the first place. Thanks to everyone
>>>>> here for being part.
>>>>>
>>>>> It will be great to formally start the chartering process for GAIA.
>>>>> Yes, the current charter text is here:
>>>>> http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia.
>>>>>
>>>>> It will be great to discuss the charter and its text and finalise this
>>>>> before Lars can approach the IAB.
>>>>>
>>>>> For those who have joined new, more info on GAIA is here:
>>>>>
>>>>> http://www.internetsociety.org/publications/ietf-journal-july-2014/researching-global-access-internet-for-all-gaia
>>>>>
>>>>> Thanks once again.
>>>>>
>>>>> Regards
>>>>> Arjuna
>>>>>
>>>>>
>>>>>
>>>>> On 25 September 2014 02:08, Eggert, Lars <[email-masked]> wrote:
>>>>>> Hi,
>>>>>>
>>>>>> I'd like to begin the process of formally chartering GAIA as an IRTF RG.
>>>>>> I think Arjuna has done a stellar job at getting people together and getting
>>>>>> the ball rolling, and I see no reason to wait with this much longer.
>>>>>>
>>>>>> Arjuna, as far as I know the wiki
>>>>>> (http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia) has the current
>>>>>> charter text proposal; is this correct? If so, I'd like to ask folks to give
>>>>>> this a read and propose any changes you might want to see on the list for
>>>>>> discussion.
>>>>>>
>>>>>> Once we have consensus on the charter text, I'll start the process with
>>>>>> the IAB.
>>>>>>
>>>>>> Thanks,
>>>>>> Lars
>>>>>>
>>>>>> PS: We can obviously also discuss this in Cambridge, but I'd personally
>>>>>> prefer to us the valuable face-to-face time for more important things than
>>>>>> bashing charter text.
>>>>>>

-- 
Melhores Cumprimentos/Best Regards/mit freundlichen Gruessen,
Rute Sofia
............................
COPELABS - Association for Research and Development in Cognition and People-centric Computing
Direction
http://copelabs.ulusofona.pt

http://copelabs.ulusofona.pt/~rsofia
http://www.mendeley.com/profiles/rute-sofia
https://www.researchgate.net/profile/Rute_Sofia

---

From: Jim Forster <[email-masked]>
Date: Wed, 01 Oct 2014 10:53:38 -0700

Thinking a little on the issue of power and focus, maybe a way to frame the problem is this: I think that work to reduce power should be in scope (because OPEX & CAPEX is invariably directly related to power demand), but how that power is generated or distributed is orthogonal and out of scope. 

In other words, if someone comes up with an way to deliver the same N mbps at much less power, that's a win and we should be interested.  If someone says they can produce or distribute power more efficiently, we should applaud them but not consider that GAIA related.

Jim

On Oct 1, 2014, at 8:52 AM, Rute Sofia <[email-masked]> wrote:

> Energy-efficiency is indeed highly relevant. Would vote for having it as a number to address.
> Rute
> 
>

---

From: "Steven G. Huter" <[email-masked]>
Date: Wed, 1 Oct 2014 10:58:07 -0700 (PDT)

i agree with this summary principle and wording re: the charter statement

steve huter

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 2 Oct 2014 08:14:22 +0100

Hello Dana and Dirk,
  Thanks for your input. I agree its important to add some info on the
social context and I have now revised the text here:
https://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Regards

On 1 October 2014 16:32, Trossen, Dirk <[email-masked]> wrote:
> "There are policy and research challenges at the level of social science, economics and technology to the realisation of a future Internet capability that will offer appropriate access to all parts of society. There can be no single uniform solution that embraces all types of user and all locations, given the impact that social aspects (such as different human needs and aspirations) have on building technological solutions. It is important to emphasize that there also is room for innovation and experimentation in policy. The major obstacles to more persistent and affordable access in sub-Saharan Africa, parts of Asia, the Middle East, and other regions are not technological but regulatory. There is a need for innovative regulation and reformed public policy to enable new business models and wireless technologies to flourish. Moreover, the social science dimension of an universal Internet must not be forgotten, capturing the impact of human values on the design decisions of underlying
>   solutions on the one hand and the impact of the Internet on the human value network on the other hand.
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 2 Oct 2014 08:21:03 +0100

+1.

I strongly agree with Jim. I think work on energy efficient comms is
important and in scope of GAIA, but how energy is produced and
supplied are out of scope.

What is important to understand, is GAIA is about understanding the
various factors that are obstacles for wider adoption of the Internet
and using this forum to promote, collaborate, architect, document and
disseminate "networking" solutions that address those challenges and
its successful adoption.

---

From: Rute Sofia <[email-masked]>
Date: Thu, 02 Oct 2014 10:11:16 +0100

Jim,

inline,
> In other words, if someone comes up with an way to deliver the same N mbps at much less power, that's a win and we should be interested.  If someone says they can produce or distribute power more e…
I agree. There are some works (scientific papers) proposing measures and 
algorithms to deliver the same rates with less power. Approaches range 
from other-than-shortest-path to encoding aspects (e.g. network coding). 
In a protocolar level, there is also some work where metrics assist in 
reducing the energy consumption to deliver the same data. This is an 
essential aspect to consider as we are speaking of dynamic environments; 
intermittent connectivity; progressive design.

Rute