Subject: [gaia] Cheap/free Internet access? Hungarian government votes no

From: Sotiris Diamantopoulos <[email-masked]>
Date: Mon, 27 Oct 2014 04:20:32 +0200

It seems that the vision for cheap Internet access does not resonate 
with the Hungarian government.
http://www.bbc.com/news/world-europe-29783253

Regards,
Sotiris

---

From: Jon Crowcroft <[email-masked]>
Date: Mon, 27 Oct 2014 18:33:26 +0000

Sotiris
 
very odd - in the UK I think we pay VAT on our broadband service, so the gov already gets money (and the faster the service, the
more we pay, so the more tax they get)

the hungarians are performing some sort of internet-death-wish - the tax wont raise much more money (if it did, people will
downrate their links and pay less for the lease which might make service providers, who also pay tax, go broke)

its kind of government imposed non neutrality

doh!

 cheers

   jon

---

From: Joerg Ott <[email-masked]>
Date: Mon, 27 Oct 2014 21:00:11 +0200

It seems quite a few democratic aspects haven't been resonating too
well with Hungary's government lately...  This would fit the bill.

On 27.10.2014 20:33, Jon Crowcroft wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: Maria Uden <[email-masked]>
Date: Mon, 27 Oct 2014 21:55:44 +0000

This might be a trend, just more visible in the Hungary case. Here in Sweden the public TV broadcast administration decided to claim that the ownership of a computer possble to connect to the internet is ground for paying the same obligatory TV broadcast fee as all who own TV sets shall pay. (As they make some of their material avalable "for free" on the web and "anyone" can therefore access it). I assume it was computers with some sort of screen, that is ;-) For this time they had to pay the fees back that they had already collected. 
Maria

________________________________________
Från: gaia <[email-masked]> för Joerg Ott <[email-masked]>
Skickat: den 27 oktober 2014 20:00
Till: Jon Crowcroft; Sotiris Diamantopoulos
Kopia: [email-masked]
Ämne: Re: [gaia] Cheap/free Internet access? Hungarian government votes no

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 31 Oct 2014 20:40:17 +0000

Looks like the PM has dropped the idea of Internet tax for the time being..

Happy Halloween...
Arjuna
On 27 Oct 2014 14:23, "Sotiris Diamantopoulos" <
[email-masked]> wrote:

> It seems that the vision for cheap Internet access does not resonate with
> the Hungarian government.