Subject: [gaia] 3rd GAIA workshop at the ACM DEV 5

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 13 Nov 2014 08:08:35 +0000

All,

We will be having the 3rd IRTF GAIA workshop at the ACM DEV in San
Jose (Dec 4th). We have some great talks which is listed here:
https://sites.google.com/site/irtfgaia/home/3rd-gaia-meeting

The registration for ACM DEV 5 includes the cost of hosting the GAIA
workshop: http://acmdev.org/registration/

Hoping to see many of you there..

Regards
Arjuna

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 16 Nov 2014 15:28:57 +0000

I will see if we can set something up. Great suggestion - thanks.

Regards
On 16 Nov 2014 15:17, "Lee Howard" <[email-masked]> wrote:

> Is there a remote participation option? There are some interesting topics,
> but it's a day of travel each way.
>
> Lee
>
>
> On 11/12/14 10:08 PM, "Arjuna Sathiaseelan"
> <[email-masked]> wrote:
>
> >All,
> >

---

From: Lee Howard <[email-masked]>
Date: Sun, 16 Nov 2014 10:17:47 -1000

Lee