Subject: [gaia] Sandvine report

From: Steve Song <[email-masked]>
Date: Tue, 11 Nov 2014 13:43:48 +0000

Interesting report from Sandvine.
https://www.sandvine.com/downloads/general/global-internet-phenomena/2014/1h-2014-global-internet-phenomena-report.pdf

This article focuses on African trends in the report
http://www.biztechafrica.com/article/sandvine-releases-african-internet-trend-data/9126/
  Highlights follow:

Mobile Networks:
- WhatsApp is the leading third-party messaging application, accounting for
7% of total traffic. In North America and Europe it accounts for less than
2% total traffic
- Viber has overtaken Skype as the leading VoIP service on several networks
- Streaming video accounts for just over 6% of downstream traffic, which is
significantly lower than North America and Europe where it accounts for
more than 30%
- WAP Browsing has seen a significant decline in traffic share thanks to
increased adoption of smartphones throughout the region

Fixed Networks:
- Streaming video is the leading source of downstream traffic (26%), but is
still significantly lower than most other world markets where it is
typically the majority of traffic YouTube is the top video streaming app,
accountable for 12.3% of downstream traffic P2P
- Filesharing still represents over 15% of  total fixed network traffic,
likely due to the lack of over-the-top streaming options and the poorer
streaming experience afforded by slower networks, compared to downloading
content to watch later

The WhatsApp data matches my recent experience in Ghana and evidence from
countries like Zimbabwe (
http://www.techzim.co.zw/2014/05/whatsapp-bundles-now-constitutes-23-of-activity-on-econets-network-since-bundles/).
By contrast, reading Safaricom's half-year report released last week, they
report an increase in SMS traffic, something I did not expect.
www.safaricom.co.ke/images/Downloads/Resources_Downloads/Half_Year_2014-2015_Results_Presentation.pdf

I think the prominence of YouTube is due in no small part to the strategic
deployment of Google Global Caches.

The growth of Viber probably matches the growth of mobile where Viber is
simply a better low-bandwidth app than Skype, but that is pure speculation.

Regards... Steve

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 11 Nov 2014 13:47:16 +0000

Excellent source of rich and useful information. Thanks Steve for sharing.

Regards

On 11 November 2014 13:43, Steve Song <[email-masked]> wrote:
> significantly lower than North America and Europe where it accounts for more
> than 30%
> countries like Zimbabwe
> (http://www.techzim.co.zw/2014/05/whatsapp-bundles-now-constitutes-23-of-activity-on-econets-network-since-bundles/).
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Tim Chown <[email-masked]>
Date: Tue, 11 Nov 2014 14:06:32 +0000

> https://www.sandvine.com/downloads/general/global-internet-phenomena/2014/1h-2014-global-internet-phenomena-report.pdf

Very interesting - thanks for the pointer.

A bonus point for sandvine.com being there via IPv6.

Tim

> This article focuses on African trends in the report http://www.biztechafrica.com/article/sandvine-releases-african-internet-trend-data/9126/   Highlights follow:
> 
> Mobile Networks: 
> - WhatsApp is the leading third-party messaging application, accounting for 7% of total traffic. In North America and Europe it accounts for less than 2% total traffic 
> - Streaming video accounts for just over 6% of downstream traffic, which is significantly lower than North America and Europe where it accounts for more than 30% 
> - WAP Browsing has seen a significant decline in traffic share thanks to increased adoption of smartphones throughout the region   
> 
> Fixed Networks: 
> - Streaming video is the leading source of downstream traffic (26%), but is still significantly lower than most other world markets where it is typically the majority of traffic YouTube is the top video streaming app, accountable for 12.3% of downstream traffic P2P 
> - Filesharing still represents over 15% of  total fixed network traffic, likely due to the lack of over-the-top streaming options and the poorer streaming experience afforded by slower networks, compared to downloading content to watch later
> 
> The WhatsApp data matches my recent experience in Ghana and evidence from countries like Zimbabwe (http://www.techzim.co.zw/2014/05/whatsapp-bundles-now-constitutes-23-of-activity-on-econets-network-since-bundles/).  By contrast, reading Safaricom's half-year report released last week, they report an increase in SMS traffic, something I did not expect.
> I think the prominence of YouTube is due in no small part to the strategic deployment of Google Global Caches.
> 
> The growth of Viber probably matches the growth of mobile where Viber is simply a better low-bandwidth app than Skype, but that is pure speculation.
> 
> Regards... Steve
>