Subject: [gaia] The digital divide is a chasm

From: Matthew Ford <[email-masked]>
Date: Thu, 27 Nov 2014 10:11:48 +0000

An interesting post on the 'digital chasm':

http://pacificopendata.com/2014/11/the-digital-divide-is-a-chasm/

"The ITU, bless their binary souls, just released the 2014 Measuring the Information Society report. The headline is – or should be – that something is very wrong on the internet, and we need to fix it.

I used to scoff at the phrase ‘digital divide’, which was used to soft-peddle the glaring technological inequalities between rich and poor nations. I still don’t like it, but for different reasons. I used to think that the technological gap between the developed and developing was evanescent, a transient blip which would rapidly disappear as wireless broadband technologies proved viable in even the most marginal markets.

Not so. At least, not so far. The 2014 ITU report shows a widening gap between rich and poor, in spite of the fact that growth in the global digital economy is driven entirely by the developing world."

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 27 Nov 2014 10:20:00 +0000

This is brilliant piece of information..thanks Mat for sending this across..

Regards

On 27 November 2014 at 10:11, Matthew Ford <[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/