Subject: [gaia] power grid for sharing network infrastructure

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 18 Nov 2014 09:39:25 +0100

so there is a great discussion going on whether PLC could be used for
GAIA -- this is an interesting link -- we could possible sharing your
network through these power lines too!
http://www.springwise.com/platform-lets-homeowners-donate-energy/
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Lakshminarayanan Subramanian <[email-masked]>
Date: Tue, 18 Nov 2014 06:13:15 -0500

Nice work on PLC attached below:

http://www.eecs.harvard.edu/~rohan/papers/powerline-tr.pdf

-- 
"Have a dream, pursue it!" -- Anonymous