Subject: [gaia] Satellites and cheap Internet

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 11 Nov 2014 19:58:32 +0000

Elon musk to launch microsatellites..

He says - cheap..how cheap? And what's the business plan to recuperate the
1 bn dollar investment?

Instead of each of the launching satellites, balloons and UAVs, why can't
google, internet.org, o3b, outernet, elon musk et al put in a collective
fund and launch a satellite network?

http://i100.independent.co.uk/article/elon-musks-new-satellites-could-bring-cheap-internet-to-the-whole-world--xkHVkUwtvg

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 11 Nov 2014 20:00:42 +0000

Probably all of us should get some collective funds and launch a GAIA
satellite network! :)
On 11 Nov 2014 19:58, "Arjuna Sathiaseelan" <

---

From: Henning G Schulzrinne <[email-masked]>
Date: Tue, 11 Nov 2014 16:00:11 -0500

If it can support a billion users, the capital investment per person
is pretty minimal... The premise is obviously a big IF.

Viasat-2 (to be launched) costs $625M, with a service capacity of
roughy 1M, so the benchmark to beat is above $500/user.

It will be interesting to see if they go for the old Iridium LEO
model, trying to achieve continuous (voice) connectivity, or, with
data, allow for somewhat burstier connectivity, which might help lower
system complexity.

On Tue, Nov 11, 2014 at 2:58 PM, Arjuna Sathiaseelan
<[email-masked]> wrote:
> He says - cheap..how cheap? And what's the business plan to recuperate the 1
> bn dollar investment?
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: Franck Martin <[email-masked]>
Date: Tue, 11 Nov 2014 17:41:12 -0600 (CST)

----- Original Message -----

> From: "Arjuna Sathiaseelan" <[email-masked]>
> To: "gaia" <[email-masked]>
> Sent: Tuesday, November 11, 2014 9:58:32 AM
> Subject: [gaia] Satellites and cheap Internet

> He says - cheap..how cheap? And what's the business plan to recuperate the 1
World Bank can fund it as part of PPI. Digicel has used these type of loan to finance their infrastructure. 

> google, internet.org , o3b, outernet, elon musk et al put in a collective

> http://i100.independent.co.uk/article/elon-musks-new-satellites-could-bring-cheap-internet-to-the-whole-world--xkHVkUwtvg

I don't know if the landscape changed in the last few years but: 
1) there is only one or two geo satellites covering the 20+ Pacific Islands countries (not enough people for a competitive market therefore cheap prices) 
2) each leo satellite company must negotiate "landing deals" or turn their signal off when they fly over some countries.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 12 Nov 2014 08:50:05 +0000

Thanks Franck and Henning,

This is great info..

Would be interesting to build a planetlab type cubesat network for R&D
for ICTD if world bank can fund one :)..

Or if any of these organisations could virtualise their satellite
network and provide infrastructure for R&D (and research organisations
can fund the costs associated with it)..

just wild thoughts..

Regards
Arjuna

On 11 November 2014 23:41, Franck Martin <[email-masked]> wrote:
> ________________________________
>
> 1) there is only one or two geo satellites covering the 20+ Pacific Islands
> countries (not enough people for a competitive market therefore cheap
> prices)
> 2) each leo satellite company must negotiate "landing deals" or turn their
> signal off when they fly over some countries.
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 12 Nov 2014 09:05:37 +0000

Hello Henning,
  this is based on LEO model - would be interesting to see the
capacity details because the cubesat model proposed in the ring road
idea by Scott Burleigh is pretty limited in capacity but may be
efficient for disaster relief/basic comms:
http://www.ipnsig.org/reports/RingRoad.pdf

Regards