Subject: [gaia] High Speed Country seeks to improve internet access in underserved markets with new tech

From: Rui Campos <[email-masked]>
Date: Fri, 14 Nov 2014 14:48:25 +0000

High Speed Country has designed a new transmitter intended to improve 
internet access in suburban and rural areas presently not served by 
traditional ISPs.
http://www.techrepublic.com/article/high-speed-country-seeks-to-improve-internet-access-in-underserved-markets-with-new-tech/?tag=nl.e101&s_cid=e101&ttag=e101&ftag=TRE684d531

BR,
Rui Campos

---

From: Javier Simó <[email-masked]>
Date: Fri, 14 Nov 2014 16:13:26 +0100

The information is quite descriptive, but it seems to be just an 
adaptation of the new high capacity WiFi (802.11ac) to long distances by 
means of an external antenna, nothing really new... they don't even seem 
to know how to tweak the MAC for LD, observing the extremely high 
delays, and they do not provide info about throughput.

Best
Javier

El 14/11/14 a las #4, Rui Campos escribió:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
> .
>

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Rui Campos <[email-masked]>
Date: Fri, 14 Nov 2014 15:16:14 +0000

Dear Javier,

that was my impression too. Anyway, I found it relevant to be shared 
with the list ...

BR,
Rui Campos

Em 14-11-2014 15:13, Javier Simó escreveu:
> adaptation of the new high capacity WiFi (802.11ac) to long distances 
> by means of an external antenna, nothing really new... they don't even 
> seem to know how to tweak the MAC for LD, observing the extremely high