Subject: [gaia] google new business plan

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 21 Nov 2014 17:59:29 +0100

we have been discussing at the Dagstuhl about how ads wastes up
capacity and whether we could get ad providers to pay for usage etc..

this is interesting and relevant to those discussions:
http://www.theguardian.com/technology/2014/nov/21/google-contributor-pay-remove-ads

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: "Prof. Adam Wolisz" <[email-masked]>
Date: Wed, 26 Nov 2014 21:40:44 +0100

Hi;

very interesting.

this means, however, that we will get "first hand" estimate how
much the adds who bother us are

worth to Google :-)

best

adam

On 21.11.2014 17:59, Arjuna
Sathiaseelan wrote:

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 27 Nov 2014 14:43:00 +0000

Not so good news for Google alas --
http://uk.businessinsider.com/european-parliament-voted-to-break-up-google-2014-11?r=US

On 26 November 2014 at 20:40, Prof. Adam Wolisz <[email-masked]> wrote:
> Hi;
> very interesting.
> this means, however, that we will get "first hand" estimate how much the
> adds who bother us are
> worth to Google :-)
>
> best
> adam
> On 21.11.2014 17:59, Arjuna Sathiaseelan wrote:
>

---

From: Renato Lo Cigno <[email-masked]>
Date: Thu, 27 Nov 2014 19:02:42 +0100

But good news for the rest of the world and for the global economy!
Renato