Subject: [gaia] FW: [ciresearchers] FW: [1st-mile-nm] Guffey, CO

From: "michael gurstein" <[email-masked]>
Date: Sun, 2 Nov 2014 09:17:38 -0800

Perhaps someone here can help Walter Brown in South Africa or point him in the right direction.

M

---------- Forwarded message ----------
From: Walter@PCB <[email-masked]>
Date: Sun, Nov 2, 2014 at 1:38 AM
Subject: RE: [ciresearchers] FW: [1st-mile-nm] Guffey, CO
To: Richard Lowenberg <[email-masked]>, michael gurstein <[email-masked]>

Hi Michael and Richard, 

Thanks for your support. Any technical literature on scalable successful BoP networks would be most helpful. I am also trying to find the detailed network architecture and business plans of Kansas City’s Rosedale Ridge Wi-Fi network – I think practical examples are more likely to trigger the interest needed for large scale development, for now interest is dominated by bottom lines and big tenders. Sadly, South Africa’s innovation remains small scale unless the “Big 3” (MTN, Telkom, Vodacom) take an interest, and usually end up blowing all social development opportunities in the process.  …

Regards,

Walter.

From: Richard Lowenberg [mailto:[email-masked]] 
Sent: 30 October 2014 11:46 PM
To: michael gurstein
Cc: Walter@PCB
Subject: Re: [ciresearchers] FW: [1st-mile-nm] Guffey, CO 

Thanks Michael and hello Walter.

I posted the Guffee, CO article, as I cover efforts on this corner of the planet,

but also wondered more about the tech. details.   If I find a contact person,

I'll forward details to you.    In the meantime, I will make two recommendations.

Dewayne Hendricks <[email-masked]>  Dewayne is a wireless

pioneer and brilliant information resource.    Look him up online for background.

Sascha Meinrath <[email-masked]>   Sascha is a brilliant leader

among the younger, open community wireless networking activists, with project

relationships in Africa and most other continents.  http://newamerica.net/user/70 

Keep up the good work and keep us posted.

All networked best,

Richard

On Oct 30, 2014, at 2:13 PM, michael gurstein wrote:

Hi Walter,

No I can’t provide more detail but I’ll copy this to my old friend Richard Lowenberg from whom I got it initially and who might be able to help or at least point you in the right direction.

If that doesn’t work I have a couple of other directions I could point this to…

Best,

Mike

From: Walter@PCB [mailto:[email-masked]] 
Sent: Thursday, October 30, 2014 6:48 AM
To: 'michael gurstein'
Subject: RE: [ciresearchers] FW: [1st-mile-nm] Guffey, CO

Hi Michael,

Thanks, this is very interesting. Are you able to access details of the wireless network architecture they used? This will help me greatly in an attempt I have embarked on to connect rural enclaves in South Africa. The gist of my attempt is based around a response to ICASA’s IMT Roadmap public consultations that are in progress. I zeroed in on the IMT 450 MHz spectrum band that now of our major operators are interested in (only 20 MHz available). I attach a response to questions raised by ICASA for information on what I have proposed, but please keep this somewhat confidential for now – it is a work in progress.

A similar example from other countries should trigger greater interest by ICASA and the ministry.

Thanks,

Walter.

From: [email-masked] [mailto:[email-masked]] On Behalf Of michael gurstein
Sent: 28 October 2014 10:14 PM
To: [email-masked]; [email-masked]
Subject: [ciresearchers] FW: [1st-mile-nm] Guffey, CO

From: 1st-mile-nm [mailto:[email-masked]] On Behalf Of Richard Lowenberg
Sent: Tuesday, October 28, 2014 12:09 PM
To: 1st-Mile-NM
Subject: [1st-mile-nm] Guffey, CO

Here's a story about rural community initiative.    RL

Community Comes Together to Bring High-Speed Internet to Remote Colorado Town
 
If too many people at this town's school used computers simultaneously, the previous Internet system timed out and reverted to the speed of a dial-up connection -- but that is no longer the case.
 
by Debbie Kelley, The Gazette (TNS) / October 27, 2014
 
http://www.govtech.com/network/Community-Comes-Together-to-Bring-high-speed-Internet-to-remote-mountain-town.html 
 
There's no gas station in the remote mountain town of Guffey, about 60 miles west of Colorado Springs, but there is a post office with 420 boxes, a library, a school, an auto repair shop, three restaurants and now, high-speed Internet for all.
 
"It's huge," said resident Kim McAlear.
 
Life hasn't exactly been stuck in the Stone Age, but some say it was close. Or at least, not the 21st century.
 
Previously, if too many people used computers at the same time the rudimentary satellite system that provided Internet timed out and reverted to the speed of a dial-up connection for the 39 students at the Guffey Community Charter School.
 
The setup was so antiquated that to take required state standardized tests, students had to be bused 55 miles to Fairplay, which everyone says made for a harrowing trip if there was snow.
 
Nearly a year ago, leaders at the Guffey Community Charter School decided enough was enough. When a 20-acre parcel of hilly land east of the school became available last November, principal and administrator Pam Moore figured it was time to rally the troops.
 
And that's the story within this story. The pioneering spirit of the community produced a gung-ho push that raised $55,000. Grants came through from the Park County Conservation Trust Fund, El Pomar Foundation and the Cripple Creek and Victor Gold Mining Co. A local rancher pitched in $5,000.
 
Students in the K-8 public charter school did fundraisers, such as making their popular fire-starter cups out of sawdust and paraffin wax.
 
And, then, Moore said, small donations of $10, $25 and $50 trickled in.
 
"The town is rural, and the folks that live here are doing their best, and we had a lot of those small donations that were really meaningful because people work really hard to get that kind of money," she said.
 
The donations bought the $40,000 piece of land, which the school acquired in February from a private resident, and solar technology to power the equipment. A $15,000 anonymous donation paid for 20 new computers.
 
The school had a huge satellite dish in front of it when it opened in 1999 and has tried to keep up with technology, Moore said, but "we came to a point where we were totally limited as far as the next steps."
 
Previous attempts to bring high-speed Internet connectivity to the area failed, due to the lack of a direct line of sight to a telecommunications tower and service providers' unwillingness to find a way to make it work.
 
South Park Telephone Co., which is based in Hartsel and specializes in rural customers, agreed to expand its services to Guffey and built a tower and solar shed to house the equipment on the highest point of the land the school bought. A local excavator groomed the road. Park County helped with permitting and other site particulars.
 
"At the end of the day, voila, they are in the 21st century, and this is the way it should be done," said David Shipley, business manager for South Park Telephone Co.
 
The system went live in mid-August, right before school started for the year. So far, so good.
 
"We wanted to make sure we were able to provide it for the school and not jeopardize the bandwidth before we started selling it to the public," Shipley said.
 
On Oct. 1, the company allowed residents to sign up for high-speed Internet service.
 
"We've had a fantastic response," he said.
 
Still, it's a gamble for the company.
 
"From a return on investment, the numbers just don't work. But some things we do in life can't be all about the money, it's got to be about doing the right thing," Shipley said. "This was one of those projects where there were no hidden agendas. Everybody's agenda was the same - get the project done."
 
The benefit for students is worth every penny, Moore said.
 
"Kids are delighted to have an opportunity to learn like all other kids in more urban environments," she said. "The things that some kids take for granted our kids cherish because we have families that don't have television and can't afford to purchase Internet service. So the school has become the hub of the community."
 
McAlear, who has two students at Guffey Community Charter School, said she cried at the recent ribbon cutting ceremony at the tower high above the town.
 
"We live out here because we want to, but there are definite drawbacks. Our kids not having access to the educational resources that other kids have is one of the big ones," she said.
 
"The fact that it's not an issue anymore is amazing. It's such a big heart for such a small community."
 
©2014 The Gazette (Colorado Springs, Colo.)

---------------------------------------------------------

Richard Lowenberg, Executive Director

1st-Mile Institute          www.1st-mile.org  

P. O.  Box 8001, Santa Fe, NM    87504

505-603-5200                 [email-masked]

---------------------------------------------------------

 

  _____  

 <http://www.avast.com/> 

This email is free from viruses and malware because avast! Antivirus <http://www.avast.com/>  protection is active.

<Draft-IMT-Roadmap - supplementary contributions by SACF.PDF>

---------------------------------------------------------

Richard Lowenberg, Executive Director

1st-Mile Institute          www.1st-mile.org  

P. O.  Box 8001, Santa Fe, NM    87504

505-603-5200                 [email-masked]

---------------------------------------------------------

 

  _____  

 <http://www.avast.com/> 

This email is free from viruses and malware because avast! Antivirus <http://www.avast.com/>  protection is active.

---

From: Leandro Navarro <[email-masked]>
Date: Sun, 2 Nov 2014 19:47:07 +0100

Hi, one example in South Africa is reported here:

Carlos Rey-Moreno, Zukile Roro, William D. Tucker, Masbulele Jay Siya, Nicola J. Bidwell, and Javier Simo-Reigadas. 2013. Experiences, challenges and lessons from rolling out a rural WiFi mesh network. In Proceedings of the 3rd ACM Symposium on Computing for Development (ACM DEV '13). ACM, New York, NY, USA, , Article 11 , 10 pages. DOI=10.1145/2442882.2442897 http://doi.acm.org/10.1145/2442882.2442897 <http://doi.acm.org/10.1145/2442882.2442897>

A web site: http://villagetelco.org/deployments/mankosi-south-africa/ <http://villagetelco.org/deployments/mankosi-south-africa/>
The project is very active and recently they organised a workshop: http://nicbidwell.me/participatory-networks-event/ <http://nicbidwell.me/participatory-networks-event/>
Carlos and William are the main contacts. They use the villagetelco.org MeshPotato open hw/hw, particularly adequate for that environment.

Regarding larger networks, the largest example I know is guifi.net <http://guifi.net/> (now 26K active nodes) with a combination of wifi and fibre deployments mostly in Spain. More related papers in http://confine-project.eu/publications/ <http://confine-project.eu/publications/> 

Regards, Leandro.

> On 02 Nov 2014, at 18:17, michael gurstein <[email-masked]> wrote:
> 
> From: Walter@PCB <[email-masked] <mailto:[email-masked]>>
> To: Richard Lowenberg <[email-masked] <mailto:[email-masked]>>, michael gurstein <[email-masked] <mailto:[email-masked]>>
> 
> Hi Michael and Richard, 
> 
> From: Richard Lowenberg [mailto:[email-masked] <mailto:[email-masked]>] 
> Dewayne Hendricks <[email-masked] <mailto:[email-masked]>>  Dewayne is a wireless
> Sascha Meinrath <[email-masked] <mailto:[email-masked]>>   Sascha is a brilliant leader
> relationships in Africa and most other continents.  http://newamerica.net/user/70 <http://newamerica.net/user/70> 
>  
> From: Walter@PCB [mailto:[email-masked] <mailto:[email-masked]>] 
> From: [email-masked] <mailto:[email-masked]> [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of michael gurstein
> To: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> From: 1st-mile-nm [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Richard Lowenberg
> http://www.govtech.com/network/Community-Comes-Together-to-Bring-high-speed-Internet-to-remote-mountain-town.html <http://www.govtech.com/network/Community-Comes-Together-to-Bring-high-speed-Internet-to-remote-mountain-town.html> 
>  
> 1st-Mile Institute          www.1st-mile.org <http://www.1st-mile.org/>  
> 505-603-5200 <tel:505-603-5200>                 [email-masked] <mailto:[email-masked]>
> 1st-Mile Institute          www.1st-mile.org <http://www.1st-mile.org/>  
> 505-603-5200 <tel:505-603-5200>                 [email-masked] <mailto:[email-masked]>
> _______________________________________________
> gaia mailing list
> [email-masked] <mailto:[email-masked]>
> https://irtf.org/mailman/listinfo/gaia <https://irtf.org/mailman/listinfo/gaia>
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Sun, 2 Nov 2014 23:14:37 +0000

Hi,
besides the pointers already provided, and considering that the requirement
is to deploy in the 450 MHz band which had several deployments using CDMA
450 a few years back.
The one in COTECAL http://cotecal.com.ar/telefonia-cdma/ is still working,
AFAIK. They were providing phone service and low speed data since the
allocated bandwidth was only 5 MHz, but they had some clients 50 km away
from the base station.

Currently there is a lot of interest in TV White Spaces technology, and
equipment is becoming available from several manufactures. Most will offer
gear that covers the 470 to 690 MHz band, and use channels up to 8 MHz
wide, but eventually channel bonding could be applied to take advantage of
the 20 MHz available.

Doodle Labs from Singapore manufacture radio cards that work at 450 MHz and
can use up to 20 MHz channel bandwidth, but they have to be housed in
boards like those manufactured by Mikrotik or Alix.

Regards,
Ermanno

On Sun, Nov 2, 2014 at 6:47 PM, Leandro Navarro <[email-masked]> wrote:

> Carlos Rey-Moreno, Zukile Roro, William D. Tucker, Masbulele Jay Siya,
> Nicola J. Bidwell, and Javier Simo-Reigadas. 2013. Experiences, challenges
> and lessons from rolling out a rural WiFi mesh network. In *Proceedings
> of the 3rd ACM Symposium on Computing for Development* (ACM DEV '13).
> ACM, New York, NY, USA, , Article 11 , 10 pages.
> DOI=10.1145/2442882.2442897 http://doi.acm.org/10.1145/2442882.2442897
>
> A web site: http://villagetelco.org/deployments/mankosi-south-africa/
> The project is very active and recently they organised a workshop:
> http://nicbidwell.me/participatory-networks-event/
> Carlos and William are the main contacts. They use the villagetelco.org
> MeshPotato open hw/hw, particularly adequate for that environment.
>
> Regarding larger networks, the largest example I know is guifi.net (now
> 26K active nodes) with a combination of wifi and fibre deployments mostly
> in Spain. More related papers in http://confine-project.eu/publications/
>
> Regards, Leandro.
>
> *M*
> From: *Walter@PCB* <[email-masked]>
> Thanks for your support. Any technical literature on scalable successful
> BoP networks would be most helpful. I am also trying to find the detailed
> network architecture and business plans of Kansas City’s Rosedale Ridge
> Wi-Fi network – I think practical examples are more likely to trigger the
> interest needed for large scale development, for now interest is dominated
> by bottom lines and big tenders. Sadly, South Africa’s innovation remains
> small scale unless the “Big 3” (MTN, Telkom, Vodacom) take an interest, and
> usually end up blowing all social development opportunities in the process.
>   …
> Regards,
> Walter.
> *From:* Richard Lowenberg [mailto:[email-masked]]
> *Sent:* 30 October 2014 11:46 PM
> *To:* michael gurstein
> *Cc:* Walter@PCB
> *Subject:* Re: [ciresearchers] FW: [1st-mile-nm] Guffey, CO
> No I can’t provide more detail but I’ll copy this to my old friend Richard
> Lowenberg from whom I got it initially and who might be able to help or at
> least point you in the right direction.
>
> *From:* Walter@PCB [mailto:[email-masked] <[email-masked]>]
> *Sent:* Thursday, October 30, 2014 6:48 AM
> *To:* 'michael gurstein'
> *Subject:* RE: [ciresearchers] FW: [1st-mile-nm] Guffey, CO
>
> Hi Michael,
>
> Thanks, this is very interesting. Are you able to access details of the
> wireless network architecture they used? This will help me greatly in an
> attempt I have embarked on to connect rural enclaves in South Africa. The
> gist of my attempt is based around a response to ICASA’s IMT Roadmap public
> consultations that are in progress. I zeroed in on the IMT 450 MHz spectrum
> band that now of our major operators are interested in (only 20 MHz
> available). I attach a response to questions raised by ICASA for
> information on what I have proposed, but please keep this somewhat
> confidential for now – it is a work in progress.
>
> *From:* [email-masked] [
> mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *michael
> gurstein
> *Sent:* 28 October 2014 10:14 PM
> *To:* [email-masked];
> [email-masked]
> *Subject:* [ciresearchers] FW: [1st-mile-nm] Guffey, CO
>
>
>
> *From:* 1st-mile-nm [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Richard Lowenberg
> *Sent:* Tuesday, October 28, 2014 12:09 PM
> *To:* 1st-Mile-NM
> *Subject:* [1st-mile-nm] Guffey, CO
>
> *Community Comes Together to Bring High-Speed Internet to Remote Colorado
> Town*
>
> *If too many people at this town's school used computers simultaneously,
> the previous Internet system timed out and reverted to the speed of a
> dial-up connection -- but that is no longer the case.*
>
> There's no gas station in the remote mountain town of Guffey, about 60
> miles west of Colorado Springs, but there is a post office with 420 boxes,
> a library, a school, an auto repair shop, three restaurants and now,
> high-speed Internet for all.
>
> Life hasn't exactly been stuck in the Stone Age, but some say it was
> close. Or at least, not the 21st century.
>
> Previously, if too many people used computers at the same time the
> rudimentary satellite system that provided Internet timed out and reverted
> to the speed of a dial-up connection for the 39 students at the
> Guffey Community Charter School.
>
> The setup was so antiquated that to take required state standardized
> tests, students had to be bused 55 miles to Fairplay, which everyone says
> made for a harrowing trip if there was snow.
>
> Nearly a year ago, leaders at the Guffey Community Charter School decided
> enough was enough. When a 20-acre parcel of hilly land east of the school
> became available last November, principal and administrator Pam Moore
> figured it was time to rally the troops.
>
> And that's the story within this story. The pioneering spirit of the
> community produced a gung-ho push that raised $55,000. Grants came through
> from the Park County Conservation Trust Fund, El Pomar Foundation and the
> Cripple Creek and Victor Gold Mining Co. A local rancher pitched in $5,000.
>
> Students in the K-8 public charter school did fundraisers, such as making
> their popular fire-starter cups out of sawdust and paraffin wax.
>
> "The town is rural, and the folks that live here are doing their best, and
> we had a lot of those small donations that were really meaningful because
> people work really hard to get that kind of money," she said.
>
> The donations bought the $40,000 piece of land, which the school acquired
> in February from a private resident, and solar technology to power the
> equipment. A $15,000 anonymous donation paid for 20 new computers.
>
> The school had a huge satellite dish in front of it when it opened in 1999
> and has tried to keep up with technology, Moore said, but "we came to a
> point where we were totally limited as far as the next steps."
>
> Previous attempts to bring high-speed Internet connectivity to the area
> failed, due to the lack of a direct line of sight to a telecommunications
> tower and service providers' unwillingness to find a way to make it work.
>
> South Park Telephone Co., which is based in Hartsel and specializes in
> rural customers, agreed to expand its services to Guffey and built a tower
> and solar shed to house the equipment on the highest point of the land the
> school bought. A local excavator groomed the road. Park County helped with
> permitting and other site particulars.
>
> "At the end of the day, voila, they are in the 21st century, and this is
> the way it should be done," said David Shipley, business manager for South
> Park Telephone Co.
>
> "We wanted to make sure we were able to provide it for the school and not
> jeopardize the bandwidth before we started selling it to the public,"
> Shipley said.
>
> "From a return on investment, the numbers just don't work. But some things
> we do in life can't be all about the money, it's got to be about doing the
> right thing," Shipley said. "This was one of those projects where there
> were no hidden agendas. Everybody's agenda was the same - get the project
> done."
>
> "Kids are delighted to have an opportunity to learn like all other kids in
> more urban environments," she said. "The things that some kids take for
> granted our kids cherish because we have families that don't have
> television and can't afford to purchase Internet service. So the school has
> become the hub of the community."
>
> McAlear, who has two students at Guffey Community Charter School, said she
> cried at the recent ribbon cutting ceremony at the tower high above the
> town.
>
> "We live out here because we want to, but there are definite drawbacks.
> Our kids not having access to the educational resources that other kids
> have is one of the big ones," she said.
>
> ------------------------------
>  <http://www.avast.com/>
>
> This email is free from viruses and malware because avast! Antivirus
> <http://www.avast.com/> protection is active.
>
> ------------------------------
> <http://www.avast.com/>
>
> This email is free from viruses and malware because avast! Antivirus
> <http://www.avast.com/> protection is active.
>
>
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>
>
> --
> Leandro Navarro
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Steve Song <[email-masked]>
Date: Sun, 2 Nov 2014 22:01:07 -0400

Hi all,

South Africa is a great place to pursue dynamic spectrum (tv white spaces)
as the regulator is fairly close to producing regulation on dynamic
spectrum use.  You can seen the results of the trials that began in 2012 at
http://www.tenet.ac.za/tvws

Another interesting initiative is Project Isiswe (http://projectisizwe.org/)
which is rolling out municipal WiFi projects in South Africa.  They are
currently in Stellenbosch and Pretoria I believe.

The government of the Western Cape has plans to roll out WiFi mesh networks
to several townships in the province -
http://www.politicsweb.co.za/politicsweb/view/politicsweb/en/page71619?oid=591454&sn=Marketingweb+detail

No one currently, to my knowledge, has a CDMA 450MHz license in South
Africa  and I have never seen it mentioned on the list of priority spectrum
for the regulator.  Their current priorities for spectrum release are in
the 700MHz, 800MHz, and 2.6GHz bands.

Further to Leandro's suggestion regarding the network in Mankosi, here is a
link to a recently completed master's thesis looking at the network from a
community informatics and sustainability perspective
http://www.danfowler.net/resources/dissertation.pdf  One of the most
interesting things about this network is the fact that they are a
telecommunications cooperative formed under South Africas, recently-passed
and quite progressive cooperative legislation.  They were recently granted
license-exempt status by the regulator.  Full disclosure: I am the founder
of Village Telco.

Cheers... Steve

On Sun, Nov 2, 2014 at 7:14 PM, Ermanno Pietrosemoli <[email-masked]>
wrote:

> Hi,
> besides the pointers already provided, and considering that the
> requirement is to deploy in the 450 MHz band which had several deployments
> using CDMA 450 a few years back.
> The one in COTECAL http://cotecal.com.ar/telefonia-cdma/ is still
> working, AFAIK. They were providing phone service and low speed data since
> the allocated bandwidth was only 5 MHz, but they had some clients 50 km
> away from the base station.
>
> Doodle Labs from Singapore manufacture radio cards that work at 450 MHz
> and can use up to 20 MHz channel bandwidth, but they have to be housed in
>> No I can’t provide more detail but I’ll copy this to my old friend
>> Richard Lowenberg from whom I got it initially and who might be able to
>> help or at least point you in the right direction.
>>
>> "The town is rural, and the folks that live here are doing their best,
>> and we had a lot of those small donations that were really meaningful
>> because people work really hard to get that kind of money," she said.
>>
>> The school had a huge satellite dish in front of it when it opened in
>> 1999 and has tried to keep up with technology, Moore said, but "we came to
>> a point where we were totally limited as far as the next steps."
>>
>> "From a return on investment, the numbers just don't work. But some
>> things we do in life can't be all about the money, it's got to be about
>> doing the right thing," Shipley said. "This was one of those projects where
>> there were no hidden agendas. Everybody's agenda was the same - get the
>> project done."
>>
>> "Kids are delighted to have an opportunity to learn like all other kids
>> in more urban environments," she said. "The things that some kids take for
>> McAlear, who has two students at Guffey Community Charter School, said
>> she cried at the recent ribbon cutting ceremony at the tower high above the
>> town.
>>