Subject: [gaia] Mapping Connectivity

From: Jane Coffin <[email-masked]>
Date: Wed, 10 Dec 2014 12:50:49 +0000

http://www.vox.com/a/internet-maps

Manypossibilities.net

Afterfibre.net

http://www.cablemap.info/

http://www.vox.com/a/internet-maps

On 12/10/14, 7:47, "Jane Coffin" <[email-masked]> wrote:

>http://www.scoop.it/t/internetdevelopment
>
>
>On 12/10/14, 7:42, "Arjuna Sathiaseelan"
><[email-masked]> wrote:
>
>>http://telecomworld.itu.int/broadband-rollout-in-emerging-economies-what-
>>c
>>omes-next/
>>
>>and more..
>>
>>http://telecomworld.itu.int/a-regulators-nightmare/
>>
>>http://telecomworld.itu.int/intelligent-connections/
>>
>>Arjuna
>>
>>-- 
>>Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/
>>
>>_______________________________________________
>>gaia mailing list
>>[email-masked]
>>https://irtf.org/mailman/listinfo/gaia
>
>_______________________________________________
>gaia mailing list
>[email-masked]
>https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 10 Dec 2014 22:16:40 +0000

Thanks a lot Jane for all these pointers.

We need to somehow document all these pointers onto the GAIA webpage -
there is a wealth of documentation/links pointed out on the mailing
list which should be documented.

I am trying to setup a way to do this - but can get onto this only in
February at the moment. Lets see how this spans out..

Regards

---

From: Jane Coffin <[email-masked]>
Date: Wed, 10 Dec 2014 22:22:37 +0000

Arjuna -

Let me know what we can do to help and provide you with more data.
We are in no rush, but are hugely supportive of what you are doing.

Best,
Jane

---

From: "Steven G. Huter" <[email-masked]>
Date: Wed, 10 Dec 2014 15:22:45 -0800 (PST)

Thanks, Jane!

STeve

---

From: Matthew Ford <[email-masked]>
Date: Thu, 11 Dec 2014 10:04:55 +0000

One thing that would help is if when people post links here they include at least a paragraph of text that makes clear the relevance to the group and the substance of the content to be found there.

Regards,

Mat

---

From: Steve Song <[email-masked]>
Date: Thu, 11 Dec 2014 09:11:10 -0400

+1  (apologies for brevity :-)

On Thu, Dec 11, 2014 at 6:04 AM, Matthew Ford <[email-masked]> wrote:

> One thing that would help is if when people post links here they include
> at least a paragraph of text that makes clear the relevance to the group
> and the substance of the content to be found there.
>
> Regards,
>
> Mat
>

---

From: Jane Coffin <[email-masked]>
Date: Thu, 11 Dec 2014 13:25:15 +0000

+1 to Mat¹s point - see paras below

On 12/10/14, 7:50, "Jane Coffin" <[email-masked]> wrote:

Www.scoop.it/t/inernetdevelopment
This site contains articles that we curate related to Internet
³development² - read this to mean infrastructure development - it contains
articles on mobile development, sub-cable maps, infra-maps.  Many of these
articles point to the importance of infrastructure from an economic,
overall development, and technical perspective

>http://www.vox.com/a/internet-maps
Theis site contains maps from the inception of the NSF net forward,
depicting network development and the increase is same after
privatization.  Many other maps track other network and broadband related
growth.  
>Manypossibilities.net
This is one of the best sites out there for maps of sub-sea (undersea)
cables and the growth of same in Africa.  The ppt re cable development can
be tracked to regulatory/pol development as well and you can see where
investment was/was not taking place.  Same goes for ³Steve¹s² cable maps
where you can also see where new cables will be launched - particularly
Brazil to West Africa (game changer) in connectivity - it would be REALLY
good to start talking to cgi.br about current traffic throughput and flows
and then see what the differences are when the cables go ³live² in Africa.
 Traffic patterns will change as will better connectivity and greater
uptake, network demand, demand for better networking and more.
>Afterfibre.net
Shows you where the terrestrial fibre cables are on the African continent
and it is amazing to track where the development ³isn¹t² - predictably in
some of the hottest conflict zones and difficult to reach places.  Despite
that fact, there is growth.  Liquid Telecom also has good fibre maps that
show their network development.  They are a key participant in ISOC¹s
African Peering and Interconnection Forum and have been a keen advocate of
IXP development (work we do with many partners) and for breaking the
barriers down for cross-border connectivity.
>http://www.cablemap.info/
Noted above under Manypossiblities.net - same point re fibre deployment.
Undersea cables are amazing and carry enormous volume.
>http://www.vox.com/a/internet-maps
Repeat -ignore this one as you have one above.

---

From: Manner Jukka <[email-masked]>
Date: Tue, 16 Dec 2014 10:01:50 +0000

Hi,

We could add the mobile and wifi (this latter in practise shows the fixed broadband network) coverage maps available on ISOC’s own web site:

http://www.internetsociety.org/netradar/

This map is generated with mobile clients available for pretty much all smart phone and tablet platforms. The data is real-time, i.e., all measurements appear on the map immediately. It shows download and upload rates on the application layer using a 10 second single TCP flow, and latency with UDP packets. No registration necessary, the service is naturally based on anonymity, although a Google login enables you to keep a log of your measurement history with locations on the Netradar web site.

http://www.netradar.org/en

The site above has a version of the data that shows mobile networks and mobile operators around the world.

Jukka

---

From: <[email-masked]>
Date: Tue, 16 Dec 2014 13:08:37 +0000

Hi all 

Another company that does this kind of mobile client based measurements for wireless networks is Opensignal (http://opensignal.com/). Worth checking their reports (http://opensignal.com/reports/); the interesting thing is their ability to leverage different parameters reported by the device and conduct useful correlations and visualisations

Achilles

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Manner Jukka
Sent: 16 December 2014 10:02
To: Jane Coffin
Cc: gaia; Arjuna Sathiaseelan
Subject: Re: [gaia] Mapping Connectivity

Hi,

We could add the mobile and wifi (this latter in practise shows the fixed broadband network) coverage maps available on ISOC's own web site:

Jukka

On 11 Dec 2014, at 15:25, Jane Coffin <[email-masked]> wrote:

> ³development² - read this to mean infrastructure development - it 
> contains articles on mobile development, sub-cable maps, infra-maps.  
> Many of these articles point to the importance of infrastructure from 
> an economic, overall development, and technical perspective
> 
>> 
> privatization.  Many other maps track other network and broadband 
> related growth.
>> 
>> Manypossibilities.net
> cables and the growth of same in Africa.  The ppt re cable development 
> can be tracked to regulatory/pol development as well and you can see 
> where investment was/was not taking place.  Same goes for ³Steve¹s² 
> cable maps where you can also see where new cables will be launched - 
> particularly Brazil to West Africa (game changer) in connectivity - it 
> would be REALLY good to start talking to cgi.br about current traffic 
> throughput and flows and then see what the differences are when the cables go ³live² in Africa.
> Shows you where the terrestrial fibre cables are on the African 
> continent and it is amazing to track where the development ³isn¹t² - 
> predictably in some of the hottest conflict zones and difficult to 
> reach places.  Despite that fact, there is growth.  Liquid Telecom 
> also has good fibre maps that show their network development.  They 
> are a key participant in ISOC¹s African Peering and Interconnection 
> Forum and have been a keen advocate of IXP development (work we do 
> with many partners) and for breaking the barriers down for cross-border connectivity.
>> 
>>>> http://telecomworld.itu.int/broadband-rollout-in-emerging-economies
>>>> -what
>>>> -
>>>> c
>>>> omes-next/
>>>> 
>>>> and more..
>>>>