Subject: [gaia] Peering Into The Minds Of The 4.3 Billion Unconnected

From: Ioannis Komnios <[email-masked]>
Date: Mon, 1 Dec 2014 17:08:53 +0200

Interesting usability tests with the unconnected when trying to use the Internet for the first time

http://techcrunch.com/2014/11/29/peering-into-the-minds-of-the-4-3-billion-unconnected/?ncid=rss <http://techcrunch.com/2014/11/29/peering-into-the-minds-of-the-4-3-billion-unconnected/?ncid=rss>

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 1 Dec 2014 15:49:00 +0000

It's also interesting that the two classes of users contemplated by the authors are "the unconnected" (meaning those who have never used the Internet) and "the connected" (meaning those who are familiar with the use of smartphones).  The presumption here is that smartphone == Internet, but in reality there are plenty of people who have been using the Internet on things called "computers" for many years but have yet to spring for a smartphone, for whatever reason.  These are literate people for whom the gestural conventions of swipe, tap, double tap, and pinch are likewise non-intuitive.  I think in the long run it might be helpful to bear in mind the distinction between the information resource and the user interface, both of which will change over time in different ways.  Double tap and swipe are no more the last word in Internet user interface than rotary dialing was the last word in user interface for telephony.

From: gaia [mailto:[email-masked]] On Behalf Of Ioannis Komnios
Sent: Monday, December 1, 2014 7:09 AM
To: [email-masked]
Subject: [gaia] Peering Into The Minds Of The 4.3 Billion Unconnected

http://techcrunch.com/2014/11/29/peering-into-the-minds-of-the-4-3-billion-unconnected/?ncid=rss