Subject: [gaia] Broadband rollout in emerging economies

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 10 Dec 2014 12:42:52 +0000

http://telecomworld.itu.int/broadband-rollout-in-emerging-economies-what-comes-next/

and more..

http://telecomworld.itu.int/a-regulators-nightmare/

http://telecomworld.itu.int/intelligent-connections/

Arjuna

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Jane Coffin <[email-masked]>
Date: Wed, 10 Dec 2014 12:47:01 +0000

http://www.scoop.it/t/internetdevelopment

On 12/10/14, 7:42, "Arjuna Sathiaseelan"
<[email-masked]> wrote:

>_______________________________________________
>gaia mailing list
>[email-masked]
>https://irtf.org/mailman/listinfo/gaia

---

From: Paola Di Maio <[email-masked]>
Date: Wed, 10 Dec 2014 19:28:17 +0530

Glimpse of hope, see below
http://timesofindia.indiatimes.com/city/nashik/7-talukas-to-be-connected-with-fibre-optic-network/articleshow/45399597.cms

however, many efforts publicized on paper dont actually work in practice
so I would encourage anyone around the area to team up and
create a citizen monitoring group, to see if its really happening
if it is, its GREAT NEWS and we want the whole of the country connected

the task then will be to increase the level of education

when India is fully connected, provided knoweldge and awareness of global
facts increase accordingly (currently ignorance veils good judgment)
singularity will be closer :-)

PDM