Subject: [gaia] "A Village Has What All of Italy Wants: The Internet"

From: Henning G Schulzrinne <[email-masked]>
Date: Wed, 3 Dec 2014 07:10:45 -0500

http://www.nytimes.com/2014/12/03/world/europe/a-village-has-what-all-of-italy-wants-the-internet-.html

---

From: Renato Lo Cigno <[email-masked]>
Date: Wed, 03 Dec 2014 14:04:22 +0100

A bit weird to see this n NYT, and not all the other similar 
initiatives, but this is the way news travel.
There are a number of annoying commonplaces about Italy, but yes, the
experimental network is there, and the most interesting experiment
(as guifi.net) is about the socio-economic viability of the management
model, which is based on a communal (not communist :) ) approach
quite traditional and diffused in Italy.

If you stick to Piemonte (and can read Italian) you have a much larger
infrastructure
http://www.wi-pie.org/cms/
based on a mixed Optical-WiFi-WiMax backbone, which is subsidized by
the regional government, thus with a different  socio-economic model
and covers difficult terrains: Verrua Savoia is indeed in hilly region 
with easy ELM reachability.
WiPie also include several local services, thus it is not only
an access network ... thus it offers a different perspective.

Hope Google Translator will convey some of the info in the web site :)

Renato

On 12/3/14 1:10 PM, Henning G Schulzrinne wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>