Subject: [gaia] New York Public Library will rent Wi-Fi hotspots to people who need it most | Ars Technica

From: Marco Zennaro <[email-masked]>
Date: Tue, 2 Dec 2014 14:05:29 -0800

http://arstechnica.com/business/2014/12/new-york-public-library-will-rent-wi-fi-hotspots-to-people-who-need-it-most/ 

Best,
Marco

---

From: Jane Coffin <[email-masked]>
Date: Tue, 2 Dec 2014 23:18:26 +0000

Also - check out:

You may also want to look at:  http://www.scoop.it/t/internetdevelopment

Manypossibilities.net  you¹ll see sub-cable activity has gone from 1-15 in
Africa since 90¹s 
afterfibre.net - maps that show you some of the advances in fibre
connectivity in Africa

On 12/2/14, 17:05, "Marco Zennaro" <[email-masked]> wrote:

>http://arstechnica.com/business/2014/12/new-york-public-library-will-rent-
>wi-fi-hotspots-to-people-who-need-it-most/
>
>Best,
>Marco
>_______________________________________________
>gaia mailing list
>[email-masked]
>https://irtf.org/mailman/listinfo/gaia