Subject: Re: [gaia] New Version Notification for draft-manyfolks-gaia-community-networks-02.txt. The axes for the classification

From: "Jose Saldana" <[email-masked]>
Date: Mon, 16 Feb 2015 17:03:40 +0100

Hi all,
 
You are right: the current version of the draft says something a bit
confusing:
 
   Different criteria are used in order
   to build a classification as e.g., the ownership of the equipment,
   the way the network is organized, the participatory model, the
   extensibility, if they are driven by a community, a company or a
   local (public or private) stakeholder,
 
Taking into account your proposals, I have tried to build a scheme with five
“axes” of the classification. They could perhaps be:
 
1) Commercial model / promoter
* community
* public stakeholder
* company
* crowdshared
* shared infrastructure
* research testbed
 
2) Goals and motivation (Henning’s classification)
* reducing initial capital expenditures (for the network and the end user,
or both)
* providing additional sources of capital (beyond the traditional
carrier-based financing)
* reducing on-going operational costs (such as backhaul or network
administration)
* leveraging expertise
* reducing hurdles to adoption (digital literacy; literacy, in general;
relevance, etc.)
 
3) Typical scenarios
* urban
* rural
* rural in developing countries
 
4) Technologies employed (Javier’s list)
* normal WiFi
* WiLD
* modified WiFi with TDMA MAC
* 802.16-compliant systems over non-licensed bands
* white spaces - 802.22 compliant solutions
* satellite solutions
* low-cost optical fiber systems
 
5) Network management
* Centralized
* Distributed

Do all of them make sense to you?
 
Are they “orthogonal” enough?

Thanks and best regards,
 
Jose
 
De: gaia [mailto:[email-masked]] En nombre de Javier Simó
Enviado el: martes, 10 de febrero de 2015 16:30
Para: [email-masked]
Asunto: Re: [gaia] New Version Notification for
draft-manyfolks-gaia-community-networks-02.txt. Sharper identification

El 10/02/15 a las #4, Maria Uden escribió:
Yes, and the technical details can be presented by themselves, in even more
detail, without referring to the socio-technical context?
In my humble point of view, 
    - yes, technical details can be presented by themselves without
referring to the context, provided that later in the document technology is
going to be crossed in the matrix with the different alternative networks
together with other vertical descriptors.

    - however, i think that we should not go very deep into the details in
describing technologies. They are described either in standards or in papers
that can be referenced. Techniques that are well known and that are
explained in books or articles should also be cited. We should be able to
summarize those things, with appropriate references, instead of extending
the document with them unnecessarily. The accent of the document should not
be in the technologies, but in the definition of the alternative networks
with the discussion of all the relevant characteristics (socio-technical
context, technologies used, bussiness model, ...)

Best
Javier

A test bed can have different underlying reasons, for instance be thought of
as a way to raise funding for a community network.
Maria
 
From: Henning G Schulzrinne [ <mailto:[email-masked]>
mailto:[email-masked]] 
Sent: den 10 februari 2015 15:30
To: Maria Uden
Cc: Jose Saldana;  <mailto:[email-masked]> [email-masked]; Matthew Ford
Subject: Re: [gaia] New Version Notification for
draft-manyfolks-gaia-community-networks-02.txt. Sharper identification
 
Another approach is to look at the underlying motivation for these
approaches, i.e., addressing deployment and usage hurdles:
 
* reducing initial capital expenditures (for the network and the end user,
or both)
* providing additional sources of capital (beyond the traditional
carrier-based financing)
* reducing on-going operational costs (such as backhaul or network
administration)
* leveraging expertise
* reducing hurdles to adoption (digital literacy; literacy, in general;
relevance, etc.)
 
Most of the examples given, except the testbed, seem to fall into one or
more of these categories. Given that there are likely more solutions than
the examples discussed, it might be helpful to focus on the goals, as that
then also allows to evaluate whether and to what extent a solution meets the
goal. Otherwise, it's just technology for coolness' sake.
 
Henning
 
On Tue, Feb 10, 2015 at 2:24 AM, Maria Uden < <mailto:[email-masked]>
[email-masked]> wrote:
The classification is interesting as information but, is it not only
examples, after all? Or, what is the purpose? An analogy: My experience as
teacher is that the more detailed descriptions the more the students will
ask – because each detail opens questions. Like the fractals one sees in
these nice maths/science pictures. They will feel insecure and instead of
getting to action themselves wonder if they can really do it, as it is so
defined into details what “it shall be about”. 
Cheers,
Maria
 
From: gaia [mailto: <mailto:[email-masked]> [email-masked]] On
Behalf Of Jose Saldana
Sent: den 9 februari 2015 16:27
To:  <mailto:[email-masked]> [email-masked]; 'Matthew Ford'
Subject: Re: [gaia] New Version Notification for
draft-manyfolks-gaia-community-networks-02.txt. Sharper identification
 
Hi all,
 
Mat has sent this suggestion:
 
> A general observation: I find the taxonomical aspect a bit lacking at
present. I would
> like to have a sharper identification of the characteristics of identified
alternative
> network types that distinguishes them. Is it the commercial model? Is it
the
> centralisation or decentralisation of network management? The descriptions
are fine
> as far as they go, but if there's something unique about the different
types that
> clearly distinguishes them it would help to call that out better. Maybe a
matrix of the
> various identified types of network and some of the important
characteristics would
> be appropriate.
 
This is the current classification (section 2):
 
     2.1.  Community Networks 
       2.1.1.  Free Networks 
     2.2.  Wireless Internet Service Providers WISPs 
     2.3.  Shared infrastructure model 
     2.4.  Crowdshared approaches, led by the people and third party
stakeholders  
     2.5.  Testbeds for research purposes
 
Mat, are you suggesting to include a table like this?:
 
             | Commercial model | centralization | technologies | typical
|
             |                  |                |              | scenarios
|
 
+------------------+----------------+--------------+-----------+
CNs          |                  |                |              |
|
WISPx        |                  |                |              |
|
Shared inf   |                  |                |              |
|
Crowdshared  |                  |                |              |
|
Testbeds     |                  |                |              |
|

_______________________________________________
gaia mailing list
 <mailto:[email-masked]> [email-masked]
 <https://irtf.org/mailman/listinfo/gaia>
https://irtf.org/mailman/listinfo/gaia

-- 
 
---------------------------------------------------
Fco. Javier Simó Reigadas  <mailto:[email-masked]>
<[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Javier Simó <[email-masked]>
Date: Mon, 16 Feb 2015 17:34:40 +0100

Hello Jose

I like the 5 axes scheme that you propose. I would just add that a 
particular alternative network may not be a point in the 5-dimensional 
space, but a "volume". A network may use more than one technology, cover 
more than one typical scenario, have more than one motivation, etc. Only 
axe 5) is pretty binary, the network management paradigm is either 
centralized or distributed, never both.

Last, I'm thinking at Delay Tolerant Networks. I think that the DTN 
paradigm is significant and it cannot be clearly positioned in any axe. 
It could be in technology, but it is a bit ortogonal to layer-2 
technologies. Also I don't know if you guys think that it is worth of a 
6th axe (sorry).

Best

El 16/02/15 a las 17:03, Jose Saldana escribió:
> Taking into account your proposals, I have tried to build a scheme 
> with five “axes” of the classification. They could perhaps be:
>
> * reducing initial capital expenditures (for the network and the end 
> user, or both)
>
> * reducing hurdles to adoption (digital literacy; literacy, in 
> general; relevance, etc.)
>
> 3) Typical scenarios
>
> * urban
>
> * rural
>
> *De:*gaia [mailto:[email-masked]] *En nombre de *Javier Simó
> *Enviado el:* martes, 10 de febrero de 2015 16:30
> *Para:* [email-masked] <mailto:[email-masked]>
> *Asunto:* Re: [gaia] New Version Notification for 
>     Yes, and the technical details can be presented by themselves, in
>     even more detail, without referring to the socio-technical context?
>
> referring to the context, provided that later in the document 
> technology is going to be crossed in the matrix with the different 
> alternative networks together with other vertical descriptors.
>
>     - however, i think that we should not go very deep into the 
> details in describing technologies. They are described either in 
> standards or in papers that can be referenced. Techniques that are 
> well known and that are explained in books or articles should also be 
> cited. We should be able to summarize those things, with appropriate 
> references, instead of extending the document with them unnecessarily. 
> The accent of the document should not be in the technologies, but in 
> the definition of the alternative networks with the discussion of all 
> the relevant characteristics (socio-technical context, technologies 
> used, bussiness model, ...)
>
> Best
> Javier
>
>
> A test bed can have different underlying reasons, for instance be 
> thought of as a way to raise funding for a community network.
>
> Maria
>
> *From:*Henning G Schulzrinne [mailto:[email-masked]]
> *Sent:* den 10 februari 2015 15:30
> *To:* Maria Uden
> *Cc:* Jose Saldana; [email-masked] <mailto:[email-masked]>; Matthew Ford
> *Subject:* Re: [gaia] New Version Notification for 
> * reducing initial capital expenditures (for the network and the end 
> user, or both)
>
> * reducing hurdles to adoption (digital literacy; literacy, in 
> general; relevance, etc.)
>
> Most of the examples given, except the testbed, seem to fall into one 
> or more of these categories. Given that there are likely more 
> solutions than the examples discussed, it might be helpful to focus on 
> the goals, as that then also allows to evaluate whether and to what 
> extent a solution meets the goal. Otherwise, it's just technology for 
> coolness' sake.
>
> Henning
>
> On Tue, Feb 10, 2015 at 2:24 AM, Maria Uden <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> examples, after all? Or, what is the purpose? An analogy: My 
> experience as teacher is that the more detailed descriptions the more 
> the students will ask – because each detail opens questions. Like the 
> fractals one sees in these nice maths/science pictures. They will feel 
> insecure and instead of getting to action themselves wonder if they 
> can really do it, as it is so defined into details what “it shall be 
> about”.
>
> Cheers,
>
> Maria
>
> *From:*gaia [mailto:[email-masked] 
> <mailto:[email-masked]>] *On Behalf Of *Jose Saldana
> *Sent:* den 9 februari 2015 16:27
> *To:* [email-masked] <mailto:[email-masked]>; 'Matthew Ford'
> *Subject:* Re: [gaia] New Version Notification for 
> > A general observation: I find the taxonomical aspect a bit lacking at present. I would
>
> > like to have a sharper identification of the characteristics of identified alternative
>
> > network types that distinguishes them. Is it the commercial model? Is it the
>
> >centralisation or decentralisation of network management? The 
> descriptions are fine
>
> > as far as they go, but if there's something unique about the different types that
>
> > clearly distinguishes them it would help to call that out better. Maybe a matrix of the
>
> > various identified types of network and some of the important characteristics would
>
> > be appropriate.
>
> | Commercial model | centralization | technologies | typical   |
>
> |                  | |              | scenarios |
>
> CNs |                  | |              |           |
> WISPx|                  | |              |           |
> Shared inf |                  |                |           |           |
> Crowdshared|                  | |              |           |
> Testbeds|                  | |              |           |
> [email-masked]  <mailto:[email-masked]>
> Fco. JavierSimó  Reigadas  <[email-masked]>  <mailto:[email-masked]>
> Web personal:http://www.tsc.urjc.es/~javier.simo  <http://www.tsc.urjc.es/%7Ejavier.simo>

-- 

Fco. Javier Simó Reigadas <[email-masked]>

---

From: Jane Coffin <[email-masked]>
Date: Mon, 16 Feb 2015 16:43:32 +0000

Many of the IXPs we work with are not “commercial” but not-for-profit.
Given they are not networks, but facilitating traffic exchange – where do you see them in this schema?

From: Javier Simó <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 16, 2015 at 11:34 AM
To: Jose Saldana <[email-masked]<mailto:[email-masked]>>, Henning Schulzrinne <[email-masked]<mailto:[email-masked]>>, 'Maria Uden' <[email-masked]<mailto:[email-masked]>>, Mat Ford <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] New Version Notification for draft-manyfolks-gaia-community-networks-02.txt. The axes for the classification

Hello Jose

I like the 5 axes scheme that you propose. I would just add that a particular alternative network may not be a point in the 5-dimensional space, but a "volume". A network may use more than one technology, cover more than one typical scenario, have more than one motivation, etc. Only axe 5) is pretty binary, the network management paradigm is either centralized or distributed, never both.

Last, I'm thinking at Delay Tolerant Networks. I think that the DTN paradigm is significant and it cannot be clearly positioned in any axe. It could be in technology, but it is a bit ortogonal to layer-2 technologies. Also I don't know if you guys think that it is worth of a 6th axe (sorry).

Best

You are right: the current version of the draft says something a bit confusing:

Taking into account your proposals, I have tried to build a scheme with five “axes” of the classification. They could perhaps be:

2) Goals and motivation (Henning’s classification)
* reducing initial capital expenditures (for the network and the end user, or both)
* providing additional sources of capital (beyond the traditional carrier-based financing)
* reducing on-going operational costs (such as backhaul or network administration)
* leveraging expertise
* reducing hurdles to adoption (digital literacy; literacy, in general; relevance, etc.)

3) Typical scenarios
* urban
* rural

5) Network management
* Centralized
* Distributed

Thanks and best regards,

Jose

De:gaia [mailto:[email-masked]] En nombre de Javier Simó
Enviado el: martes, 10 de febrero de 2015 16:30
Para: [email-masked]<mailto:[email-masked]>
Asunto: Re: [gaia] New VersionNotification for draft-manyfolks-gaia-community-networks-02.txt. Sharper identification

El 10/02/15 a las #4, Maria Uden escribió:
Yes, and the technical details can be presented by themselves, in even more detail, without referring to the socio-technical context?
In my humble point of view,
    - yes, technical details can be presented by themselves without referring to the context, provided that later in the document technology is going to be crossed in the matrix with the different alternative networks together with other vertical descriptors.

    - however, i think that we should not go very deep into the details in describing technologies. They are described either in standards or in papers that can be referenced. Techniques that are well known and that are explained in books or articles should also be cited. We should be able to summarize those things, with appropriate references, instead of extending the document with them unnecessarily. The accent of the document should not be in the technologies, but in the definition of the alternative networks with the discussion of all the relevant characteristics (socio-technical context, technologies used, bussiness model, ...)

Best
Javier

A test bed can have different underlying reasons, for instance be thought of as a way to raise funding for a community network.
Maria

From: Henning G Schulzrinne [mailto:[email-masked]]
Sent: den 10 februari 2015 15:30
To: Maria Uden
Cc: Jose Saldana; [email-masked]<mailto:[email-masked]>; Matthew Ford
Subject: Re: [gaia] New Version Notification for draft-manyfolks-gaia-community-networks-02.txt. Sharper identification

Another approach is to look at the underlying motivation for these approaches, i.e., addressing deployment and usage hurdles:

* reducing initial capital expenditures (for the network and the end user, or both)
* providing additional sources of capital (beyond the traditional carrier-based financing)
* reducing on-going operational costs (such as backhaul or network administration)
* leveraging expertise
* reducing hurdles to adoption (digital literacy; literacy, in general; relevance, etc.)

Most of the examples given, except the testbed, seem to fall into one or more of these categories. Given that there are likely more solutions than the examples discussed, it might be helpful to focus on the goals, as that then also allows to evaluate whether and to what extent a solution meets the goal. Otherwise, it's just technology for coolness' sake.

Henning

On Tue, Feb 10, 2015 at 2:24 AM, Maria Uden <[email-masked]<mailto:[email-masked]>> wrote:
The classification is interesting as information but, is it not only examples, after all? Or, what is the purpose? An analogy: My experience as teacher is that the more detailed descriptions the more the students will ask – because each detail opens questions. Like the fractals one sees in these nice maths/science pictures. They will feel insecure and instead of getting to action themselves wonder if they can really do it, as it is so defined into details what “it shall be about”.
Cheers,
Maria

From:gaia [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jose Saldana
Sent: den 9 februari 2015 16:27
To: [email-masked]<mailto:[email-masked]>; 'Matthew Ford'
Subject: Re: [gaia] New Version Notification for draft-manyfolks-gaia-community-networks-02.txt. Sharper identification

Hi all,

> centralisation or decentralisation of network management? The descriptions are fine

     2.1.  Community Networks

       2.1.1.  Free Networks

     2.4.  Crowdshared approaches, led by the people and third party stakeholders

             |                  |                |              | scenarios |

CNs          |                  |                |              |           |

WISPx        |                  |                |              |           |

Shared inf   |                  |                |              |           |

Crowdshared  |                  |                |              |           |

Testbeds     |                  |                |              |           |

gaia mailing list

[email-masked]<mailto:[email-masked]>

--

Fco. Javier Simó Reigadas <[email-masked]><mailto:[email-masked]>

D-204, Departamental III

Web personal: http://www.tsc.urjc.es/~javier.simo<http://www.tsc.urjc.es/%7Ejavier.simo>

--

Fco. Javier Simó Reigadas <[email-masked]><mailto:[email-masked]>

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Mon, 16 Feb 2015 17:51:38 +0100

Hi,
regarding
========

* normal WiFi

* WiLD

* satellite solutions

===========

I have some comments:

WiLD is a form  of modified WiFi with TDMA MAC, so I would group them both
as "modified WiFi for long distance"

regarding "white spaces - 802.22 compliant solutions", I have not been able
to find any White Space vendor that offers "802.22 compliant solutions",
the standard is fine, but no vendor acrtually offers it. The White space
vendors that I am familiar with all offer proprietary solutions, Adaptrum,
Carlson, 6th harmonics, Doodle Labs.

I read that the Japanese NICT did a deployment of "802.22 and 802.11af
compliant equipment" but have not been able to obtain any technical
details, so I suggest to just label this as "White Spaces Solutions"

Best regards,

Ermanno

On Mon, Feb 16, 2015 at 5:03 PM, Jose Saldana <[email-masked]> wrote:

> Taking into account your proposals, I have tried to build a scheme with
> five “axes” of the classification. They could perhaps be:
>
>
>
> *De:* gaia [mailto:[email-masked] <[email-masked]>] *En
> nombre de *Javier Simó
> *Para:* [email-masked]
> Yes, and the technical details can be presented by themselves, in even
> more detail, without referring to the socio-technical context?
>
>     - however, i think that we should not go very deep into the details
> in describing technologies. They are described either in standards or in
> papers that can be referenced. Techniques that are well known and that are
> A test bed can have different underlying reasons, for instance be thought
> of as a way to raise funding for a community network.
>
> Maria
>
>
>
> *From:* Henning G Schulzrinne [mailto:[email-masked]
> <[email-masked]>]
> *Cc:* Jose Saldana; [email-masked]; Matthew Ford
> then also allows to evaluate whether and to what extent a solution meets
> the goal. Otherwise, it's just technology for coolness' sake.
>
>
>
> Henning
>
>
>
> On Tue, Feb 10, 2015 at 2:24 AM, Maria Uden <[email-masked]> wrote:
>
> *From:* gaia [mailto:[email-masked]] *On Behalf Of *Jose Saldana
> *To:* [email-masked]; 'Matthew Ford'
>              |                  |                |              |
> scenarios |
> CNs          |                  |                |
> |           |
> WISPx        |                  |                |
> |           |
> Shared inf   |                  |                |
>           |           |
> Crowdshared  |                  |                |
> |           |
> Testbeds     |                  |                |
> |           |
> [email-masked]
> Fco. Javier Simó Reigadas <[email-masked]> <[email-masked]>
>
> [email-masked]

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: "Song, Stephen" <[email-masked]>
Date: Mon, 16 Feb 2015 16:34:34 -0400

On Mon, Feb 16, 2015 at 12:51 PM, Ermanno Pietrosemoli <[email-masked]>
wrote:

> WiLD is a form  of modified WiFi with TDMA MAC, so I would group them
> both as "modified WiFi for long distance"
>
>
> regarding "white spaces - 802.22 compliant solutions", I have not been
> able to find any White Space vendor that offers "802.22 compliant
> solutions", the standard is fine, but no vendor acrtually offers it. The
> White space vendors that I am familiar with all offer proprietary
> solutions, Adaptrum, Carlson, 6th harmonics, Doodle Labs.
>
>

Agree with Ermanno on all points although in the final one I would say
"Dynamic Spectrum Solutions" rather than "White Space Solutions"

Cheers.... Steve

>> these nice maths/science pictures. They will feel insecure and instead
>> of getting to action themselves wonder if they can really do it, as it is
>> so defined into details what “it shall be about”.
>>
>> Cheers,
>>
>> Maria
>>
>>
>>

-- 
Steve Song
+1 902 529 0046
http://manypossibilities.net
http://villagetelco.org