Subject: [gaia] Uplink?

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Wed, 11 Feb 2015 06:50:04 +0000

Just went through the mailing list archive and draft-manyfolks-gaia-community-networks, and found almost nothing about uplink. Uplink is the connectivity from the alternative network to the Internet. It is as important to alternative network as the access technology (WiFi, OpenRNC etc), and I believe it accounts for a large part of expense and deployment challenge. 

What is the status quo for uplink? 

- Miao

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 11 Feb 2015 11:41:06 +0100

Hi,

Thanks for the idea. Perhaps we have forgotten the uplink a bit, or
sometimes it is implicit.

Some examples:

2.4. Crowdshared approaches, led by the people and third party stakeholders

In these cases, we could explicitly say that the connection shared by means
of Wi-Fi is a residential one (e.g. DSL).

5.2.1.2.  Access to the Internet

5.2.1.2.1.  Web browsing proxies

   A number of federated proxies MAY provide web browsing service for
   the users.  Other services (file sharing, skype, etc.) are not
   usually allowed in many Alternative Networks due to bandwidth
   limitations.

In this paragraph, we could talk about the kind of connectivity is provided
between the Community Network and the Internet.

Is this your point?

Thanks,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Miaofuyou (Miao
Fuyou)
> Enviado el: miércoles, 11 de febrero de 2015 7:50
> Para: [email-masked]
> Asunto: [gaia] Uplink?
> 
> 
> Just went through the mailing list archive and
draft-manyfolks-gaia-community-
> networks, and found almost nothing about uplink. Uplink is the
connectivity from the
> alternative network to the Internet. It is as important to alternative
network as the
> access technology (WiFi, OpenRNC etc), and I believe it accounts for a
large part
> of expense and deployment challenge.
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thu, 12 Feb 2015 02:21:11 +0000

Hi Jose,

Thanks for your response, my reply inline.

> of Wi-Fi is a residential one (e.g. DSL).

Sorry for overlooking this. Sure, it is obvious in crowdshared scenario.

> 5.2.1.2.1.  Web browsing proxies

Probably not. My intention is about the connectivity level, rather than service level. I am more interested (concerned) in the connectivity for the alternative network to Internet, including the technology (wire, optics, FSO, microwave etc), the cost/affortability, the availability (imagine a distant village). 

- Miao

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Thu, 12 Feb 2015 09:40:38 +0100

Hi,
Actually the uplink was considered in the very introduction of the document
(page 3), albeit with the name of Internet backhaul. Staring on page 11 a
brief description of the actual technologies involved is provided, touching
on wireless long distance that is obviously for uplink, although without
explicitely mentioning it. In page 14 the requirements for long links are
described.

Perhaps your concern can be accommodated by explitcitely inser the uplink
word in the introduction in page 3....

Best,

Ermanno

On Thu, Feb 12, 2015 at 3:21 AM, Miaofuyou (Miao Fuyou) <
[email-masked]> wrote:

> Probably not. My intention is about the connectivity level, rather than
> service level. I am more interested (concerned) in the connectivity for the
> alternative network to Internet, including the technology (wire, optics,
> FSO, microwave etc), the cost/affortability, the availability (imagine a
> distant village).
>
> - Miao
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Thu, 12 Feb 2015 09:36:30 +0000

Hi Ermanno,

Appreciate your and Jose’s clarification! I am fine with the text, although I prefer explicit mentioning it in the draft.

In my mind the uplink to Internet is one of bars for deploying alternative network. More discussion on technology & deployment etc is helpful to figure out what technology work or not work (not only in the draft, actually on the mailing list in general). If we could share more information on this, probably it will facilitate us to find ways to lower that bar.

-        Miao

From: Ermanno Pietrosemoli [mailto:[email-masked]]
Sent: Thursday, February 12, 2015 4:41 PM
To: Miaofuyou (Miao Fuyou)
Cc: Jose Saldana; [email-masked]
Subject: Re: [gaia] Uplink?

Hi,
Actually the uplink was considered in the very introduction of the document (page 3), albeit with the name of Internet backhaul. Staring on page 11 a brief description of the actual technologies involved is provided, touching on wireless long distance that is obviously for uplink, although without explicitely mentioning it. In page 14 the requirements for long links are described.

Perhaps your concern can be accommodated by explitcitely inser the uplink word in the introduction in page 3....

Best,

Ermanno

On Thu, Feb 12, 2015 at 3:21 AM, Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Jose,

- Miao

> > De: gaia [mailto:[email-masked]<mailto:[email-masked]>] En nombre de Miaofuyou (Miao
> Fuyou)
> > Para: [email-masked]<mailto:[email-masked]>
> > Asunto: [gaia] Uplink?
> >
> >
> > [email-masked]<mailto:[email-masked]>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

--
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut 7, Trieste 34151 Italy
[email-masked]<mailto:[email-masked]>       http://wireless.ictp.it<http://wireless.ictp.it/>
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net<http://www.EsLaRed.net>