Subject: [gaia] Google Project Blank

From: Liu xuan <[email-masked]>
Date: Thu, 05 Mar 2015 14:10:56 +0800

Hi all,

      Is there anyone to know about Google Project Blank and  share 
information about it?

Thanks,
Liu xuan

---

From: "Paul M. Aoki" <[email-masked]>
Date: Wed, 11 Mar 2015 16:12:05 -0700

>       Is there anyone to know about Google Project Blank and  share

if you are referring to what was reported in the press from sundar 
pichai's speech at MWC this year, he was referring to project link:

http://www.google.com/get/projectlink/

and to its ambitions.  (he also referred to plans for loon and titan.)

(it looks like this was reported in various places as "project blank" 
and "project blink.")

-- paul

-- 
Paul M. Aoki <[email-masked]>
Google Inc.
1600 Amphitheatre Parkway
Mountain View, CA 94043-1351 USA

---

From: Steve Song <[email-masked]>
Date: Wed, 11 Mar 2015 22:33:20 -0300

On Wed, Mar 11, 2015 at 8:12 PM, Paul M. Aoki <[email-masked]> wrote:

> (it looks like this was reported in various places as "project blank" and
> "project blink.")

What a shame!  Project Blank is hands-down my favourite name for a mystery
initiative.   I imagine it like Cardinal Richelieu signing a Carte Blanche.

"It is by my order and for the good of Google that the bearer of this has
done what he has done.

-Larry"

Pardon the mid-week levity.  For more thoughtful reflection on Project
Link, look here:

https://manypossibilities.net/2015/02/open-access-infrastructure-and-the-cost-of-mistrust/

Regards... Steve Song

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Thu, 12 Mar 2015 03:07:07 +0100

Hi all,
I found Steve's piece quite interesting. I reminded me that many years ago
when I was a consultant for a Telecom company in Venezuela, we received a
proposal from another operator to share a fiber cable that we were about to
deploy. At  the time it made perfect sense and perhaps the trust issue was
the deal breaker.
Anyway, sharing a fiber cable is technically a no brainer, the cost of
extra fibers in the cable is negligible compared with the installation
costs, so the deployment of "dark fiber" has been a standard practice in
the industry, and these fiber pairs can be leased to another party for
mutual benefit. In the POP, the existence of equipment from competing
operators is also an established practice in what is known as
"co-location", so everything is in place for a win-win strategy of sharing
infrastructure. Perhaps a third party that can lease the fiber to different
operators is the winning bet in this game.

Best,
Ermanno

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics, GGH, Via Beirut
7, Trieste 34151 Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Rohan Mahy <[email-masked]>
Date: Wed, 11 Mar 2015 20:37:12 -0700

Hi All,
I agree with Steve but I think he emphasized the stick (the cost of
mistrust) without mentioning the trust that got the small players involved
in the first place. All the players trust that Google (or Soliton-Telmec)
will be impartial to their network traffic with respect to their
competitors. You could probably extend this to work orders and trouble
tickets processing as well. This is huge for the telecom industry.

In the US when the regional Bell operating companies where ordered to
provide access to the local loop, small players would routinely have to
wait 4-6 weeks for new local loop installs that the incumbent would process
in a few days for their own uses. If the Federal Communications Commission
could have completely solved that problem had they mandated that the system
that dispatches installers and handles trouble tickets have no way of
knowing which provider corresponds to which work request. Scientists
regularly perform blind or double-blind trials to eliminate subjective or
unconscious bias. A similar method can work for eliminating deliberate bias
as well. When candidates for symphonies started hearing auditions behind a
screen, the number of women chosen surged dramatically [1].

Making a system more transparent (open) lets many people judge if a system
is working fairly.  Making a system blind goes a step further and creates
trust in the system and the process.

Thanks,
-rohan

[1]
http://www.theguardian.com/women-in-leadership/2013/oct/14/blind-auditions-orchestras-gender-bias

---

From: Steve Song <[email-masked]>
Date: Thu, 12 Mar 2015 09:26:43 -0300

Hi Rohan,

> tickets processing as well. This is huge for the telecom industry.

I think trusting Google was an important part of it but so was the scale of
risk involved.  The market entry point was low enough that smaller players
were willing to gamble.  Creating viable options for smaller players was
key to success and key to creating a competitive telecommunications
landscape anywhere.  <brief rant> It amazes me the level of public outcry
around network neutrality in the name of defending the rise of the next
Mark Zuckerberg, which I happen to agree with, but little or nothing is
said about enabling the small infrastructure entrepreneur. </brief rant>

> trust in the system and the process.

Great point.  I hadn't thought of the blind trials example in this
context.  I think openness can be a great lever for change but it is not
always the right tool.  Using trust as a lens of analysis might reveal new
and possible more successful infrastructure strategies. Or it might just be
Baader-Meinhoff syndrome :).  I go on more about it at
https://manypossibilities.net/2015/01/the-future-of-open-and-how-to-stop-it/

Cheers... Steve

>> What a shame!  Project Blank is hands-down my favourite name for a
>> mystery initiative.   I imagine it like Cardinal Richelieu signing a Carte
>> Blanche.
>>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 16 Mar 2015 04:00:26 +0000

Hello Steve, all,

 Last friday we had an interesting workshop in Oxford on Ethics in Internet
Engineering: http://www.cybersecurity.ox.ac.uk/about-us/events

During my talk which had a ridiculous title "Does the Internet need
everybody?" :)

- there was this interesting discussion (some Google MLab folks were
present) -

the discussion was how do we enable the notion of universal free Internet
access --

1. Get multistake holder involvement - provide tie ups with operators and
they lease capacity (for e.g. unused capacity) and then provide it for free
because they may have some socio-environmental objective - people in the
workshop generally ok with this..

2. Sometimes if you have point 1 - you may provide access to certain sites
for free (blacklist/whitelist) or some zero-rating - huh this seemed to be
an issue - people in the workshop were not that supportive --- questions
were like: why should marginalised people access only certain sites? looked
legitimate to me..

3. The google folks said Google fiber has tiered services..a low tiered
service that provides free access and then paid services -- and Google
"still makes money" --

so my question is how does google fiber make money by providing a low
tiered free service - is it getting more people to access "their services"
or do the free users move onto a paid service later?

Regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Mon, 16 Mar 2015 11:08:19 +0000

Hi Arjuna -

Building networks is darn expensive.
I would be curious how any service can be free given there are costs involved with any service delivery - maintenance for instance?

Jane

From: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 16, 2015 at 5:00 AM
To: Steve Song <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Google Project Blank

Hello Steve, all,

 Last friday we had an interesting workshop in Oxford on Ethics in Internet Engineering: http://www.cybersecurity.ox.ac.uk/about-us/events

During my talk which had a ridiculous title "Does the Internet need everybody?" :)

- there was this interesting discussion (some Google MLab folks were present) -

the discussion was how do we enable the notion of universal free Internet access --

1. Get multistake holder involvement - provide tie ups with operators and they lease capacity (for e.g. unused capacity) and then provide it for free because they may have some socio-environmental objective - people in the workshop generally ok with this..

2. Sometimes if you have point 1 - you may provide access to certain sites for free (blacklist/whitelist) or some zero-rating - huh this seemed to be an issue - people in the workshop were not that supportive --- questions were like: why should marginalised people access only certain sites? looked legitimate to me..

3. The google folks said Google fiber has tiered services..a low tiered service that provides free access and then paid services -- and Google "still makes money" --

so my question is how does google fiber make money by providing a low tiered free service - is it getting more people to access "their services" or do the free users move onto a paid service later?

Regards

On 12 March 2015 at 01:33, Steve Song <[email-masked]<mailto:[email-masked]>> wrote:
On Wed, Mar 11, 2015 at 8:12 PM, Paul M. Aoki <[email-masked]<mailto:[email-masked]>> wrote:
On 3/4/2015 10:10 PM, Liu xuan wrote:
Hi all,

Thanks,
Liu xuan

if you are referring to what was reported in the press from sundar pichai's speech at MWC this year, he was referring to project link:

(it looks like this was reported in various places as "project blank" and "project blink.")

What a shame!  Project Blank is hands-down my favourite name for a mystery initiative.   I imagine it like Cardinal Richelieu signing a Carte Blanche.

"It is by my order and for the good of Google that the bearer of this has done what he has done.

-Larry"

Pardon the mid-week levity.  For more thoughtful reflection on Project Link, look here:

Regards... Steve Song

-- paul

--
Paul M. Aoki <[email-masked]<mailto:[email-masked]>>
Google Inc.
1600 Amphitheatre Parkway
Mountain View, CA 94043-1351 USA

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 16 Mar 2015 12:12:14 +0000

Hello Jane:

Its interesting indeed - pl see the pricing plans:
https://fiber.google.com/cities/provo/plans/

So they charge a setup fee but no monthly usage fee-- but then the speeds
are pretty good too..I am really curious to know how they make money  :)

and would this plan work in a developing region?

Regards

On 16 March 2015 at 11:08, Jane Coffin <[email-masked]> wrote:

> I would be curious how any service can be free given there are costs
> involved with any service delivery – maintenance for instance?
>
>  Jane
>
>   From: Arjuna Sathiaseelan <[email-masked]>
> To: Steve Song <[email-masked]>
> Cc: gaia <[email-masked]>
>   Last friday we had an interesting workshop in Oxford on Ethics in
> Internet Engineering: http://www.cybersecurity.ox.ac.uk/about-us/events
>
>  1. Get multistake holder involvement - provide tie ups with operators
> and they lease capacity (for e.g. unused capacity) and then provide it for
> free because they may have some socio-environmental objective - people in
> the workshop generally ok with this..
>
>  2. Sometimes if you have point 1 - you may provide access to certain
> sites for free (blacklist/whitelist) or some zero-rating - huh this seemed
> to be an issue - people in the workshop were not that supportive ---
> questions were like: why should marginalised people access only certain
> sites? looked legitimate to me..
>

---

From: Jim Forster <[email-masked]>
Date: Wed, 18 Mar 2015 17:26:57 +0530

Apologies in advance for a bit of levity and an embedded GIF…

> On Mar 16, 2015, at 5:42 PM, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> https://fiber.google.com/cities/provo/plans/ <https://fiber.google.com/cities/provo/plans/>
> 
> So they charge a setup fee but no monthly usage fee-- but then the speeds are pretty good too..I am really curious to know how they make money  :)

One response is: “If you are not paying for the product, then *you* are the product”.  

> and would this plan work in a developing region?

Putting aside the philanthropic efforts, which don’t seem to scale to millions of people, let along billions, then I think the analysis is this: If the service provider has a producer surplus in related market, then sure.  I.E., if you’re making lots of money in advertising it makes sense to cross-subsidize access.

Exaggerating graphically:

Jim

---

From: Jane Coffin <[email-masked]>
Date: Wed, 18 Mar 2015 12:16:09 +0000

I was mulling over this x-subsidization issue this morning.
That was the lightning rod for many regulators to come in and regulate.
I think many new companies would be wise to look at some past history and realize that they may be target of an SMP proceeding.  Makes my head hurt thinking about the ramifications for other parts of the infrastructure.

From: Jim Forster <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 18, 2015 at 12:56 PM
To: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Cc: Jane <[email-masked]<mailto:[email-masked]>>, gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Google Project Blank

Apologies in advance for a bit of levity and an embedded GIF...

On Mar 16, 2015, at 5:42 PM, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

One response is: "If you are not paying for the product, then *you* are the product".

Putting aside the philanthropic efforts, which don't seem to scale to millions of people, let along billions, then I think the analysis is this: If the service provider has a producer surplus in related market, then sure.  I.E., if you're making lots of money in advertising it makes sense to cross-subsidize access.

Jim