Subject: [gaia] On the Diversity of Interdomain Routing in Africa

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 12 May 2015 08:46:08 +0100

this will be of interest to GAIA - a good summary of Roderick's (from IMDEA
networks) PhD work on the measurement campaign to understand the diversity
of interdomain routing in africa..

https://labs.ripe.net/Members/fanou_roderick/on-the-diversity-of-interdomain-routing-in-africa

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Roger Baig Viñas <[email-masked]>
Date: Thu, 14 May 2015 13:33:09 +0200

Hi,

I attended the presentation. Very interesting. Congratulations!

On 05/12/2015 09:46 AM, Arjuna Sathiaseelan wrote:
> this will be of interest to GAIA - a good summary of Roderick's (from
> IMDEA networks) PhD work on the measurement campaign to understand the
> diversity of interdomain routing in africa..
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net