Subject: Re: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Mon, 1 Jun 2015 18:21:46 +0000

Hi Barbro,

I appreciate for your feedback. Here are some of my thoughts in response.

First of all, speaking in absolute terms is to me rather risky and I do not claim to tackle development in general. In the paper, my colleagues and I are restricted to the context of ICT for developing regions of the world and in particular to Internet development.

The fact that many SIDA projects involve the recipient communities and provide training facilities is reassuring. But is this enough? And how can ensure that it remains that way? The paper is aimed to engender a discussion around these topics. So thanks for your input :)

I am not familiar with Solow's work, so I need to study that before answering your corresponding question. However, let me attempt to expand using the road analogy that you brought up. Our paper does *not* profess that no roads should be built. Instead, it provides a cue for the networking research community to reflect on questions such as:
 - Is the road really needed by the community? (a question often skilfully dodged or ignored)
 - If not, what other ICT facilities do they need if any?
 - If yes, who will use the road? For what purpose? (cui bono)
 - Who will control and maintain the road? (perhaps the real cui bono) And how? Do the users have a say in this?
 - Will all users have equal access to the road? (a lot of work being done here on net neutrality and zero-rating)
 - Will there be training for using the road, or will it be used exclusively for the benefit of big commerce and/or corrupt leaders?

Finally, and this is something that we didn't have room in the paper to discuss much, GDP is not the only way of measuring success. I find that many of the Internet for developing regions initiatives focus entirely on this as the only objective measure of success. Anyway, this is another discussion altogether.

Thanks again for your interesting input.

Cheers,
Yehia

From: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Friday, 29 May 2015 19:22
To: gaia <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

this mail got bounced.

---------- Forwarded message ----------
From: Barbro Fransson <[email-masked]<mailto:[email-masked]>>
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc:
Date: Fri, 29 May 2015 20:14:07 +0200
Subject: VB: Feedback on Does the Internet deserve everybody?
Dr. Yehia Elkhatib et al.

I got a reminder from Professor M Udén, LTU about your work on “Does the Internet deserve everybody?” I have read it from my professional perspective (I´m originally from economic field but now doing policy science research on citizens participation in broadband development in rural areas).

I understand that you question (in the introduction passage) what economist learn about growth (see for instance Solow, 1956). Solow´s theories awarded him the Nobel Prize for showing how to trace sources of growth (effects from technological change, capital and labour). According to those theories growth in GDP per capita comes from two sources, capital accumulation and technological progress. Those theories have been the base for design of growth policy (and not the least the massive investment in universities we have experienced). In essence it is still what is taught at the Economic departments at many Universities about how to create “long term growth.”

Statistics today show that overall growth between 1950 and 1973 was due to technical progress. A slow-down between 1973 and 2000 came about due to slow down in technical progress, oil crises etc. Then increase in GDP/capita in the US since 1995 on-wards seems to come from faster capital accumulation of capital related to ICT. Note that capital in this sense is broadband, ICT devices etc. and not capital in the bank.

Now to my observation. When development countries are offered aid (via the Swedish development Agency (SIDA)) they have a “strong” say in what to invest the funds in. As far as I know they have ICT development (broadband etc.) and technical education / training on top of their wish list. So when SIDA fund and set up projects “bottom-up”, large amounts land on ICT or training / education.  I.e. the beneficiaries and Swedish government are strongly influenced by Solow in their investment criteria.

What I wonder is, do you propose that SIDA should take a “meritocratic” view and suggest other directions of funds to something that is not demanded by the beneficiaries? And to deviate from Solow (and his follower)? I understand that you don’t really mean that, only that more thoughts should go into how to “allocate” resources between:

1.     Investment – combination of “role-out of infrastructure” and “take-up” (capacities influenced by training, education, research etc.).

2.     Consider “Cui bono” (who benefits) of the action. When I did a course in policy science in the 70s we were recommended to consider Cui Bono. Today I struggle how to interpret that recommendation. Should we propose not to give 90% of population in rural Sweden broadband just because 10% may never get it? Should “equal communication facilities” be provided on village, regional, national or global level? In that case, why do we not consider the equality issues when we build roads as not all citizens are able to use the road and some citizens might not use the road to go to church on Sunday but to…etc.

Your work is really interesting. I´m sorry I don’t have the time for more conclusive feedback.

Best regards,

Barbro Fransson
________________________________
Från: gaia <[email-masked]<mailto:[email-masked]>> för El Khatib, Yehia (elkhatib) <[email-masked]<mailto:[email-masked]>>
Skickat: den 29 maj 2015 14:35
Till: gaia
Ämne: [gaia] Does the Internet deserve everybody?

Hello all,

We have put together a short paper on the ethicality of Internet initiatives for developing regions. It will be presented at the workshop on Ethics in Networked Systems Research in London later in the summer. We wanted to share it with you and invite any feedback.

Abstract: There has been a long standing tradition amongst developed nations of influencing, both directly and indirectly, the activities of developing economies. Behind this is one of a range of aims: building/improving living standards, bettering the social status of recipient communities, etc. In some cases, this has resulted in prosperous relations, yet often this has been seen as the exploitation of a power position or a veneer for other activities (e.g. to tap into new emerging markets). In this paper, we explore whether initiatives to improve Internet connectivity in developing regions are always ethical. We draw a list of issues that would aid in formulating Internet initiatives that are ethical, effective, and sustainable.

The PDF could be accessed here: http://www.comp.lancs.ac.uk/~elkhatib/Docs/2015.08_dide.pdf

Best regards,
Yehia

--
Dr. Yehia Elkhatib
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib <then add> lancaster.ac.uk<http://lancaster.ac.uk>
http://www.comp.lancs.ac.uk/~elkhatib

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Sun, 7 Jun 2015 08:28:01 +0000

Hello, everyone -

This is an excellent debate.

We are working on many of these issues and on training, equipment donations, and more.
We will be arranging for some development briefings very soon, and would be happy to invite any of you that would like to join those calls to participate.

Our aim is to socialize more of what is being done by organizations – not limited to ISOC, but to inform and collaborate more.  We have seen too many efforts that overlap and can stretch scarce resources.  We are keen to know where great work is being done to either augment, avoid overlap, and-or to spark more debate and innovation around projects.

As for the query re GDP, I think that this is not the best measure of success.  It may be akin (or similar) to saying that traffic volume is a measure of success at an IXP – when in fact routes may be a greater measure (combined with other factors).

Best to you all and please email me at [email-masked] if development briefings from our side/community collaboration side are useful?

Jane

From: "<El Khatib>", "Yehia (elkhatib)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 1, 2015 at 8:21 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

Hi Barbro,

Cheers,
Yehia

this mail got bounced.

---------- Forwarded message ----------
From: Barbro Fransson <[email-masked]<mailto:[email-masked]>>
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc:
Date: Fri, 29 May 2015 20:14:07 +0200
Subject: VB: Feedback on Does the Internet deserve everybody?

Best regards,

Barbro Fransson

Hello all,

Best regards,
Yehia

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Tue, 9 Jun 2015 10:14:35 +0000

Dear Jane,

Thanks for your email. Yes, I would be interested to join the development briefings.
I would appreciate if you could send me any relevant details (off the list).

Best regards,
Yehia

Dr. Yehia Elkhatib
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib <then add> lancaster.ac.uk
http://www.comp.lancs.ac.uk/~elkhatib
________________________________
From: Jane Coffin [[email-masked]]
Sent: 07 June 2015 9:28 AM
To: El Khatib, Yehia (elkhatib); [email-masked]
Cc: gaia
Subject: Re: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

Hello, everyone -

Jane

Hi Barbro,

Cheers,
Yehia

this mail got bounced.

---------- Forwarded message ----------
From: Barbro Fransson <[email-masked]<mailto:[email-masked]>>
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc:
Date: Fri, 29 May 2015 20:14:07 +0200
Subject: VB: Feedback on Does the Internet deserve everybody?

Best regards,

Barbro Fransson

Hello all,

Best regards,
Yehia

---

From: Jane Coffin <[email-masked]>
Date: Tue, 9 Jun 2015 10:21:37 +0000

Dear Dr. Yehia -

Will do.
Thank you for your interest.

Best,
Jane

From: "<El Khatib>", "Yehia (elkhatib)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 9, 2015 at 6:14 AM
To: Jane <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

Dear Jane,

Best regards,
Yehia

Dr. Yehia Elkhatib
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib <then add> lancaster.ac.uk
http://www.comp.lancs.ac.uk/~elkhatib
________________________________
From: Jane Coffin [[email-masked]<mailto:[email-masked]>]
Sent: 07 June 2015 9:28 AM
To: El Khatib, Yehia (elkhatib); [email-masked]<mailto:[email-masked]>
Cc: gaia
Subject: Re: [gaia] Fwd: Feedback on Does the Internet deserve everybody?

Hello, everyone -

Best to you all and please email me at [email-masked]<mailto:[email-masked]> if development briefings from our side/community collaboration side are useful?

Jane

Hi Barbro,

Cheers,
Yehia

this mail got bounced.

---------- Forwarded message ----------
From: Barbro Fransson <[email-masked]<mailto:[email-masked]>>
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc:
Date: Fri, 29 May 2015 20:14:07 +0200
Subject: VB: Feedback on Does the Internet deserve everybody?

Best regards,

Barbro Fransson

Hello all,

Best regards,
Yehia