Subject: [gaia] IRTF GAIA workshop along with ACM DEV 2015

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 7 Sep 2015 19:19:51 +0100

All,
  We will be having the next IRTF GAIA workshop along with ACM DEV on
November 30, 2015 at the Queen Mary University London (www.acmdev.org). We
are currently preparing the agenda for the GAIA workshop and if you are
interested in giving a talk/doing a demo or hosting any special sessions
related to GAIA please let me know by 30th September.

Thanks

Regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Trossen, Dirk" <[email-masked]>
Date: Tue, 8 Sep 2015 09:09:02 +0000

Arjuna,

I’d like to raise my hand for a demo, stemming from our work in the EU-funded POINT and RIFE projects. We will show the realization of an IP-over-ICN network with edge caching capabilities.

Best,

Dirk

From: gaia [mailto:[email-masked]]

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London,  EC2A 3QR
T: +44 207.749.9178
[email-masked]
www.InterDigital.com<http://www.interdigital.com>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

On Behalf Of Arjuna Sathiaseelan
Sent: 07 September 2015 19:20
To: gaia <[email-masked]>
Subject: [gaia] IRTF GAIA workshop along with ACM DEV 2015

All,
  We will be having the next IRTF GAIA workshop along with ACM DEV on November 30, 2015 at the Queen Mary University London (www.acmdev.org<http://www.acmdev.org>). We are currently preparing the agenda for the GAIA workshop and if you are interested in giving a talk/doing a demo or hosting any special sessions related to GAIA please let me know by 30th September.

Thanks

Regards