Subject: [gaia] LibraryBox - The Case for Hyperlocal Webservers and Networks

From: Richard Dent <[email-masked]>
Date: Thu, 24 Sep 2015 17:53:45 +0100

In this presentation Jason Griffey — founder and principal at Evenly 
Distributed (http://evenlydistributed.net) technology consulting and 
creation firm for libraries, museums, education, and other non-profits — 
gives an overview of the LibraryBox project and its current state, goals 
and development roadmap, and a discussion of possible next directions 
and needs.

https://www.youtube.com/watch?v=_73d-X5pn-8

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 25 Sep 2015 06:27:26 +0100

excellent :)

so could we fit the Internet in a box?
http://www.eecs.qmul.ac.uk/~tysong/files/EGC15.pdf

Regards

On 24 September 2015 at 17:53, Richard Dent <[email-masked]> wrote:

> and development roadmap, and a discussion of possible next directions and
> needs.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jon Crowcroft <[email-masked]>
Date: Fri, 25 Sep 2015 09:09:42 +0100

well yes - i think this has been covered several times over - probably more
advanced in terms of dealing with a lot of the nitty gritty of making these
things deploy painlessly :-
http://www.ict-scampi.eu/results/scampi-liberouter/

---

From: Joerg Ott <[email-masked]>
Date: Fri, 25 Sep 2015 11:42:49 +0300

For less typing, we upgraded to http://www.liberouter.mobi

On 25.09.2015 11:09, Jon Crowcroft wrote:
> well yes - i think this has been covered several times over - probably
> more advanced in terms of dealing with a lot of the nitty gritty of
> making these things deploy painlessly :-
> On Fri, Sep 25, 2015 at 6:27 AM, Arjuna Sathiaseelan
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     excellent :)
>
>     On 24 September 2015 at 17:53, Richard Dent <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         In this presentation Jason Griffey — founder and principal at
>         Evenly Distributed (http://evenlydistributed.net) technology
>         consulting and creation firm for libraries, museums, education,
>         and other non-profits — gives an overview of the LibraryBox
>         project and its current state, goals and development roadmap,
>         and a discussion of possible next directions and needs.
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Bruce Baikie <[email-masked]>
Date: Fri, 25 Sep 2015 08:29:24 -0700

And how to solar power micro-digital libraries: solarspell.org 
<http://solarspell.org> (an effort out of CalPoly, lead by Dr. Hosman)
>     <http://www.eecs.qmul.ac.uk/%7Etysong/files/EGC15.pdf>
>
>     Regards
>
>         consulting and creation firm for libraries, museums,
>         education, and other non-profits — gives an overview of the
>         LibraryBox project and its current state, goals and
>         development roadmap, and a discussion of possible next
>         directions and needs.
>
>     <http://www.cl.cam.ac.uk/%7Eas2330/>
>     <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>