Subject: [gaia] The European Broadband Award 2015 goes to the guifi.net community network

From: Leandro Navarro <[email-masked]>
Date: Mon, 16 Nov 2015 23:25:58 +0100

Dear all,

This evening we had the award ceremony in Brussels where the guifi.net <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf> community network got the European Broadband Award from the European Commission for its “innovative model of financing, business and investment” https://ec.europa.eu/digital-agenda/en/news/five-projects-got-first-ever-european-broadband-award <https://ec.europa.eu/digital-agenda/en/news/five-projects-got-first-ever-european-broadband-award>
The video about guifi.net: https://www.youtube.com/watch?v=gD3HYeD4Lm4 <https://www.youtube.com/watch?v=gD3HYeD4Lm4>
A paper that describes its socio-economic and governance model: http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf>

If you come to the next GAIA workshop <http://acmdev.org/gaia.php> (London, Nov 30, colocated with the ACM-DEV conference) you’ll be able to participate in a world-cafe style discussion on socio-economic or business/sustainability models of infrastructures and services for GAIA. Guifi.net, among other initiatives, will be there.

I hope to see some of you in our next GAIA workshop, 
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Steve Song <[email-masked]>
Date: Mon, 16 Nov 2015 20:16:36 -0400

Thanks for sharing this Leandro.  Kudos to all involved in Guifi.net.  So
well deserved!

Cheers... Steve

On 16 November 2015 at 18:25, Leandro Navarro <[email-masked]> wrote:

> Dear all,
>
> This evening we had the award ceremony in Brussels where the guifi.net
> <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf> community
> network got the European Broadband Award from the European Commission for
> its “innovative model of financing, business and investment”
> https://ec.europa.eu/digital-agenda/en/news/five-projects-got-first-ever-european-broadband-award
> The video about guifi.net: https://www.youtube.com/watch?v=gD3HYeD4Lm4
> A paper that describes its socio-economic and governance model:
> http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf
>
> If you come to the next GAIA workshop <http://acmdev.org/gaia.php> (London,
> Nov 30, colocated with the ACM-DEV conference) you’ll be able to
> participate in a world-cafe style discussion on socio-economic or
> business/sustainability models of infrastructures and services for GAIA.
> Guifi.net <http://guifi.net>, among other initiatives, will be there.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: George Klissiaris <[email-masked]>
Date: Tue, 17 Nov 2015 09:00:25 +0200

That's great news Leandro!
Well done Guifi.net!

George
Sarantaporo.gr

*George Klissiaris*
Member & Administrator

*Sarantaporo.gr Non Profit Organization*
12A Lamias Str., 15344, Gerakas, Attica, Greece
Tel: +30 211 8002730, Mob: +30 6932 809662
Email: [email-masked], Web: www.sarantaporo.gr

---

From: Javier Simó <[email-masked]>
Date: Tue, 17 Nov 2015 08:05:36 +0100

Congratulations!

El 16/11/15 a las 23:25, Leandro Navarro escribió:
> network got the European Broadband Award from the European Commission 
> for its “innovative model of financing, business and investment” 
> The video about guifi.net <http://guifi.net>: 
> https://www.youtube.com/watch?v=gD3HYeD4Lm4
> If you come to the next GAIA workshop 
> <http://acmdev.org/gaia.php> (London, Nov 30, colocated with the 
> ACM-DEV conference) you’ll be able to participate in a world-cafe 
> style discussion on socio-economic or business/sustainability models 
> of infrastructures and services for GAIA. Guifi.net 
> <http://guifi.net>, among other initiatives, will be there.
>

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Joseph Bonicioli <[email-masked]>
Date: Tue, 17 Nov 2015 11:44:26 +0200

So well done to you all !!!! So happy for you guys. Feels like we won this! You deserved this since you have worked very very hard to get where you are.
Well done again! So exciting news! 

> On 17 Νοε 2015, at 12:25 π.μ., Leandro Navarro <[email-masked]> wrote:
> 
> Dear all,
> 
> The video about guifi.net <http://guifi.net/>: https://www.youtube.com/watch?v=gD3HYeD4Lm4 <https://www.youtube.com/watch?v=gD3HYeD4Lm4>
> If you come to the next GAIA workshop <http://acmdev.org/gaia.php> (London, Nov 30, colocated with the ACM-DEV conference) you’ll be able to participate in a world-cafe style discussion on socio-economic or business/sustainability models of infrastructures and services for GAIA. Guifi.net <http://guifi.net/>, among other initiatives, will be there.
> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
>

---

From: Jane Coffin <[email-masked]>
Date: Tue, 17 Nov 2015 12:45:42 +0000

This is wonderful news ;)

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Joseph Bonicioli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 17, 2015 at 6:44 AM
To: Leandro Navarro <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] The European Broadband Award 2015 goes to the guifi.net community network

On 17 Νοε 2015, at 12:25 π.μ., Leandro Navarro <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

This evening we had the award ceremony in Brussels where the guifi.net<http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf> community network got the European Broadband Award from the European Commission for its “innovative model of financing, business and investment” https://ec.europa.eu/digital-agenda/en/news/five-projects-got-first-ever-european-broadband-award
The video about guifi.net<http://guifi.net/>: https://www.youtube.com/watch?v=gD3HYeD4Lm4
A paper that describes its socio-economic and governance model: http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf

If you come to the next GAIA workshop<http://acmdev.org/gaia.php> (London, Nov 30, colocated with the ACM-DEV conference) you’ll be able to participate in a world-cafe style discussion on socio-economic or business/sustainability models of infrastructures and services for GAIA. Guifi.net<http://guifi.net/>, among other initiatives, will be there.

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Jim Forster <[email-masked]>
Date: Tue, 17 Nov 2015 05:55:43 -0800

Kudos indeed!  A wonderful success story.  I confess to not really understanding the dynamics of planning, conflict resolutions, sharing & compensation, etc., but I wish I did!

Jim

> On Nov 16, 2015, at 4:16 PM, Steve Song <[email-masked]> wrote:
> 
> Thanks for sharing this Leandro.  Kudos to all involved in Guifi.net.  So well deserved!
> 
> Cheers... Steve
> 
> On 16 November 2015 at 18:25, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
> Dear all,
> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> 
> -- 
> +1 902 529 0046
> [email-masked] <mailto:[email-masked]>
> http://nsrc.org <http://nsrc.org/>
>

---

From: David Johnson <[email-masked]>
Date: Tue, 17 Nov 2015 16:32:45 +0200

Well done to all - I feel like you got right what we were trying to do
in Wireless Africa back in 2006 (http://wirelessafrica.meraka.org.za) -
after some inspiration from Frefunk at the time but never quite got
there

On Tue, Nov 17, 2015 at 3:55 PM, Jim Forster <[email-masked]> wrote:
> Kudos indeed!  A wonderful success story.  I confess to not really
> understanding the dynamics of planning, conflict resolutions, sharing &
> compensation, etc., but I wish I did!
>
> Jim
>
>> community network got the European Broadband Award from the European
>> Commission for its “innovative model of financing, business and investment”
>> If you come to the next GAIA workshop (London, Nov 30, colocated with the
>> ACM-DEV conference) you’ll be able to participate in a world-cafe style
>> discussion on socio-economic or business/sustainability models of
>> infrastructures and services for GAIA. Guifi.net, among other initiatives,
>> will be there.
>>

---

From: Roger Baig Viñas <[email-masked]>
Date: Tue, 17 Nov 2015 15:45:35 +0100

Hi Jim,

It's a comprehensive ecosystem, thus, not easy, if possible at all, to
explain in few words. Essentially, we are deploying and operating
network infrastructure, including optical fibre, as a commons, where
participants contribute, directly by deploying themselves or indirectly
by funding, the infrastructure they need to extend the existing
infrastructure to their locations. They keep the ownership of the
infrastructure they contributed but, by joining the network the accept
its license, that is to say, they join the Common Pool Resource with its
rights (usage of all existing infrastructure) and duties (let other
participants use the newcomers' infrastructure). Services (like Internet
access) are delivered by ISPs using the existing infrastructure
according to the free market rules (now that we have guaranteed the same
rights of access to the infrastructure to everybody).

Therefore, we are putting in practice an alternative model to the two
traditional ones (private infrastructure and public infrastructure). To
do so it is needed a full stack of tools (including those for which you
- -Jim- are asking for) to ensure scalability, resilience and
sustainability. We tried to outline the basics in the following paper:

Roger Baig, Ramon Roca, Felix Freitag, Leandro Navarro, guifi.net, a
crowdsourced network infrastructure held in common, Computer Networks,
Volume 90, 29 October 2015, Pages 150-165, ISSN 1389-1286,
http://dx.doi.org/10.1016/j.comnet.2015.07.009.
(http://www.sciencedirect.com/science/article/pii/S1389128615002327)
Keywords: Community networks; Crowdsourced networks; Self-organised
governance systems; Self-provisioning; Common pool resource

A draft version is available at:

English: http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf
Castellano: http://people.ac.upc.edu/leandro/pubs/crowds_es_1.pdf

We know it is not enough, but it is what we have so far. Part of our
future work is to better document what we have already done and the
news we introduce.

Kind regards

On 11/17/2015 02:55 PM, Jim Forster wrote:
> understanding the dynamics of planning, conflict resolutions,
> sharing & compensation, etc., but I wish I did!
> 
> Jim
> 
>> On Nov 16, 2015, at 4:16 PM, Steve Song <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> 
>> Thanks for sharing this Leandro.  Kudos to all involved in
>> Guifi.net <http://guifi.net>.  So well deserved!
>> 
>> Cheers... Steve
>> 
>> On 16 November 2015 at 18:25, Leandro Navarro
>> <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all,
>> 
>> <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf>
>> community network got the European Broadband Award from the
>> European Commission for its “innovative model of financing,
>> business and investment”
> The video about guifi.net
>> <http://guifi.net/>: https://www.youtube.com/watch?v=gD3HYeD4Lm4 
>> ACM-DEV conference) you’ll be able to participate in a
>> world-cafe style discussion on socio-economic or
>> business/sustainability models of infrastructures and services
>> for GAIA. Guifi.net <http://guifi.net/>, among other initiatives,
>> will be there.
>> 
>> I hope to see some of you in our next GAIA workshop, -- Leandro
>> Navarro http://people.ac.upc.edu/leandro http://dsg.ac.upc.edu 
>> <http://dsg.ac.upc.edu/>
>> 
>> 
>> _______________________________________________ gaia mailing
>> list [email-masked] <mailto:[email-masked]> 
>> -- +1 902 529 0046 [email-masked]
>> <mailto:[email-masked]> http://nsrc.org <http://nsrc.org/>
>> 
>> _______________________________________________ gaia mailing
>> list [email-masked] <mailto:[email-masked]> 
> _______________________________________________ gaia mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/gaia
> 

- -- 
Roger Baig Viñas
Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

---

From: Roger Baig Viñas <[email-masked]>
Date: Tue, 17 Nov 2015 15:49:03 +0100

David,

As we have witnessed in guifi.net, sometimes some initiatives/projects
need some iterations. So please, do not give up. Give it another try,
maybe this is the one!

And one recommendation. Reuse as much as possible of what's out there
to be able to focus your efforts in facing the particularities of your
case.

Best regards

On 11/17/2015 03:32 PM, David Johnson wrote:
> Well done to all - I feel like you got right what we were trying to
> do in Wireless Africa back in 2006
> (http://wirelessafrica.meraka.org.za) - after some inspiration from
> Frefunk at the time but never quite got there
> 
>> Kudos indeed!  A wonderful success story.  I confess to not
>> really understanding the dynamics of planning, conflict
>> resolutions, sharing & compensation, etc., but I wish I did!
>> 
>> Jim
>> 
>> Guifi.net.  So well deserved!
>> 
>> Cheers... Steve
>> 
>> <[email-masked]> wrote:
>>> 
>>> Dear all,
>>> 
>>> This evening we had the award ceremony in Brussels where the
>>> guifi.net community network got the European Broadband Award
>>> from the European Commission for its “innovative model of
>>> financing, business and investment” 
>>> If you come to the next GAIA workshop (London, Nov 30,
>>> colocated with the ACM-DEV conference) you’ll be able to
>>> participate in a world-cafe style discussion on socio-economic
>>> or business/sustainability models of infrastructures and
>>> services for GAIA. Guifi.net, among other initiatives, will be
>>> there.
>>> 
>>> list [email-masked] https://www.irtf.org/mailman/listinfo/gaia
>>> 
>> 
>> 
>> 
>> -- +1 902 529 0046 [email-masked] http://nsrc.org
>> 
>> list [email-masked] https://www.irtf.org/mailman/listinfo/gaia
>> 
>> 
>> 
>> list [email-masked] https://www.irtf.org/mailman/listinfo/gaia
>> 
> 

- -- 
Roger Baig Viñas

---

From: Jim Forster <[email-masked]>
Date: Tue, 17 Nov 2015 09:08:24 -0800

Roger,

Yes, I’ve talked with Ramon and read the paper,  at least sort of understand the concepts, but perhaps some examples would be useful to further understand this fascinating structure.  For instance, how are these sort of situations handled? 

* Individual in a more remote area wants to join, some extra work is required to get him connected (trench fiber, or install 1-2 radio relay sites).  Work is done, he’s happy.  In theory others could use this sort of backbone, but if they don’t, how is the cost handled?

* An area already connected, with 20-50 people using some shared back bone links.  Most are very happy with the service, but a few want much faster service?  What is the process to make this decision to upgrade the backbone?  How are costs shared?   Do the 90% have to pay for for part of the upgrade?  Are the 10% out of luck if the 90% don’t want to pay for upgraded infrastructure?

* Similarly, in a area with service; speed is found to be declining.  After some investigation it’s determined that a few users are consuming most of the bandwidth on a critical backbone link.

  — Jim

PS: Are there any other examples of this governance model for access nets beside Guifi.net <http://guifi.net/>?

> On Nov 17, 2015, at 6:45 AM, Roger Baig Viñas <[email-masked]> wrote:
> 
> Signed PGP part
> Hi Jim,
> 
> -Jim- are asking for) to ensure scalability, resilience and
> >> guifi.net

---

From: "L. Aaron Kaplan" <[email-masked]>
Date: Tue, 17 Nov 2015 18:17:37 +0100

> On 17 Nov 2015, at 18:08, Jim Forster <[email-masked]> wrote:
> 
> Roger,
> 

I believe the answer is: it gets fixed if possible.
:)
That’s no different to what other ISPs do.

>   — Jim
> 
> PS: Are there any other examples of this governance model for access nets beside Guifi.net?
> 
Yes!

In fact in the CONFINE project a couple of other community wireless networks participated:
  * Funkfeuer.at in Austria
  * AWMN in Greece

For a list of very similar networks to Guifi.net, see the excellent wikipedia listing:
https://en.wikipedia.org/wiki/List_of_wireless_community_networks_by_region

(there used to be a very extensive list but I could not find it now anymore - seems like it got edited away in wikipedia)

---

From: "L. Aaron Kaplan" <[email-masked]>
Date: Tue, 17 Nov 2015 18:41:42 +0100

> On 17 Nov 2015, at 18:30, guifipedro <[email-masked]> wrote:
> 
> On Tue, Nov 17, 2015 at 6:17 PM, L. Aaron Kaplan <[email-masked]> wrote:
>> 
> No
> TL;DR
> ISP is topdown, guifi.net is bottom up

Yes, I know that :)
But fixing issues is a technical issue and it just needs to get done.
By *whoever* does it.

---

From: David Johnson <[email-masked]>
Date: Tue, 17 Nov 2015 21:31:02 +0200

Thanks Roger for the nudge

Africa is a tough environment and we continue to fight on. There are
some projects that are showing successes even in this tough
environment like the VillageTelco project in Mankosi (thanks to the
initiative of Steve song and co.) . Wireless User Groups (WUGs)
community built WiFi networks are also fairly popular in many cities
in South Africa. We also used some of our early mesh work to connect
200 rural schools and empower small rural village operators to expand
connectivity from these anchor clients - but its hard to keep this
sustainable when there is little economic activity in the area.

We keep exploring and iterating through different models - hoping more
open access fibre expanding across the country is also going to help
things. TV white space (our current focus) is also going to open up
opportunities to reach low density rural populations for less.

Regards
David

On Tue, Nov 17, 2015 at 4:49 PM, Roger Baig Viñas <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> David,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1
>
> iQIcBAEBAgAGBQJWSz5eAAoJEKzTrZPPgKKDxVEQANC5gl2isk5KVZ36rSanP+h8
> 8GHhVsXaSr9/Om94PnUzeZ74KvEs5cjFU4o1YK9HwlvduPXmK47GACjeVnt8plYP
> +yKkv8L51YEdC5AF3G7oJtr6WL+YEeaR2X3basWrFA5ZNCgviFicSWgen8LWTGqb
> 5f+/u/ipeVchWjRDGaDJG/SNOarn0ByHVTRWMuKiEXH2VAfwkoplIWJNduGPJk8d
> C6Gwoc8xMqyU2Yhp6dRXf67FieLy/12N97PZDBeU1XiDDOlNvng59d9yufSY1RxJ
> BqCCfVdiKKI8or3rOkocvt6gSRBhofryPL47qoh5uGSVMX6zwq1R+r36Xk4OHreT
> ZWmuPrjY9DnTkdktP5hQ2ThMwRaSgv+8/cZ8bc5WThEI81T+3/4qYTq9B17cCoX9
> WkoojZJQCFO6LyjJFQbhtmpUvw442xByNTDjy2Lu3v1fh0zm//prbEW/oQafDyIy
> Osue7YnlHmgGugZbGrduQ5MEY9TPPUdWPJbhdHvCWrbyw/dFZJwwzbyaGnYSL9CI
> O7Ma48XkuwFC9OEzwpxa/vGxvF8/Eiw2En3qGW95mtBcxYuJKnVIRvLWej9NpWiV
> ul1FQSby6w0o8R17i08Frd2O1VsuBMv8OL1XElKuDzP6LmGQyvD/Ljbw8Wo4+KED
> yoZHG/sNQNnkxb4eHSRG
> =FNTh
> -----END PGP SIGNATURE-----

---

From: Roger Baig Viñas <[email-masked]>
Date: Wed, 18 Nov 2015 19:54:56 +0100

Jim,

In-line

On 11/17/2015 06:08 PM, Jim Forster wrote:
> Roger,
> 
> Yes, I’ve talked with Ramon and read the paper,  at least sort of 
> understand the concepts, but perhaps some examples would be useful
> to further understand this fascinating structure.  For instance,
> how are these sort of situations handled?
> 
> * Individual in a more remote area wants to join, some extra work
> is required to get him connected (trench fiber, or install 1-2
> radio relay sites).  Work is done, he’s happy.  In theory others
> could use this sort of backbone, but if they don’t, how is the cost
> handled?

In principle by the individual. At least this is how it has been (and
probably will be) in WiFi. Nonetheless for fibre we are trying to
balance costs, e.g. urban/semi-urban deployments pay a bit more to
help a bit rural deployments. Rural still pay more than semi-urban,
though.

> 
> * An area already connected, with 20-50 people using some shared
> back bone links.  Most are very happy with the service, but a few
> want much faster service?  What is the process to make this
> decision to upgrade the backbone?  How are costs shared?   Do the
> 90% have to pay for for part of the upgrade?  Are the 10% out of
> luck if the 90% don’t want to pay for upgraded infrastructure?

No. The upgrade is paid by those who want to upgrade. Nonetheless:

1) we try to convince the rest to join the upgrade.

2) the license foresees the option to apply QoS policies in the
segments you have contributed (although I'm very reluctant to
do/promote this)

> 
> * Similarly, in a area with service; speed is found to be
> declining. After some investigation it’s determined that a few
> users are consuming most of the bandwidth on a critical backbone
> link.

Again:

1) try to talk to come with a solution. At first sight, in order of
(my) preference:

1) convince the guy to pay and upgrade

2) the owner of the segment has the right to apply QoS

> 
> — Jim
> 
> PS: Are there any other examples of this governance model for
> access nets beside Guifi.net <http://guifi.net>?

I'm afraid that not as developed and well founded as guifi.net (at the
risk to sound pretentious - which is not the intention at all)

Regards

> 
>> On Nov 17, 2015, at 6:45 AM, Roger Baig Viñas
>> <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Signed PGP part Hi Jim,
>> 
>> It's a comprehensive ecosystem, thus, not easy, if possible at
>> all, to explain in few words. Essentially, we are deploying and
>> operating network infrastructure, including optical fibre, as a
>> commons, where participants contribute, directly by deploying
>> themselves or indirectly by funding, the infrastructure they need
>> to extend the existing infrastructure to their locations. They
>> keep the ownership of the infrastructure they contributed but, by
>> joining the network the accept its license, that is to say, they
>> join the Common Pool Resource with its rights (usage of all
>> existing infrastructure) and duties (let other participants use
>> the newcomers' infrastructure). Services (like Internet access)
>> are delivered by ISPs using the existing infrastructure according
>> to the free market rules (now that we have guaranteed the same 
>> Therefore, we are putting in practice an alternative model to the
>> two traditional ones (private infrastructure and public
>> infrastructure). To do so it is needed a full stack of tools
>> (including those for which you -Jim- are asking for) to ensure
>> scalability, resilience and sustainability. We tried to outline
>> the basics in the following paper:
>> 
>> Roger Baig, Ramon Roca, Felix Freitag, Leandro Navarro,
>> guifi.net <http://guifi.net>, a crowdsourced network
>> infrastructure held in common, Computer Networks, Volume 90, 29
>> October 2015, Pages 150-165, ISSN 1389-1286, 
>> English:
>> Castellano:
>> http://people.ac.upc.edu/leandro/pubs/crowds_es_1.pdf
>> 
>> We know it is not enough, but it is what we have so far. Part of
>> our future work is to better document what we have already done
>> and the news we introduce.
>> 
>> 
>> Kind regards
>> 
>>>> <mailto:[email-masked]> <mailto:[email-masked]>>
>>>> wrote:
>>>> 
>>>> Guifi.net <http://guifi.net> <http://guifi.net>.  So well
>>>> deserved!
>>>> 
>>>> Cheers... Steve
>>>> 
>>>> <[email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked]>> wrote:
>>>> 
>>>> Dear all,
>>>> 
>>>> guifi.net <http://guifi.net> 
>>>> https://ec.europa.eu/digital-agenda/en/news/five-projects-got-first
- -e
ver-european-broadband-award
>>> 
>>>> 
>>> The video about guifi.net <http://guifi.net>
>>>> <http://guifi.net/>:
>>>> https://www.youtube.com/watch?v=gD3HYeD4Lm4 A paper that
>>>> describes its socio-economic and governance model: 
>>>> <http://acmdev.org/gaia.php> (London, Nov 30, colocated with
>>>> the ACM-DEV conference) you’ll be able to participate in a 
>>>> business/sustainability models of infrastructures and
>>>> services for GAIA. Guifi.net <http://guifi.net>
>>>> <http://guifi.net/>, among other initiatives, will be there.
>>>> 
>>>> I hope to see some of you in our next GAIA workshop, --
>>>> Leandro Navarro http://people.ac.upc.edu/leandro
>>>> http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
>>>> 
>>>> 
>>>> <mailto:[email-masked]> 
>>>> <mailto:[email-masked]> <mailto:[email-masked]>
>>>> <mailto:[email-masked]> 
>> -- Roger Baig Viñas Fundació Privada per a la Xarxa Oberta,
>> Lliure i Neutral guifi.net <http://guifi.net>
>> 
> 

- -- 
Roger Baig Viñas

---

From: Roger Baig Viñas <[email-masked]>
Date: Wed, 18 Nov 2015 20:11:06 +0100

Hi David,

In-line

On 11/17/2015 08:31 PM, David Johnson wrote:
> Africa is a tough environment and we continue to fight on. There 
> are some projects that are showing successes even in this tough 
> community built WiFi networks are also fairly popular in many
> cities in South Africa. We also used some of our early mesh work to
> connect 200 rural schools and empower small rural village operators
> to expand connectivity from these anchor clients - but its hard to
> keep this sustainable when there is little economic activity in the
> area.

I can imagine (I had the opportunity to visit Namibia last year).

> 
> We keep exploring and iterating through different models - hoping 
> more open access fibre expanding across the country is also going 
> to help things. TV white space (our current focus) is also going
> to open up opportunities to reach low density rural populations
> for less.

I agree. What works in South-West Europe might not work in other
regions due to socio-economic reasons among others. Nonetheless I
think it is worth that the practitioners still fight to keep the
principles alive (non-speculative access, openness, etc.), not only
for good humanitarian reasons but because I'm totally convinced that
they lead to most efficient usage of the resources (no duplication,
everybody contributing to the same resource, etc.). microISPs and the
rest of the local entrepreneurs must understand that collaboration
turns into better profits for them than fierce competition (for
example, the only option they have to face big telcos competition is
through collaboration).

Kind regards.

> 
> Regards David
> 
> 
> 
> On Tue, Nov 17, 2015 at 4:49 PM, Roger Baig Viñas 
> <[email-masked]> wrote: David,
> 
> As we have witnessed in guifi.net, sometimes some 
> initiatives/projects need some iterations. So please, do not give 
> up. Give it another try, maybe this is the one!
> 
> And one recommendation. Reuse as much as possible of what's out 
> there to be able to focus your efforts in facing the 
> particularities of your case.
> 
> Best regards
> 
>>>> Well done to all - I feel like you got right what we were 
>>>> trying to do in Wireless Africa back in 2006 
>>>> (http://wirelessafrica.meraka.org.za) - after some 
>>>> inspiration from Frefunk at the time but never quite got 
>>>> there
>>>> 
>>>>>> This evening we had the award ceremony in Brussels where 
>>>>>> the guifi.net community network got the European 
>>>>>> Broadband Award from the European Commission for its 
>>>>>> “innovative model of financing, business and investment”
>>>>>>  
>>>>>> https://ec.europa.eu/digital-agenda/en/news/five-projects-got-fir
st-
ever-european-broadband-award
>>>>>> 
>>>>>> 
> The video about guifi.net: 
>>>>>>  participate in a world-cafe style discussion on 
>>>>>> socio-economic or business/sustainability models of 
>>>>>> infrastructures and services for GAIA. Guifi.net, among 
>>>>>> other initiatives, will be there.
>>>>>> 
>>>>>> http://dsg.ac.upc.edu
>>>>>> _______________________________________________ gaia 
>>>>>> mailing list [email-masked] 
>>>>> _______________________________________________ gaia 
>>>>> mailing list [email-masked] 
>>>>> _______________________________________________ gaia 
>>>>> mailing list [email-masked] 
>>>> list [email-masked] 

- -- 
Roger Baig Viñas

---

From: Maureen Hernandez <[email-masked]>
Date: Sat, 21 Nov 2015 11:16:09 -0430

Hello All, first congratulations to guifi.netm I'm still reading the paper
and I think it's really well structured, to facilitate the understanding
and promote the content it would be nice to have some sord of video
visualization of that info, maybe could help to better understanding.

 On the other hand about the GAIA meeting this 30th November , it would be
some remote participation, livestream, or a video after?

kind regards,

2015-11-18 14:41 GMT-04:30 Roger Baig Viñas <[email-masked]>:

> iQIcBAEBAgAGBQJWTM1KAAoJEKzTrZPPgKKDwzwP/30QYmn4IcR+c2ilqA3GwRw5
> DgjjjV52P2VWBJgS0pz32X9zqdXPauhuhHbW2b5QqBJvMucnZGX5j4vO+02x2xt8
> UbKUoPMu1XZariBrpeyIboY+5nXtSLk1sfIqiVwblXdT1HhQCXhStNs/BUP09tW5
> FOvUA/ckPNSwot+41P0qUei+52o4+cJEbwJdr9U7v78oRnNQTLlqnkClAxm7qTqk
> /MaXYMtFsB7oUleS9vDtGizmUco6mfCC6Y0iiNrQ/6vOKj6dm83d+vnkS+rmQuyd
> K34TN/uulj2foN+Aqa4bAYxafdd8iduzSu9Qc8ALOqBn6fjl7UoEdFIy6gMJCXu4
> Tntwxl5s8I1RzFwvLjaOJmEaiJxraelfljfRs5cWSRgtt4LIA06i4SIFCnNumr4q
> wwq3ef+9S/4cCe3d/DF5RK51McovVVO+LbK7PaJXTyAnmV356dnryhx9EtM9iY3x
> NokU9khwOycppne1qjlwzWdGI+K7VN4IEYzZ19T12DFvYv1BI/q+PN1IL9FSDZZQ
> oQ+At+apLQOcy1e+g7ZGbsJebNMby6hU+viIK1jQg2TyNwxKYNV789TS4JVYP5xN
> eS7g9Ef9pQ2lQH2Rq3omTlj7VOKeccUt28bFQiUl2NtDUpzNKsDxcdLx61aB8EqC
> TYoEp+X8JT6YpbeHdg7t
> =RaFm

-- 

Maureen Patricia Hernández González

[email-masked]

skype: maureenhg9

+58-424-783-6757