Subject: [gaia] like cashback get your databack

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 7 Dec 2015 09:01:30 +0000

i think this sort of access model from Gigato is really cool and effective:
http://www.huffingtonpost.com/entry/gigato-app-data-rebates_55bbb899e4b0d4f33a02b5ed

regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Steve Song <[email-masked]>
Date: Mon, 7 Dec 2015 09:15:41 -0400

Hi Arjuna,

Jana (https://jana.com/) has been a pioneer in this space.

It does provoke the question whether the poor should be obliged pay for
access with their privacy.  Julian Assange[1], and more recently Sunil
Abraham[2] of the Centre for Internet and Society in Bangalore have argued
that privacy protections should be inversely proportional to power.  It
reminds me that technical discussions of affordable access cannot be
completely divorced from the moral and political domain.

Cheers... Steve

[1]  http://prospect.org/article/real-significance-wikileaks
[2]
http://openup2014.org/privacy-vs-transparency-attempt-resolving-dichotomy/

On 7 December 2015 at 05:01, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org