Subject: [gaia] Basic Free Internet Access

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 5 Dec 2015 09:01:27 +0000

All -

With all the disasters thats been happening these days -- including the
recent one at Chennai -- people are trying to get connected to the
Internet. We are now talking to groups in Chennai to put up an adhoc mesh
to get some connectivity etc - Power is a major problem. But those with the
power are now trying to open up their own WiFi for others to share..But the
biggest issue is we are all doing this after the disaster strikes and not
proactively!

This makes me think, shouldnt governments create some sort of an emergency
network for such events for people to communicate? So like FON, if
governments can work with operators and use the existing home access points
to open up during emergencies - so that people can access for FREE in
proper isolation without interfering with the sharer - wouldnt this be
useful? Ofcourse if there is no infrastructure or power then nothing
happens or people have to use firechat/opengarden if they have already
installed..

this was the idea behind the Public Access WiFi Service (PAWS) project we
did here in Cambridge few years ago (
http://www.cl.cam.ac.uk/~as2330/docs/dev12.pdf)-- this wasnt greatly
successful because we didnt target the disaster usecase -- but now thinking
if such a system indeed existed - this maybe worthwhile including the
syrian refugee crisis and the refugees wanting to connect and no
money/credit cards/no credit rating etc..

This solely is not enough - but I think this could also be an enabler
especially when there are national emergencies..

So the idea is enable all WiFi access points to open up by default
controlled by the operators with the governments subsidising the
connectivity during national emergencies. We could probably even mesh these
access points but I think we would end up needing some long range antennas.

 we could probably do some fancy things like
http://www.cl.cam.ac.uk/~as2330/docs/vpun.pdf but lets leave that for the
moment..

Regards
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Paola Di Maio <[email-masked]>
Date: Sat, 5 Dec 2015 14:40:20 +0530

Arjuna, and all
I am in Pondy, near Chennai

Please loop me in the discussions/workgroups

P

On Sat, Dec 5, 2015 at 2:31 PM, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 5 Dec 2015 09:14:46 +0000

Thanks Paola - I will loop you with the mojolab folks..

Regards

On 5 December 2015 at 09:10, Paola Di Maio <[email-masked]> wrote:

>> This makes me think, shouldnt governments create some sort of an
>> emergency network for such events for people to communicate? So like FON,
>> if governments can work with operators and use the existing home access
>> points to open up during emergencies - so that people can access for FREE
>> in proper isolation without interfering with the sharer - wouldnt this be
>> http://www.cl.cam.ac.uk/~as2330/docs/vpun.pdf but lets leave that for
>> the moment..
>>
>> Regards
>> --
>> Arjuna Sathiaseelan

---

From: Jane Coffin <[email-masked]>
Date: Sat, 5 Dec 2015 14:16:39 +0000

Hi Arjuna -

Many governments are trying but bureaucracy often gets its in the way or other "priorities".

I am adding Don Means to this list.  I just met him the other day.
He has some links to innovative work they are doing to help create more connectivity at the local level and increase net to net potential.

Best,
Jane

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Saturday, December 5, 2015 at 4:01 AM
To: gaia <[email-masked]<mailto:[email-masked]>>
Subject: [gaia] Basic Free Internet Access

All -

With all the disasters thats been happening these days -- including the recent one at Chennai -- people are trying to get connected to the Internet. We are now talking to groups in Chennai to put up an adhoc mesh to get some connectivity etc - Power is a major problem. But those with the power are now trying to open up their own WiFi for others to share..But the biggest issue is we are all doing this after the disaster strikes and not proactively!

This makes me think, shouldnt governments create some sort of an emergency network for such events for people to communicate? So like FON, if governments can work with operators and use the existing home access points to open up during emergencies - so that people can access for FREE in proper isolation without interfering with the sharer - wouldnt this be useful? Ofcourse if there is no infrastructure or power then nothing happens or people have to use firechat/opengarden if they have already installed..

this was the idea behind the Public Access WiFi Service (PAWS) project we did here in Cambridge few years ago (http://www.cl.cam.ac.uk/~as2330/docs/dev12.pdf)-- this wasnt greatly successful because we didnt target the disaster usecase -- but now thinking if such a system indeed existed - this maybe worthwhile including the syrian refugee crisis and the refugees wanting to connect and no money/credit cards/no credit rating etc..

This solely is not enough - but I think this could also be an enabler especially when there are national emergencies..

So the idea is enable all WiFi access points to open up by default controlled by the operators with the governments subsidising the connectivity during national emergencies. We could probably even mesh these access points but I think we would end up needing some long range antennas.

 we could probably do some fancy things like http://www.cl.cam.ac.uk/~as2330/docs/vpun.pdf but lets leave that for the moment..

Regards

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 5 Dec 2015 15:55:51 -0500

In the US, there is in effect a (near*) nationwide Wi-Fi network, at least
in urban areas, through CableWiFi. There has been discussion about "open in
case of emergency" modes so that non-cable customers could access the APs.
See, for example,

http://www.usatoday.com/story/tech/2013/06/10/cablewifi-expands/2408829/

* not all cable companies participate

---

From: Don Means <[email-masked]>
Date: Sun, 6 Dec 2015 13:59:48 -0800

Thanks, Jane.  Hello, Arjuna.

Our group, the Gigabit Libraries Network (GLN), sees community anchor institutions like libraries, schools and clinics as second responders in disaster scenarios as ideal places to install TVWS/WiFi units to create redundant comm resource with direct facility to facility links while also in daily service supporting their various service missions. 2 min overview incorporates this crisis response element. An irrefutable dual use case.

Idea was proven in Philippines after major disasters of 2013 where TVWS trial units were redeployed as pop-up hotspots in damaged zones. Please see GLN's attached 1 pgr draft of this idea in US context as "SecondNets".  With TVWS/WiFi, however, it can be a new DIY infrastructure, town by town, for whatever purposes they wish.

I signed up for the list and look forward to learning more.

Thanks,
Don
GigLibraries.Net

On Dec 5, 2015, at 6:16 AM, Jane Coffin wrote:

> Hi Arjuna -
> 
> Many governments are trying but bureaucracy often gets its in the way or other “priorities”.
> 
> From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
> To: gaia <[email-masked]>

---

From: Rute Sofia <[email-masked]>
Date: Mon, 07 Dec 2015 11:30:44 +0000

Hello Arjuna,

in Portugal, most households rely on an AP with the usual public SSID 
(OpenSpark/FON model). This happens because the operator NOS 
automatically installs that model in every household they cover. It is 
impressive here, as in 2010 this implied something like 500k hotspots. 
In Lisbon, we are doing some studies showing that in average a person 
seems to cross 1000 APs in a roaming path that lasts around 15 hours , 
with very short distances (max of 12km).

Moreover, between 2010-2013 in a project named ULOOP 
(http://copelabs.ulusofona.pt/~uloop) we did some studies in Europe 
(France, Italy, Spain, Portugal) where the issue was actually regional: 
some countries have strict regulator restrictions for the use of this 
kind of community networking (Italy, for instance). It is worth to take 
a look at this, so the URL for that study is (deliverable D2.2):

http://copelabs.ulusofona.pt/~uloop/index.php/results/deliverables

BR
Rute

On 12/05/2015 08:55 PM, Henning Schulzrinne wrote:
> In the US, there is in effect a (near*) nationwide Wi-Fi network, at 
> least in urban areas, through CableWiFi. There has been discussion 
> about "open in case of emergency" modes so that non-cable customers 
> could access the APs. See, for example,
>
> On Sat, Dec 5, 2015 at 4:01 AM, Arjuna Sathiaseelan 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     All -
>
>     With all the disasters thats been happening these days --
>     including the recent one at Chennai -- people are trying to get
>     connected to the Internet. We are now talking to groups in Chennai
>     to put up an adhoc mesh to get some connectivity etc - Power is a
>     major problem. But those with the power are now trying to open up
>     their own WiFi for others to share..But the biggest issue is we
>     are all doing this after the disaster strikes and not proactively!
>
>     emergency network for such events for people to communicate? So
>     like FON, if governments can work with operators and use the
>     existing home access points to open up during emergencies - so
>     that people can access for FREE in proper isolation without
>     interfering with the sharer - wouldnt this be useful? Ofcourse if
>     there is no infrastructure or power then nothing happens or people
>     have to use firechat/opengarden if they have already installed..
>
>     this was the idea behind the Public Access WiFi Service (PAWS)
>     project we did here in Cambridge few years ago
>     (http://www.cl.cam.ac.uk/~as2330/docs/dev12.pdf)--
>     <http://www.cl.cam.ac.uk/%7Eas2330/docs/dev12.pdf%29--> this wasnt
>     greatly successful because we didnt target the disaster usecase --
>     but now thinking if such a system indeed existed - this maybe
>     worthwhile including the syrian refugee crisis and the refugees
>     wanting to connect and no money/credit cards/no credit rating etc..
>
>     This solely is not enough - but I think this could also be an
>     enabler especially when there are national emergencies..
>
>     connectivity during national emergencies. We could probably even
>     mesh these access points but I think we would end up needing some
>     long range antennas.
>
>     http://www.cl.cam.ac.uk/~as2330/docs/vpun.pdf
>     <http://www.cl.cam.ac.uk/%7Eas2330/docs/vpun.pdf> but lets leave
>     that for the moment..
>
>     Regards
>     -- 
>     Arjuna Sathiaseelan
>     <http://www.cl.cam.ac.uk/%7Eas2330/>
>     <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>
>     [email-masked] <mailto:[email-masked]>

-- 
Melhores Cumprimentos/Best Regards/mit freundlichen Gruessen,
Rute Sofia
............................
COPELABS - Association for Research and Development in Cognition and People-centric Computing
Direction
http://copelabs.ulusofona.pt

http://copelabs.ulusofona.pt/~rsofia
http://www.mendeley.com/profiles/rute-sofia
https://www.researchgate.net/profile/Rute_Sofia