Subject: [gaia] RG Last Call: draft-irtf-gaia-alternative-network-deployments-02

From: Mat Ford <[email-masked]>
Date: Tue, 1 Dec 2015 16:28:58 +0000

Folks,

I think it’s time we tried to conclude our work on draft-irtf-gaia-alternative-network-deployments. Jose detailed the changes in the most recent update when he announced the update to the list, so I won’t repeat those here. I have not seen any further discussion.

If you have any concerns or further comments regarding the content of this document, please raise them on this mailing list by Tuesday December 15th. I hope to initiate IRSG review of the document immediately thereafter.

Thanks,
Mat

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 1 Dec 2015 08:58:02 -0800 (PST)

Thank you, Mat.

Steve Huter, NSRC
https://nsrc.org/

On Tue, 1 Dec 2015, Mat Ford wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 12 Dec 2015 12:45:18 +0000

Thanks Mat.

I have been recently discussing with Roger from Guifi about whether
community networks should be termed as Alternative Networks or should it be
called Complimentary Networks considering that community networks could end
up sharing infrastructure with network operators who could see this as a
great opportunity to access the last mile without a CAPEX.

So is Alternative Networks the right terminology or should we have
Complimentary Networks?

Regards

On 1 December 2015 at 16:28, Mat Ford <[email-masked]> wrote:

> Folks,
>
> I think it’s time we tried to conclude our work on
> draft-irtf-gaia-alternative-network-deployments. Jose detailed the changes
> in the most recent update when he announced the update to the list, so I
> won’t repeat those here. I have not seen any further discussion.
>
> If you have any concerns or further comments regarding the content of this
> document, please raise them on this mailing list by Tuesday December 15th.
> I hope to initiate IRSG review of the document immediately thereafter.
>
> Thanks,
> Mat

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: jsaldana <[email-masked]>
Date: Sat, 12 Dec 2015 17:03:27 +0100

Hi, Arjuna and all, 

In my opinion, in order to clarify if "Alternative network" =
"Complementary network", we should answer two questions: 

A) Are all "Alternative networks" also "Complementary networks"? 

In the draft we are considering five kinds of networks: 

1 Community Networks 
2 Wireless Internet Service Providers WISPs
3 Shared infrastructure model
4 Crowdshared approaches, led by the people and third party stakeholders

5 Testbeds for research purposes

In the case of 4, it is clear that they are a "complement," since they
share the infrastructure and may reduce the CAPEX of the operator. 

In the case of 1, they may become a "complement". Is this currently
happening? 

I don't think that WISPs (2) usually share their infrastructure with
traditional operators. Am I right? 

B) Are all "Complementary networks" also "Alternative networks"? 

I think for example in the Wi-Fi network of an airport. This network can
be considered as "complementary", because it may be used to offload data
from the mobile network. But it is not "alternative" (it is not included
in the draft), because it may be promoted by a traditional operator (not
by the people), etc. 

Any other ideas? 

Thanks, 

Jose 

El 2015-12-12 13:45, Arjuna Sathiaseelan escribió: 

> Thanks Mat. 
> 
> I have been recently discussing with Roger from Guifi about whether community networks should be termed as Alternative Networks or should it be called Complimentary Networks considering that community networks could end up sharing infrastructure with network operators who could see this as a great opportunity to access the last mile without a CAPEX. 
> 
> So is Alternative Networks the right terminology or should we have Complimentary Networks? 
> 
> Regards 
> 
>> I think it's time we tried to conclude our work on draft-irtf-gaia-alternative-network-deployments. Jose detailed the changes in the most recent update when he announced the update to the list, so I won't repeat those here. I have not seen any further discussion.
>> 
>> https://www.irtf.org/mailman/listinfo/gaia [1]
> 
> -- 
> 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ [2] 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d [3] 
> 
> https://www.irtf.org/mailman/listinfo/gaia [1]

Links:
------
[1] https://www.irtf.org/mailman/listinfo/gaia
[2] http://www.cl.cam.ac.uk/~as2330/
[3] http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Sun, 13 Dec 2015 16:04:08 +0000

Food for thought.

In some countries community networks survive better under regulatory parameters when they are called community networks.
If you start to parse the name too much, some companies and regulators may decide that the entity falls under a certain regulatory umbrella.
Some companies might see the newly named entity as a threat and ask the regulator to regulate them out of existence.
Some regulators might not want to take the time (and I say this with all do respect) to manage it all.
I would say that given the recent SDG discussions that some very good regulators and ministries and/or ministries of economy might want to focus on the positive aspect of providing solutions in rural areas/remote/underserved areas and might make exceptions and even help make it happen.  The simple fact that allowing competitive and innovative companies into some markets (and the economic impact of doing so) has not made it onto the top of the in-box means you have to make it very easy to do what you want to do (translation – make sure this is a win for the local municipal or village  entities so that they can argue your case).

It follows that a key part of the  “environmental assessment” isn’t just the engineering and/or the “who is in the market”, but the
“temperature” of government/reg/policy environment and what past experience has been for some smaller entities trying to provide innovative solutions.  Usually the latter entities needed some umbrella of protection.

It would be really great to ask others what best practices they have seen as we are trying to scale our Wireless for Communities programme outside of APAC and would really love to have more data.

Best,
Jane

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Saturday, December 12, 2015 at 7:45 AM
To: Mat Ford <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] RG Last Call: draft-irtf-gaia-alternative-network-deployments-02

Thanks Mat.

Regards

On 1 December 2015 at 16:28, Mat Ford <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Thanks,
Mat
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 13 Dec 2015 11:15:32 -0500

There is plenty of (US-centric) information on this general topic:

http://www.brookings.edu/blogs/the-avenue/posts/2015/11/04-four-paths-internet-bandwidth-levin

links to a few, such as

http://www.gig-u.org/cms/assets/uploads/2012/12/Val-NexGen_design_7.9_v2.pdf

or

http://ilsr.org/wp-content/uploads/2012/04/muni-bb-speed-light.pdf

(Indeed, https://ilsr.org/ has been tilling that field for a while.)

There's also the FCC Rural Broadband Experiment

https://www.fcc.gov/general/rural-broadband-experiments

There are many different management options, depending on who operates,
finances and builds what. This can range all the way from a truly
government-owned network to semi-governmental bodies (separate entity;
something like the Port Authority in NJ/NY for other infrastructure),
cooperatives (such as the rural electric cooperatives in the US that have
participated in the FCC effort above), to not-for-profits (NGOs) to
regulated private telecommunication carriers or entities that aren't. In
some cases, these entities build, operate and finance the network, in
others they contract building or operation to third parties. In some cases,
they operate only the layer-0 through layer-2, in others they offer
consumer services. In some cases, they serve mainly anchor institutions, in
others consumers. Etc.

Thus, this is not a binary proposition, although the term "community
network" is often used to encompass a subset of these models.

I would separate out the building, operations and financing, and maybe
governance.

Henning

On Sun, Dec 13, 2015 at 11:04 AM, Jane Coffin <[email-masked]> wrote:

> Food for thought.
>
> In some countries community networks survive better under regulatory
> parameters when they are called community networks.
> If you start to parse the name too much, some companies and regulators may
> decide that the entity falls under a certain regulatory umbrella.
> Some companies might see the newly named entity as a threat and ask the
> regulator to regulate them out of existence.
> I would say that given the recent SDG discussions that some very good
> regulators and ministries and/or ministries of economy might want to focus
> on the positive aspect of providing solutions in rural
> areas/remote/underserved areas and might make exceptions and even help make
> it happen.  The simple fact that allowing competitive and innovative
> companies into some markets (and the economic impact of doing so) has not
> made it onto the top of the in-box means you have to make it very easy to
> do what you want to do (translation – make sure this is a win for the local
> municipal or village  entities so that they can argue your case).
>
> It follows that a key part of the  “environmental assessment” isn’t just
> the engineering and/or the “who is in the market”, but the
> “temperature” of government/reg/policy environment and what past
> experience has been for some smaller entities trying to provide innovative
> solutions.  Usually the latter entities needed some umbrella of protection.
>
>
> It would be really great to ask others what best practices they have seen
> as we are trying to scale our Wireless for Communities programme outside of
> APAC and would really love to have more data.
>
> Best,
> Jane
>
> From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <
> [email-masked]>
> To: Mat Ford <[email-masked]>
> Cc: gaia <[email-masked]>
> Subject: Re: [gaia] RG Last Call:
> draft-irtf-gaia-alternative-network-deployments-02
>
> Thanks Mat.
>
>> If you have any concerns or further comments regarding the content of
>> this document, please raise them on this mailing list by Tuesday December
>> 15th. I hope to initiate IRSG review of the document immediately thereafter.
>>
>> Thanks,
>> Mat

---

From: Jane Coffin <[email-masked]>
Date: Sun, 13 Dec 2015 16:59:01 +0000

Hi Henning -

Exactly and thank you.

We have separated out:
Community:  Building it and sustaining it – the village elders/other leaders who we provide information to and work with in partnership
Engineering: Site spec/configuration, gear and how to move it (Mahabir Pun carried some of it mountains – truly and link to him<http://www.internethalloffame.org/inductees/mahabir-pun> is here for others as well as the great team at DEF<defindia.org/> (Osama/Ritu…) and WforC<wforc.in>.
Business Plan:  Tied to the above and we need to link to the great sites you mention below (Mike Jensen, David Johnson, Roger and team are really kicking this are some here in the US trying to link libraries like Don Means as anchor institutions
Training:  We train trainers and the key thing may be how to sustain this (we are looking into online training as well where useful).

Thank you for the great links as I am simply trying to encapsulate, create forward looking docs for our teams that have not worked with communities on this (but have on IXPs+).

Separately if anyone has great community strategies they are willing to share – please email me here:  [email-masked]
We do not want to recreate the wheel or miss something obvious.

Best,
Jane

From: Henning Schulzrinne <[email-masked]<mailto:[email-masked]>>
Date: Sunday, December 13, 2015 at 11:15 AM
To: janecoffin <[email-masked]<mailto:[email-masked]>>
Cc: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>, Mat Ford <[email-masked]<mailto:[email-masked]>>, gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] RG Last Call: draft-irtf-gaia-alternative-network-deployments-02

links to a few, such as

or

There are many different management options, depending on who operates, finances and builds what. This can range all the way from a truly government-owned network to semi-governmental bodies (separate entity; something like the Port Authority in NJ/NY for other infrastructure), cooperatives (such as the rural electric cooperatives in the US that have participated in the FCC effort above), to not-for-profits (NGOs) to regulated private telecommunication carriers or entities that aren't. In some cases, these entities build, operate and finance the network, in others they contract building or operation to third parties. In some cases, they operate only the layer-0 through layer-2, in others they offer consumer services. In some cases, they serve mainly anchor institutions, in others consumers. Etc.

Thus, this is not a binary proposition, although the term "community network" is often used to encompass a subset of these models.

I would separate out the building, operations and financing, and maybe governance.

Henning

On Sun, Dec 13, 2015 at 11:04 AM, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:
Food for thought.

Best,
Jane

Thanks Mat.

Regards

Thanks,
Mat

---

From: Javier Simó <[email-masked]>
Date: Mon, 14 Dec 2015 10:48:30 +0100

Hello

I don't like the word "complementary" for two reasons:

1) Something is complementary when there is no competition. But, why 
not? I don't see why a community network cannot be deployed even if it 
is somehow in competition with a "traditional" existing network deployed 
by an operator.

2) The word "alternative" was used focusing on a number of criteria, not 
only on the non-existance of a traditional network.

I vote "alternative".

Best regards

Javier

El 12/12/15 a las 17:03, jsaldana escribió:
> I think for example in the Wi-Fi network of an airport. This network 
> can be considered as "complementary", because it may be used to 
> offload data from the mobile network. But it is not "alternative" (it 
> is not included in the draft), because it may be promoted by a 
> traditional operator (not by the people), etc.
>
> Any other ideas?
>
> Thanks,
>
> Jose
>
>> community networks should be termed as Alternative Networks or should 
>> it be called Complimentary Networks considering that community 
>> networks could end up sharing infrastructure with network operators 
>> who could see this as a great opportunity to access the last mile 
>> without a CAPEX.
>>     draft-irtf-gaia-alternative-network-deployments. Jose detailed
>>     the changes in the most recent update when he announced the
>>     update to the list, so I won’t repeat those here. I have not seen
>>     any further discussion.
>>
>>     If you have any concerns or further comments regarding the
>>     content of this document, please raise them on this mailing list
>>     by Tuesday December 15th. I hope to initiate IRSG review of the
>>     document immediately thereafter.
>>
>>     Thanks,
>>     Mat
>>     [email-masked] <mailto:[email-masked]>
>> <http://www.cl.cam.ac.uk/%7Eas2330/>
>> <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>>
>> [email-masked] <mailto:[email-masked]>

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: Andrés Arcia-Moret <[email-masked]>
Date: Mon, 14 Dec 2015 13:51:17 +0000

Dear all,

I second Javier, voting "alternative". I think we’ve all agreed on the name alternative networks because it (mainly) matches an independent willingness of communities to get connected.. 

Cheers,

Andrés

> On 14 Dec 2015, at 09:48, Javier Simó <[email-masked]> wrote:
> 
> Hello
> 
> 1) Something is complementary when there is no competition. But, why not? I don't see why a community network cannot be deployed even if it is somehow in competition with a "traditional" existing network deployed by an operator.
> 
> 2) The word "alternative" was used focusing on a number of criteria, not only on the non-existance of a traditional network.
> 
> I vote "alternative".
> 
> Best regards
> 
> Javier
> 
> 
>> In my opinion, in order to clarify if "Alternative network" = "Complementary network", we should answer two questions:
>> 
>> In the case of 4, it is clear that they are a "complement," since they share the infrastructure and may reduce the CAPEX of the operator.
>> 
>> In the case of 1, they may become a "complement". Is this currently happening?
>> 
>> I don't think that WISPs (2) usually share their infrastructure with traditional operators. Am I right?
>> 
>>  
>> I think for example in the Wi-Fi network of an airport. This network can be considered as "complementary", because it may be used to offload data from the mobile network. But it is not "alternative" (it is not included in the draft), because it may be promoted by a traditional operator (not by the people), etc.
>> 
>>  
>> Any other ideas?
>> 
>> Thanks,
>> 
>> Jose
>> 
>>  
>>> On 1 December 2015 at 16:28, Mat Ford <[email-masked] <mailto:[email-masked]>> wrote:
>>> Folks,
>>> 
>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>> 
>>>  
>>> -- 
>>> Arjuna Sathiaseelan 
>>> Personal: http://www.cl.cam.ac.uk/~as2330/ <http://www.cl.cam.ac.uk/%7Eas2330/> 
>>> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
>> 
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> -- 
> 
> Fco. Javier Simó Reigadas <[email-masked]> <mailto:[email-masked]>
> Web personal: http://www.tsc.urjc.es/~javier.simo <http://www.tsc.urjc.es/~javier.simo>

-
A/A/

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 15 Dec 2015 11:38:39 +0100

Hi,
 
I also prefer “alternative” for two reasons:
 
- I think the word fits better with the networks we had in mind while
writing the draft:
http://www.ietf.org/mail-archive/web/gaia/current/msg00984.html. And IMHO,
“alternative” is not the same as “complementary”.
 
- A more practical reason: today is the deadline established by Mat in order
to initiate IRSG review of the document. So if we rethink the title (and
probably the whole document), we may lose a lot of time. I must confess this
may sound too “practical”, but we already discussed a lot about the name to
be applied to these networks. See e.g. these threads:
http://www.ietf.org/mail-archive/web/gaia/current/msg00227.html
http://www.ietf.org/mail-archive/web/gaia/current/msg00187.html

Thanks a lot!
 
Jose 
 
De: Andrés Arcia-Moret [mailto:[email-masked]] 
Enviado el: lunes, 14 de diciembre de 2015 14:51
Para: Javier Simó <[email-masked]>
CC: jsaldana <[email-masked]>; [email-masked]
Asunto: Re: [gaia] RG Last Call:
draft-irtf-gaia-alternative-network-deployments-02
 
Dear all,
 
I second Javier, voting "alternative". I think we’ve all agreed on the name
alternative networks because it (mainly) matches an independent willingness
of communities to get connected.. 
 
Cheers,
 
Andrés

On 14 Dec 2015, at 09:48, Javier Simó <[email-masked]
<mailto:[email-masked]> > wrote:
 
Hello

1) Something is complementary when there is no competition. But, why not? I
don't see why a community network cannot be deployed even if it is somehow
in competition with a "traditional" existing network deployed by an
operator.

I vote "alternative".

Best regards

Javier

El 12/12/15 a las 17:03, jsaldana escribió:
Hi, Arjuna and all,
In my opinion, in order to clarify if "Alternative network" = "Complementary
network", we should answer two questions:
A) Are all "Alternative networks" also "Complementary networks"?
In the draft we are considering five kinds of networks:
1 Community Networks  
2 Wireless Internet Service Providers WISPs
3 Shared infrastructure model
4 Crowdshared approaches, led by the people and third party stakeholders  
5 Testbeds for research purposes
In the case of 4, it is clear that they are a "complement," since they share
the infrastructure and may reduce the CAPEX of the operator.
In the case of 1, they may become a "complement". Is this currently
happening?
I don't think that WISPs (2) usually share their infrastructure with
traditional operators. Am I right?
 
B) Are all "Complementary networks" also "Alternative networks"?
I think for example in the Wi-Fi network of an airport. This network can be
considered as "complementary", because it may be used to offload data from
the mobile network. But it is not "alternative" (it is not included in the
draft), because it may be promoted by a traditional operator (not by the
people), etc.
 
Any other ideas?
Thanks,
Jose

 
 
Regards
 
On 1 December 2015 at 16:28, Mat Ford <[email-masked] <mailto:[email-masked]>
> wrote:
Folks,

If you have any concerns or further comments regarding the content of this
document, please raise them on this mailing list by Tuesday December 15th. I
hope to initiate IRSG review of the document immediately thereafter.

Thanks,
Mat

 

-- 
 
Fco. Javier Simó Reigadas  <mailto:[email-masked]>
<[email-masked]>
 
-
A/A/

---

From: "Souma B. Wanta" <[email-masked]>
Date: Tue, 15 Dec 2015 02:44:55 +0000 (UTC)

Treading within this same topic of Alternative Access Network Solutions and Deployments, I can't help but notice and bring up the topic and area of High High Altitude Plartforms (HAPS) which is a "more or less" or somewhat novel technology solution and technique of providing wireless information (internet) access to underserved areas in a widely deployed fashion. In fact technology has been growing so fast to the point where it challenges us ( society and industry) to come up with new ways, techniques and methods to respond to the needs of markets and consumers. So briefly put, High Altitude Platform wireless access is a defined as the use of unmanned areal devices or machines ( balloons, drones, aircraft) to provide wireless coverage to a particular area by leveraging a high altitude sky wireless transmission medium and spectrum and also satellite capabilities. This concept has recently gained traction and made even more innovative through the increased implementation efforts of internet companies such as Google, Facebook. Although this concept is at its very initial and experimental stage, I believe it holds great potential in unlocking so many internet access oppoturnities for the underserved in terms of affordability and flexibility. Even though the development efforts are being led by commercial companies at this moment, it is more likely and promising to believe that once the technologies are commercialized, there will be new models that will emerge and allow different organized or independent communities and individuals to deploy and exploit these HAP technologies at a very low cost and in a very accessible way. With Google, putting a significant focus on Developing countries for this project (Project Loon), we could certainly imagine and expect that once the trials are over, it will be a possibility for them to approach underserved communities and countries and try to offer of subsidize the technology for low cost access and usage. As a result for example, communities and populations in turn could easily acquire the techniques and deploy these balloons for their own areas and fulfill their wireless connectivity and access needs. And the whole business rationale is to work more with populations than conventional operators in deploying this. So there is a good possibility for the concept to become cheaply transferred, affordable and easy to deploy by communities. Therefore I would to suggest these technologies as qualifying ones to be also considered to be Alternative Access deployment technlogies because they hold so much potential in unlocking so many opportunities especially in cellular wireless access (4G-LTE, 5G, IoT) for underserved, rural and remote areas. So we can definitely discuss it as being a strong and qualifying option for alternative access.For more information you can peruse or go over these following links:- https://www.google.com/loon/-  http://www.cnet.com/news/google-said-to-deploy-wi-fi-blimps-in-africa-and-asia/- http://news.nationalgeographic.com/news/2013/06/130618-google-balloon-wireless-communication-internet-hap-satellite-stratosphere-loon-project/- http://www.ijetae.com/files/Volume3Issue4/IJETAE_0413_38.pdf- http://openscholarship.wustl.edu/cgi/viewcontent.cgi?article=1436&context=etd
Thank you,
Souma B-W
804.919.2787
www.soumaonline.net
www.livelypulse.com 

    On Monday, December 14, 2015 5:51 AM, Andrés Arcia-Moret <[email-masked]> wrote:

 Dear all,

 Hello

 
 
 I vote "alternative".
 
 Best regards
 
 Javier

Hi, Arjuna and all,In my opinion, in order to clarify if "Alternative network" = "Complementary network", we should answer two questions:A) Are all "Alternative networks" also "Complementary networks"?In the draft we are considering five kinds of networks: 1 Community Networks  
2 Wireless Internet Service Providers WISPs
3 Shared infrastructure model
4 Crowdshared approaches, led by the people and third party stakeholders  
5 Testbeds for research purposesIn the case of 4, it is clear that they are a "complement," since they share the infrastructure and may reduce the CAPEX of the operator.In the case of 1, they may become a "complement". Is this currently happening?I don't think that WISPs (2) usually share their infrastructure with traditional operators. Am I right? 
B) Are all "Complementary networks" also "Alternative networks"?I think for example in the Wi-Fi network of an airport. This network can be considered as "complementary", because it may be used to offload data from the mobile network. But it is not "alternative" (it is not included in the draft), because it may be promoted by a traditional operator (not by the people), etc. 
Any other ideas?Thanks,Jose  El 2015-12-12 13:45, Arjuna Sathiaseelan escribió: 
 Thanks Mat.    I have been recently discussing with Roger from Guifi about whether community networks should be termed as Alternative Networks or should it be called Complimentary Networks considering that community networks could end up sharing infrastructure with network operators who could see this as a great opportunity to access the last mile without a CAPEX.   So is Alternative Networks the right terminology or should we have Complimentary Networks?   Regards  
 On 1 December 2015 at 16:28, Mat Ford <[email-masked]> wrote:
 
Folks,

 
 Thanks,
 Mat

  
 
 -- 

-A/A/

---

From: "Souma B. Wanta" <[email-masked]>
Date: Tue, 15 Dec 2015 02:44:55 +0000 (UTC)

Dear all,

 Hello

 
 
 I vote "alternative".
 
 Best regards
 
 Javier

 
Folks,

 
 Thanks,
 Mat

  
 
 -- 

-A/A/

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 16 Dec 2015 17:39:27 +0100

Hi,
 
Thanks for the information. In the “alternative networks” draft we are mainly talking about initiatives driven by the people and local companies. The idea is that people will maintain the control of the network they have created.
 
The initiatives you are reporting are mainly supported by big companies (Google, Facebook). Do you think there will be any chance for people to get involved?
 
Thanks,
 
Jose
 
De: Souma B. Wanta [mailto:[email-masked]] 
Enviado el: martes, 15 de diciembre de 2015 3:45
Para: Andrés Arcia-Moret <[email-masked]>; Javier Simó <[email-masked]>; [email-masked]; [email-masked]
CC: [email-masked]
Asunto: Re: [gaia] RG Last Call: draft-irtf-gaia-alternative-network-deployments-02 - High Altitude Platforms Internet Access
 
Treading within this same topic of Alternative Access Network Solutions and Deployments, I can't help but notice and bring up the topic and area of High High Altitude Plartforms (HAPS) which is a "more or less" or somewhat novel technology solution and technique of providing wireless information (internet) access to underserved areas in a widely deployed fashion. In fact technology has been growing so fast to the point where it challenges us ( society and industry) to come up with new ways, techniques and methods to respond to the needs of markets and consumers. So briefly put, High Altitude Platform wireless access is a defined as the use of unmanned areal devices or machines ( balloons, drones, aircraft) to provide wireless coverage to a particular area by leveraging a high altitude sky wireless transmission medium and spectrum and also satellite capabilities. This concept has recently gained traction and made even more innovative through the increased implementation efforts of internet companies such as Google, Facebook. 
Although this concept is at its very initial and experimental stage, I believe it holds great potential in unlocking so many internet access oppoturnities for the underserved in terms of affordability and flexibility. Even though the development efforts are being led by commercial companies at this moment, it is more likely and promising to believe that once the technologies are commercialized, there will be new models that will emerge and allow different organized or independent communities and individuals to deploy and exploit these HAP technologies at a very low cost and in a very accessible way. With Google, putting a significant focus on Developing countries for this project (Project Loon), we could certainly imagine and expect that once the trials are over, it will be a possibility for them to approach underserved communities and countries and try to offer of subsidize the technology for low cost access and usage. As a result for example, communities and populations in turn could easily acquire the techniques and deploy these balloons for their own areas and fulfill their wireless connectivity and access needs. And the whole business rationale is to work more with populations than conventional operators in deploying this. So there is a good possibility for the concept to become cheaply transferred, affordable and easy to deploy by communities. 
Therefore I would to suggest these technologies as qualifying ones to be also considered to be Alternative Access deployment technlogies because they hold so much potential in unlocking so many opportunities especially in cellular wireless access (4G-LTE, 5G, IoT) for underserved, rural and remote areas. 
So we can definitely discuss it as being a strong and qualifying option for alternative access.
For more information you can peruse or go over these following links:
- https://www.google.com/loon/
-  http://www.cnet.com/news/google-said-to-deploy-wi-fi-blimps-in-africa-and-asia/
- http://news.nationalgeographic.com/news/2013/06/130618-google-balloon-wireless-communication-internet-hap-satellite-stratosphere-loon-project/
- http://www.ijetae.com/files/Volume3Issue4/IJETAE_0413_38.pdf
- http://openscholarship.wustl.edu/cgi/viewcontent.cgi?article=1436 <http://openscholarship.wustl.edu/cgi/viewcontent.cgi?article=1436&context=etd> &context=etd
 
Thank you,
 
Souma B-W
804.919.2787
www.soumaonline.net <http://www.soumaonline.net/> 
www.livelypulse.com <http://www.livelypulse.com/> 

On Monday, December 14, 2015 5:51 AM, Andrés Arcia-Moret <[email-masked] <mailto:[email-masked]> > wrote:
 
Dear all,

Cheers,
 
Andrés

On 14 Dec 2015, at 09:48, Javier Simó <[email-masked] <mailto:[email-masked]> > wrote:
 
Hello

I vote "alternative".

Best regards

Javier

 
Any other ideas?
Thanks,
Jose

 
 
Regards
 
On 1 December 2015 at 16:28, Mat Ford <[email-masked] <mailto:[email-masked]> > wrote:
Folks,

Thanks,
Mat

 

-- 
 
Fco. Javier Simó Reigadas  <mailto:[email-masked]> <[email-masked]>
 
-
A/A/

---

From: Nicolás Echániz <[email-masked]>
Date: Wed, 16 Dec 2015 15:21:17 -0300

Hello everyone,

I am Nicolás Echániz from AlterMundi in Argentina.

I'm coming late to this discussion but I'd like to point out that from
the point of view of our community networks, I would not use the words
"alternative" or "complementary". For some reason, Community Networks,
which is the name that is established throughout the CN movement is
usually avoided elsewhere. I believe this generates confusion.

Community Networks nowadays include networks with their own ASN, where
deployment is hybrid wireless + fiber; in fact everything about
community networks can be compared to other network models, except for
the socio-economical aspect, which is what defines them as "community"
and not just networks.

Avoiding this is what creates such confusion as believing that Facebook
deploying drones around the world (which is clearly an Alternative), can
be related to the work done in Community Networks.

Regarding the original list of "kinds of networks" being considered:

1 Community Networks

These do not all fall into what José explained in a previous e-mail:

"we are mainly talking about initiatives driven by the people and local
companies. The idea is that people will maintain the control of the
network they have created."

WISPs for example, can be big commercial entities with no community control.

Furthermore, calling Community Networks "alternative" or
"complementary", puts them in a second level status in relation to
"mainstream" networks which we are in fact trying to avoid. These are
Networks, just like all others, but with communities behind them.

To sum this up, I'd say that Community Networks be called just that and
if necessary they can be put in their own group, while the rest can be
called "alternative" if those involved agree.

Well this is just an opinion from our previous experiences trying to
name these initiatives.

Cheers,
NicoEchániz
AlterMundi.net

On 12/15/2015 07:38 AM, Jose Saldana wrote:
> http://www.ietf.org/mail-archive/web/gaia/current/msg00984.html. And
> IMHO, “alternative” is not the same as “complementary”.
> 
>  
> 
> - A more practical reason: today is the deadline established by Mat in
> order to initiate IRSG review of the document. So if we rethink the
> title (and probably the whole document), we may lose a lot of time. I
> must confess this may sound too “practical”, but we already discussed a
> lot about the name to be applied to these networks. See e.g. these threads:
> 
> *De:*Andrés Arcia-Moret [mailto:[email-masked]]
> *Enviado el:* lunes, 14 de diciembre de 2015 14:51
> *Para:* Javier Simó <[email-masked]>
> *CC:* jsaldana <[email-masked]>; [email-masked]
> *Asunto:* Re: [gaia] RG Last Call:
> I second Javier, voting "alternative". I think we’ve all agreed on the
> name alternative networks because it (mainly) matches an independent
> willingness of communities to get connected.. 
> 
>  
> 
> Cheers,
> 
>  
> 
> Andrés
> 
>  
> 
>  
> 
>     <mailto:[email-masked]>> wrote:
> 
>      
> 
>     Hello
> 
>     not? I don't see why a community network cannot be deployed even if
>     it is somehow in competition with a "traditional" existing network
>     deployed by an operator.
> 
>     2) The word "alternative" was used focusing on a number of criteria,
>     not only on the non-existance of a traditional network.
> 
>     I vote "alternative".
> 
>     Best regards
> 
>     Javier
> 
>         In the case of 4, it is clear that they are a "complement,"
>         since they share the infrastructure and may reduce the CAPEX of
>         the operator.
> 
>         I think for example in the Wi-Fi network of an airport. This
>         network can be considered as "complementary", because it may be
>         used to offload data from the mobile network. But it is not
>         "alternative" (it is not included in the draft), because it may
>         be promoted by a traditional operator (not by the people), etc.
> 
>          
> 
>         Any other ideas?
> 
>         Thanks,
> 
>         Jose
> 
>          
> 
>             I have been recently discussing with Roger from Guifi about
>             whether community networks should be termed as Alternative
>             Networks or should it be called Complimentary Networks
>             considering that community networks could end up sharing
>             infrastructure with network operators who could see this as
>             a great opportunity to access the last mile without a CAPEX.
> 
>              
> 
>                 draft-irtf-gaia-alternative-network-deployments. Jose
>                 detailed the changes in the most recent update when he
>                 announced the update to the list, so I won’t repeat
>                 those here. I have not seen any further discussion.
> 
>                 If you have any concerns or further comments regarding
>                 the content of this document, please raise them on this
>                 mailing list by Tuesday December 15th. I hope to
>                 initiate IRSG review of the document immediately thereafter.
> 
>                 Thanks,
>                 Mat

---

From: Nicolás Echániz <[email-masked]>
Date: Wed, 16 Dec 2015 15:27:20 -0300

one last thing...  another way of grouping networks is "for profit" and
"not for profit" (academic, community, testbeds, etc.); in my opinion,
those run by for profit organizations would fall in for profit category,
even if they are free of charge.

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 17 Dec 2015 09:30:47 +0100

Hi,

I think the "profit" or "non-profit" characteristic is somewhat included in
the "Goals and motivation" section:
https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployments-
02#section-3.2

Thanks!

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Nicolás Echániz
> Enviado el: miércoles, 16 de diciembre de 2015 19:27
> Para: [email-masked]
> one last thing...  another way of grouping networks is "for profit" and
"not for profit"
> (academic, community, testbeds, etc.); in my opinion, those run by for
profit
> organizations would fall in for profit category, even if they are free of
charge.
> > Avoiding this is what creates such confusion as believing that
> > Facebook deploying drones around the world (which is clearly an
> > Alternative), can be related to the work done in Community Networks.
> >
> > "we are mainly talking about initiatives driven by the people and
> > local companies. The idea is that people will maintain the control of
> > the network they have created."
> >
> > To sum this up, I'd say that Community Networks be called just that
> > and if necessary they can be put in their own group, while the rest
> > can be called "alternative" if those involved agree.
> >
> >
> >> - A more practical reason: today is the deadline established by Mat
> >> in order to initiate IRSG review of the document. So if we rethink
> >> the title (and probably the whole document), we may lose a lot of
> >> time. I must confess this may sound too “practical”, but we already
> >> discussed a lot about the name to be applied to these networks. See
e.g. these
> threads:
> >> *De:*Andrés Arcia-Moret [mailto:[email-masked]] *Enviado el:*
> >> lunes, 14 de diciembre de 2015 14:51
> >> I second Javier, voting "alternative". I think we’ve all agreed on
> >> the name alternative networks because it (mainly) matches an
> >> independent willingness of communities to get connected..
> >>
> >>
> >>
> >> Cheers,
> >>
> >>
> >>
> >> Andrés
> >>
> >>
> >>
> >>
> >>
> >> <mailto:[email-masked]>
> >>

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 17 Dec 2015 09:31:33 +0100

Hi,

> "we are mainly talking about initiatives driven by the people and local
companies.
> The idea is that people will maintain the control of the network they have
created."

Is not totally correct.

The idea is that in the draft we were trying to classify "uncommon"
networks, so we did a "negative" definition, as e.g. NGO. So an
"alternative" network is a non-traditional network. I copy from the draft:

1.1.  Traditional networks

   In this document we will use the term "traditional networks" to denote
those sharing these characteristics:

   - Regarding scale, they are usually large networks spanning entire
regions.

   - Top-down control of the network and centralized approaches are used.

   - They require a substantial investment in infrastructure.

   - Users in traditional networks tend to be passive consumers, as opposed
to active stakeholders, in the network design, deployment, operation and
maintenance.

1.2.  Alternative networks

   The definition of an "alternative network" in this document is negative:
a network not following the characteristics of "traditional networks".

Thanks,

Jose

> Enviado el: miércoles, 16 de diciembre de 2015 19:21
> Para: [email-masked]
> I'm coming late to this discussion but I'd like to point out that from the
point of view
> of our community networks, I would not use the words "alternative" or
> "complementary". For some reason, Community Networks, which is the name
that
> is established throughout the CN movement is usually avoided elsewhere. I
believe
> this generates confusion.
> 
> deployment is hybrid wireless + fiber; in fact everything about community
networks
> can be compared to other network models, except for the socio-economical
aspect,
> which is what defines them as "community"
> and not just networks.
> 
deploying
> drones around the world (which is clearly an Alternative), can be related
to the work
> done in Community Networks.
> 
companies.
> The idea is that people will maintain the control of the network they have
created."
> Furthermore, calling Community Networks "alternative" or "complementary",
puts
> them in a second level status in relation to "mainstream" networks which
we are in
> fact trying to avoid. These are Networks, just like all others, but with
communities
> behind them.
> 
> 
> To sum this up, I'd say that Community Networks be called just that and if
> necessary they can be put in their own group, while the rest can be called
> "alternative" if those involved agree.
> 
> 
> Well this is just an opinion from our previous experiences trying to name
these
> initiatives.
> > must confess this may sound too “practical”, but we already discussed
> > a lot about the name to be applied to these networks. See e.g. these

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 17 Dec 2015 09:28:10 +0100

Hi,

companies.
created."

Is not totally correct.

Thanks,

Jose

point of view
that
believe
networks
aspect,
deploying
to the work
companies.
created."
puts
we are in
communities
these