Subject: [gaia] Gaia meeting at the IETF in Buenos Aires?

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 8 Jan 2016 10:53:24 +0000

all -

Mat and I were wondering if there was interest in the group to meet at the
IETF 95 – Buenos Aires, Argentina (IETF Meeting Dates: April 3-8, 2016)? Do
let us know..

regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Joerg Ott <[email-masked]>
Date: Fri, 8 Jan 2016 15:02:24 +0100

I intend to be there and I would find it to be an excellent opportunity
to reach out to the local community (and local students), possibly with
supported day passes by the ISOC.  Good chance to learn something.

Jörg

On 08/01/16 11:53, Arjuna Sathiaseelan wrote:
> all -
>
> Mat and I were wondering if there was interest in the group to meet at
> the IETF 95 – Buenos Aires, Argentina (IETF Meeting Dates: April 3-8,
> 2016)? Do let us know..
>
> regards
>
> --
> Arjuna Sathiaseelan
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 9 Jan 2016 03:05:19 +0000

I think thats indeed a good idea..we could synch with Christian O Flaherty
(cc-ed) here to see if we can do something at the IETF related to GAIA in
Latin America..

Regards