Subject: [gaia] Step 1: Running the Gaia codebase

From: Freeman Cheng <[email-masked]>
Date: Wed, 27 Jan 2016 15:29:32 -0500

Reference:
https://developer.mozilla.org/en-US/Firefox_OS/Developing_Gaia/Running_the_Gaia_codebase
(step 4)

Hello there! I am trying to figure out step number four of running Gaia:

Step 4:
"Now you need to create a Gaia profile. Running make inside your repo
folder creates a profile in the profile directory, which is setup for
optimal debugging."

What does it mean by running "make" in my repo folder?

Thanks,
-Freeman

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 27 Jan 2016 21:13:32 +0000

Step 4 is you may want to use the right mailing list? :)

Regards

On 27 January 2016 at 20:29, Freeman Cheng <[email-masked]>
wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d