Subject: [gaia] useful resource on financial realities

From: Jon Crowcroft <[email-masked]>
Date: Sun, 14 Feb 2016 09:19:57 +0000

http://www.portfoliosofthepoor.com/

---

From: Lakshminarayanan Subramanian <[email-masked]>
Date: Sun, 14 Feb 2016 04:22:58 -0500

This is a brilliant book by one of my colleagues. Highly recommend it. This
gives a better, unbiased opinion of the target population needs, wants and
what can be achieved.

On Sun, Feb 14, 2016 at 4:19 AM, Jon Crowcroft <[email-masked]>
wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>