Subject: [gaia] Heterogeneity in network capacity: growing?

From: Michael Welzl <[email-masked]>
Date: Mon, 29 Feb 2016 00:04:39 +0100

Hi,

I guess this is probably the right group to ask: is the heterogeneity of link bandwidths growing?
Another way of asking this is: across the whole Internet, do old links roughly get removed as quickly as capacities grow?

I guess the answer is no - but are there any good citable references for this? Data?

Cheers,
Michael

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 29 Feb 2016 21:31:35 +0530

heterogeneity/access diversity  is going to be a key for GAIA -- it will be
interesting to see what happens if all the HAPS initiative takes off..

5G will be centered around heterogeneous access too especially if it has to
address GAIA centered challenges..

community led initiatives exhibit high node & network diversity..

arjuna

On 29 February 2016 at 04:34, Michael Welzl <[email-masked]> wrote:

> Another way of asking this is: across the whole Internet, do old links
> roughly get removed as quickly as capacities grow?
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d