Subject: [gaia] Facebook's Free Basics service has been banned in India | The Verge

From: Marco Zennaro <[email-masked]>
Date: Mon, 8 Feb 2016 14:09:00 +0100

http://www.theverge.com/2016/2/8/10913398/free-basics-india-regulator-ruling 

Best,
Marco

Marco Zennaro, PhD
Telecommunications / ICT for Development Laboratory
the Abdus Salam International Centre for Theoretical Physics
Strada Costiera 11
34014 Trieste
Italy

Telephone:	+39 040 2240 406
Web:	         http://wireless.ictp.it

---

From: Hervey Allen <[email-masked]>
Date: Mon, 8 Feb 2016 09:36:02 -0800

> http://www.theverge.com/2016/2/8/10913398/free-basics-india-regulator-ruling

Thank you Marco - I've forwarded this on as I found the article to be
really useful to explain what this type of offering is and why it's
controversial.

- Hervey

> Telephone:+39 040 2240 406
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Richard Dent <[email-masked]>
Date: Tue, 9 Feb 2016 18:19:29 +0000

I've read a lot from advocates of net neutrality about what a victory 
this is. But has anyone seen word from Indians who were using the 
platform or were planning to? Or just the general public's response?

-- 
PhD Candidate
Department of Sociology
University of Cambridge

www.openaccessphd.com
@richarddent
Tel: 07827 537537