Subject: [gaia] Fwd: [irsg] IRSG Poll: draft-irtf-gaia-alternative-network-deployments

From: Matthew Ford <[email-masked]>
Date: Mon, 4 Apr 2016 10:22:09 -0300

With Stephen’s permission, I’m sharing his comments on the alternative-network-deployments draft.

Mat

> Begin forwarded message:
> 
> From: Stephen Farrell <[email-masked]>
> Subject: Re: [irsg] IRSG Poll: draft-irtf-gaia-alternative-network-deployments
> Date: 18 March 2016 at 13:21:38 GMT-3
> To: Matthew Ford <[email-masked]>, Internet Research Steering Group <[email-masked]>
> 
> 
> - 5.5: you don't mention DTN, there have been a number DTN based
> testbeds, but probably none that reached any scale (so you might
> be right to leave those out)
> 
> - 7.2 doesn't mention PEPs, might be worth including as
> satellite was mentioned earlier (as they break stuff when
> present;-)
> 
> - 7.3 omits email, which is odd and you only mention the web in
> the context of proxies which is maybe even more odd; and NTP is
> not really an "intranet" service, nor is IRC. Maybe this section
> could do with some more work?
> 
> Missing characteristics - I didn't see much or any consideration
> of the stuff below and would have thought that these issues were
> important in characterising alternative networks:
> 
> - Reliability: I only see one instance of the string "reliab"
> which is odd - wouldn't the reliability of these networks be a
> major consideration? I mean the overall uptime mostly, and not
> the packet loss rate.
> 
> - Latency: I also see only one mention of latency which is also
> surprising - for some of these networks I assume that e.g. not
> being fast enough to use FB, gmail or similar is a barrier. I'd
> have thought that'd be an interesting characteristic too.
> 
> - Power: whether the nodes have reliable power or not would
> also seem to be an interesting way to characterise 'em.
>

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 11 Apr 2016 10:45:22 +0200

Hi all,

We are improving the draft, and we would like to know if there is any real Alternative Network using:

   LTE-U

   802.11s

   DTNs

   PEPs

If anyone can tell us about some real deployment using these technologies, it would be very useful in order to cite them in the document.

Best regards,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Matthew Ford
> Enviado el: lunes, 04 de abril de 2016 15:22
> Para: gaia <[email-masked]>
> Asunto: [gaia] Fwd: [irsg] IRSG Poll: draft-irtf-gaia-alternative-network-deployments
> 
> > Subject: Re: [irsg] IRSG Poll:
> > draft-irtf-gaia-alternative-network-deployments
> > testbeds, but probably none that reached any scale (so you might be
> > right to leave those out)
> >
> > - 7.2 doesn't mention PEPs, might be worth including as satellite was
> > mentioned earlier (as they break stuff when
> > present;-)
> >
> > - 7.3 omits email, which is odd and you only mention the web in the
> > context of proxies which is maybe even more odd; and NTP is not really
> > an "intranet" service, nor is IRC. Maybe this section could do with
> > some more work?
> >
> > Missing characteristics - I didn't see much or any consideration of
> > the stuff below and would have thought that these issues were
> > which is odd - wouldn't the reliability of these networks be a major
> > consideration? I mean the overall uptime mostly, and not the packet
> > loss rate.
> >
> > surprising - for some of these networks I assume that e.g. not being
> > fast enough to use FB, gmail or similar is a barrier. I'd have thought
> > that'd be an interesting characteristic too.
> >
> > - Power: whether the nodes have reliable power or not would also seem
> > to be an interesting way to characterise 'em.
> >
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 11 Apr 2016 05:11:42 -0400

but arent PEPs normally deployed by the backhaul operator -

I dont think we have any community network operators deploying PEPs..

arjuna

On 11 April 2016 at 04:45, Jose Saldana <[email-masked]> wrote:

> If anyone can tell us about some real deployment using these technologies,
> it would be very useful in order to cite them in the document.
>
> Best regards,
>
> Jose
>
>
> > Asunto: [gaia] Fwd: [irsg] IRSG Poll:
> > With Stephen’s permission, I’m sharing his comments on the
> alternative-network-
> > deployments draft.
> >
> > Mat
> >
> > > Begin forwarded message:
> > >

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d