Subject: [gaia] draft-irtf-gaia-alternative-network-deployments. Adding "ownership" as a new category?

From: "Jose Saldana" <[email-masked]>
Date: Thu, 14 Apr 2016 11:18:27 +0200

Hi,

We currently have 5 "axes" in the classification:

1 Commercial model / promoter
2 Goals and motivation
3 Administrative model
4 Technologies employed
5 Typical scenarios

The question is if we add "ownership" of the equipment as a new category, or if it is part of the "Commercial model / promoter" category.

If we add it, we would have to add it in the table at the beginning of each subsection. It is not a big deal.

This could be a possibility:

a) Community networks

Ownership		Usually each user maintains the ownership of the equipment he/she has contributed. It can be donated

b) WISPs

Ownership		the equipment belongs to the company

c) Shared infrastructure

Ownership		the community maintains the ownership of the infrastructure which is being shared

d) Crowdshared approaches

Ownership		the APs creating the shared network belong to their owners

e) Testbeds for research purposes

Ownership		the research entity usually owns the equipment. Users contributing their own hardware is also possible

> -----Mensaje original-----
> De: Mitar [mailto:[email-masked]]
> Enviado el: jueves, 14 de abril de 2016 6:26
> Para: Jose Saldana <[email-masked]>
> CC: gaia <[email-masked]>
> Asunto: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Mitar review,
> question #4. Classification
> 
> "Hi!
> 
> On Wed, Apr 13, 2016 at 8:55 AM, Jose Saldana <[email-masked]> wrote:
> > I think "ownership of equipment" can be seen as a part of the "commercial model /
> promoter". In fact, the text in "Commerical model / promoter" already talks about
> ownership: " A community that already *owns* some infrastructure shares it with an
> operator, which uses it for backhauling purposes."
> 
> Not sure if you are trying to combine these just so that there would be not too much
> changes to the structure of the current draft, but you should decide which direction
> you want to go. I think what Vesna also mentioned in her feedback is the lack of
> clear ownership categorization.
> 
> How I see it:
> 
> - or we see ownership something which is part of the commercial model category,
> but then we need to add additional options to this category to make it clear what are
> those possible ownership combinations
> - or we see ownership something which is orthogonal dimension to the commercial
> model and then we list possible options there
> 
> Personally, I think ownership is an orthogonal dimension to the commercial model.
> But in any case I really think this should be listed in the table at the beginning of
> each alternative network description.
> The reason is that this is one of the core properties of community networks (and
> some other alternative networks). This is in fact one of main innovations in this
> space. We can hardly discuss alternative networks if we do not tackle alternative
> models of ownership. This is why I believe ownership should even be its own
> category. Because then to the readers it will be much cleaner why are those
> networks
> different:
> 
> - they have different business models
> - they have different ownership models
> - they have different organizational structures
> - they exist in areas where traditional ISPs do not (rural areas)
> - they use technologies in innovative ways
> 
> I think those are really important dimensions along which to describe networks.
> 
> I can understand that it is maybe hard to add one more category, but I think it is
> really important.
> 

BR,

Jose

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 16 Apr 2016 23:02:49 -0400

An emerging model in the US is the provision of Internet access by rural
electric cooperatives. They are not-for-profit membership organizations,
with their customers as shareholders. See

http://www.nreca.coop/about-electric-cooperatives/co-op-facts-figures/

They don't seem to fit into any of the categories below. They are not
"commercial" in the traditional sense since they are not-for-profit and
member-governed.

Also, many (most, by subscriber count?) WISPs are for-profit and thus not
fundamentally different than regular commercial providers. In other words,
a WISP may be a lot smaller than (say) Verizon, and may be a
privately-owned company rather than listed on a stock exchange, but they
are otherwise the same.

Finally, for many commercial providers, customers can buy and own their own
network equipment. This is, for example, true for cable modems in the US
and for DSL modems in most countries. Thus, this distinction also seems
rather arbitrary.

Thus, in general, this categorization seems to be more anecdotal than
systematic.

Henning

On Thu, Apr 14, 2016 at 5:18 AM, Jose Saldana <[email-masked]> wrote:

> The question is if we add "ownership" of the equipment as a new category,
> or if it is part of the "Commercial model / promoter" category.
>
> Ownership               Usually each user maintains the ownership of the
> equipment he/she has contributed. It can be donated
>
>
> b) WISPs
>
> Ownership               the research entity usually owns the equipment.
> Users contributing their own hardware is also possible
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 25 Apr 2016 16:51:24 +0200

Hi, Henning,
 
Rural electric cooperatives seem an interesting case, which could also be included in the classification.
 
I have found some other information:
http://remagazine.coop/broadband-the-new-greatest-thing/
http://remagazine.coop/co-mo-broadband/
 
They say that “While installing fiber optics to run its smart grid applications, the co-op found it could provide fiber-based broadband to members at very little additional cost.”
 
As you say, this model does not fit with any other in our classification. But I think it does fit with our current definition, as we are talking about small-scale networks, in rural zones, owned by the users (they are cooperatives).
 
1.2.  Alternative Networks
 
   The term "Alternative Network" proposed in this document refers to
   the networks that do not share the characteristics of "mainstream
   network deployments".  Therefore, they may share some of the next
   characteristics:
 
   o  Relatively small scale (i.e. not spanning entire regions).
 
   o  Administration may not follow a centralized approach.
 
   o  They may require a reduced investment in infrastructure, which may
      be shared by the users, commercial and non-commercial entities.
 
   o  Users in alternative networks may participate in the network
      design, deployment, operation and maintenance.
 
Do we have more information about them? Any research paper about this? I have found the National Rural Telecommunications Cooperative (http://www.nrtc.coop/pub/us/about/).
 
Thanks a lot!
 
Jose
 
De: Henning Schulzrinne [mailto:[email-masked]] 
Enviado el: domingo, 17 de abril de 2016 5:03
Para: Jose Saldana <[email-masked]>
CC: Mitar <[email-masked]>; gaia <[email-masked]>
Asunto: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Adding "ownership" as a new category?
 
An emerging model in the US is the provision of Internet access by rural electric cooperatives. They are not-for-profit membership organizations, with their customers as shareholders. See

They don't seem to fit into any of the categories below. They are not "commercial" in the traditional sense since they are not-for-profit and member-governed.
 
Also, many (most, by subscriber count?) WISPs are for-profit and thus not fundamentally different than regular commercial providers. In other words, a WISP may be a lot smaller than (say) Verizon, and may be a privately-owned company rather than listed on a stock exchange, but they are otherwise the same.
 
Finally, for many commercial providers, customers can buy and own their own network equipment. This is, for example, true for cable modems in the US and for DSL modems in most countries. Thus, this distinction also seems rather arbitrary.
 
Thus, in general, this categorization seems to be more anecdotal than systematic.
 
Henning

On Thu, Apr 14, 2016 at 5:18 AM, Jose Saldana <[email-masked] <mailto:[email-masked]> > wrote:
Hi,

a) Community networks

b) WISPs

c) Shared infrastructure

> De: Mitar [mailto:[email-masked] <mailto:[email-masked]> ]
> Para: Jose Saldana <[email-masked] <mailto:[email-masked]> >
> CC: gaia <[email-masked] <mailto:[email-masked]> >
> On Wed, Apr 13, 2016 at 8:55 AM, Jose Saldana <[email-masked] <mailto:[email-masked]> > wrote:

BR,

Jose

_______________________________________________
gaia mailing list
[email-masked] <mailto:[email-masked]> 
https://www.irtf.org/mailman/listinfo/gaia

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 25 Apr 2016 21:08:29 -0400

This is a relatively new effort (a few years old), and I'm not aware of any
publications, as they seem more interested in cherry pickers than
conference publications. I will try to ask the person who was at the FCC
working on that topic.

A non-peer-reviewed report is at

https://ilsr.org/report-mn-rural-fiber/

(In general, that organization has a lot of material on "alternative"
networks, albeit with a positive bias rather than a neutral stance or
unbiased evaluation.)

Also, your definition talks about users participating in design,
deployment, operation and maintenance, but this is not how RECs work. They
pay professionals to climb poles and string cable; the coop members are
owners, but do not operate the network, just as they are not all volunteer
electricians and linemen.

On Mon, Apr 25, 2016 at 10:51 AM, Jose Saldana <[email-masked]> wrote:

> They say that “While installing fiber optics to run its smart grid
> applications, the co-op found it could provide fiber-based broadband to
> members at very little additional cost.”
>
>
>
> As you say, this model does not fit with any other in our classification.
> But I think it does fit with our current definition, as we are talking
> about small-scale networks, in rural zones, owned by the users (they are
> cooperatives).
>
>
>
> Do we have more information about them? Any research paper about this? I
> have found the National Rural Telecommunications Cooperative (
> http://www.nrtc.coop/pub/us/about/).
>
>
>
> Thanks a lot!
>
>
>
> Jose
>
>
>