Subject: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Vesna review, question #5. Section 4

From: "Jose Saldana" <[email-masked]>
Date: Wed, 13 Apr 2016 11:55:51 +0200

Hi,

> > 4.  Classification criteria
> >
> >    The classification of Alternative Network Deployments, presented in
> >    this document, is based on the following criteria:
> >
> > 4.1.  Commercial model / promoter
> 
> Please rename this section, and this concept, to "ownership".

As said before, I do not agree with the change. Some people may promote a network without owning it.

> 
> Owning and ownership are mentioned later on, but not here - why?
> 
> Also, some of these models are *not* _commercial_ at all.
> 
> >    The entity (or entities) or individuals promoting
> 
> s/promoting/owning
> 
> > an Alternative Network can be:
> >
> >    o  A community of users.
> >
> >    o  A public stakeholder.
> >
> >    o  A private company.
> >
> >    o  Supporters of a crowdshared approach.
> >
> >    o  A community that already owns some infrastructure shares it with
> >       an operator, which uses it for backhauling purposes.
> >
> >    o  A research or academic entity.
> >
> > 4.2.  Goals and motivation
> >
> >    Alternative Networks can also be classified according to the
> >    underlying motivation for them,
> 
> (remove)
> > e.g., addressing deployment and usage  hurdles:
> (/remove)
> 
> >    o  Reducing initial capital expenditures (for the network and the end
> >       user, or both).
> >
> >    o  Providing additional sources of capital (beyond the traditional
> >       carrier-based financing).
> >
> >    o  Reducing on-going operational costs (such as backhaul or network
> >       administration)
> >
> >    o  Leveraging expertise.
> >
> >    o  Reducing hurdles to adoption (digital literacy; literacy in
> >       general; relevance, etc.)
> >
> >    o  Extending coverage to underserved areas (users and communities).
> >
> >    o  Network neutrality guarantees.
> 
> Add, from 3.0
> 
> + providing themselves with affordable access.
> 
> + increase human capital and the creation of content and services
> + targeting the
> locality of  each network.
> 
> &
> 
> & increased freedoms of the participants in those networks
> 
> & alternative approaches to ownership (commons and sharing)
> 
> & increases in the capacity for individuals to exercise Digital Human Rights,
> 
> & fulfilling the needs for the decentralized decisions making processes about
> network design, use, growth...
> 
This is the current (improved) version:

4.2.  Goals and motivation

   Alternative Networks can also be classified according to the
   underlying motivation for them, e.g., addressing deployment and usage
   hurdles:

   o  Reducing initial capital expenditures (for the network and the end
      user, or both).

   o  Providing additional sources of capital (beyond the traditional
      carrier-based financing).

   o  Reducing on-going operational costs (such as backhaul or network
      administration).

   o  Leveraging expertise, and having a place for experimentation and
      teaching.

   o  Reducing hurdles to adoption (digital literacy; literacy in
      general; relevance, etc.)

   o  Extending coverage to underserved areas (users and communities).

   o  Free sharing of Internet connectivity, including altruistic
      reasons.

   o  Becoming an active participant in the deployment and management of
      a real and operational network.

   o  Various forms of activism, looking for network neutrality
      guarantees, anti-censorship, decentralization to minimize control,
      etc.

   o  Providing an alternative service in case of natural disasters and
      other extreme situations.

> 
> > 4.4.  Technologies employed
> 
> ...
> 
> How about LoRaWan technologies? (I am not a fan, but maybe it has to be
> mentioned)
> 
Can you provide an example of a real AN using it?

Thanks,

Jose

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 13 Apr 2016 14:07:50 +0200

Hi,
First I want to congratulate Jose for his patience and hard work.

As for LoRa, the supported throughput is not enough for normal Internet
access, the technology is meant for sensor applications where power
consumption and long range are optimized at the expense of reduced
throughput, so they are out of the scope of this work.

Best,

Ermanno

On Wed, Apr 13, 2016 at 11:55 AM, Jose Saldana <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net