Subject: [gaia] Ethics in Networked Systems

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 29 Apr 2016 11:16:58 +0100

this will be of v.high relevance to GAIA:

http://networkedsystemsethics.net/

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Steve Song <[email-masked]>
Date: Fri, 29 Apr 2016 08:14:46 -0300

Hi Arjuna,

This looks like an excellent resource.   Do you happen to know its
provenance?  I see a list of contributors but would be curious to know more.

In a similar vein, I can also recommend the Responsible Data Forum as a
resource.  https://responsibledata.io/

Cheers... Steve

On 29 April 2016 at 07:16, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Corinne Cath <[email-masked]>
Date: Fri, 29 Apr 2016 13:25:28 +0100

Hi Steve,

As far as I know this work is done by Bendert Zevenbergen, who is a PhD
student at the Oxford Internet Institute. I worked with him on the project,
so can put you in touch. This work is part of the OTF project he is working
on related to ethics and network research.

Hope this helps.

Best,

Corinne

---

From: "El Khatib, Yehia (elkhatib)" <[email-masked]>
Date: Fri, 29 Apr 2016 12:28:30 +0000

It’s (at least partly) based on the papers presented and the discussions had at the Net Ethics workshop at SIGCOMM 2015:
 http://conferences.sigcomm.org/sigcomm/2015/netethics.php

/Yehia

--
Dr. Yehia Elkhatib
School of Computing & Communications
Lancaster University, LA1 4WA, UK
y.elkhatib/then/add/lancaster.ac.uk
http://www.comp.lancs.ac.uk/~elkhatib

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Corinne Cath <[email-masked]<mailto:[email-masked]>>
Date: Friday, 29 April 2016 13:25
To: Steve Song <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Ethics in Networked Systems

Hi Steve,

As far as I know this work is done by Bendert Zevenbergen, who is a PhD student at the Oxford Internet Institute. I worked with him on the project, so can put you in touch. This work is part of the OTF project he is working on related to ethics and network research.

Hope this helps.

Best,

Corinne

On Fri, Apr 29, 2016 at 12:14 PM, Steve Song <[email-masked]<mailto:[email-masked]>> wrote:
Hi Arjuna,

This looks like an excellent resource.   Do you happen to know its provenance?  I see a list of contributors but would be curious to know more.

In a similar vein, I can also recommend the Responsible Data Forum as a resource.  https://responsibledata.io/

Cheers... Steve

On 29 April 2016 at 07:16, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:
this will be of v.high relevance to GAIA:

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--
+1 902 529 0046<tel:%2B1%20902%20529%200046>
[email-masked]<mailto:[email-masked]>
http://nsrc.org

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Steve Song <[email-masked]>
Date: Fri, 29 Apr 2016 10:14:00 -0300

Thanks all!, Very helpful.

Regards... Steve

On 29 April 2016 at 09:28, El Khatib, Yehia (elkhatib) <
[email-masked]> wrote:

> It’s (at least partly) based on the papers presented and the discussions
> had at the Net Ethics workshop at SIGCOMM 2015:
> From: gaia <[email-masked]> on behalf of Corinne Cath <
> [email-masked]>
> To: Steve Song <[email-masked]>
> Cc: gaia <[email-masked]>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Nick Feamster <[email-masked]>
Date: Fri, 29 Apr 2016 15:20:06 +0200

We recently hosted a workshop at CITP at Princeton where Bendert presented this framework, and we gave him quite a bit of feedback.  I believe he had several such workshops over the course of the past year.

-Nick

> On Apr 29, 2016, at 3:14 PM, Steve Song <[email-masked]> wrote:
> 
> On 29 April 2016 at 09:28, El Khatib, Yehia (elkhatib) <[email-masked]> wrote:
> From: gaia <[email-masked]> on behalf of Corinne Cath <[email-masked]>
> On 29 April 2016 at 07:16, Arjuna Sathiaseelan <[email-masked]> wrote:

---

From: Corinne Cath <[email-masked]>
Date: Fri, 29 Apr 2016 14:59:54 +0100

Dear all,

As mentioned earlier, I worked with Ben on this project at Oxford and one
of the things we did was organize a workshop at Green Templeton College. On
the basis of which we wrote this article:
http://papers.ssrn.com/sol3/papers.cfm?abstract_id=2666934 which might be
of interest.

Ben also mentioned that you can email him [email-masked]
if you have any questions about the project.

Best,

Corinne

On Fri, Apr 29, 2016 at 2:20 PM, Nick Feamster <[email-masked]>
wrote:

> We recently hosted a workshop at CITP at Princeton where Bendert presented
> this framework, and we gave him quite a bit of feedback.  I believe he had
> several such workshops over the course of the past year.
>
> -Nick
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 29 Apr 2016 15:03:15 +0100

Thanks Corinne.

I just introduced Steve to Ben and they are now in touch.

On 29 April 2016 at 14:59, Corinne Cath <[email-masked]> wrote:

>> We recently hosted a workshop at CITP at Princeton where Bendert
>> presented this framework, and we gave him quite a bit of feedback.  I
>> believe he had several such workshops over the course of the past year.
>>
>> -Nick
>>
>> > It’s (at least partly) based on the papers presented and the
>> discussions had at the Net Ethics workshop at SIGCOMM 2015:

---

From: Tristan Henderson <[email-masked]>
Date: Fri, 29 Apr 2016 17:33:04 +0100

The list might also be interested in one of Ben's earlier projects (I
attended a workshop on this in Oxford a few years back)

"Ethical Privacy Guidelines for Mobile Connectivity Measurements"
<http://www.oii.ox.ac.uk/research/projects/?id=107>

Cheers,
Tristan
-- 
Tristan Henderson | School of Computer Science | University of St Andrews
www: http://tristan.host.cs.st-andrews.ac.uk/  | tel: +44 1334 461637
The University of St Andrews is a charity registered in Scotland: No SC013532