Subject: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Vesna review, question #8: Section 7

From: "Jose Saldana" <[email-masked]>
Date: Wed, 13 Apr 2016 12:54:56 +0200

Hi,
 
> > 7.  Upper layers
> 
> Reference?
> 
> https://en.wikipedia.org/wiki/Internet_protocol_suite

I think we don't need a reference for this. It would be too basic for the expected readers of the document.

> Conclusions:
Discussed before.

> #####
> ======
> Regards,
> Vesna

Thanks a lot,

Jose

---

From: Vesna Manojlovic <[email-masked]>
Date: Wed, 13 Apr 2016 13:11:01 +0200 (CEST)

Hi Jose,

thanks a lot for the consideration of my review, and for the detailed 
replies. It will take me a while to digest it all, and in many cases I 
have nothing to add; but for some of these I will reply in a few days.

I appreciate how much work all this is for you, and I am truly grateful 
for your dedicaiton & effort! It must be hard to incorporate all these 
different opinions while "guarding" the common spirit of the original 
working group & draft authors. I don't envy you!

Keep up the good work!

Vesna

--
community, cooperation, commons, squirrels 	// http://becha.home.xs4all.nl
nature, anarchy, utopia, anthropocene, collapse // https://lists.puscii.nl/wws/arc/uncivilization