Subject: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Vesna review, question #2 Introduction

From: "Jose Saldana" <[email-masked]>
Date: Wed, 13 Apr 2016 11:28:19 +0200

> Details:
> 
> > Alternative Network Deployments: Taxonomy, characterization,
> > technologies and architectures
> >            draft-irtf-gaia-alternative-network-deployments-04
> >
> > Abstract
> >
> >    This document presents a taxonomy of a set of "Alternative Network
> >    Deployments" emerged in the last decade with the aim of bringing
> >    Internet connectivity to people.  They employ architectures and
> >    topologies different from those of mainstream networks, and rely on
> >    alternative business
> 
> & ownership

Se comment in the previous e-mail.

> 
> > models.
> 
> >    The document also surveys the technologies deployed in these
> >    networks, and their differing architectural characteristics,
> >    including a set of definitions and shared properties.
> >
> >    The classification considers models such as Community Networks,
> >    Wireless Internet Service Providers (WISPs), networks owned by
> >    individuals but leased out to network operators who use them as a
> >    low-cost medium to reach the underserved population, and networks
> >    that provide connectivity by sharing wireless resources of the users.
> 
> .. and gives recommendations about ###

We are not giving recommendations in this draft. This is just a taxonomy. We may build another future one with recommendations (see http://www.ietf.org/mail-archive/web/gaia/current/msg00916.html).

> 
> 
> > 1.  Introduction
> >
> >    One of the aims of the Global Access to the Internet for All (GAIA)
> >    IRTF research group is "to document and share deployment experiences
> >    and research results to the wider community through scholarly
> >    publications, white papers, Informational and Experimental RFCs,
> >    etc."  [GAIA].  In line with this objective, this document proposes a
> >    classification of "Alternative Network Deployments".  This term
> >    includes a set of network access models that have emerged in the last
> >    decade with the aim of providing Internet connection, following
> >    topological, architectural and business models that differ from the
> >    so-called "mainstream" ones
> 
> .
> 
> c) I would take out the following part of the sentence, since "mainstream networks"
> are defined in more detail further in the document.
> 
> > where a company deploys the
> >    infrastructure connecting the users, who pay a subscription fee to be
> >    connected and make use of it.
> 
> (I would add this to 1.1.)
> 
> >    Several initiatives throughout the world have built these large scale
> >    networks, using predominantly wireless technologies (including long
> >    distance) due to the reduced cost of using unlicensed spectrum.
> >    Wired technologies such as fiber are also used in some of these
> >    networks.
> 
> c) I think the following two paragraphs should be taken out, in order to make the
> document shorter; since it only repeats the listing of the types further in the
> document.
> 
> >    The classification considers several types of alternate deployments:
> >    Community Networks are self-organized networks wholly owned by the
> >    community; networks acting as Wireless Internet Service Providers
> >    (WISPs); networks owned by individuals but leased out to network
> >    operators who use such networks as a low cost medium to reach the
> >    underserved population; and finally there are networks that provide
> >    connectivity by sharing wireless resources of the users.
> >
> >    The emergence of these networks has been motivated by a variety of
> >    factors such as the lack of wired and cellular infrastructures in
> >    rural/remote areas [Pietrosemoli].  In some cases, alternative
> >    networks may provide more localized communication services as well as
> >    Internet backhaul support through peering agreements with mainstream
> >    network operators.  In other cases, they are built as a complement or
> >    an alternative to commercial Internet access provided by mainstream
> >    network operators.
> 
> </out>

IMHO, this is a matter of style. We have tried to address the comments after the IRSG review, and we already modified this part.

> 
> On the other hand, I would like to add other motivators and goals of the Alternative
> Networks, such as
> - increased freedoms of the participants in those networks,
> - alternative approaches to ownership (commons and sharing as opposed to
> commercial ownership & exploitation),
> - increases in the capacity for individuals to exercise their rights, need for the
> decentralized decisions making processes about network design, use, growth...

See this thread: http://www.ietf.org/mail-archive/web/gaia/current/msg01182.html

> 
> ... and I think contributors from other disciplines could contribute to this part of the
> document.
> 
> (see references I mentioned in Section 2)
> 
> For example, part of 3.0 could be moved here:
> 
> > civil society members [are] more active in the search for alternatives
> > to provide themselves with affordable access.
> > Furthermore, Alternative Networks {could} contribute to other
> > dimensions of the digital development like increased human capital and
> > the creation of content and services targeting the locality of each
> > network.
> 
> </end>
> 
> >    The present document is intended to provide a broad overview of
> >    initiatives, technologies and approaches employed in these networks,
> >    including some real examples.  References describing each kind of
> >    network are also provided.
> 
> "Document concludes with...
> 
> ####
> 
> > 1.1.  Mainstream networks
> 
> I suggest to add more here - specially about ownership:
> 
> (from the intro)
> 
> "> a company deploys the infrastructure connecting the users,
> > who pay a subscription fee to be connected and make use of it.
> 
> From 5.1.:
> 
> > (mainstream Internet Service Providers base their business on the
> 
> ownership and exploitation and
> 
> > control of the infrastructure).
> 
> From 5.3.:
> 
> > In conventional networks, the operator usually owns the
> 
> s/conventional/mainstream
> 
> > telecommunications infrastructure required for the service, or
> > sometimes rents infrastructure to/from other companies.
> 
> >    In this document we will use the term "mainstream networks" to denote
> >    those networks sharing these characteristics:
> >
> >    o  Regarding scale, they are usually large networks spanning entire
> >       regions.
> >
> >    o  Top-down control of the network and centralized approach.
> 
> ... to administration and governance
> 
> >
> >    o  They require a substantial investment in infrastructure.
> >
> >    o  Users in mainstream networks do not participate in the network
> >       design, deployment, operation and maintenance.
> 
> > 1.2.  Alternative Networks
> >
> >    The term "Alternative Network" proposed in this document refers to
> >    the networks that do not share the characteristics of "mainstream
> >    network deployments".
> 
> I strongly recommend to spell out HERE the characteristics of Alternative Networks.
> This document could become a standard for the definition of Alternative Networks,
> and this chapter could be that summary!
> 
> Suggestions:
> 
> + Goals for building Alternative Networks are usually: empowering the
> + community
> of participants and users, increasing access to connectivity, increasing digital
> literacy and enhancing and extending digital human rights
> 
> + Ownership: Alternative Networks are usually owned by the community, or
> + shared
> between non-commercial and commercial entities
> 
> + Regarding scale, they (Alternative Networks) are mostly spanning
> + smaller
> areas
> 
> + Administration is non-centralized, i.e. the network is managed
> + following a
> distributed approach, in which a whole community may participate
> 
> + Alternative Networks are usually self-managed and self-sustained (from 3.2.):
> users participate in the network design, deployment, operation and maintenance.

Done. Thanks for the suggestion

1.2.  Alternative Networks

   The term "Alternative Network" proposed in this document refers to
   the networks that do not share the characteristics of "mainstream
   network deployments".  These are some of their characteristics:

   o  Relatively small scale (i.e. not spanning entire regions).

   o  Administration may not follow a centralized approach.

   o  They may require a reduced investment in infrastructure, which may
      be shared by the users, commercial and non-commercial entities.

   o  Users in alternative networks may participate in the network
      design, deployment, operation and maintenance.

Thanks,

Jose

---

From: Mitar <[email-masked]>
Date: Wed, 13 Apr 2016 03:13:07 -0700

Hi!

> See this thread: http://www.ietf.org/mail-archive/web/gaia/current/msg01182.html

I like this list as well.

>       design, deployment, operation and maintenance.

And ownership?

Mitar

-- 
http://mitar.tnode.com/
https://twitter.com/mitar_m