Subject: [gaia] Community Networks special issue of Computer Networks journal

From: Mitar <[email-masked]>
Date: Sat, 9 Apr 2016 21:34:03 -0700

Hi!

While reading latest RFC draft I noticed it does not cite any of the
papers from the Community Networks special issue of Computer Networks
journal:

http://www.sciencedirect.com/science/journal/13891286/93/part/P2

I suspect that maybe it was missed because it is fairly recent? But I
think articles very much address many questions the RFC draft is
trying to address as well: what are recent organizational and
technical advancements in community networks and their deployments.

I would urge editors to read through papers and see how to integrate
information from those papers into the RFC. I will continue reading
the RFC myself and try to find cases where papers would help as well.

Mitar

-- 
http://mitar.tnode.com/
https://twitter.com/mitar_m

---

From: Nick Feamster <[email-masked]>
Date: Sun, 10 Apr 2016 01:23:19 -0400

All of the papers are behind a paywall. 

"Global access to the Internet for all"... Ah, the irony. 

On April 10, 2016 12:34:03 AM EDT, Mitar <[email-masked]> wrote:
>_______________________________________________
>gaia mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/gaia

-Nick

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 10 Apr 2016 09:16:32 +0100

same as zero rating ;)

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Mitar <[email-masked]>
Date: Sun, 10 Apr 2016 01:23:19 -0700

Hi!

But I am glad to see e-mail addresses from Princeton and Cambridge.
You two are in perfect position to liberate all of them somehow. :-)

Mitar

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 10 Apr 2016 09:26:16 +0100

kind words :)

we need more of this: http://sci-hub.io/

---

From: Mitar <[email-masked]>
Date: Sun, 10 Apr 2016 01:38:53 -0700

Hi!

I know that we published our paper online, I do not know about others:

https://github.com/wlanslovenija/nodewatcher-paper

Mitar

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 10 Apr 2016 09:40:20 +0100

the EU funding regulations explicitly states that all published papers from
EU funded projects should be available through open access..

---

From: Jon Crowcroft <[email-masked]>
Date: Sun, 10 Apr 2016 10:05:09 +0100

right - but "open access" unfortunately has several different
definitions - the lesat bad one is that the authors hold a copy on
their institutional repository (equiv of mit dspace for example)....

the best one is publish in palces which just put up open (free) access
for all anyhow - ideally usenix, fairly ideal is ACM where the author
can provide an open access (authorizer) link to the digital library
(which has two advantages - one the library may last longer than the
authors institution, and two, the costs are born by the ACM so the
author doesnt have to find funds for their institute to run a
repostory which in the GAIA Context seems sane)...

the worst "open" access is some of the paywalled publises will provide
an open access version if you pay them a massive (and usually
rediculous rentier/properteeringly high) fee  - i'm increasingly
refuse to even review papers for such publishers 

> > >> > On 10 April 2016 at 06:23, Nick Feamster 
> <[email-masked]>
> > >> > wrote:
> > >> >>
> > >> >>> I suspect that maybe it was missed because it is fairly recent? 
> But
> > I

---

From: Mischa Spiegelmock <[email-masked]>
Date: Sun, 10 Apr 2016 02:21:12 -0700

Funds to run a repository? What does hosting some PDFs run you these days?
I’m happy to host anything you want to publish on S3 or archive.org in perpetuity. 

-Mischa

> On Apr 10, 2016, at 2:05 AM, Jon Crowcroft <[email-masked]> wrote:
>

---

From: Jon Crowcroft <[email-masked]>
Date: Sun, 10 Apr 2016 11:16:42 +0100

> I’m happy to host anything you want to publish on S3 or archive.org in 

Mischa

actually, a repo has to have backup/archive, and high bandwidth (if it
hosts popular content), plus typically redundency for high
availability - cloud storage for significant amounts of stuff aint
free......just my e-mail since 1976 exceeds the current free gmail 
allocation (mostly due to the rediculous amount of .docx & .xlsx that
admin people insist on frequently attaching, rather than using repos
themselves and sending links:) , plus i've exceeded google drive and
dropbox free amounts lots of times over just on my ownsome

but yes, it isn't a lot of money, but it may be more than some places
would like to spare, and the point was that the organisations like
usenix and acm have done a lot of the work for us, is all...plus they
are indexed/searchable and citable

---

From: Leandro Navarro <[email-masked]>
Date: Sun, 10 Apr 2016 12:35:01 +0200

Hi, most papers of that issue should available under green open access. 

For instance:
Evaluation of mesh routing protocols for wireless community networks
http://dsg.ac.upc.edu/eval-mesh-routing-wcn <http://dsg.ac.upc.edu/eval-mesh-routing-wcn> (the paper and related materials).

In a few days we (with the editors of the issue) can find out about the others and share with you a list of open access versions of the papers of that special issue. As Arjuna says, for many reasons we have the legal and moral obligation to publish open access the author’s version (same content, less fancy format). The discussion can be lengthy ...

In another Elsevier issue we also described the guifi.net community network from an organisational perspective, and here’s the green OA version: (this time in three languages)
http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf
http://people.ac.upc.edu/leandro/pubs/crowds-guifi-es.pdf
http://people.ac.upc.edu/leandro/pubs/crowds-guifi-ca.pdf

Best regards, Leandro.

> On 10 Apr 2016, at 10:38, Mitar <[email-masked]> wrote:
> 
> Hi!
> 
> https://github.com/wlanslovenija/nodewatcher-paper <https://github.com/wlanslovenija/nodewatcher-paper>
> 
> 
> Mitar
> 
> <[email-masked] <mailto:[email-masked]>> wrote:
>> kind words :)
>> 
> http://mitar.tnode.com/ <http://mitar.tnode.com/>
> https://twitter.com/mitar_m <https://twitter.com/mitar_m>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Vesna Manojlovic <[email-masked]>
Date: Sun, 10 Apr 2016 19:36:01 +0200 (CEST)

Dear Leandro, all,

> In a few days we (with the editors of the issue) can find out about the 
> others and share with you a list of open access versions of the papers 
> of that special issue.

Thank you, I would appreciate that very much!

I am maintaining a collection of relevant documents to (my definition of) 
Mesh Networking (including community wirless networks, comunity ISP, 
decentralized technologies etc) here:

https://wiki.techinc.nl/index.php/MeshNet

I will include the links to the open-access versions that you point out 
to, too.

Thanks again,
Vesna

--
community, cooperation, commons, squirrels 	// http://becha.home.xs4all.nl
nature, anarchy, utopia, anthropocene, collapse // https://lists.puscii.nl/wws/arc/uncivilization

---

From: Mitar <[email-masked]>
Date: Sun, 10 Apr 2016 10:53:28 -0700

Hi!

We could just ask all authors to upload their papers to arxiv.org.

Mitar

On Sun, Apr 10, 2016 at 10:36 AM, Vesna Manojlovic <[email-masked]> wrote:
>> others and share with you a list of open access versions of the papers of
>> that special issue.
>
>
> I will include the links to the open-access versions that you point out to,
> too.
>
> Thanks again,
> Vesna
>
>
> --
> nature, anarchy, utopia, anthropocene, collapse //
> https://lists.puscii.nl/wws/arc/uncivilization

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 11 Apr 2016 16:43:25 +0200

Hi, Mitar,

Thank you for the pointer.

I think we can add some references to these articles in different sections:

"A technological overview of the guifi.net community network" can fit in 5.1

"Sharing low-cost wireless infrastructures with telecommunications operators
to bring 3G services to rural communities" can fit in 5.3.

"Evaluation of mesh routing protocols for wireless community networks" can
fit in 7.1.2.2

Thanks a lot,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Mitar
> Enviado el: domingo, 10 de abril de 2016 6:34
> Para: [email-masked]
> Asunto: [gaia] Community Networks special issue of Computer Networks
journal
> While reading latest RFC draft I noticed it does not cite any of the
papers from the
> Community Networks special issue of Computer Networks
> journal:
> 
think articles
> very much address many questions the RFC draft is trying to address as
well: what
> are recent organizational and technical advancements in community networks
and
> their deployments.
information
> from those papers into the RFC. I will continue reading the RFC myself and
try to
> find cases where papers would help as well.
> 
> 
> Mitar
> 
> --
> http://mitar.tnode.com/

---

From: Leandro Navarro <[email-masked]>
Date: Wed, 27 Apr 2016 19:37:28 +0200

Here a page: http://dsg.ac.upc.edu/cn-relevant-papers
where you’ll find most of the papers from that special issue as open access. Regards, Leandro.

> On 10 Apr 2016, at 12:35, Leandro Navarro <[email-masked]> wrote:
> 
> In another Elsevier issue we also described the guifi.net <http://guifi.net/> community network from an organisational perspective, and here’s the green OA version: (this time in three languages)
> http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-en.pdf>
> http://people.ac.upc.edu/leandro/pubs/crowds-guifi-es.pdf <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-es.pdf>
> http://people.ac.upc.edu/leandro/pubs/crowds-guifi-ca.pdf <http://people.ac.upc.edu/leandro/pubs/crowds-guifi-ca.pdf>
> 
> Best regards, Leandro.
> 
>> On 10 Apr 2016, at 10:38, Mitar <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi!
>> 
>>> we need more of this: http://sci-hub.io/ <http://sci-hub.io/>
>>> 
>>> On 10 April 2016 at 09:23, Mitar <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> Hi!
>>>> 
>>>>> On 10 April 2016 at 06:23, Nick Feamster <[email-masked] <mailto:[email-masked]>>
>>>>> wrote:
>>>>>> 
>>>>>> On April 10, 2016 12:34:03 AM EDT, Mitar <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>>> 
>>>>>>> Hi!
>>>>>>> 
>>>>>>> http://www.sciencedirect.com/science/journal/13891286/93/part/P2 <http://www.sciencedirect.com/science/journal/13891286/93/part/P2>
>>>>>>>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 29 Apr 2016 06:26:47 +0100

this is interesting and relevant :)
http://www.sciencemag.org/news/2016/04/whos-downloading-pirated-papers-everyone