Subject: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Finding a suitable name for the "promoter", "facilitator", etc.

From: "Jose Saldana" <[email-masked]>
Date: Sat, 28 May 2016 19:34:30 +0200

Hi,

We probably need the opinion of English Native speakers here.

We are trying to find a word meaning "the entity behind the Alternative
Network": the entity that starts, organizes and runs it.

Some alternatives are "promoter" (the current one), "facilitator",
"developer", "sponsor", "sponsoring entity", "fostering entity", or
perhaps a combination of them.

- "promoter" can be: http://www.dictionary.com/browse/promoter 

2. a person who initiates or takes part in the organizing of a company,
development of a project, etc.
3. a person who organizes and provides financial backing for a sporting
event or entertainment.

So it may sound a bit "limited" to the starting of something.

- "Facilitator": http://www.dictionary.com/browse/facilitator?s=t 

a person responsible for leading or coordinating the work of a group, as
one who leads a group discussion

The problem of "facilitator" is that it may not be adequate for a company,
only for a person: 
https://en.wikipedia.org/wiki/Facilitator

- "fostering entity"
 To foster: http://www.dictionary.com/browse/foster?s=t 
1. to promote the growth or development of; further; encourage: to foster
new ideas.
2. to bring up, raise, or rear, as a foster child.

- "sponsor"

1. a person who vouches or is responsible for a person or thing.

Any other thoughts?

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Jose Saldana
> Enviado el: jueves, 14 de abril de 2016 11:20
> Para: 'Mitar' <[email-masked]>
> CC: 'gaia' <[email-masked]>
> Asunto: [gaia] draft-irtf-gaia-alternative-network-deployments.
"promoter" or
> "facilitator"
> 
> 
> Hi,
> 
> Mitar suggest replacing "promoter" with "facilitator"
> >
> > > 4.1.  Commercial model / promoter
> >
> > BTW, I think word "facilitator" is much better than word "promoter".
> > Networks are not only about PR. I suggest we replace "promoter" with
"facilitator.
> >
> > >    The commercial model may have different implications regarding
the
> > >    ownership of the network equipment.  In some cases, each of the
users
> > >    of the community maintains the ownership over the equipment they
have
> > >    contributed, whereas in others there is an entity who owns the
> > >    equipment, or at least a part of it.
> >
> 
> Any thoughts on this?
> 
> Jose
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Vint Cerf <[email-masked]>
Date: Sat, 28 May 2016 13:45:09 -0400

i would be inclined to use "sponsor"

facilitator usually does not imply "ownership" of the effort
promoter sounds rather self-serving
fostering entity is just clumsy

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Mitar <[email-masked]>
Date: Sun, 29 May 2016 07:00:52 +0200

Hi!

In my dictionary, sponsor has also the following meaning:

"a person or organization that provides funds for a project or
activity carried out by another,"

I think especially for alternative networks we are investigating
various forms of how networks are funded, so to use such word would be
pretty untrue for example community networks which do not provide
funds to the project.

I prefer facilitator, but to offer one more, what about "organizer"?

Mitar

-- 
http://mitar.tnode.com/
https://twitter.com/mitar_m

---

From: Georgia Bullen <[email-masked]>
Date: Sun, 29 May 2016 10:22:07 -0400

Hi All,

I only recently joined the list, but I was going to chime in to say the
same thing about "sponsor."

The truth is you might actually need more than one word, as the role that
the entity plays might actually be different in each case, sometimes the
entity/individual is organizing, sometimes they are facilitating others to
organize, and sometimes there is sponsorship involved. Perhaps it needs to
be a taxonomy of it's own?

-Georgia

-- 
Georgia Bullen
Director of Technology Projects
Open Technology Institute <http://newamerica.org/oti/> @ New America
<http://newamerica.org>
740 15th Street NW, Suite 900, Washington DC, 20005
@georgiamoon <http://twitter.com/georgiamoon>

---

From: "Amreesh D. Phokeer" <[email-masked]>
Date: Sun, 29 May 2016 17:43:53 +0200

Hi all,

I am Amreesh, PhD student at UCT.

I think "facilitator, promoter and sponsor" are all fine but I believe
they aren't fulfilling the meaning we are trying to achieve. All of them
would probably be involved at the initial phase of an alternative
network but would not necessarily operate it.

To remain in-line with current networking business jargon, I would
simply say that an entity who starts, organizes and runs an Alternative
Network would simply be an "Alternative Network Service Provider
(ANSP)", irrespective of whom is running the service and how.

Alternatively, we could also try to use Heeks's definition of a
"champion" [1], who can also be in the form of an entity or community
working collectively to achieve the goals of an Alternative network.

Just my 2 cents.

--

Amreesh

[1] Renken, J. and Heeks, R., 2013, December. Conceptualising ICT4D
project champions. In Proceedings of the Sixth International Conference
on Information and Communications Technologies and Development:
Notes-Volume 2 (pp. 128-131). ACM.

-- 
Amreesh D. Phokeer
PhD Student
Centre for ICT for Development
Computer Science Department
University of Cape Town

---

From: Matthew Ford <[email-masked]>
Date: Mon, 30 May 2016 11:36:35 +0100

> On 28 May 2016, at 18:34, Jose Saldana <[email-masked]> wrote:
> 

operator?

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 30 May 2016 13:05:48 +0200

Hi, Mat and all,

"Operator" sounds well.

Another option is to use more than a single word, in order to capture the
"starting" and the "operating" moments.

Some possibilities:

- "Started and operated by"

- "Promoter / Operator"

- "Started and run by"

- "Promoted and managed by"

- "Promoter / Manager"

- "Operator / Sponsor"

What do you think? Probably no one of them is perfect, but let's just choose
one. 

Jose

> De: Matthew Ford [mailto:[email-masked]]
> Enviado el: lunes, 30 de mayo de 2016 12:37
> Para: Jose Saldana <[email-masked]>
> CC: Mitar <[email-masked]>; gaia <[email-masked]>
> Asunto: Re: [gaia] draft-irtf-gaia-alternative-network-deployments.
Finding a
> suitable name for the "promoter", "facilitator", etc.
> 
>

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 31 May 2016 12:26:33 +0300

Hi,

I see a potential problem with "owner", because some Alternative Networks are owned by users and some others are not.

My proposal is that we can perhaps go to something very generic, in order to avoid words with other connotations. Otherwise, I think we will never converge...

I would go for "Entity behind the network", if no one objects.

Jose

> De: David Johnson [mailto:[email-masked]]
> Enviado el: martes, 31 de mayo de 2016 12:01
> Asunto: Re: [gaia] draft-irtf-gaia-alternative-network-deployments. Finding a
> Hi all
> Can't we just use the word 'owner' and define the 'owner' as the person,
> community or organisation that starts, organises and runs it.
> Although they may not even necessarily run it - but the ownership aspect for
> me is the most critical.
> 
> David
> ___________________________
> 
> David Johnson
> Principal Researcher
> Networks and Media group
> Meraka, CSIR
> Adjunct Senior Lecturer
> ICT4D, Computer Science Department
> University of Cape Town
> 
> 
> On Sat, May 28, 2016 at 7:34 PM, Jose Saldana <[email-masked]> wrote:
> > Hi,
> >
> > 2. a person who initiates or takes part in the organizing of a
> > company, development of a project, etc.
> > 3. a person who organizes and provides financial backing for a
> > sporting event or entertainment.
> >
> > a person responsible for leading or coordinating the work of a group,
> > as one who leads a group discussion
> >
> > The problem of "facilitator" is that it may not be adequate for a
> > company, only for a person:
> > 1. to promote the growth or development of; further; encourage: to
> > foster new ideas.