Subject: [gaia] Community Networks gathering in Berlin

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 20 Jul 2016 16:04:39 +0000

Those attending the IETF meeting in Berlin will be interested in a community networks gathering taking place tonight at 8PM:

its here:
https://www.google.de/maps/place/c-base/@52.5130024,13.4178927,17z/data=!3m1!4b1!4m5!3m4!1s0x47a84e3b41c73ea7:0x94a319a092a3e717!8m2!3d52.5129992!4d13.4200814

c-base
Rungestraße 20, 10179 Berlin
S-Bahn / Subway station: Jannowitzbrücke
https://www.c-base.org/

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 20 Jul 2016 18:19:59 +0200

just for added info -

its a weekly meeting held by the Freifunk (https://freifunk.net//)..

Roger from Guifi.net will be there too..

regards

On 20 July 2016 at 18:04, Christian O'Flaherty <[email-masked]> wrote:

> Those attending the IETF meeting in Berlin will be interested in a
> community networks gathering taking place tonight at 8PM:
>
> its here:
>
> Christian O'Flaherty  [email-masked]
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d