Subject: Re: [gaia] Your message to gaia awaits moderator approval

From: willi uebelherr <[email-masked]>
Date: Tue, 19 Jul 2016 20:26:41 -0400

Dear friends,

normally i act in such situation only with the admin group. But in 
gaia.irtf.org it is impossible. The admin group don't like to answer a 
question. Therefore i send it to the list.

"The message headers matched a filter rule". Ok, but what filter rule? I 
looked in the header and i don't see any problematic thing. Maybe, on 
the list are people, they know the specific irtf.org "filter rules"? I 
am very interested.

many greetings, willi
Manaus, Brasil

Am 18/07/2016 um 15:02 schrieb [email-masked]:
> Your mail to 'gaia' with the subject
>
>     Fwd: Call for input to President's Commission on Enhancing
> Cybersecurity - bridging the trust gap between the IT community and
> the US government
>
> Is being held until the list moderator can review it for approval.
>
> The reason it is being held:
>
>     The message headers matched a filter rule
>
> Either the message will get posted to the list, or you will receive
> notification of the moderator's decision.  If you would like to cancel
> this posting, please visit the following URL:
>
>     https://www.irtf.org/mailman/confirm/gaia/34d39b9d9fa021a574dfe93a67ec01e20fb7ee8a
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 20 Jul 2016 07:48:49 +0100

Dear Willi

maybe the post was not related to the objectives of gaia?

greetings from inside a plane :)
arjuna
On 20 Jul 2016 01:26, "willi uebelherr" <[email-masked]> wrote:

> looked in the header and i don't see any problematic thing. Maybe, on the
> list are people, they know the specific irtf.org "filter rules"? I am
> very interested.
>
> many greetings, willi
> Manaus, Brasil
>
>

---

From: Matthew Ford <[email-masked]>
Date: Wed, 20 Jul 2016 09:26:47 +0200

Dear willi,

Your original post was caught by a filter we have on postings to this list that catches anything that looks like a Call for Papers. Sometimes we then allow those postings because they are calling for input to events/workshops/confeences and so on that are related to the objectives of the GAIA RG.

In this case, your post does not seem to be related to the objectives of this RG (and was also very widely cross-posted) and so it was rejected.

As you can see from the above, the administrators of this group are quite happy to answer questions, but because they are human they sometimes need a little time, especially during busy weeks like IETF.

Regards,
Mat

> On 20 Jul 2016, at 02:26, willi uebelherr <[email-masked]> wrote:
> 
> Dear friends,
> 
> normally i act in such situation only with the admin group. But in gaia.irtf.org it is impossible. The admin group don't like to answer a question. Therefore i send it to the list.
> 
> "The message headers matched a filter rule". Ok, but what filter rule? I looked in the header and i don't see any problematic thing. Maybe, on the list are people, they know the specific irtf.org "filter rules"? I am very interested.
> 
> many greetings, willi
> Manaus, Brasil
> 
>

---

From: willi uebelherr <[email-masked]>
Date: Wed, 20 Jul 2016 12:08:55 -0400

Dear Matthew and Arjuna,

thanks for your answer. Now, i understand the case. The why, is another 
question.
And please, can you give me a link to a text, where i can read the rules?

many thanks and greetings, willi