Subject: [gaia] smartphone usage in africa

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 16 Aug 2016 19:48:46 +0100

all,
  was wondering if there are any data/papers on the smartphone usage in
africa - penetration & types of smartphones that are prevalent across the
continent? thanks in advance

arjuna
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Nishanth Sastry <[email-masked]>
Date: Tue, 16 Aug 2016 20:46:34 +0100

Coincidentally, I just found this earlier today:
http://www.cl.cam.ac.uk/~sa497/rw-paper-short.pdf
It is from one country, Rwanda, and they use the Type allocation code 
part of the IMEI to identify device types and their relative 
popularities.

nishanth
—
CD-GAIN: http://bit.ly/cd-gain
S4S: http://www.space4sharingstudy.org/
REACH: http://www.eu-india.net

5G Norma: https://5g-ppp.eu/5g-norma
VirtuWind: https://5g-ppp.eu/virtuwind/

On 16 Aug 2016, at 19:48, Arjuna Sathiaseelan wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 16 Aug 2016 21:06:55 +0100

the UW folks sent me this which I think is v. useful:
http://www.pewglobal.org/2016/02/22/smartphone-ownership-and-internet-usage-continues-to-climb-in-emerging-economies/

On 16 August 2016 at 20:46, Nishanth Sastry <[email-masked]>
wrote:

> It is from one country, Rwanda, and they use the Type allocation code part
> of the IMEI to identify device types and their relative popularities.
>
> nishanth
> —

---

From: Jane Coffin <[email-masked]>
Date: Tue, 16 Aug 2016 20:19:50 +0000

Yes.  GSMA has data and various studies.
Pew is excellent.
We have a Mobile Internet report from last year (see below)
World Bank on Mobile Internet

See these links
GSMA:  http://www.mobile360series.com/africa/
http://www.gsma.com/mea/
http://gsmamobileeconomy.com/

See our GIR report on Mobile:  http://www.internetsociety.org/globalinternetreport/
WB:  http://www.worldbank.org/en/publication/wdr2016

Jane

Internet Society | www.internetsociety.org
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Date: Tuesday, August 16, 2016 at 2:48 PM
To: gaia <[email-masked]>
Cc: Gareth Tyson <[email-masked]>, Aruna Balasubramanian <[email-masked]>
Subject: [gaia] smartphone usage in africa

all,
  was wondering if there are any data/papers on the smartphone usage in africa - penetration & types of smartphones that are prevalent across the continent? thanks in advance

arjuna

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 16 Aug 2016 13:21:43 -0700 (PDT)

hello arjuna

> continent? thanks in advance

http://gs.statcounter.com/#mobile_os-af-monthly-201507-201607

to see how much things have changed over the past 5 to 6 years, it's worth 
a look back to:

http://royal.pingdom.com/2010/11/30/mobile-os-usage-splits-the-world-chart/

steve huter

---

From: Nick Feamster <[email-masked]>
Date: Tue, 16 Aug 2016 22:40:35 +0200

Arjuna, Jane, Nishanth, Steven, all:

Marshini Chetty did a study of mobile data usage in South Africa:
http://dl.acm.org/citation.cfm?id=2804292&dl=ACM&coll=DL&CFID=652261000&CFTOKEN=63804742

Recently, we also did some studies of mobile usage in South Africa and Kenya—and how mobile data usage relates to pricing and zero-rating—in the attached CPR south paper.  

Both papers use data from MySpeedTest.  Happy to share any data, if you’d like it in raw form.

There are other papers in the pipeline that use our data that I’m aware of.

-Nick

> On Aug 16, 2016, at 10:21 PM, Steven G. Huter <[email-masked]> wrote:
> 
> hello arjuna
> 
> to see how much things have changed over the past 5 to 6 years, it's worth a look back to:
> 
> steve huter_______________________________________________
> gaia mailing list
> [email-masked]

---

From: "Amreesh D. Phokeer" <[email-masked]>
Date: Tue, 16 Aug 2016 23:16:53 +0200

Hi Arjuna,

This might also be of some help:

https://www.ericsson.com/res/docs/2015/mobility-report/emr-nov-2015-regional-report-sub-saharan-africa.pdf

Regards,

Amreesh

On 8/16/16 8:48 PM, Arjuna Sathiaseelan wrote:
>
> all,
>   was wondering if there are any data/papers on the smartphone usage
> in africa - penetration & types of smartphones that are prevalent
> across the continent? thanks in advance
>
> arjuna
> -- 
> Arjuna Sathiaseelan
> <http://www.cl.cam.ac.uk/%7Eas2330/>
> <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>
>

-- 
Amreesh D. Phokeer
PhD Student
Centre for ICT for Development
Computer Science Department
University of Cape Town

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 16 Aug 2016 14:34:15 -0700 (PDT)

On Tue, 16 Aug 2016, Arjuna Sathiaseelan wrote:

> Dear Steve,  Many many thanks for those links :)..

You're welcome, Arjuna. I was in Senegal last week in meetings with the 
mobile providers about peering and local traffic exchange. Lots of 
innovation in the industry and merger/acquisitions with the rapidly 
accelerating mobile and enterprise traffic in many countries.

Are you trying to research and answer a particular question?

Steve

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 16 Aug 2016 14:35:03 -0700 (PDT)

Thanks, Nick.

Steve

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 16 Aug 2016 22:49:08 +0100

Hello Steve,
  As part of a recent UK EPSRC global challenges research fund grant we
have received to setup a measurement observatory in Africa (thanks to Jane
Coffin for her support) - we are trying to understand the different
bottlenecks (network, computation) apart from a host of other measurements..

so we would like to understand the processing power of the different mobile
phones that are currently used in the African continent..

Regards

---

From: "Obiodu, Chukwuemeka" <[email-masked]>
Date: Wed, 17 Aug 2016 11:43:30 +0000

Hi Arjuna,

Have a look at the following from the GSMA

-        - Mobile Connectivity Index tool www.mobileconnectivityindex.com<http://www.mobileconnectivityindex.com/>

-        - Mobile Connectivity Index report http://www.gsma.com/mobilefordevelopment/programme/connected-society/mobile-connectivity-index-launch-report

-         - Consumer barriers to mobile internet adoption in Africa report https://www.gsmaintelligence.com/research/2016/07/consumer-barriers-to-mobile-internet-adoption-in-africa/568/

The GSMA also has detailed country data and forecasts (up to 2020) for smartphone installed base and adoption. I can check if country-specific data can be shared with you if you let me know  what the data will be used for and how the findings will be distributed.

The link from Steven Huter should then give you a flavour of (or confirmation that) the bulk of those smartphones are Android. The analyst house "Strategy Analytics" will have the numbers in case you want to reach out to them.

Many thanks

Emeka Obiodu

________________________________
From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Sent: 16 August 2016 22:49:08
To: Steven G. Huter
Cc: gaia
Subject: Re: [gaia] smartphone usage in africa

Hello Steve,
  As part of a recent UK EPSRC global challenges research fund grant we have received to setup a measurement observatory in Africa (thanks to Jane Coffin for her support) - we are trying to understand the different bottlenecks (network, computation) apart from a host of other measurements..

so we would like to understand the processing power of the different mobile phones that are currently used in the African continent..

Regards

On 16 August 2016 at 22:34, Steven G. Huter <[email-masked]<mailto:[email-masked]>> wrote:
On Tue, 16 Aug 2016, Arjuna Sathiaseelan wrote:

You're welcome, Arjuna. I was in Senegal last week in meetings with the mobile providers about peering and local traffic exchange. Lots of innovation in the industry and merger/acquisitions with the rapidly accelerating mobile and enterprise traffic in many countries.

Steve
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Aug 2016 09:02:47 +0100

Thanks for all the links and useful info.

I have collated all the info I received via the mailing list/offline into
an excel sheet - if its useful:
https://docs.google.com/spreadsheets/d/1MHvEGEzAg4KWyHRDPIXHadU5kLvrt1k5c_ctkQWTp8k/edit?usp=sharing

Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 30 Aug 2016 22:26:53 +0100

Dear Steve, all

If you want to know more about the project - Gareth spoke about the African
Internet Measurement Observatory project at the AfPIF today and you can
access the video here:
http://livestream.com/internetsociety/afpif2016/videos/134352678

and also our early work on this mapping the African Web Ecosystem with
Roderick@IMDEA:
http://livestream.com/internetsociety/afpif2016/videos/134355326

Regards

On 16 August 2016 at 22:49, Arjuna Sathiaseelan <
[email-masked]> wrote:

> so we would like to understand the processing power of the different
> mobile phones that are currently used in the African continent..
>
> Regards
>