Subject: [gaia] Project First Light

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 22 Sep 2016 19:19:54 +0100

all -

you might be interested in this wireless mesh deployment in Democratic
Republic of Congo set up by Fjord (part of Accenture) with some minor help
from us at Cambridge. They are looking for some external funding to keep
going.

Regards
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 22 Sep 2016 21:40:20 +0100

This is very brave of these folks, IMHO!

On 22 Sep 2016 19:20, "Arjuna Sathiaseelan" <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Jane Coffin <[email-masked]>
Date: Thu, 22 Sep 2016 20:42:52 +0000

Jon –
It is.  So many folks are doing what needs to be done, but might be shut down by folks just “cuz” as they are a “threat”.  We have to figure out a way to support them.

Jane

Internet Society | www.internetsociety.org
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jon Crowcroft <[email-masked]>
Date: Thursday, September 22, 2016 at 10:40 PM
To: Arjuna Sathiaseelan <[email-masked]>
Cc: gaia <[email-masked]>
Subject: Re: [gaia] Project First Light

On 22 Sep 2016 19:20, "Arjuna Sathiaseelan" <[email-masked]<mailto:[email-masked]>> wrote:

all -

you might be interested in this wireless mesh deployment in Democratic Republic of Congo set up by Fjord (part of Accenture) with some minor help from us at Cambridge. They are looking for some external funding to keep going.

Regards

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 23 Sep 2016 01:12:03 +0200

Hi all,

I've been working on a mesh network in Congo with Free Press Unlimited a
while ago, together with the people from Commotion and the Open
Technology Institute.

If it would help I could dig up some contacts and see what is the state
of the network now.

#meshtheplanet!

Cheers,

Niels

On 09/22/2016 10:42 PM, Jane Coffin wrote:
> Jon –
> 
> It is.  So many folks are doing what needs to be done, but might be shut
> down by folks just “cuz” as they are a “threat”.  We have to figure out
> a way to support them. 
> 
>  
> 
> Jane
> 
>  
> 
>  
> 
> *From: *gaia <[email-masked]> on behalf of Jon Crowcroft
> <[email-masked]>
> *Date: *Thursday, September 22, 2016 at 10:40 PM
> *To: *Arjuna Sathiaseelan <[email-masked]>
> *Cc: *gaia <[email-masked]>
> *Subject: *Re: [gaia] Project First Light
> 
>  
> 
> On 22 Sep 2016 19:20, "Arjuna Sathiaseelan"
> <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
>     all - 
> 
>      
> 
>     you might be interested in this wireless mesh deployment in
>     Democratic Republic of Congo set up by Fjord (part of Accenture)
>     with some minor help from us at Cambridge. They are looking for some
>     external funding to keep going.
> 
>      
> 
>     Regards
> 
>     -- 
> 
>     Arjuna Sathiaseelan
>     [email-masked] <mailto:[email-masked]>

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9