Subject: [gaia] White Space tech can bring the next billion people online

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 7 Sep 2016 22:07:37 +0100

interesting article:
http://tech.economictimes.indiatimes.com/news/internet/white-space-tech-is-where-the-next-billion-people-are-microsofts-bhaskar-pramanik/54040700
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Matthew Ford <[email-masked]>
Date: Thu, 8 Sep 2016 09:29:23 +0100

Hi Arjuna, all,

> On 7 Sep 2016, at 22:07, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> interesting article:

It is indeed interesting. At the end of the article Pramanik mentions, 'what we have done in Kenya and South Africa’. Are there any good references explaining that work?

Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Sep 2016 10:30:06 +0100

Hello Mat,
 Thanks -

Yes - I am attaching Richard Thanki's report on the Mawingu project in
Kenya. Marco Zennaro and I had some interesting discussions with him when
he was working on this report.

Steve Song would have info on the SA I am guessing.

Regards

On 8 September 2016 at 09:29, Matthew Ford <[email-masked]> wrote:

> > http://tech.economictimes.indiatimes.com/news/internet/
> white-space-tech-is-where-the-next-billion-people-are-
> microsofts-bhaskar-pramanik/54040700
>
> It is indeed interesting. At the end of the article Pramanik mentions,
> 'what we have done in Kenya and South Africa’. Are there any good
> references explaining that work?
>
> Mat
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Andrés Arcia-Moret <[email-masked]>
Date: Thu, 8 Sep 2016 11:09:33 +0100

Hello Mat, 

This may be of interest as well:

https://arxiv.org/pdf/1607.08227v1 <https://arxiv.org/pdf/1607.08227v1>

Aligned with the Pramanik’s arguments about a more active role of regulators in using TVWS to help in bridging the digital divide, here we propose an architecture for communities to negotiate the spectrum usage with regulators.

Best,

Andrés

> On 08 Sep 2016, at 10:30, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> Hello Mat,
>  Thanks -
> 
> Yes - I am attaching Richard Thanki's report on the Mawingu project in Kenya. Marco Zennaro and I had some interesting discussions with him when he was working on this report.
> 
> On 8 September 2016 at 09:29, Matthew Ford <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Arjuna, all,
> 
> > On 7 Sep 2016, at 22:07, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > interesting article:
> > http://tech.economictimes.indiatimes.com/news/internet/white-space-tech-is-where-the-next-billion-people-are-microsofts-bhaskar-pramanik/54040700 <http://tech.economictimes.indiatimes.com/news/internet/white-space-tech-is-where-the-next-billion-people-are-microsofts-bhaskar-pramanik/54040700>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <http://www.cl.cam.ac.uk/~as2330/> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d><15 07 15 - Kenya baseline report - final (MS Proj - Richar Thanki Jan 12) (3).pdf>_______________________________________________
> gaia mailing list
> [email-masked]

-
A/A/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Sep 2016 12:06:24 +0100

David Johnson from CSIR, South Africa - sent me this:
http://spectrum.ieee.org/telecom/internet/malawi-and-south-africa-pioneer-unused-tv-frequencies-for-rural-broadband

Regards

---

From: Mike Jensen <[email-masked]>
Date: Thu, 8 Sep 2016 12:16:12 +0100

Also see:

http://dynamicspectrumalliance.org/pilots/

Mike

On 08-09-2016 10:30, Arjuna
Sathiaseelan wrote:

Hello Mat,

Thanks -

Yes - I am attaching Richard Thanki's report on the Mawingu
project in Kenya. Marco Zennaro and I had some interesting
discussions with him when he was working on this report.

Regards

On 8 September 2016 at 09:29, Matthew
Ford <[email-masked]>
wrote:

Hi Arjuna,
all,

> http://tech.economictimes.indiatimes.com/news/internet/white-space-tech-is-where-the-next-billion-people-are-microsofts-bhaskar-pramanik/54040700

It is indeed interesting. At the end of the article Pramanik
mentions, 'what we have done in Kenya and South Africa’. Are
there any good references explaining that work?

Mat

gaia mailing list

[email-masked]

--

Arjuna
Sathiaseelan

---

From: Jim Forster <[email-masked]>
Date: Thu, 08 Sep 2016 18:02:23 +0300

Mike, all,

I'm with Mawingu this week. I'm happy to answer a couple question if people want. 

Jim

> On Sep 8, 2016, at 2:16 PM, Mike Jensen <[email-masked]> wrote:
> 
> Also see: 
>> On 08-09-2016 10:30, Arjuna Sathiaseelan wrote:
>> Hello Mat,
>>  Thanks -
>>

---

From: Steve Song <[email-masked]>
Date: Thu, 8 Sep 2016 13:32:09 -0300

Hi all,

Mawingu in Kenya is a growing success story that has increasingly less to
do with dynamic / TVWS spectrum and more to do with WiFi.  From a
regulatory perspective dynamic spectrum has been stonewalled by the Kenyan
regulator.  They have taken the position that any movement on dynamic
spectrum regulation will have to wait until the switchover from analogue to
digital television broadcasting is complete.  They have mirrored the
position taken by the GSMA [1] and the radio division at the ITU,  who both
suggest that dynamic spectrum may cause unwanted interference and should be
exhaustively studied before making any regulatory changes.  Fear,
Uncertainty, Doubt, a time-honoured counter strategy.  This is an
understandable position for the GSMA who are protecting the interests of
the MNOs.  It is an odd position for ITU-R to take when there has been
specific agreement at the World Radio Congress in 2012 that:

“the current international regulatory framework can accommodate cognitive
radio systems, without being changed. The development of these systems,
such as TV white spaces, is therefore in essence in the hands of national
regulators in each country.” [2]

The most progressive regulator to date is MACRA in Malawi who have actually
gotten as far as having draft regulations put together, with some
assistance from the Dynamic Spectrum Alliance I believe.  South Africa were
poised to lead the continent with TVWS regulation but a change in
leadership at the regulator, ICASA, led to a loss of an internal champion
for TVWS regulation which has stalled things for now.

As things currently stand, I get the impression that no African regulator
wants to be the first to enact dynamic spectrum regulation and they are
certainly encouraged not to do so by the MNOs.  One possible route forward
would be to have a regional regulatory body lead the way.   CRASA (
http://www.crasa.org/) for instace, the Communication Regulators
Association of Southern Africa, has at least six member countries that are
currently carrying out dynamic spectrum pilots.  As a regional body, they
could coordinate common regulation across the region which could also deal
with potential issues such as cross-border interference.  Taking a regional
approach would relieve any one country from having to stick their neck out.

Just for the record, I use TVWS and 'dynamic spectrum' more or less
interchangeably.  TVWS refers to the use of dynamic spectrum management in
the television broadcast frequencies.  Dynamic spectrum can be applied at
any frequency but the TV bands just happen to present the biggest
opportunity for rural access at the moment.

-Steve Song

[1]
http://www.gsma.com/spectrum/wp-content/uploads/2013/04/GSMA-Policy-Position-on-TV-white-space.pdf
[2]
https://www.itu.int/net/ITU-R/index.asp?category=conferences&rlink=wrc-12&lang=en

On 8 September 2016 at 12:02, Jim Forster <[email-masked]> wrote:

>> > http://tech.economictimes.indiatimes.com/news/internet/white
>> -space-tech-is-where-the-next-billion-people-are-microsofts-
>> bhaskar-pramanik/54040700
>>
> gaia mailing [email-masked]://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: "Eric A. BREWER" <[email-masked]>
Date: Thu, 8 Sep 2016 10:03:16 -0700

FYI, Tier has very strong result showing that we can do dynamic spectrum
reuse in GSM frequencies without meaningful interference with the primary
license holder, and without a spectrum database.

It is actually easier for GSM because we can use the handsets to detect
collisions (solving the hidden node problem) and we can use GSM handoff to
move the secondary traffic to another channel without dropping the call.

MNOs of course still fight this, but they are wrong ;)

It matters because they generally refuse to cover rural areas.  Our
approach allows rural groups to do it themselves, pending legal issues.

Although we are working on this in the Philippines, it would be great to
get a real secondary license for GSM in some forward-looking nation.
Rhizomatica does this in Mexico using the spectrum rights of indigenous
peoples, but that is a rare exception.

Here is the paper, which appeared in Dyspan 2014:
    http://citeseerx.ist.psu.edu/viewdoc/summary?doi=10.1.1.431.7

On Thu, Sep 8, 2016 at 9:32 AM, Steve Song <[email-masked]> wrote:

> The most progressive regulator to date is MACRA in Malawi who have
> actually gotten as far as having draft regulations put together, with some
> [1] http://www.gsma.com/spectrum/wp-content/uploads/2013/04/
> GSMA-Policy-Position-on-TV-white-space.pdf
> [2] https://www.itu.int/net/ITU-R/index.asp?category=
> conferences&rlink=wrc-12&lang=en
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Sep 2016 18:12:35 +0100

Dear Steve-

Some of us at Ubuntu Power (http://www.ubuntupower.org/) have tried to
explore doing some TVWS deployment in Kinango - we spoke to Indigo
Telecoms, who were involved in rolling out the main TVWS Kenyan projects,
including Mawingu, together with Microsoft. They confirmed that TVWS cannot
be licensed in Kenya yet and it has all been put on hold. They are lobbying
the government, but not making any progress. And, as of when they release
the license, it's likely to be given to Safaricom.

Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 8 Sep 2016 18:35:50 +0100

Hello Eric -

there has been indeed several studies that have shown that there is
sufficient spectrum in rural areas in developing regions:
http://www.cl.cam.ac.uk/~as2330/docs/dev204-zennaroA.pdf

regards

On 8 September 2016 at 18:03, Eric A. BREWER <[email-masked]> wrote:

>> [1] http://www.gsma.com/spectrum/wp-content/uploads/2013/04/GSMA
>> -Policy-Position-on-TV-white-space.pdf
>> [2] https://www.itu.int/net/ITU-R/index.asp?category=conferences
>> &rlink=wrc-12&lang=en
>>
>>

---

From: "Eric A. BREWER" <[email-masked]>
Date: Thu, 8 Sep 2016 16:22:44 -0700

The big advantage with GSM is that even rural users already have handsets
and demand.

Once the local usage is better understood higher bandwidth solutions can be
brought it with much less risk (whether TVWS or LTE or ...).

To be clear, we should be pushing on all fronts simultaneously, so I am in
favor of all of the TVWS efforts, especially around trying to get at least
some regulators to be more bold.

On Thu, Sep 8, 2016 at 10:35 AM, Arjuna Sathiaseelan <
[email-masked]> wrote:

>>> Mawingu in Kenya is a growing success story that has increasingly less
>>> to do with dynamic / TVWS spectrum and more to do with WiFi.  From a
>>> “the current international regulatory framework can accommodate
>>> cognitive radio systems, without being changed. The development of these
>>> systems, such as TV white spaces, is therefore in essence in the hands of
>>> national regulators in each country.” [2]
>>>
>>> As things currently stand, I get the impression that no African
>>> regulator wants to be the first to enact dynamic spectrum regulation and
>>> they are certainly encouraged not to do so by the MNOs.  One possible route
>>> forward would be to have a regional regulatory body lead the way.   CRASA (

---

From: "Paul M. Aoki" <[email-masked]>
Date: Thu, 8 Sep 2016 17:02:21 -0700

arjuna,

eric is not talking about TVWS here. he's talking about GSM.

re: TV spectrum.  it's important to verify but is there a real question 
that there are unused TV channels in remote areas?  folks have been 
showing the regulators maps like these 
(https://docs.google.com/a/google.com/viewer?a=v&pid=sites&srcid=ZGVmYXVsdGRvbWFpbnx0dndzYWZyaWNhMjAxM3xneDozODZhM2MyMTgzNWU0NmNk) 
for years. (this is one of andy lee's presentations from 2013 or so. go 
to slide 19 or so for examples from senegal.)

the nice things about GSM WS are that (as eric's team has shown) the 
relatively narrow channels make the interference-avoidance argument even 
more obvious, complex *technical* regulatory actions may not be required 
(if you do it mexico-style), and there are no end-user financial 
investments.

as a way of addressing the *last* billion (sub-15% uncovered), i don't 
think this idea gets the attention it deserves.

On 9/8/2016 10:35 AM, Arjuna Sathiaseelan wrote:
> On 8 September 2016 at 18:03, Eric A. BREWER <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     FYI, Tier has very strong result showing that we can do dynamic
>     spectrum reuse in GSM frequencies without meaningful interference
>     with the primary license holder, and without a spectrum database.
>
>     It is actually easier for GSM because we can use the handsets to
>     detect collisions (solving the hidden node problem) and we can use
>     GSM handoff to move the secondary traffic to another channel without
>     dropping the call.
>
>     Although we are working on this in the Philippines, it would be
>     great to get a real secondary license for GSM in some
>     forward-looking nation.  Rhizomatica does this in Mexico using the
>     spectrum rights of indigenous peoples, but that is a rare exception.
>

-- 
Paul M. Aoki <[email-masked]>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 9 Sep 2016 08:33:11 +0100

Hello Paul -

Yes - I meant to correlate what Eric was saying about dynamic spectrum
reuse in GSM frequencies without a spectrum database to the TVWS for rural
areas in developing regions.

agree about the GSM WS..

Regards

On 9 September 2016 at 01:02, Paul M. Aoki <[email-masked]> wrote:

> that there are unused TV channels in remote areas?  folks have been showing
> the regulators maps like these (https://docs.google.com/a/goo
> gle.com/viewer?a=v&pid=sites&srcid=ZGVmYXVsdGRvbWFpbnx0dndz
> YWZyaWNhMjAxM3xneDozODZhM2MyMTgzNWU0NmNk) for years. (this is one of andy
> lee's presentations from 2013 or so. go to slide 19 or so for examples from
> senegal.)
>