Subject: [gaia] Fwd: GAIA Net

From: Paola Di Maio <[email-masked]>
Date: Tue, 11 Oct 2016 12:10:55 +0530

Arjuna

I am reposting your proposal from last year for consideration
as a submission for the forthcoming workshop, below.
I think this is something you wanted to propose in collaboration  with
ISOC?  Since it seems to fit the ISOC and OTF mission,
is there a reason why nothing has happened?

I now have reasonable connection, most days so perhaps we could try a call
again?

since your post I  set up a web page,
https://sites.google.com/site/gaianetworld/

outline some docs, started a questionnaire (that could be forwarded to
grant receivers in India and Asia?
*http://tinyurl.com/juacv7e <http://tinyurl.com/juacv7e>*

I would recommend that projects that receive funding should commit to
disclose some open access data regarding their projects
(along the open access policy)

Paola Di Maio
about.me/paoladimaio
<https://about.me/paoladimaio?promo=email_sig&utm_source=email_sig&utm_medium=external_link&utm_campaign=chrome_ext>

---------- Forwarded message ----------
From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, Dec 19, 2014 at 6:29 PM
Subject: [gaia] GAIA Net
To: gaia <[email-masked]>

All -

So I am going to be a bit more ambitious with GAIA in terms of doing
something really useful -

I am proposing to create the first GAIA network in remote India near
Mandi - in a community where the network operators including the local
WISP  have not agreed to connect them since its not economically
viable - so I am going to work with Guifi.net and a local stakeholder
to develop the first GAIA network which will also function as a
research network (similar to ARPANET when it started - so you can call
it the GAIA Net!) where the community will lease the network to the
research community for them to run experiments and get usage data
which by itself will create a sustainable business model to recover
the opex of the network apart from the other services they run over it
following the Guifi.net model!

If this succeeds, I want to replicate GAIA net in other
places/countries and create a federated research network which
connects communities but also functions as a testbed for testing out
new services/architectures/protocols etc!

Not sure whether I will succeed with this - but worth trying!

If anyone has any ideas for getting some initial funds to bootstrap
this GAIA community network in India, please let me know. Thanks.

Regards
Arjuna

--
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

_______________________________________________
gaia mailing list
[email-masked]
https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 11 Oct 2016 08:23:24 +0100

Hello Paola,
  Many thanks for resurrecting this :).

Few things from my side -

1. We need a platform for GAIAnet -

The African Internet Measurement Observatory (AIMO) project was an initial
step to achieve this - to build a platform that could be used to carry out
measurements/experiments as well as perform data analytics. We got some
pump priming money where we are working with some amazing people to
kickstart this. We are also working together with the IoT observatory@Univ
of Southampton (http://talks.cam.ac.uk/talk/index/68064) who have built
decentralised measurement platform for doing what we intend to do via AIMO.

Hopefully, we will get much bigger dosh for us to make this bigger. If we
get the money, we will have the platform :)

Once this is done, I think we will have the platform ready to be ported
onto community networks - thats part of the plan.

2. I think decentralised platforms (for carrying out measurements) have
really progressed over the last couple of years (see this paper:
(technically/privacy) http://www2016.net/proceedings/companion/p775.pdf as
well as from an economic/incentive for community users to monetise their
own data: http://hubofallthings.com/) and we should be now able to leverage
all this.

3. we need communities to do this - from the time of writing - I think we
have that now in Thailand where we could test this with Prof Kanchana
(cc-ing).

For Mandi - I am not sure now since you mentioned the community was just
2-3 people?

Another possibility could be the http://zenzeleni.net/ (need to talk to
Carlos Rey Moreno about this).

But all of this requires some funding & time. But we will get there i think.

Regards

On 11 October 2016 at 07:40, Paola Di Maio <[email-masked]> wrote:

> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Tue, 11 Oct 2016 11:46:18 +0000

Hi Paola –

We would be happy to reconnect.

Best,
Jane

Internet Society | www.internetsociety.org
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Paola Di Maio <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, October 11, 2016 at 2:40 AM
To: gaia <[email-masked]>
Subject: [gaia] Fwd: GAIA Net

Arjuna

I am reposting your proposal from last year for consideration
as a submission for the forthcoming workshop, below.
I think this is something you wanted to propose in collaboration  with ISOC?  Since it seems to fit the ISOC and OTF mission,
is there a reason why nothing has happened?

I now have reasonable connection, most days so perhaps we could try a call again?

outline some docs, started a questionnaire (that could be forwarded to grant receivers in India and Asia?
http://tinyurl.com/juacv7e

I would recommend that projects that receive funding should commit to disclose some open access data regarding their projects
(along the open access policy)

Error! Filename not specified.
[https://thumbs.about.me/thumbnail/users/p/a/o/paoladimaio_emailsig.jpg?_1466089258_72]

Paola Di Maio
Error! Filename not specified.about.me/paoladimaio

---------- Forwarded message ----------
From: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Fri, Dec 19, 2014 at 6:29 PM
Subject: [gaia] GAIA Net
To: gaia <[email-masked]<mailto:[email-masked]>>

All -

Regards
Arjuna

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

---

From: Paola Di Maio <[email-masked]>
Date: Tue, 11 Oct 2016 17:40:35 +0530

That's great, thank you!

Jane,  I can try to be on a skype call while bandwidth is good - it
fluctuates - but given the premise (Arjuna initial outline, the
questionnaire etc) my initial request to you and ISOC is:
can ISOC get the people who receive funding to fill out a sheet so that we
know what is out there?
*you can use my sheet or model your own

Do you have a map of ISOC funded projects in this space?

Is it unreasonable to ask everyone 'what is out there'?

The map would not only tell us who gets what money (which may or may not be
important) but what knowledge/know how and expertise has been funded
already- and of course in the spirit of open community maybe we can expect
some mentoring/support from these great people who have alredy done it

Because such info is/must be our starting point, without which we cannot
intelligently plan further,

Tell us what you think please

P

Paola Di Maio
about.me/paoladimaio

On Tue, Oct 11, 2016 at 5:16 PM, Jane Coffin <[email-masked]> wrote:

> *From: *gaia <[email-masked]> on behalf of Paola Di Maio <
> [email-masked]>
> *Reply-To: *"[email-masked]" <[email-masked]>
> *Date: *Tuesday, October 11, 2016 at 2:40 AM
> *To: *gaia <[email-masked]>
> *Subject: *[gaia] Fwd: GAIA Net
>
>
>
> Arjuna
>
>
>
> *Error! Filename not specified.*
>
>
>
> *Paola Di Maio*
>
> *Error! Filename not specified.*about.me/paoladimaio
>
>
>
> From: *Arjuna Sathiaseelan* <[email-masked]>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Oct 2016 14:34:06 +0200

Hi all,

I think we can also think beyond ISOC funding. We would be very
interested to work on this with you. It would also be easily thinkable
to build on our experiences in India to expand this to projects with
Article19 offices in Bangladesh, Brazil and/or Mexico.

Happy to jump on a call and see what opportunities there are and find
out what we need in terms of budget and resources.

Cheers,

Niels

On 10/11/2016 02:10 PM, Paola Di Maio wrote:
> can ISOC get the people who receive funding to fill out a sheet so that
> we know what is out there?
> The map would not only tell us who gets what money (which may or may not
> be important) but what knowledge/know how and expertise has been funded
> already- and of course in the spirit of open community maybe we can
> expect some mentoring/support from these great people who have alredy
> done it
> 
> https://about.me/paoladimaio
> 
> On Tue, Oct 11, 2016 at 5:16 PM, Jane Coffin <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Paola –____
> 
>     __ __
> 
>     We would be happy to reconnect.____
> 
>     __ __
> 
>     Best,____
> 
>     Jane____
> 
>     __ __
> 
>     __ __
> 
>     <http://www.internetsociety.org>____
> 
>     Skype:  janercoffin____
> 
>     Mobile/WhatsApp:  +1.202.247.8429 <tel:%2B1.202.247.8429>____
> 
>     __ __
> 
>     *From: *gaia <[email-masked] <mailto:[email-masked]>>
>     on behalf of Paola Di Maio <[email-masked]
>     <mailto:[email-masked]>>
>     *Reply-To: *"[email-masked]
>     <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>     *To: *gaia <[email-masked] <mailto:[email-masked]>>
>     *Subject: *[gaia] Fwd: GAIA Net____
> 
>     __ __
> 
>     Arjuna ____
> 
>     __ __
> 
>     I am reposting your proposal from last year for consideration____
> 
>     as a submission for the forthcoming workshop, below.____
> 
>     I think this is something you wanted to propose in collaboration
>      with ISOC?  Since it seems to fit the ISOC and OTF mission, ____
> 
>     is there a reason why nothing has happened?____
> 
>     __ __
> 
>     I now have reasonable connection, most days so perhaps we could try
>     a call again? ____
> 
>     __ __
> 
>     since your post I  set up a web page, ____
> 
>     <https://sites.google.com/site/gaianetworld/>____
> 
>     __ __
> 
>     outline some docs, started a questionnaire (that could be forwarded
>     to grant receivers in India and Asia?____
> 
>     *http://tinyurl.com/juacv7e*____
> 
>     __ __
> 
>     I would recommend that projects that receive funding should commit
>     to disclose some open access data regarding their projects____
> 
>     (along the open access policy)____
> 
>     __ __
> 
>     __ __
> 
>      ____
> 
>     *Error! Filename not specified.*____
> 
>     ____
> 
>     	
> 
>      ____
> 
>     	
> 
>     *Paola Di Maio____*
> 
>     <http://about.me/paoladimaio>____
> 
>     ____
> 
>     __ __
> 
>     From: *Arjuna Sathiaseelan* <[email-masked]
>     <mailto:[email-masked]>>
>     To: gaia <[email-masked] <mailto:[email-masked]>>
> 
> 
>     All -
> 
>     <http://www.cl.cam.ac.uk/~as2330/>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://irtf.org/mailman/listinfo/gaia>____
> 
>     __ __
> 
> 
> 
> 

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Carlos Rey-Moreno <[email-masked]>
Date: Sun, 23 Oct 2016 12:45:01 +0200

Hi Arjuna, Paola, et al.

Happy to discuss how we can collaborate on this.

best,

carlos

On 11 October 2016 at 14:34, Niels ten Oever <[email-masked]>
wrote:

> > <https://about.me/paoladimaio?promo=email_sig&utm_source=
> email_sig&utm_medium=external_link&utm_campaign=chrome_ext>
> >
> >
> >
> >

-- 
Carlos Rey-Moreno, PhD
PostDoctoral Fellow University of the Western Cape
Zenzeleni Networks: zenzeleni.net
https://www.youtube.com/watch?v=YxTPSWMX26M
Cel: +27 (0) 76 986 3633
Skype: carlos.reymoreno Twitter: Creym