Subject: [gaia] A question about TV White Spaces

From: "Jose Saldana" <[email-masked]>
Date: Wed, 5 Oct 2016 17:23:40 +0200

Hi all,
 
Does anyone know about the status of TV White Spaces in Europe? I mean, my
question is if they are legal, illegal or a-legal.
 
Thanks in advance!
 
Jose Saldana

---

From: Steve Song <[email-masked]>
Date: Wed, 5 Oct 2016 12:32:55 -0300

Hi Jose,

To my knowledge there has been very little progress in TVWS regulation in
Europe.  The position of most European regulators seems to be that these
bands are crowded, combined with concerns about interference.

The only TVWS initiative I am aware of in Europe is with the city of Berlin
who have agreed to make some experiments with TVWS technology, in
partnership with Freifunk.  Happy to put you in touch.

Cheers... Steve

On 5 October 2016 at 12:23, Jose Saldana <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Wed, 5 Oct 2016 18:00:03 +0200

There have been several trials in UK, with OFCOM involvement, but AFAIK it
is not yet legal to offer commercial services in those frequencies...

On Wed, Oct 5, 2016 at 5:32 PM, Steve Song <[email-masked]> wrote:

> The only TVWS initiative I am aware of in Europe is with the city of
> Berlin who have agreed to make some experiments with TVWS technology, in
>> Does anyone know about the status of TV White Spaces in Europe? I mean,
>> my question is if they are legal, illegal or a-legal.
>>
>>
>>
>> Thanks in advance!
>>
>>
>>
>> Jose Saldana
>>
>>
>>

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Steve Song <[email-masked]>
Date: Wed, 5 Oct 2016 13:51:05 -0300

Yes, absolutely, the UK has been a leader in this space.  Ofcom made
regulations on 18 December 2015 which enable licence exempt use of white
space devices in the 470 - 790 MHz band. The regulations came into force on
31 December 2015.  https://www.ofcom.org.uk/spectrum/spectrum-management

I guess I forgot they were still part of Europe.  :-P

Cheers... Steve

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Oct 2016 19:23:46 +0200

cc-ing Oliver Holland from KCL who was part of the OFCOM trial in the UK.

Regards

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Holland, Oliver" <[email-masked]>
Date: Thu, 6 Oct 2016 13:04:24 +0000

Hi Arjuna, Jose,

TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom “Implementing TV White Spaces” statement (I can’t find it online as Ofcom seem to be updating their site…!), and the regulations being created and coming into force in December 2015:

http://www.legislation.gov.uk/uksi/2015/2066/introduction/made

I think not much in other European countries. They seem to be going more to LSA, I presume to protect the government income from their spectrum. However, the ETSI 301 598 standard for TVWS device requirements that the UK uses is a “Harmonized European Standard”, so, if other countries did go forward with TVWS, they would follow a similar approach (at least in terms of the device requirements).

Hope this helps.

Kind regards,

Oliver

From: [email-masked] [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: 05 October 2016 18:24
To: Jose Saldana
Cc: gaia; Holland, Oliver
Subject: Re: [gaia] A question about TV White Spaces

Regards

On 5 October 2016 at 17:23, Jose Saldana <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Does anyone know about the status of TV White Spaces in Europe? I mean, my question is if they are legal, illegal or a-legal.

Thanks in advance!

Jose Saldana

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia<https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 6 Oct 2016 15:11:08 +0200

Thanks Oliver -

as a digression but related:
We are also excited by a new TVWS deployment project to start in Thailand
which was recently funded by the Thai regulator to the Asian Institute of
Technology supported by our lab and ICTP. For more information, Adisorn or
Kanchana could give details.

Regards

On 6 October 2016 at 15:04, Holland, Oliver <[email-masked]>
wrote:

> Hi Arjuna, Jose,
>
>
>
> TVWS is legal in the UK for some time. Approved in Feb 2015 with the Ofcom
> “Implementing TV White Spaces” statement (I can’t find it online as Ofcom
> seem to be updating their site…!), and the regulations being created and
> coming into force in December 2015:
>
>
>
> I think not much in other European countries. They seem to be going more
> to LSA, I presume to protect the government income from their spectrum.
> However, the ETSI 301 598 standard for TVWS device requirements that the UK
> uses is a “Harmonized European Standard”, so, if other countries did go
> forward with TVWS, they would follow a similar approach (at least in terms
> of the device requirements).
>
>
>
> Hope this helps.
>
>
>
> Kind regards,
>
>
>
> Oliver
>
>
>
> *From:* [email-masked] [mailto:arjuna.sathiaseelan@
> gmail.com] *On Behalf Of *Arjuna Sathiaseelan
> *Sent:* 05 October 2016 18:24
> *To:* Jose Saldana
> *Cc:* gaia; Holland, Oliver
> *Subject:* Re: [gaia] A question about TV White Spaces
>
>
>
> <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fgaia&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=4%2BgnSJHvKUT7ie%2BLE3WJ5SiKCFGcWvjnkh8o29c9Mwc%3D&reserved=0>
>
>
>
>
>
> --
>
> Arjuna Sathiaseelan
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=OzLI4qCy8VBoxYqVFdw7QdHalsQ18NPV8Gv5qigk7WU%3D&reserved=0>
> <https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7C8be2cd3ea3b54242b91c08d3ed445e07%7C8370cf1416f34c16b83c724071654356%7C0&sdata=8JrJYh0oTY7IAshuPrVuqwpRe%2B5xIT%2Bc%2F8WM4wQkOeg%3D&reserved=0>
>

---

From: "Holland, Oliver" <[email-masked]>
Date: Thu, 6 Oct 2016 13:14:20 +0000

Many thanks Arjuna – would greatly appreciate if Adisorn and Kanchana keep me updated on this.

See you,

Oliver

From: [email-masked] [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: 06 October 2016 14:11
To: Holland, Oliver; Adisorn Lertsinsrubtavee; Kanchana Kanchanasut
Cc: Jose Saldana; gaia
Subject: Re: [gaia] A question about TV White Spaces

Thanks Oliver -

as a digression but related:
We are also excited by a new TVWS deployment project to start in Thailand which was recently funded by the Thai regulator to the Asian Institute of Technology supported by our lab and ICTP. For more information, Adisorn or Kanchana could give details.

Regards

On 6 October 2016 at 15:04, Holland, Oliver <[email-masked]<mailto:[email-masked]>> wrote:
Hi Arjuna, Jose,

http://www.legislation.gov.uk/uksi/2015/2066/introduction/made<https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.legislation.gov.uk%2Fuksi%2F2015%2F2066%2Fintroduction%2Fmade&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Ca472e758e94544bd448e08d3edea3df8%7C8370cf1416f34c16b83c724071654356%7C0&sdata=791NJZwU1krt6mxUiKKfnysQFrgIA%2BSkaMcT86%2F4Wag%3D&reserved=0>

Hope this helps.

Kind regards,

Oliver

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Arjuna Sathiaseelan
Sent: 05 October 2016 18:24
To: Jose Saldana
Cc: gaia; Holland, Oliver
Subject: Re: [gaia] A question about TV White Spaces

Regards

Thanks in advance!

Jose Saldana

--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2F&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Ca472e758e94544bd448e08d3edea3df8%7C8370cf1416f34c16b83c724071654356%7C0&sdata=I%2FeT8k1NrVkZv8FKpBgeTVxCW4DRN7bwdgwYt1lmfME%3D&reserved=0>
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d<https://emea01.safelinks.protection.outlook.com/?url=http:%2F%2Fwww.cl.cam.ac.uk%2F~as2330%2Fn4d&data=01%7C01%7Coliver.holland%40kcl.ac.uk%7Ca472e758e94544bd448e08d3edea3df8%7C8370cf1416f34c16b83c724071654356%7C0&sdata=RSspduGKDQgKEoTpJ1VgN4UYtJOnusfei00QouvGpoY%3D&reserved=0>

---

From: Ivy Hoetu <[email-masked]>
Date: Thu, 6 Oct 2016 13:33:29 +0000

Hi All,

I thought it will be of interest to some of you to what is happening
in West Africa as Well.
Ghana's communications regulator, National Communications Authority
(NCA) has since 2013 issued trial licenses to educational institutions
and Spectra wireless (in 2014) to experiment the TVWS technology as a
way of providing and/or addressing data connectivity needs.

In late 2014, Spectra Wireless was authorised to commence commercial operations.

The link below gives more information on the status on TVWS technology in Ghana.

http://www.nca.org.gh/downloads/TVWS_Technology_Public_Consultation_Rev_20_06_2016.pdf

BR
Ivy Hoetu (Mrs.)
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

On Thu, Oct 6, 2016 at 1:14 PM, Holland, Oliver
<[email-masked]> wrote:
> I think not much in other European countries. They seem to be going more to
> LSA, I presume to protect the government income from their spectrum.