Subject: [gaia] This Finnish startup has a solution to provide internet anywhere - and just raised $10 million in series A funding

From: Marco Zennaro <[email-masked]>
Date: Mon, 31 Oct 2016 11:34:45 +0100

Would be great to know more about performance and cost of this solution:

http://nordic.businessinsider.com/this-finnish-startup-has-a-solution-to-internet-get-anywhere-and-just-raised-more-than-$10-million-in-series-a-funding-2016-10 <http://nordic.businessinsider.com/this-finnish-startup-has-a-solution-to-internet-get-anywhere-and-just-raised-more-than-$10-million-in-series-a-funding-2016-10>

http://www.kyynel.net/how-it-works.html <http://www.kyynel.net/how-it-works.html>

http://www.kyynel.net/home/cnhf-radio.html <http://www.kyynel.net/home/cnhf-radio.html>

Does anyone know about them?

Best,
Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

---

From: Steve Song <[email-masked]>
Date: Mon, 31 Oct 2016 08:47:06 -0300

Hi Marco,

Thanks for sharing this.  I haven't come across them.  Reading through
their docs, the "How It Works" section is admirable for its parsimony of
explanation... cognitive radio over HF.  Elsewhere its claims of
"exceptional quality of service and most of applications except very high
quality video streaming" seem at odds with the basic physics of HF
frequencies.   The clue may lie in the installation description which
mentions "installing a standard broadband HF antenna, the additional 3G
cellular and GPS -antennas, mounting the radio to a 19” rack and connecting
the power socket".  I am not sure what a "standard broadband HF antenna"
looks like as I have never heard of anyone doing broadband of any
description over HF but 3G sounds pretty familiar.

I think there is real scope for data over HF applications but Kyynel's
claims sound over the top.

Cheers... Steve

On 31 October 2016 at 07:34, Marco Zennaro <[email-masked]> wrote:

> http://nordic.businessinsider.com/this-finnish-startup-has-
> a-solution-to-internet-get-anywhere-and-just-raised-more-
> than-$10-million-in-series-a-funding-2016-10
>
> http://www.kyynel.net/how-it-works.html
>
> http://www.kyynel.net/home/cnhf-radio.html
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Jim Forster <[email-masked]>
Date: Mon, 31 Oct 2016 17:20:35 +0530

> On Oct 31, 2016, at 4:04 PM, Marco Zennaro <[email-masked]> wrote:
> 

Indeed!

> http://nordic.businessinsider.com/this-finnish-startup-has-a-solution-to-internet-get-anywhere-and-just-raised-more-than-$10-million-in-series-a-funding-2016-10 <http://nordic.businessinsider.com/t…
It says:

KNL’s technology is already being used to provide robust internet connections to ships on the Atlantic and Pacific Oceans, but can be used anywhere on the globe for many different applications. 

I can easily believe it can work anywhere, but to be affordable by (nearly) everyone it would need to be priced at about $1/GB.

> http://www.kyynel.net/how-it-works.html <http://www.kyynel.net/how-it-works.html>
Ahh, HF radio!  Probably an improvement over the Pactor/Winlink used by sailors on HF, which is limited to a voice channel and doesn’t get anywhere near max theoretical bits/hz.  But still, I would think the propagation of HF will severely limit the total system bandwidth.

Jim

> Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it <http://wireless.ictp.it/>
> 
> 
>

---

From: Phil Regnauld <[email-masked]>
Date: Mon, 31 Oct 2016 14:58:40 +0300

> Would be great to know more about performance and cost of this solution:

	http://www.rina.org.uk/New_wave_connectivity.html

	Claims of 10.000 km links and 700 - 150.000 bit/s.

Toni Linden, CEO of KNL Networks, emphasises that all of these services
can be transmitted at the same time other than online video streaming
due to the dedicated end to end link the system provides, and adds that
the reason online video streaming cannot be handled at this juncture
is because of the system’s low bandwidth, which allows data rates of
700-153,000 bit/s.

---

From: Javier Simó <[email-masked]>
Date: Mon, 31 Oct 2016 12:59:30 +0100

Agree with Steve... Using narrow channels (2.5 kHz) we got 19 kbps 
(compressed) years ago with modern digital modulation techniques, but 
further than that you need to use wider channels that may (a) be illegal 
and (b) behave very badly. The HF band has itself 27MHz and the 
propagation changes very signficantly from the 3MHz to the 30 MHz. 
Sincerely, that sounds weird :-(

El 31/10/16 a las 12:47, Steve Song escribió:
> their docs, the "How It Works" section is admirable for its parsimony 
> of explanation... cognitive radio over HF. Elsewhere its claims of 
> "exceptional quality of service and most of applications except very 
> high quality video streaming" seem at odds with the basic physics of 
> HF frequencies.   The clue may lie in the installation description 
> which mentions "installing a standard broadband HF antenna, the 
> additional 3G cellular and GPS -antennas, mounting the radio to a 19” 
> rack and connecting the power socket".  I am not sure what a "standard 
> broadband HF antenna" looks like as I have never heard of anyone doing 
> broadband of any description over HF but 3G sounds pretty familiar.
>
> On 31 October 2016 at 07:34, Marco Zennaro <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     http://nordic.businessinsider.com/this-finnish-startup-has-a-solution-to-internet-get-anywhere-and-just-raised-more-than-$10-million-in-series-a-funding-2016-10
>     <http://nordic.businessinsider.com/this-finnish-startup-has-a-solution-to-internet-get-anywhere-and-just-raised-more-than-$10-million-in-series-a-funding-2016-10>
>
>     <http://www.kyynel.net/how-it-works.html>
>
>     <http://www.kyynel.net/home/cnhf-radio.html>
>
>     Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP //
>     wireless.ictp.it <http://wireless.ictp.it>
>
>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/gaia>
>
>
>
>
> -- 
> +1 902 529 0046
> [email-masked] <mailto:[email-masked]>
> http://nsrc.org
>
>
>

-- 

---------------------------------------------------
Fco. Javier Simó Reigadas <[email-masked]>
Subdirector de Ord. Docente
ETS de Ingeniería de Telecomunicación
D-204, Departamental III
Camino Del Molino, s/n - 28943 Fuenlabrada (Madrid)
Tel: 914888428, Fax: 914887500
Web personal: http://www.tsc.urjc.es/~javier.simo

---

From: sebastian büttrich <[email-masked]>
Date: Mon, 31 Oct 2016 12:59:36 +0100

company is in stealth, funding mode,
so i guess they wont say much more.

it sounds like vanilla "data over HF", with the cognitive/SDR feature added.

bandwidth limits, as governed by good old physics, will apply.

last year, australian army (ADF) utilising equipment from United States
communications company Rockwell Collins, demo'ed data over HF, over
~2000 km distance,

"between 3 and 30 MHz. Up to 48 kHz of bandwidth can be used, which
provides a maximum speed of 240 kilobits per second."

best

sebastian

On 10/31/2016 12:50 PM, Jim Forster wrote:
> 
>> On Oct 31, 2016, at 4:04 PM, Marco Zennaro <[email-masked]
>     KNL’s technology is already being used to provide robust internet
>     connections to ships on the Atlantic and Pacific Oceans, but can be
>     used anywhere on the globe for many different applications. 
> 
> 
> I can easily believe it can work anywhere, but to be affordable by
> (nearly) everyone it would need to be priced at about $1/GB.
> 
> Ahh, HF radio!  Probably an improvement over the Pactor/Winlink used by
> sailors on HF, which is limited to a voice channel and doesn’t get
> anywhere near max theoretical bits/hz.  But still, I would think the
> propagation of HF will severely limit the total system bandwidth.
> 
> Jim
> 
> 
> 
>>
>> Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP
>> // wireless.ictp.it <http://wireless.ictp.it/>
>>
>>
>>

-- 
==========================================================
Sebastian Büttrich, PhD
Research Lab Manager
IT University of Copenhagen - http://www.itu.dk
[email-masked]

Trainer & Network Developer
Network Startup Resource Center
http://nsrc.org
[email-masked]

wire.less.dk
http://wire.less.dk

Wireless Networking in the Developing World
Free book
http://wndw.net

jabber:   [email-masked]
mail:     [email-masked]
twitter:  @less_sebastian
linkedin: dk.linkedin.com/in/sebastianbuettrich/
==========================================================