Subject: [gaia] Will this event be live streamed for those of us supportive, but....Re: [TIER] 1st Summit on Community Networks in Africa, 22 Nov Nairobi

From: "Martin O'Shield" <[email-masked]>
Date: Sat, 22 Oct 2016 03:42:59 -0500

Mr. Moreno,
Mr. Mwangi,

I'm being invited to Facebook's Headquarters November 1 - 2, 2016 and would
like to make them aware of your efforts as I wont be able to attend your
event on such short notice.

Having said that, will be you live streaming the event PLEASE me hopes :-) ?

Also, would you PLEASE provide at least 6 months advanced notice for those
of us, here in Chicago, supportive of your efforts, yet unable to make
ourselves available 1/2 across the world in 30 days ?  I say that sincerely!

Awaiting your reply and DARN I wish I could attend your event, but just too
short the notice.

Sincerely,

Martin

On Sat, Oct 22, 2016 at 3:10 AM, Carlos Rey-Moreno <
[email-masked]> wrote:

> Hi all, apologies for cross-posting.
>
> In order to understand better how the Community Networks phenomenon is
> evolving in the African continent, the 1st Summit on Community Networks in
> Africa will be held on 22nd November 2016 in Nairobi Kenya within the
> AfriCHI conference. The Summit will bring together more than 10 community
> network operators in Africa to engage in experience sharing on their
> challenges and opportunities. The objective of the summit is to promote
> increased collaboration between community network operators in the region
> and to provide an opportunity for them to engage with other stakeholders.
>
> More information here: http://www.internetsociety.org
> /events/1st-summit-community-networks-africa
>
> Looking forward to seeing you there. Please help spread the word.
>
> Regards,
>
> carlos
>
> --
> Carlos Rey-Moreno, PhD
> PostDoctoral Fellow University of the Western Cape
> Zenzeleni Networks: zenzeleni.net
> https://www.youtube.com/watch?v=YxTPSWMX26M
> Cel: +27 (0) 76 986 3633
> Skype: carlos.reymoreno Twitter: Creym
>
> _______________________________________________
> TIER mailing list
> Website: http://tier.cs.berkeley.edu
> [email-masked]
> https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tier
>
>

---

From: Jane Coffin <[email-masked]>
Date: Sat, 22 Oct 2016 14:27:15 +0000

Hi All –

While this is not much advance notice re community network “doings” at the upcoming IGF in Mexico – please note the following:
-Dec 5:  Day 0 Event – DC3 (Dynamic coalition for community connectivity), ISOC, and APC are hosting and all are welcome to attend who attend the IGF
-Dec 10 – All Day Community Networking event – ISOC/APC/Colnodo/FGV at the University of Guadalajara.  From 10-5 and includes networking experts from around the globe talking about technical, sustainability, biz planning and more.

Let us know if you are interested in the Dec. 10 event as we are trying to estimate numbers right now.

Mike Jensen from APC sent out a note on the DC3 list re the agenda for an agenda “bash”.

Best,
Jane

Internet Society | www.internetsociety.org
Skype:  janercoffin
Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Martin O'Shield <[email-masked]>
Date: Saturday, October 22, 2016 at 10:42 AM
To: Carlos Rey-Moreno <[email-masked]>, Michuki Mwangi <[email-masked]>
Cc: gaia <[email-masked]>
Subject: [gaia] Will this event be live streamed for those of us supportive, but....Re: [TIER] 1st Summit on Community Networks in Africa, 22 Nov Nairobi

Mr. Moreno,
Mr. Mwangi,

I'm being invited to Facebook's Headquarters November 1 - 2, 2016 and would like to make them aware of your efforts as I wont be able to attend your event on such short notice.

Also, would you PLEASE provide at least 6 months advanced notice for those of us, here in Chicago, supportive of your efforts, yet unable to make ourselves available 1/2 across the world in 30 days ?  I say that sincerely!

Awaiting your reply and DARN I wish I could attend your event, but just too short the notice.

Sincerely,

Martin

On Sat, Oct 22, 2016 at 3:10 AM, Carlos Rey-Moreno <[email-masked]<mailto:[email-masked]>> wrote:
Hi all, apologies for cross-posting.
In order to understand better how the Community Networks phenomenon is evolving in the African continent, the 1st Summit on Community Networks in Africa will be held on 22nd November 2016 in Nairobi Kenya within the AfriCHI conference. The Summit will bring together more than 10 community network operators in Africa to engage in experience sharing on their challenges and opportunities. The objective of the summit is to promote increased collaboration between community network operators in the region and to provide an opportunity for them to engage with other stakeholders.
More information here: http://www.internetsociety.org/events/1st-summit-community-networks-africa

Regards,

carlos

--
Carlos Rey-Moreno, PhD
PostDoctoral Fellow University of the Western Cape
Zenzeleni Networks: zenzeleni.net<http://zenzeleni.net>
https://www.youtube.com/watch?v=YxTPSWMX26M
Cel: +27 (0) 76 986 3633<tel:%2B27%20%280%29%2076%20986%203633>
Skype: carlos.reymoreno Twitter: Creym

_______________________________________________
TIER mailing list
Website: http://tier.cs.berkeley.edu
[email-masked]<mailto:[email-masked]>
https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tier

---

From: Carlos Rey-Moreno <[email-masked]>
Date: Sat, 29 Oct 2016 17:25:42 +0200

Dear Martin, thank you very much for assisting us in raising awareness
about the event.

Also apologies for the short notice, we will try to have everything ready
earlier in future editions. We had a window of opportunity to do it this
way, and we though it was still worthwhile to gather representatives from
different CNs in Africa, even though we knew many people would not be able
to make it due to the short notice.

Sadly, the event will not be recorded or live-streamed as some participants
have expressed their discomfort with the idea. ISOC will make a report
available after the event.

Sincerely,

carlos

On 22 October 2016 at 10:42, Martin O'Shield <[email-masked]>
wrote:

> Mr. Moreno,
> Mr. Mwangi,
>
>
>
> I'm being invited to Facebook's Headquarters November 1 - 2, 2016 and
> would like to make them aware of your efforts as I wont be able to attend
> your event on such short notice.
>