Subject: [gaia] Successful Results for Helium Balloon Broadband Test Off Coast of the Azores

From: Rui Campos <[email-masked]>
Date: Tue, 4 Oct 2016 10:14:03 +0100

Researchers from Portugal’s Institute of Systems and Computer 
Engineering, Technology and Science (INESC TEC) report success 
delivering high-speed internet access powered by helium balloons 
attached to buoys, vessels, or even windmills.
http://stopthecap.com/2016/10/03/successful-results-helium-balloon-broadband-test-off-coast-azores 
<http://stopthecap.com/2016/10/03/successful-results-helium-balloon-broadband-test-off-coast-azores/>

---

From: Paola Di Maio <[email-masked]>
Date: Tue, 4 Oct 2016 15:25:47 +0530

That's so great thank you

I devised this idea a few years ago, and share it with peers in Barcelona
(I think I met Leandro on that occasion?)
 We had a few chats and people took pictures of the sketch I made on the
blackboard

Its FANTASTIC that it worked

thank you

PDM

Paola Di Maio
about.me/paoladimaio
<https://about.me/paoladimaio?promo=email_sig&utm_source=email_sig&utm_medium=external_link&utm_campaign=chrome_ext>

On Tue, Oct 4, 2016 at 2:44 PM, Rui Campos <[email-masked]> wrote:

> Researchers from Portugal’s Institute of Systems and Computer Engineering,
> Technology and Science (INESC TEC) report success delivering high-speed
> internet access powered by helium balloons attached to buoys, vessels, or
> even windmills.
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Rui Campos <[email-masked]>
Date: Tue, 4 Oct 2016 10:57:13 +0100

Dear Paola,

thanks a lot for your feedback!

BR,
Rui Campos

On 04/10/2016 10:55, Paola Di Maio wrote:
> I devised this idea a few years ago, and share it with peers in 
> Barcelona (I think I met Leandro on that occasion?)
>  We had a few chats and people took pictures of the sketch I made on 
> the blackboard
>
> -- 
> https://about.me/paoladimaio
>
> On Tue, Oct 4, 2016 at 2:44 PM, Rui Campos <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/gaia>
>
>
>
>
>

---

From: William Liu <[email-masked]>
Date: Wed, 5 Oct 2016 19:30:14 +0000

Good morning GAIAers from Auckland ! :)
Fantastic ideas - I have found the related IEEE publication so can taste more technical detail :)  Ha...'attached' looks an alternative and interesting approach in addition to UAVs, and I imagine a cheaper derivation of this idea could be 'kite-mounted' wireless access points flying in a village's sky...;-)

By the way, does anyone know an open-source UAVs network simulator which can be used for related communications and networking researches (also teaching), please? :)

Cheers Will from cloudy Auckland, New Zealand
From: gaia [mailto:[email-masked]] On Behalf Of Rui Campos
Sent: Tuesday, 4 October 2016 10:57 p.m.
To: [email-masked]; gaia <[email-masked]>
Subject: Re: [gaia] Fwd: Successful Results for Helium Balloon Broadband Test Off Coast of the Azores

Dear Paola,

I devised this idea a few years ago, and share it with peers in Barcelona (I think I met Leandro on that occasion?)
 We had a few chats and people took pictures of the sketch I made on the blackboard

thank you

PDM

[https://thumbs.about.me/thumbnail/users/p/a/o/paoladimaio_emailsig.jpg?_1466089258_72]

Paola Di Maio
about.me/paoladimaio

On Tue, Oct 4, 2016 at 2:44 PM, Rui Campos <[email-masked]<mailto:[email-masked]>> wrote:
Researchers from Portugal's Institute of Systems and Computer Engineering, Technology and Science (INESC TEC) report success delivering high-speed internet access powered by helium balloons attached to buoys, vessels, or even windmills.
http://stopthecap.com/2016/10/03/successful-results-helium-balloon-broadband-test-off-coast-azores<http://stopthecap.com/2016/10/03/successful-results-helium-balloon-broadband-test-off-coast-azores/>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

gaia mailing list

[email-masked]<mailto:[email-masked]>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Oct 2016 23:32:12 +0200

You just need to get a few rasp pis to fly in the air ;):
https://arxiv.org/abs/1604.08243

arjuna

On 5 October 2016 at 21:30, William Liu <[email-masked]> wrote:

> Good morning GAIAers from Auckland ! J
>
> Fantastic ideas – I have found the related IEEE publication so can taste
> more technical detail J  Ha…’attached’ looks an alternative and
> interesting approach in addition to UAVs, and I imagine a cheaper
> derivation of this idea could be ‘kite-mounted’ wireless access points
> flying in a village’s sky…;-)
>
>
>
> By the way, does anyone know an open-source UAVs network simulator which
> can be used for related communications and networking researches (also
> teaching), please? J
>
>
>
> *From:* gaia [mailto:[email-masked]] *On Behalf Of *Rui Campos
> *Sent:* Tuesday, 4 October 2016 10:57 p.m.
> *To:* [email-masked]; gaia <[email-masked]>
> *Subject:* Re: [gaia] Fwd: Successful Results for Helium Balloon
> Broadband Test Off Coast of the Azores
>
>
>
> Dear Paola,
>
> *Paola Di Maio*

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 6 Oct 2016 10:03:47 +0200

Paola -

if it helps I am copying the email you sent to the group couple of years
ago on this :)

Paola Di Maio [email-masked] via
<https://support.google.com/mail/answer/1311182?hl=en-GB> ietf.org
04/03/2014
to GAIA
During an open/flash discussion at WIreless Summit
2012, Barcelona

some of us were talking about rural internet challenges,

 I shared a proposal for sending antennas using a ballon

I sketched the baloon on the board , saw some people taking photos of the
board with the sketches and other ideas

 I waited for follow ups from the community but never heard from anyone

Next thing I heard tho, was google loon project, but no reference
to the discussions we had nor my original design

I am sure Google is not in the business of stealing ideas :-)

can someone let me know when was project loon started?
(if there is any documentation to show that it was started before 2012,
then I ll lay my claim to rest :-)

thanks!!

PDM

On 4 October 2016 at 11:55, Paola Di Maio <[email-masked]> wrote:

>> Engineering, Technology and Science (INESC TEC) report success delivering
>> high-speed internet access powered by helium balloons attached to buoys,
>> vessels, or even windmills.

---

From: Paola Di Maio <[email-masked]>
Date: Thu, 6 Oct 2016 14:55:14 +0530

Thanks
I wonder if we should try the baloons here, to extend the range of Airjadli
moving to a new building and signal doesnt reach
how annoying

Paola Di Maio
about.me/paoladimaio

---

From: "Eric A. BREWER" <[email-masked]>
Date: Thu, 6 Oct 2016 08:58:43 -0700

There was serious discussions of balloons for developing regions in 2004 at
Berkeley, led mostly by the late Richard Newton.   It led directly to work
on steerable antennas, intended for that use case, and the dissertation of
Omar Bakr.  I don't think the dissertation actually mentions the motivating
balloon example at all, but I can probably find slides with a balloon
picture.  (Omar later co-founded a digital steerable antenna company,
Tarana Wireless, with other Tier students.)

The Berkeley balloon work was never that serious either though; we never
built a prototype to my knowledge using a balloon, only prototypes of
antennas.

Google's contribution is the idea of NOT tethering the balloons at all, an
idea they investigated and rejected, but I don't know all of the details of
why.  Loon balloons float freely and are controlled only via ballast, which
allows them to pick an altitude as a way to choose a direction. Then a
centralized control system manages the fleet to get mostly continuous
coverage. They also had to build a non-trivial multi-hop backhaul network
to get connectivity *to* the balloons.

---

From: "Paul M. Aoki" <[email-masked]>
Date: Thu, 6 Oct 2016 13:21:46 -0700

elderly ex-military guy is here to remind everybody:

(1) the general idea of "communications constellation of free-floating 
stratospheric balloons" goes back at least as far as a DARPA-funded 
study in 1990: <http://www.osti.gov/scitech/servlets/purl/6525013>. i 
haven't re-read it but i don't think they had any flight control, so the 
key concern was that the balloons might get trapped in some wind vortex.

it contains this fabulous quote: "direct broadcast TV, mobile 
communications and private data network demands are growing daily. As 
the Third World continues to develop, these demands will increase. Much 
of the Third World will build a communications infrastructure in the 
next decade and it is possible that free floating vehicles could be used 
instead of expensive microwave or other terrestrial-supported 
communications."

from later public reports, they did fly superpressure balloons with 
radios on them, but not much more.

(2) the US military (again via DARPA) has also been using tethered 
aerostats as comms relays for at least 10 years. example: 
<http://www.military.com/NewContent/0,13190,Defensewatch_072105_Helms,00.html>

On 10/6/2016 8:58 AM, Eric A. BREWER wrote:
> There was serious discussions of balloons for developing regions in 2004
> at Berkeley, led mostly by the late Richard Newton.   It led directly to
> work on steerable antennas, intended for that use case, and the
> dissertation of Omar Bakr.  I don't think the dissertation actually
> mentions the motivating balloon example at all, but I can probably find
> slides with a balloon picture.  (Omar later co-founded a digital
> steerable antenna company, Tarana Wireless, with other Tier students.)
>
> Google's contribution is the idea of NOT tethering the balloons at all,
> an idea they investigated and rejected, but I don't know all of the
> details of why.  Loon balloons float freely and are controlled only via
> ballast, which allows them to pick an altitude as a way to choose a
> direction. Then a centralized control system manages the fleet to get
> mostly continuous coverage. They also had to build a non-trivial
> multi-hop backhaul network to get connectivity *to* the balloons.
>
> On Thu, Oct 6, 2016 at 1:03 AM, Arjuna Sathiaseelan
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Paola -
>
>     if it helps I am copying the email you sent to the group couple of
>     years ago on this :)
>
>
>           Paola Di Maio [email-masked]
>           <mailto:[email-masked]> via
>           <http://ietf.org>
>     I sketched the baloon on the board , saw some people taking photos
>     of the board with the sketches and other ideas
>
>     (if there is any documentation to show that it was started before
>     2012, then I ll lay my claim to rest :-)
>
>     thanks!!
>
>     PDM
>
>     On 4 October 2016 at 11:55, Paola Di Maio <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>
>         On Tue, Oct 4, 2016 at 2:44 PM, Rui Campos
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             Researchers from Portugal’s Institute of Systems and
>             Computer Engineering, Technology and Science (INESC TEC)
>             report success delivering high-speed internet access powered
>             by helium balloons attached to buoys, vessels, or even
>             windmills.

-- 
Paul M. Aoki <[email-masked]>

---

From: Paola Di Maio <[email-masked]>
Date: Fri, 7 Oct 2016 10:06:42 +0530

Well
from where I stand
(which is generally somewhere far away), the baloon would not be floating
around, but would be anchored safely to me, or my home or to the land.

The purpose of the baloon would serve as floating tower to enable me to
pick up the signal above trees and even hills.

So, now I have signal (after a year of waiting finally got here) and its
mostly good, but a few kms away, where I am looking at project locations, we
are still dark.

But I do not rule out the possibility of a remotely controlled baloon,
although that brings up a different set of technical challenges, and risks.

I d welcome the opportunity to collaborate on trials

Let me know anyone

Best

PDM

On Fri, Oct 7, 2016 at 1:51 AM, Paul M. Aoki <[email-masked]> wrote:

> stratospheric balloons" goes back at least as far as a DARPA-funded study
> in 1990: <http://www.osti.gov/scitech/servlets/purl/6525013>. i haven't
> re-read it but i don't think they had any flight control, so the key
> concern was that the balloons might get trapped in some wind vortex.
>
> communications and private data network demands are growing daily. As the
> Third World continues to develop, these demands will increase. Much of the
> Third World will build a communications infrastructure in the next decade
> and it is possible that free floating vehicles could be used instead of
> expensive microwave or other terrestrial-supported communications."
>
> from later public reports, they did fly superpressure balloons with radios
> on them, but not much more.
>
> aerostats as comms relays for at least 10 years. example: <
> http://www.military.com/NewContent/0,13190,Defensewatch_
> 072105_Helms,00.html>
>
>>         <https://about.me/paoladimaio?promo=email_sig&utm_source=ema
>> il_sig&utm_medium=external_link&utm_campaign=chrome_ext>
>>
>>
>>
>>
>>             <http://stopthecap.com/2016/10/03/successful-results-helium-
>> balloon-broadband-test-off-coast-azores/>
>>
>
>
> --

---

From: Paola Di Maio <[email-masked]>
Date: Fri, 7 Oct 2016 10:29:43 +0530

That's great to hear Jamadagni

Thank you  for your interest and offer of support-

Well, why not work together with the experts on this list to outline
what is required?  The actual budget may vary from country to country
but the ingredients of the trial would be the same, so that others may be
able to reuse the concept. I am sure there is more than one way to get this
done, but we should aim for the sleekest, proof of concept only trial

Apologies for the unsophisticated language

I think what I need (correct me if I am wrong) is

- An ISP who is willing to let me float their box . Had a chat with
Airjaldi guy  (jim) waliking Dharamshala on this and he sent feedback to
the list with some thoughts (dig list for Jim's post).

- A baloon, helium (innovation potential here: a self inflating baloon with
helium reserves on side pockets)

- A very long rope, or semi rigid bamboo like (rubust but flexible)
telescopic pole lightweight but that offers some control potential

- An equally long LAN cable running alongside the rope, or a strong enough
WIFI signal (not sure if its necessary for the LAN cable to reach the
devices from the box, can the box be used as receiver and router ?)

- A place without electricity cables

- An insulation mechanism in case the baloon gets caught by electricity, or
lightening, signal must reach the laptop, but any accidental electricity
should be stopped before entering the building via a cable insulation
layer. No idea how to do this

- A good lawyer, insurance :-)

I let others refine the concept

PDM

On Fri, Oct 7, 2016 at 10:14 AM, H S Jamadagni <[email-masked]
> wrote:

> Can you indicate an approximate financial outlay required for setting up a
> reasonable field trial? If it is with my means to generate that funding, I
> am willing to take up a field trial with your collaboration.
>
> Regards, Jamadagni
>
> ----- Original Message -----
> From: "Paola Di Maio" <[email-masked]>
> To: "Paul M. Aoki" <[email-masked]>
> Cc: "gaia" <[email-masked]>
> Sent: Friday, October 7, 2016 10:06:42 AM
> On Fri, Oct 7, 2016 at 1:51 AM, Paul M. Aoki < [email-masked] > wrote:
>
>
> in 1990: < http://www.osti.gov/scitech/servlets/purl/6525013 >. i haven't
> http://www.military.com/NewContent/0,13190,Defensewatch_072105_Helms,00.
> html >
>
> < [email-masked]
> <mailto: [email-masked] >> wrote:
>
> Paola -
>
> <mailto: [email-masked] > via
> < https://support.google.com/mail/answer/1311182?hl=en-GB > ietf.org
> < http://ietf.org >
>
>
> 04/03/2014
>
> to GAIA
>
> On 4 October 2016 at 11:55, Paola Di Maio < [email-masked]
> <mailto: [email-masked] >> wrote:
>
>
> < https://about.me/paoladimaio?promo=email_sig&utm_source=
> email_sig&utm_medium=external_link&utm_campaign=chrome_ext >
>
>
>
>
> < [email-masked] <mailto: [email-masked] >> wrote:
>
> < http://stopthecap.com/2016/10/03/successful-results-helium-
> balloon-broadband-test-off-coast-azores/ >
>
>
> --
> Paul M. Aoki < [email-masked] >
>
>
>

---

From: H S Jamadagni <[email-masked]>
Date: Fri, 7 Oct 2016 10:14:12 +0530 (IST)

Can you indicate an approximate financial outlay required for setting up a reasonable field trial? If it is with my means to generate that funding, I am willing to take up a field trial with your collaboration. 

Regards, Jamadagni

----- Original Message -----
From: "Paola Di Maio" <[email-masked]>
To: "Paul M. Aoki" <[email-masked]>
Cc: "gaia" <[email-masked]>
Sent: Friday, October 7, 2016 10:06:42 AM
Subject: Re: [gaia] Fwd: Successful Results for Helium Balloon Broadband Test Off Coast of the Azores

Well 
from where I stand 
(which is generally somewhere far away), the baloon would not be floating around, but would be anchored safely to me, or my home or to the land. 

The purpose of the baloon would serve as floating tower to enable me to pick up the signal above trees and even hills. 

So, now I have signal (after a year of waiting finally got here) and its mostly good, but a few kms away, where I am looking at project locations, we 
are still dark. 

But I do not rule out the possibility of a remotely controlled baloon, although that brings up a different set of technical challenges, and risks. 

Let me know anyone 

Best 

PDM 

(1) the general idea of "communications constellation of free-floating stratospheric balloons" goes back at least as far as a DARPA-funded study in 1990: < http://www.osti.gov/scitech/servlets/purl/6525013 >. i haven't re-read it but i don't think they had any flight control, so the key concern was that the balloons might get trapped in some wind vortex. 

it contains this fabulous quote: "direct broadcast TV, mobile communications and private data network demands are growing daily. As the Third World continues to develop, these demands will increase. Much of the Third World will build a communications infrastructure in the next decade and it is possible that free floating vehicles could be used instead of expensive microwave or other terrestrial-supported communications." 

from later public reports, they did fly superpressure balloons with radios on them, but not much more. 

(2) the US military (again via DARPA) has also been using tethered aerostats as comms relays for at least 10 years. example: < http://www.military.com/NewContent/0,13190,Defensewatch_072105_Helms,00.html > 

Paola - 

04/03/2014 

to GAIA 

thanks!! 

PDM 

I devised this idea a few years ago, and share it with peers in 
Barcelona (I think I met Leandro on that occasion?) 
We had a few chats and people took pictures of the sketch I 
made on the blackboard 

thank you 

PDM 

-- 

Paola Di Maio 

< https://about.me/paoladimaio?promo=email_sig&utm_source=email_sig&utm_medium=external_link&utm_campaign=chrome_ext > 

< http://stopthecap.com/2016/10/03/successful-results-helium-balloon-broadband-test-off-coast-azores/ >

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 7 Oct 2016 12:50:07 +0200

this will be of interest:
http://www.networkworld.com/article/3128793/disaster-recovery/drones-could-help-with-disasters-like-hurricane-matthew.html

---

From: Yahel Ben-David <[email-masked]>
Date: Fri, 7 Oct 2016 17:28:57 +0530

Another elderly ex-military guy is here to remind everyone, using the
attached photos, taken in 1972 at the Sinai peninsula...
These tethered balloons were already quite popular by Israeli army already
back then! And are VERY popular today!
The one pictured started a few years earlier as a communication relay (VHF,
tactical), but before 1973 was upgraded with both wide spectrum
monitoring/listening receivers, but especially with powerful jamming
equipment. This is probably why it was the first Israeli base to get bombed
by the Egyptians at the break of the 1973 war.

As part of a my research in TIER, back in 2009 I looked into the cost of
purchasing, and especially maintaining, much smaller balloons for enabling
rural broadband -- suffice to say that it was prohibitively expensive for
any plausible business model.

Things (especially payloads) got much lighter and cheaper in recent
years... Perhaps there's value to check again (doubtful)... However, little
point without a supporting business model that is sustainable...

Yahel.
(Dharamsala, India ... Written on a phone).

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 22 Oct 2016 22:46:28 +0100

this is good news for those  working on drones:

http://www.popsci.com/nikola-tesla-inspired-tech-powers-drone-in-mid-air-using

Arjuna