Subject: [gaia] interesting ACM IMC'16 paper on Free Basics

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 7 Oct 2016 23:31:48 +0200

will be of interest:
http://david.choffnes.com/pubs/FreeBasics-IMC16.pdf
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Steve Song <[email-masked]>
Date: Mon, 10 Oct 2016 11:47:39 -0300

Also in this context, ResearchICTAfrica's recent publication

Much Ado About Nothing? Zero-Rating in the African Context
http://www.researchictafrica.net/publications/Other_publications/2016_RIA_Zero-Rating_Policy_Paper_-_Much_ado_about_nothing.pdf

Cheers... Steve

On 7 October 2016 at 18:31, Arjuna Sathiaseelan <
[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Fernando Ramos <[email-masked]>
Date: Mon, 10 Oct 2016 23:59:53 +0200

I found the discussion in this paper on the need for a "gate-keeping proxy" illuminating. Thanks for sharing Arjuna. 

And it gives me more evidence that the "network cookies" mechanisms or similar as those proposed recently by our Stanford friends:

Neutral net neutrality (sigcomm'16)
http://yuba.stanford.edu/~yiannis/neutral-net-neutrality.pdf

seem a good option that should probably be extended and investigated at broader scales... (they are not without their issues surely - and probably this could be a nice place to discuss them).

Cheers,

Fernando

> On 7 Oct 2016, at 23:31, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> will be of interest: