Subject: Re: [gaia] ISOC funds to develop projects

From: Martin Koyabe <[email-masked]>
Date: Wed, 25 Jan 2017 15:31:19 +0000

Dear Colleagues,

The Commonwealth Telecommunication Organisation (CTO) is interested to partner or collaborate with interested persons or institutions for the above funding opportunity (see also attached email).

I'd like to discuss any ideas/options with anyone of you in GAIA.

Regards,

Dr. Martin Koyabe 
Manager, Technical Support & Consultancy Division
                                            
Switchboard:
Fax:
Direct Line:
+44 20 8600 3800
+44 20 8600 3819
+44 20 8`600 3815
Email:
Website:
[email-masked]
http://www.cto.int
64 - 66 Glenthorne Road  Hammersmith, London W6 0LR

Please consider the environment before printing this e-mail. Let's think sustainability.
The information in this email communication (inclusive of attachments) is confidential and privileged to the Commonwealth Telecommunications Organisation (CTO) and the intended recipient(s). If you are not the intended recipient(s), please note that any use, disclosure, distribution or copying of this information or any part thereof is strictly prohibited and that the author accepts no liability for the consequences of any action taken on the basis of the information provided. If you have received this email in error, please notify the sender immediately by return email and then delete all instances of this email from your system. The Commonwealth Telecommunications Organisation (CTO) will not accept responsibility for any consequences associated with the use of this email (including, but not limited to, damages sustained as a result of any viruses and/or any action or lack of action taken in reliance on it).

-------- Forwarded Message --------
Subject: 	ISOC Fondos para el desarrollo de proyectos/ ISOC funds to develop 
projects
Date: 	Tue, 24 Jan 2017 11:46:39 -0500
From: 	Beyond the Net Program <[email-masked]>

   Do you have a project that can promote the development of your country, but you don’t have the economic resources to implement it?  In Internet Society we have a funding program for large ($ 30,000) and medium projects($ 10,000), called "Beyond the Net", through this fund we seek to support projects in the following categories:

1. Access and Development
Does your project promote the idea of an open Internet? We’re looking for projects that support this by helping to provide equal Internet access for everyone.
Example: Internet training projects in underprivileged communities 2. Open Standards, Security and Resilience Does your project help implement best practices for the use of open standards or increased security? We’re looking for projects that help make the Internet a safer place and improve the confidentiality of data while maintaining the principle of the open internet.
Example: installation of IXPs or encryption 3. Policy environment Does your project contribute to a local, regional or global discussion of policy issues that affect the open Internet? We’re looking to support projects that continue the conversation about how issues such as online security, privacy and human rights relate to the Internet.
Example: running a seminar or meeting to address a specific policy goal releated to online rights 4. The Internet in support of the Sustainable Development Goals Following the United Nation’s adoption of the 2030 Agenda for Sustainable Development in 2015, ISOC will also focus on how the Internet can support progress on the individual sustainable development goals (SDGs).This year, ISOC will have a specific focus on the Internet’s role in support of:
• SDG 4 (Education)
• SDG 5 (Gender Equality)
   If you are interested to apply for the program, you can obtain more information in the following hyperlink: 
https://www.internetsociety.org/what-we-do/grants-awards/beyond-net-funding-programme/how-apply-beyond-net-funding
. We will receive applications until march 23rd, 2017.
For questions and doubts please contact: [email-masked] <mailto:[email-masked]> Best regards,
------
Nancy J. Quirós
Gerente de desarrollo, Capítulos LAC
Development Manager, LAC Chapters
-----
Tel: +506 8710 9393
Email: [email-masked] <mailto:[email-masked]>
Skype: nancy_quiros
Web: www.isoc.org <http://www.isoc.org>

__________
You are receiving this message because you're a member of the community Caribbean ICT stakeholders Virtual Community (CIVIC). 

View this contribution on the web site https://dgroups.org/_/3f6lp75l

A reply to this message will be sent to all members of Caribbean ICT stakeholders Virtual Community (CIVIC).
To reply to sender, send a message to [email-masked].
To unsubscribe, send an email to [email-masked]

---

From: Jane Coffin <[email-masked]>
Date: Wed, 25 Jan 2017 19:33:59 +0000

Dr. Koyabe –

I am including my colleague Ilda Simao on this email.

Ilda can help you with our Beyond the Net (BNET) grant process.

I also am including MIchuki Mwangi as Michuki focuses on community networking in Africa/regional events.
I work on the global side.  We all will coordinate with each other ;) to help you, but giving you the names/info for some of the relevant people.

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 1/25/17, 3:31 PM, "gaia on behalf of Martin Koyabe" <[email-masked] on behalf of [email-masked]> wrote:

    Dear Colleagues,

    
    Regards,

    Dr. Martin Koyabe 
                                                
    Switchboard:
    Fax:
    Direct Line:
    +44 20 8600 3800
    +44 20 8600 3819
    +44 20 8`600 3815
    Email:
    Website:
    [email-masked]
    http://www.cto.int

    

    -------- Forwarded Message --------
    Subject: 	ISOC Fondos para el desarrollo de proyectos/ ISOC funds to develop 
    projects
    Date: 	Tue, 24 Jan 2017 11:46:39 -0500
    From: 	Beyond the Net Program <[email-masked]>

    __________

    A reply to this message will be sent to all members of Caribbean ICT stakeholders Virtual Community (CIVIC).
    To reply to sender, send a message to [email-masked].
    To unsubscribe, send an email to [email-masked]
    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia