Subject: Re: [gaia] GAIA workshop, Cambridge Jan 2017

From: Ivy Hoetu <[email-masked]>
Date: Sun, 1 Jan 2017 18:46:44 +0000

Dear Arjuna,

Happy new year to you and family. Trust all is well at your end.
The title of my talk is Spectrum Regulations in Ghana.

BR
Ivy

On Sunday, January 1, 2017, Arjuna Sathiaseelan <
[email-masked]> wrote:

>
> All -
>
> We will be working a revised agenda with a bit more time for speakers
> (upto 20 mins each if needed). Please note the workshop is for two full
> days (contrary to the initial agenda).
>
> For all the volunteered speakers (https://www.cl.cam.ac.uk/~
> al773/gaiaworkshop/agenda.html), could you please email me the title of
> your talk as soon as possible please.
>
> Thanks.
>
> Regards
> --
> Arjuna Sathiaseelan
> Personal: http://www.cl.cam.ac.uk/~as2330/
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d
>

-- 
Ivy Hoetu (Mrs.)
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

---

From: Theophilus Benson <[email-masked]>
Date: Tue, 3 Jan 2017 14:01:45 -0500

Hi Arjuna,

This workshop is a terrific idea!  Will these talks be recorded and made publicly available for those that are unable to attend?

-Theo

> On Jan 1, 2017, at 12:21 AM, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> 
> All -
> 
> We will be working a revised agenda with a bit more time for speakers (upto 20 mins each if needed). Please note the workshop is for two full days (contrary to the initial agenda).
> 
> For all the volunteered speakers (https://www.cl.cam.ac.uk/~al773/gaiaworkshop/agenda.html <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cl.cam.ac.uk_-7Eal773_gaiaworkshop_agenda.html&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=fPnkrMwd92YL3q_cU2q0woA9qusOfnvz5IHKDem0W20&e=>), could you please email me the title of your talk as soon as possible please.
> 
> Thanks.
> 
> Regards
> -- 
> Arjuna Sathiaseelan 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=eVMltL7TeBlQBL-_DjuomoMl_sQBw6dfNqkrJJ9Y1qM&e=> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=50ZbwRUuKQnY_y7ESCDYPCdoYnNsU83QWttX_l5o414&e=>_______________________________________________
> gaia mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=DZuZMbfo2iwCd3C3DdaiLhFhyDJQddWjD5VJBQzCdGk&e=

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 3 Jan 2017 19:17:07 +0000

Dear Theo -

thanks :)

no, we wont be recording :(

Regards

On 3 January 2017 at 19:01, Theophilus Benson <[email-masked]> wrote:

> Hi Arjuna,
>
> This workshop is a terrific idea!  Will these talks be recorded and made
> publicly available for those that are unable to attend?
>
> -Theo
>
> al773/gaiaworkshop/agenda.html
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cl.cam.ac.uk_-7Eal773_gaiaworkshop_agenda.html&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=fPnkrMwd92YL3q_cU2q0woA9qusOfnvz5IHKDem0W20&e=>),
> could you please email me the title of your talk as soon as possible please.
>
> Thanks.
>
> Regards
> --
> Arjuna Sathiaseelan
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=eVMltL7TeBlQBL-_DjuomoMl_sQBw6dfNqkrJJ9Y1qM&e=>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cl.cam.ac.uk_-7Eas2330_n4d&d=CwMFaQ&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6YHLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=50ZbwRUuKQnY_y7ESCDYPCdoYnNsU83QWttX_l5o414&e=>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> irtf.org_mailman_listinfo_gaia&d=CwICAg&c=imBPVzF25OnBgGmVOlcsiEgHoG1i6Y
> HLR0Sj_gZ4adc&r=PuagepsZYneY8E60ZQVbwls4WnG5GnwbI_O_YGd6mrs&m=Ls_
> NqIi4inhLS0YEHWihzzK9fiO--226GDlJ3Uq30CE&s=DZuZMbfo2iwCd3C3DdaiLhFhyDJQdd
> WjD5VJBQzCdGk&e=
>
>
>