Subject: Re: [gaia] The farmer who built her own broadband - BBC News

From: John Dada <[email-masked]>
Date: Fri, 6 Jan 2017 12:58:32 +0100

Hi Jim

I live in rural Nigeria and would love to meet the Nigerian who cashed out of Verizon to start his own ISP in Nigeria. May be you can do an email introduction? Thanks

John Dada

> On 30 Dec 2016, at 00:58, Jim Forster <[email-masked]> wrote:
> 
> Jane,
> 
> Check out Axion Technologies, a Rural ISP which started in Machias, Washington County, Maine.  They’ve got a plan for expansion though out Maine using a ‘connection kit’ which towns would use to join their network.  They got an award from Microsoft as part of their Afordable Access Initiative.  A number of interesting companies got awards — all very small fledging ISPs, organized as commercial entities.  For example one of the founder was an African immigrant to the US and after working for some for years for Verizon he cashed out his 401k and moved to Nigeria to start an ISP.  That’s personal commitment!
> 
>  — Jim
> 
> Axiom Technologies: http://www.connectwithaxiom.com/about/
> Microsoft Affordable Access Initiative: https://www.microsoft.com/en-us/affordable-access-initiative/home
> 
> 
>> On Dec 28, 2016, at 12:00 PM, Jane Coffin <[email-masked]> wrote:
>> 
>> ☺
>> This was how much of the US got wired.  I was in Maine for Christmas.  Had little WiFi connectivity via my provider (T-Mobile).  Could not download email via my hotspot at the tiny airport.  I think I may need to move home and build a network … Steve S – perhaps we can do an Eastern Maine Coastal to Nova Scotia.  Guessing that we could do a point-2-point network with Ermanno helping us out?
>> 
>> Jane
>> 
>> 
>> Internet Society | www.internetsociety.org
>> 
>> Skype:  janercoffin
>> 
>> Mobile/WhatsApp:  +1.202.247.8429
>> 
>> On 12/27/16, 3:26 PM, "gaia on behalf of Marco Zennaro" <[email-masked] on behalf of [email-masked]> wrote:
>> 
>> 
>>   http://www.bbc.com/news/technology-37974267?SThisFB
>> 
>>   Best,
>>   Marco
>> 
>>   Sent from my iPhone
>> 
>>   _______________________________________________
>>   gaia mailing list
>>   [email-masked]
>>   https://www.irtf.org/mailman/listinfo/gaia
>> 
>> 
>> _______________________________________________
>> gaia mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/gaia
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: "Paul M. Aoki" <[email-masked]>
Date: Tue, 10 Jan 2017 12:39:47 -0800

hey barath,

sorry for the delay, i did a quick flip through the papers i had 
accumulated on planning.  there is a bit of work under the constraint of 
more than one gateway link per tower (there are some references in 
http://link.springer.com/chapter/10.1007%2F978-1-4419-6111-2_5, for 
various definitions of gateway) but i didn't see one explicitly 
combining (1) the access network and (2) gateway redundancy and (3) a 
general backhaul relay network.

i think you know this (i'm pretty sure yahel does), but there is a 
well-known industry approach: build interlocking rings using PtP just as 
you build fiber rings. clearwire was known for having done this 
(http://www.fiercewireless.com/tech/clearwire-using-millimeter-wave-technology-for-backhaul). 
something different may be optimal where the network is stringier.

i think the main thing i was missing was an understanding of the figure 
of merit for hotnets. it's a great discussion topic.

paul

On 12/31/2016 1:21 PM, Barath Raghavan wrote:
> Hi Paul,
>
> Definitely -- there's nothing magical to it, or hard from a traditional research perspective.  Nor is the use of Steiner Trees new (in this context or others like it) -- though we don't think that Steiner Trees produce a great solution, so we only used it as a first cut.  I think where things get interesting (and different from prior work on the subject) is what we are working on and hint at in the paper: planning the network with multipathing in mind.  I'd be very interested to read any papers on that, if you know of any.
>
> And yes -- land use is often one of the hardest pieces of the puzzle, though I'm not sure how close we are to automating negotiations with landowners :)
>
> Thanks,
>
> -Barath
>
>> From: "Paul M. Aoki" <[email-masked]>
>> Subject: Re: [gaia] The farmer who built her own broadband - BBC News
>> Date: December 30, 2016 at 3:22:00 PM PST
>> To: [email-masked]
>>
>>
>> i think i'm missing something - using steiner trees is a basic technique in access network planning. for example, there are several chapters in <http://link.springer.com/book/10.1007/978-0-387-30165-5> that talk about this (as well as many alternative optimization formulations).
>>
>> pouring the list of candidate tower locations, the access site coverage sets for each tower (generated from a terrain model), and cost/capacity constraints into a generic MILP solver is another standard industry approach and is not that hard (research-wise, not WISP-wise...i can believe there is a need for a free GUI tool, a la radiomobile). i've found that it's more tractable than you think because the first-order constraint on tower location is, after all, real estate and/or zoning. (i've always liked this story about the lake victoria wi-fi shot that took an extra year to complete because of a landowner on a remote island playing hardball: http://www.inveneo.org/2012/08/90km-wireless-link-for-mfangano-island/)
>
> .
>