Subject: [gaia] GAIA Community Networks: Sustainability & Regulation Workshop

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 8 Jan 2017 11:48:17 +0000

All,

Please find the program for the GAIA workshop in Cambridge (Jan 26, 27).

The room is FW26:
Maps and Directions: https://www.cl.cam.ac.uk/maps/

Time
26 January
8:30-8:45 Chairs Welcome
8:45-9:00 Jane Coffin (ISOC) ISOC activities
Session 1 Connectivity
9:00-9:30 Christopher Yoo (Univ of Pennsylvania) Sustainability Metrics for
Connecting the Unconnected
9:30-10:00 Arzak Khan (Internet Policy Observatory Pakistan) Close The
Digital Gap from Pakistan
10:00-10:30 Steve Song (NSRC) Towards an Open Telecom Data Agenda
10:30-11:00 Coffee
Session 2 Community Networks
11:00-11:30 Leandro Navarro (UPC) Community connectivity: networking
infrastructure and connectivity for billions
11:30-12:00 Roger Baig (Guifi.net) Net4all: training for the development
and consolidation of community networks
12:00-12:30 Panayotis (Nethood) Sarantaporo's sustainability issues and
current efforts
12:30-1:30 Lunch
Session 3 Regulation
1:30-2:00 Ivy Hoetu (NCA Ghana) Spectrum Regulations in Ghana
2:00-2:30 Oliver Holland (KCL) UK TV White Space Trials and Observations
2:30-3:00 Michael Calabrese (Wireless Future Program, OTI) Open Spectrum in
the US
3:00-3:30 Coffee
Session 4 Community networks
3:30-4:00 Carlos Rey Moreno (UWC) Results of mapping Community Network
Initiatives in Africa
4:00-4:30 Renato Lo Cigno (Uni Trento) Community Networks & Spectrum
Regulations: Analysis of Different Solutions
4:30-5:00 Panel
27 January
Session 3 Community Networks Case Studies
9:00-9:30 Rafael Diniz (Sao Paulo State University) Traditional and
indigenous communities building local autonomous connectivity in the Amazon
Rain Forest using Digital Radio in the High Frequency band
9:30-10:00 Kanchana Kanchanasut (Asian Institute of Technology) Taknet:
Community networks in Thailand
10:00-10:30 Euan Miller (Ensemble) Pamoja.Net introduction
10:30-11:00 Coffee
Session 4 Infrastructure
11:00-11:30 Marco Zennaro (ICTP) Identifying TVWS with low-cost tools
11:30-12:00 Yehia El Khatib (Lancaster Uni) Grape Cluster and Delivering
Fog Computing for Development
12:00-12:30 Amreesh Phokeer (AFRINIC) Inethi.net: A localized hybrid
TVWS-WiFi and cloud services network
12:30-1:30 Lunch
Session 5 Infrastructure
1:30-2:00 Andres Arcia Moret (Univ of Cambridge) Efficient information
dissemination in remote independent communities with ICN
2:00-2:15 David Orr (short talk) ( Univ of Cambridge) Conversations in the
Cloud:Harnessing the Power of Community Cloud Networks
2:15:2:30 Josephine Milza (short talk) (Tunapanda) Offline education
content provisioning in rural slums in Kenya
2:30-3:00 Gareth Tyson (QMUL) Who's fiddling with my bits?
3:00-3:30 Coffee
Session 6 Community networks
3:30-4:00 Small group discussions
4:00-5:00 SHARING LESSONS AND PLANS FOR COLLABORATION
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 21 Jan 2017 23:06:08 +0000

The final program is online:
https://www.cl.cam.ac.uk/~al773/gaiaworkshop/agenda.html

Room will be FW26: Maps and Directions: https://www.cl.cam.ac.uk/maps/

Looking forward - the talks are going to be great as this:
https://www.facebook.com/vicenews/videos/724462077713745/?pnref=story

Regards

On 8 January 2017 at 11:48, Arjuna Sathiaseelan <
[email-masked]> wrote:

> 9:00-9:30 Christopher Yoo (Univ of Pennsylvania) Sustainability Metrics
> for Connecting the Unconnected
> 2:30-3:00 Michael Calabrese (Wireless Future Program, OTI) Open Spectrum
> in the US
> 3:00-3:30 Coffee
> 2:00-2:15 David Orr (short talk) ( Univ of Cambridge) Conversations in
> the Cloud:Harnessing the Power of Community Cloud Networks