Subject: [gaia] tim o'reilly talk namechecks zipline

From: Jon Crowcroft <[email-masked]>
Date: Tue, 23 May 2017 18:08:27 +0100

how to flip biz models that replace people, for good
http://flyzipline.com/

can get blood&meds to people by drone...not just amazon e-books or uber
food...

---

From: Jane Coffin <[email-masked]>
Date: Thu, 25 May 2017 15:05:53 +0000

Hello, all!

We wanted to reach out and plan for a GAIA meeting at the Prague IETF meeting in July.

We have put in a request for a meeting time and are waiting to find out what the answer will be.

We would like your ideas for topics for the meeting so that we can agree on an agenda!

To kick off with some ideas:

-Libre router/mesh presentation from Altermundi

-guifi.net on their connectivity model

-other

Best,
Jane

 

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jon Crowcroft <[email-masked]>
Date: Tuesday, May 23, 2017 at 8:08 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] tim o'reilly talk namechecks zipline

http://flyzipline.com/

can get blood&meds to people by drone...not just amazon e-books or uber food...

---

From: Melinda Shore <[email-masked]>
Date: Thu, 25 May 2017 07:51:10 -0800

There was an arctic broadband forum in Fairbanks a few
weeks ago, discussing broadband access in the circumpolar
north.  Presentations and slides are here:
http://www.alaska.edu/tabf2017/schedule/

Melinda