Subject: [gaia] GAIA meeting at the IETF, Prague 2017

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 25 May 2017 20:24:00 +0100

Jane - I changed the subject of the email..

Jane and Leandro will be chairing this meeting as I wont be attending
due to some transitions.

Some proposed talks:

1. Dirk Trossen from InterDigital will talk about the EU H2020 RIFE
project and the deployments we are carrying out in Guifi.net to run an
information centric network (will be of interest to ICNRG as well).

2. (tentative) Lakshmi Subramanian or Talal Ahmed from NYU are
interested to give a talk on their Green Apps (community cellular with
optimised GSM whitespaces using crowdsensing + offline/cloud
synchronisation framework and their two deployments in Ghana and
Nicaragua). This will be highly relevant to the recent push by
OpenCellular and Facebook's interest to work with GAIA on community
networks ( we might have a joint workshop at Menlo Park - talking to
them about this).

3. Adisorn Lertsinsrubtavee from Cambridge will talk about PiCasso - a
lightweight MEC orchestrator for community networks.

4. (tentative) Gareth Tyson might talk about the African Internet
Measurement Observatory project.

I am talking to a few people over the next few weeks related to
community OC-GSM/OC-LTE and will scout around for some interested
people who can come and give a talk.

We should get someone from LimeSDR to come and give a talk:
https://www.crowdsupply.com/lime-micro/limesdr - I will try and see
next week.

this is going to be a gamechanger -- especially the app store where
anyone can download a 2G, 3g, wifi, bluetooth, lorawan as an app and
instantiate a network in a box! Brilliant!

Checkout the hackathon competition from BT Research for some
innovative SDR solution (pdf attached). Deadline June 9th.

Regards

On 25 May 2017 at 16:05, Jane Coffin <[email-masked]> wrote:
> Hello, all!
>
>
>
> We wanted to reach out and plan for a GAIA meeting at the Prague IETF
> meeting in July.
>
>
>
> We have put in a request for a meeting time and are waiting to find out what
> the answer will be.
>
>
>
> We would like your ideas for topics for the meeting so that we can agree on
> an agenda!
>
>
>
> To kick off with some ideas:
>
> -Libre router/mesh presentation from Altermundi
>
> -guifi.net on their connectivity model
>
> -other
>
>
>
> Best,
> Jane
>
>
>
>
>
>
>
>
>
>
>
> Internet Society | www.internetsociety.org
>
> Skype:  janercoffin
>
> Mobile/WhatsApp:  +1.202.247.8429
>
>
>
> From: gaia <[email-masked]> on behalf of Jon Crowcroft
> <[email-masked]>
> Date: Tuesday, May 23, 2017 at 8:08 PM
> To: "[email-masked]" <[email-masked]>
> Subject: [gaia] tim o'reilly talk namechecks zipline
>
>
>
> how to flip biz models that replace people, for good
>
> http://flyzipline.com/
>
>
>
> can get blood&meds to people by drone...not just amazon e-books or uber
> food...
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Jane Coffin <[email-masked]>
Date: Fri, 26 May 2017 04:05:54 +0000

Hi All –

Report on Community Networks in Africa:  https://www.internetsociety.org/doc/cnafrica

Out as of yesterday.  The author – Carlos Rey-Moreno – welcomes feed-back.

And, we should have more data on additional technical solutions for rural connectivity/alternate connectivity post this CN Summit taking place now:  https://www.internetsociety.org/events/summit-community-networks-africa/2017/agenda

Best,
Jane

Skype:  janercoffin

On 5/25/17, 10:24 PM, "[email-masked] on behalf of Arjuna Sathiaseelan" <[email-masked] on behalf of [email-masked]> wrote:

    
    Some proposed talks:

    

    

    
    Regards

---

From: Ivy Hoetu <[email-masked]>
Date: Fri, 26 May 2017 08:21:13 +0000

This is good news. I believe it will guide a lot of people who wants to
venture into the CN project but have no idea on how to go about it.

Good work team and cudos to Carlos

On Friday, May 26, 2017, Jane Coffin <[email-masked]> wrote:

> And, we should have more data on additional technical solutions for rural
> connectivity/alternate connectivity post this CN Summit taking place now:
> https://www.internetsociety.org/events/summit-community-
> networks-africa/2017/agenda
>
> Best,
> Jane
>
>
> On 5/25/17, 10:24 PM, "[email-masked] <javascript:;> on
> behalf of Arjuna Sathiaseelan" <[email-masked]
> <javascript:;> on behalf of [email-masked]
> <javascript:;>> wrote:
>
>     On 25 May 2017 at 16:05, Jane Coffin <[email-masked] <javascript:;>>
> wrote:
>     > Hello, all!
>     >
>     >
>     >
>     > From: gaia <[email-masked] <javascript:;>> on behalf of Jon
> Crowcroft
>     > <[email-masked] <javascript:;>>
>     > To: "[email-masked] <javascript:;>" <[email-masked] <javascript:;>>
>     > [email-masked] <javascript:;>

-- 
Ivy Tuffuor Hoetu
Engineering Division, National Communications Authority
Koforidua Regional Office
Tel         : +233(0) 3420-28378 / 80 /82
Email     :  [email-masked]
Alternate : [email-masked]
Skype     : nanabee911
blog        : ivyhoetu4id.blogspot.com
Twitter     : @ivytoff

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 May 2017 09:27:22 +0100

Couldnt agree more.

Jane - it would be good to develop a standardised common set of tools
for CNs and ISOC/GAIA to host all the documentation and tools - so
that any one can replicate it..

Or ISOC/GAIA should host an App Store for Community Networks -- so
anyone with a SDR kit - can download a set of apps and bootstrap a
network in an instant!

Regards

On 26 May 2017 at 09:21, Ivy Hoetu <[email-masked]> wrote:
>> Report on Community Networks in Africa:
>> https://www.internetsociety.org/doc/cnafrica
>>
>> https://www.internetsociety.org/events/summit-community-networks-africa/2017/agenda
>>
>> Best,
>> Jane
>>
>>
>> On 5/25/17, 10:24 PM, "[email-masked] on behalf of Arjuna
>> Sathiaseelan" <[email-masked] on behalf of
>> [email-masked]> wrote:
>>

---

From: Jane Coffin <[email-masked]>
Date: Fri, 26 May 2017 08:55:38 +0000

Great idea.
This is something that I think APC is also interested in working on and some others so let us discuss in Prague ;)

Case in point:
Here, now, at the CN Summit in Africa – we are hearing that many folks also want help with some standardized “how-tos” on dealing with reg/pol issues as this is key when dealing with spectrum issues, licensing (promoting innovative licenses), and funding outside of USF (which generally can be locked up in some countries).  And, queries on equipment, mesh network best-practices, tower install, and more.

Skype:  janercoffin

On 5/26/17, 11:27 AM, "[email-masked] on behalf of Arjuna Sathiaseelan" <[email-masked] on behalf of [email-masked]> wrote:

    Couldnt agree more.

    
    Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 26 May 2017 10:31:05 +0100

On a v related note - this paper just got published on alternative
networks at the IEEE Comms magazine based on the GAIA RFC led by Jose
Saldana.

link and paper attached in pdf for those who need to pay for access!
http://ieeexplore.ieee.org/stamp/stamp.jsp?tp=&arnumber=7934183
Regards