Subject: [gaia] GAIA Meeting in Prague

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 8 May 2017 15:47:02 +0100

All,
  We are planning to have a GAIA meeting at the IETF in Prague (July
16-21, 2017). Jane and the ISOC team are organising a set of talks on
alternative networks and we would like to invite presentations from
the GAIA community. Jane will get back on the exact date and time of
the meeting soon.

Please let us know if you are interested in attending and/or giving a talk.

Regards
-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: "Trossen, Dirk" <[email-masked]>
Date: Mon, 8 May 2017 17:27:15 +0000

Hi Arjuna,

As you know, the European funded H2020 project RIFE is running a trial at guifi.net for providing cheaper Internet connectivity through novel ICN/DTN-based routing and service technology. The trial will start around June time. While we might not have much hard data on the trial itself, I could provide an overview on the setup, what we intend to do, what data we might be getting, what technology we are using etc.

Although I intend to attend IETF, I have not fixed the dates yet since other commitments are still being planned. So I can only tentatively commit but would be interested if time/commitments will permit. I would hope this to be useful to this community.

Best,

Dirk

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: 08 May 2017 15:47
To: gaia <[email-masked]>
Subject: [gaia] GAIA Meeting in Prague

All,
 We are planning to have a GAIA meeting at the IETF in Prague (July 16-21, 2017). Jane and the ISOC team are organising a set of talks on alternative networks and we would like to invite presentations from the GAIA community. Jane will get back on the exact date and time of the meeting soon.

Regards
--
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/ N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Jane Coffin <[email-masked]>
Date: Mon, 8 May 2017 17:56:02 +0000

Hi Dirk!

We are keen supporters of the Horizon 2020 project (and also part of a team bidding on a project).
It would be great to have you speak.

I will be back with everyone on the timing we can arrange for a GAIA session.

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 5/8/17, 1:27 PM, "gaia on behalf of Trossen, Dirk" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Arjuna,

    
    Best,
    
    Dirk
    
    -----Original Message-----
    From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
    Sent: 08 May 2017 15:47
    To: gaia <[email-masked]>
    Subject: [gaia] GAIA Meeting in Prague
    
    All,

    Regards

---

From: [email-masked]
Date: Wed, 10 May 2017 01:03:37 -0600

Dear Arjuna,

Thank you for sharing this. I would be interested in speaking at the 
event about the progress our Close the Digital Gap initiative has made 
in a very short time on providing alternative networks for communities 
in rural unconnected spaces in Pakistan.

Regards,

Arzak Khan |Director | Internet Policy Observatory Pakistan | 
www.ipop.org.pk | Tel: + 92 333 7749484 |