Subject: [gaia] gaia - Requested session has been scheduled for IETF 99

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Jun 2017 17:07:16 -0700

Dear Jane Coffin,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

gaia Session 1 (1:30:00)
    Wednesday, Afternoon Session II 1520-1650
    Room Name: Karlin III size: 60
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Global Access to the Internet for All
Area Name: IRTF
Session Requester: Jane Coffin

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 25
Conflicts to Avoid: 

People who must be present:
  Leandro Navarro
  Jane R Coffin

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)

Special Requests:
  Projector and wired connection
We do not mind meeting early (e.g., 0800)
---------------------------------------------------------

---

From: Jane Coffin <[email-masked]>
Date: Sat, 24 Jun 2017 17:33:21 +0000

Thank you, very much.
Leandro and I will both be there.

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 6/23/17, 8:07 PM, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Jane Coffin,

    gaia Session 1 (1:30:00)

    Request Information:

    Number of Sessions: 1

    
    Resources Requested:
    
    Special Requests:

---

From: Nicolas Pace <[email-masked]>
Date: Sat, 24 Jun 2017 22:01:50 +0300

I will be there too!
See you in Prague!