Subject: [gaia] Thanks

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 15 Feb 2018 10:01:24 +0000

All,

after a momentous 4+ years of bootstrapping GAIA - I have decided to step
down as the GAIA Chair to focus on my new found crypto passion for emerging
markets and inline with me moving out of academia!

Our GAIA group is now over 470 members and I am also delighted to say Prof
Leandro Navarro will be replacing me as the new Chair along with Jane
Coffin. I am highly confident that they are going to take GAIA to new
heights.

Thanks for all the support.

Regards

-- 

Arjuna Sathiaseelan
University of Cambridge | Ammbr Research Labs
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Ioannis Komnios <[email-masked]>
Date: Thu, 15 Feb 2018 10:24:38 +0000

Thank you for all the hard work that you have put into getting GAIA rolling and growing to almost 500 members, Arjuna! :) Good luck and lots of success in your new endeavours!

Welcome on board (as a chair from now on), Leandro!

Best,
Ioannis

> On 15 Feb 2018, at 10:01, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> 
> All,
> 
> after a momentous 4+ years of bootstrapping GAIA - I have decided to step down as the GAIA Chair to focus on my new found crypto passion for emerging markets and inline with me moving out of academia! 
> 
> Our GAIA group is now over 470 members and I am also delighted to say Prof Leandro Navarro will be replacing me as the new Chair along with Jane Coffin. I am highly confident that they are going to take GAIA to new heights.
> 
> Personal: http://www.cl.cam.ac.uk/~as2330/ <http://www.cl.cam.ac.uk/~as2330/>
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d>_______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Leonardo Maccari <[email-masked]>
Date: Thu, 15 Feb 2018 12:00:37 +0100

On 15/02/18 11:01, Arjuna Sathiaseelan wrote:
>
> All,
>
> after a momentous 4+ years of bootstrapping GAIA - I have decided to
> step down as the GAIA Chair to focus on my new found crypto passion
> for emerging markets and inline with me moving out of academia! 
>
> Our GAIA group is now over 470 members and I am also delighted to say
> Prof Leandro Navarro will be replacing me as the new Chair along with
> Jane Coffin. I am highly confident that they are going to take GAIA to
> new heights.
>

Thanks Arjuna for all the effort you put in GAIA, I am 100% sure Leandro
will continue your excellent work.

best,
leonardo.

> <http://www.cl.cam.ac.uk/%7Eas2330/>
> <http://www.cl.cam.ac.uk/%7Eas2330/n4d>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]

-- 
Leonardo Maccari, Assistant Professor @DISI, University of Trento
Tel: +39 0461 285323, www.disi.unitn.it/~maccari, gpg ID: AABE2BD7

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 15 Feb 2018 12:27:13 +0100

Thanks a lot, Arjuna! I wish you the best for the future.
 
Best regards,
 
Jose
 
De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
Enviado el: jueves, 15 de febrero de 2018 11:01
Para: gaia <[email-masked]>
Asunto: [gaia] Thanks

All,

 
 
Regards
 
-- 
 
Arjuna Sathiaseelan

---

From: "Michael J. Oghia" <[email-masked]>
Date: Thu, 15 Feb 2018 14:30:19 +0100

Thank you for your work and service, Arjuna, and good luck with the new
endeavors. At the same time, you chose excellent co-chairs to replace you,
and look forward to Leandro and Jane's leadership.

Best,
-Michael
__________________

Michael J. Oghia
#Netgov consultant & researcher | editor

Belgrade, Serbia
Skype: mikeoghia
Twitter <https://www.twitter.com/MikeOghia> *|* LinkedIn
<https://www.linkedin.com/in/mikeoghia>

---

From: Ermanno Pietrosemoli <[email-masked]>
Date: Thu, 15 Feb 2018 14:36:28 +0100

Well thanks Arjuna and Welcome Leandro.

Best,

Ermanno

-- 
Professor Ermanno Pietrosemoli
Telecommunications/ICT for Development Laboratory (T/ICT4D)
Abdus Salam International Centre for Theoretical Physics  Strada Costiera
11, Trieste 34151, Italy
[email-masked]       http://wireless.ictp.it
-------
Presidente
Fundación Escuela Latinoamericana de Redes (EsLaRed)
www.EsLaRed.net

---

From: Marco Zennaro <[email-masked]>
Date: Thu, 15 Feb 2018 14:39:09 +0100

Thank you Arjuna for the service to the community. I hope you will contribute to the mailing list with crypto-related messages.

Welcome Leandro!

Best,
Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

> On Feb 15, 2018, at 2:36 PM, Ermanno Pietrosemoli <[email-masked]> wrote:
> 
> On Thu, Feb 15, 2018 at 11:01 AM, Arjuna Sathiaseelan <[email-masked] <mailto:[email-masked]>> wrote:
> 
> All,
> 
> N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d <http://www.cl.cam.ac.uk/~as2330/n4d>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> 
> -- 
> Abdus Salam International Centre for Theoretical Physics  Strada Costiera 11, Trieste 34151, Italy
> [email-masked] <mailto:[email-masked]>       http://wireless.ictp.it <http://wireless.ictp.it/>
> -------
> Presidente
> www.EsLaRed.net <http://www.eslared.net/>
>

---

From: Allison Mankin <[email-masked]>
Date: Thu, 15 Feb 2018 07:13:03 -0800

Arjuna,

Thanks for your years of work bringing GAIA into the world and giving it
the current amazing energy that it has.  The IRTF will miss you as a
co-chair.

Welcome to Leandro! I had discussed this co-chair nomination with Arjuna
and Jane, and I'm very happy with this change, given we have to make a
change...  Thanks for being willing to take this on.

Looking forward to the London meeting, and to discussions leading up to it.

Allison

IRTF Chair

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 15 Feb 2018 16:55:18 +0000

> Thank you Arjuna for the service to the community.
>

thanks Marco and everyone for their kind words and wishes

> I hope you will contribute to the mailing list with crypto-related
> messages.
>
>

A Bitcoin is not just for Christmas #HODL

:)

Regards

>> Prof Leandro Navarro will be replacing me as the new Chair along with Jane
> 11,
> <https://maps.google.com/?q=Strada+Costiera+11,%C2%A0Trieste+34151,+Italy&entry=gmail&source=g>
>  Trieste 34151, Italy
> <https://maps.google.com/?q=Strada+Costiera+11,%C2%A0Trieste+34151,+Italy&entry=gmail&source=g>

-- 

Arjuna Sathiaseelan

---

From: Leandro Navarro <[email-masked]>
Date: Thu, 15 Feb 2018 20:02:14 +0100

Arjuna and all, 

Thanks a lot for your welcome. It’s really great to work with Jane and all of you in this group, and really hard to replace the wonderful Arjuna. 
Arjuna made a huge and successful effort to start-up and bring GAIA to this current good standing. My kudos to you.

See you in the next GAIA meeting in London or in any future event.

Leandro.

> On 15 Feb 2018, at 11:01, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> 
> All,
> 

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Francesco Amorosa <[email-masked]>
Date: Fri, 16 Feb 2018 08:57:52 +0100

No doubt that Prof Navarro - and Jane - will continue to lead the GAIA 
group with open minds and contagious enthusiasm.

Thank you Arjuna for your energy as the great "startupper" you were and 
will be.
Good luck for your new challenge.
Best,
Francesco
---

-- 
---------------------------------
AFA Systems Srl
Via G.Pastore
Zona Industriale B
86039 Termoli (CB) - Italia
tel.: +39 0875 724104 ext. 221
fax.: +39 0875 726084
www.afasystems.it
---------------------------------