Subject: Re: [gaia] gaia Digest, Vol 51, Issue 3

From: Luis Martinez <[email-masked]>
Date: Wed, 14 Feb 2018 20:55:05 -0600

If there is a slot available, Maureen Hernandez and myself would like to present the paper, "A community networks world atlas for research and planning"

Best Regards,

Luis Martinez

---- On Fri, 09 Feb 2018 09:16:49 -0600 &lt;[email-masked]&gt; wrote ----

Send gaia mailing list submissions to 

    [email-masked] 

To subscribe or unsubscribe via the World Wide Web, visit 

    https://www.irtf.org/mailman/listinfo/gaia 

or, via email, send a message with subject or body 'help' to 

    [email-masked] 

You can reach the person managing the list at 

    [email-masked] 

When replying, please edit your Subject line so it is more specific 

than "Re: Contents of gaia digest..." 

Today's Topics: 

 1. Re: IETF 101 - London - March - Call for Presentations! 

 (Jane Coffin) 

========================= Forwarded message =========================

Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

From: "Jane Coffin"&lt;[email-masked]&gt;

Date: Fri, 9 Feb 2018 15:15:17 +0000

To: "George Klissiaris"&lt;[email-masked]&gt;

Cc: "[email-masked]"&lt;[email-masked]&gt;,"Vassilis@Sarantaporo"&lt;[email-masked]&gt;

------------------------- Contents -------------------------

Yiassou, George,

Absolutely.  We can hold a spot for Vassilis.

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: George Klissiaris &lt;[email-masked]&gt;
Date: Friday, February 9, 2018 at 3:34 AM
To: Jane Coffin &lt;[email-masked]&gt;
Cc: "[email-masked]" &lt;[email-masked]&gt;, "Vassilis@Sarantaporo" &lt;[email-masked]&gt;
Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

Hello everybody,

I would like to express the willingness of our community (Sarantaporo.gr Community Network) to participate in the following presentations. Could you please reserve us a slot for Vasilis Chryssos?

Thank you.

George Klissiaris

Board Member &amp; Administrator

Sarantaporo.gr Non Profit Organization

28 Karaiskaki Str., 10554, Athens, Greece

Tel: +30 211 8002730

Email: [email-masked], Web: www.sarantaporo.gr

2018-02-08 22:31 GMT+02:00 Jane Coffin &lt;[email-masked]&gt;:

Hi Dirk -

You are among the 5 groups we have so far for presentations:

-BRN4
-RIFE Project Trial
-Cambridge Univ:  Addisorn and team
-Vasilis - Horizon 2020 UMOBILE Project
-Govt of Georgia - Tusheti Community Network (still confiming)

Folks - we have room for 2 more project presentations.  Does anyone else want to present?
Last call!!

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429
On 2/7/18, 8:26 AM, "Trossen, Dirk" &lt;[email-masked]&gt; wrote:

    Hi Jane,

    Is the slot being fixed by any chance (with the proposed presentation of the RIFE project trial)?

    Best,

    Dirk

    -----Original Message-----
    From: gaia [mailto:[email-masked]] On Behalf Of Jane Coffin
    Sent: 22 January 2018 13:21
    To: Roger Baig Viñas &lt;[email-masked]&gt;; [email-masked]
    Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

    Hi Roger -

    Message received.  We will secure a slot.

    Best,
    Jane

    Internet Society | www.internetsociety.org

    Skype:  janercoffin

    Mobile/WhatsApp:  +1.202.247.8429
    On 1/22/18, 8:20 AM, "gaia on behalf of Roger Baig Viñas" &lt;[email-masked] on behalf of [email-masked]&gt; wrote:

        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA256

        Hi Jane, Arjuna,

        Dirk Trossen (InterDigital) and I would appreciate a slot to present
        the work we carried out under the context of the RIFE project
        focussing on the experimental facilities deployed in guifi.net and how
        they have been used.

        Thanks.

        On 20/01/18 16:04, Jane Coffin wrote:
        &gt; Thank you, Leandro.
        &gt;
        &gt;
        &gt;
        &gt; Done
        &gt;
        &gt;
        &gt;
        &gt;
        &gt;
        &gt; Internet Society | www.internetsociety.org
        &gt;
        &gt; Skype:  janercoffin
        &gt;
        &gt; Mobile/WhatsApp:  +1.202.247.8429
        &gt;
        &gt;
        &gt;
        &gt; *From: *Leandro Navarro &lt;[email-masked]&gt; *Date: *Friday,
        &gt; January 19, 2018 at 7:10 PM *To: *Jane Coffin &lt;[email-masked]&gt;
        &gt; *Cc: *"[email-masked]" &lt;[email-masked]&gt; *Subject: *Re: [gaia] IETF
        &gt; 101 - London - March - Call for Presentations!
        &gt;
        &gt;
        &gt;
        &gt; Thanks Jane for the call. With Arjuna we visited B4RN.org.uk
        &gt; &lt;http://B4RN.org.uk&gt; recently. They’re doing an amazing job that
        &gt; really deserves to be more known and have many lessons to learn.
        &gt;
        &gt; They were trying to find someone to come and talk but
        &gt; alternatively Chris Conder said she could give a talk remotely.
        &gt; Therefore please book a slot for B4RN.
        &gt;
        &gt;
        &gt;
        &gt; Kind regards, Leandro.
        &gt;
        &gt;
        &gt;
        &gt; On 19 Jan 2018, at 20:20, Jane Coffin &lt;[email-masked]
        &gt; &lt;mailto:[email-masked]&gt;&gt; wrote:
        &gt;
        &gt;
        &gt;
        &gt; Good people of GAIA!
        &gt;
        &gt;
        &gt;
        &gt; IETF 101 will take place March 17-23 in London:
        &gt; https://www.ietf.org/how/meetings/101/
        &gt;
        &gt;
        &gt;
        &gt; GAIA will meet and folks will come together to share ideas, talk
        &gt; tech projects, and build our community!
        &gt;
        &gt;
        &gt;
        &gt; Please consider this email a “call” to ask for presentations
        &gt; (e.g., community/local access networks, Internet exchange point
        &gt; dev, research, and more).
        &gt;
        &gt; Do note that remote participation is available.
        &gt;
        &gt;
        &gt;
        &gt; *Deadline*:  15 February 2017, 2000 UTC
        &gt;
        &gt;
        &gt;
        &gt; Actual Day/time of the GAIA meeting will be out, soon.  We have
        &gt; asked for a time-slot for 19, 20, or 21 March.  TBD.
        &gt;
        &gt;
        &gt;
        &gt; *Up next week*:  An email with dates/times for an on-line GAIA
        &gt; prior to the IETF meeting to discuss the BCP and more.
        &gt;
        &gt;
        &gt;
        &gt; Be well,
        &gt;
        &gt; Jane/Arjuna
        &gt;
        &gt;
        &gt;
        &gt;
        &gt;
        &gt; Internet Society | www.internetsociety.org
        &gt; &lt;http://www.internetsociety.org/&gt;
        &gt;
        &gt; Skype:  janercoffin
        &gt;
        &gt; Mobile/WhatsApp:  +1.202.247.8429
        &gt;
        &gt; _______________________________________________ gaia mailing list
        &gt; [email-masked] &lt;mailto:[email-masked]&gt;
        &gt; https://www.irtf.org/mailman/listinfo/gaia
        &gt;
        &gt;
        &gt;
        &gt; -- Leandro Navarro http://people.ac.upc.edu/leandro
        &gt; http://dsg.ac.upc.edu
        &gt;
        &gt;
        &gt;
        &gt;
        &gt;
        &gt; _______________________________________________ gaia mailing list
        &gt; [email-masked] https://www.irtf.org/mailman/listinfo/gaia
        &gt;

        - --
        Roger Baig Viñas
        Fundació Privada per a la Xarxa Oberta, Lliure i Neutral guifi.net

        -----BEGIN PGP SIGNATURE-----
        Version: GnuPG v2

        iQIcBAEBCAAGBQJaZEzeAAoJEKzTrZPPgKKD+tQQAMV9ytcuMhIibaWb9FGDg/fw
        nGSM82rKZr39HgprhcDTGTsoBFEQ46yJ9eLZaT8aBTB7F5h6+/IK6GnQWxLYcUO7
        8n0Ey/KfPgHN/qwWykSYvWs3AkG73JAYmfjzp/JV8l6YMYK1cyxNXMQvGFo6OJDb
        Up4FGSe/4oQtJ52OhQHjbUtIHHZMLk/mqS8GguKMAvJYOtFn+bUnCBBGFlx8yfKq
        35G9ovPb/v7FJDw3bh0yovbl7mJgxVQe/iabqaafeVkeSl4Jl+7PHeT+7hPtx0kN
        t9FLvKrK78FQIKyq8Lo6E+vmgAjsprl9XN4oKFbcWlzLy6qLxZhQ9S53jB5T8MOh
        vwB1B1/sQDcAep3zbHLr9Lt6UKdLoFM1n7F4ACGUuSw+LpiQ7yMwen21kyTmofg6
        lOuPxIFNHNQrFzq8T7v+E5jnCOo3UjzCHW/CG4mE/2iUGa4F02m4mE44GN2i7vvH
        zRKsJmuOVMqq9d/OKfAkKR5WEmEdgSBzBy9p918awlhFCGfYJ+IZgzZuxNIf+S91
        kp6+d5SNFSPDuLED2AWoBzA7y86V3pWxw9OEEzWNDhZuTLERn4lBSrrfLI2Wez/l
        Rgbdzh+T6BmJeZsdzGI5P4cfhGQHw6iq3WnRrhfQUn4eILQ6GkcQs5sPEznZWoDq
        TOr9aiDI9XllHBtyjiYQ
        =qbF1
        -----END PGP SIGNATURE-----

        _______________________________________________
        gaia mailing list
        [email-masked]
        https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

====================== End of Forwarded Mail ======================

_______________________________________________ 

gaia mailing list 

[email-masked] 

https://www.irtf.org/mailman/listinfo/gaia 

Dr. Luis M Martínez

Presidente ISOC Mx - Chair ISOC Mx

http://www.isoc.mx

@ISOCMex

---

From: Jane Coffin <[email-masked]>
Date: Thu, 15 Feb 2018 04:15:53 +0000

Hi Luis -

We are sorting through a long-list of asks.  Folks who have not presented before are being given priority.

We will be back to you in a few days.

Best,

Jane

Skype:  janercoffin

From: "[email-masked]" <[email-masked]>
Date: Wednesday, February 14, 2018 at 9:55 PM
To: "[email-masked]" <[email-masked]>, Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: gaia Digest, Vol 51, Issue 3

Best Regards,

Luis Martinez

---- On Fri, 09 Feb 2018 09:16:49 -0600 <[email-masked]> wrote ----

    [email-masked] 

    [email-masked] 

    [email-masked] 

Today's Topics: 

(Jane Coffin) 

From: "Jane Coffin"<[email-masked]>

To: "George Klissiaris"<[email-masked]>

Cc: "[email-masked]"<[email-masked]>,"Vassilis@Sarantaporo"<[email-masked]>

------------------------- Contents -------------------------

Yiassou, George,

Best,

Jane

Skype:  janercoffin

From: George Klissiaris <[email-masked]>
Date: Friday, February 9, 2018 at 3:34 AM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Vassilis@Sarantaporo" <[email-masked]>
Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

Hello everybody,

Thank you.

George Klissiaris

Board Member & Administrator

Tel: +30 211 8002730

2018-02-08 22:31 GMT+02:00 Jane Coffin <[email-masked]>:

Hi Dirk -

-BRN4
-RIFE Project Trial

Best,
Jane

Skype:  janercoffin

On 2/7/18, 8:26 AM, "Trossen, Dirk" <[email-masked]> wrote:

    Hi Jane,

    Best,

    Dirk

    -----Original Message-----
    From: gaia [mailto:[email-masked]] On Behalf Of Jane Coffin
    Sent: 22 January 2018 13:21
    To: Roger Baig Viñas <[email-masked]>; [email-masked]
    Subject: Re: [gaia] IETF 101 - London - March - Call for Presentations!

    Hi Roger -

    Best,
    Jane

    Skype:  janercoffin

    Mobile/WhatsApp:  +1.202.247.8429
    On 1/22/18, 8:20 AM, "gaia on behalf of Roger Baig Viñas" <[email-masked] on behalf of [email-masked]> wrote:

        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA256

        Hi Jane, Arjuna,

        Thanks.

        On 20/01/18 16:04, Jane Coffin wrote:
        > Thank you, Leandro.
        > Done
        > *From: *Leandro Navarro <[email-masked]> *Date: *Friday,
        > January 19, 2018 at 7:10 PM *To: *Jane Coffin <[email-masked]>
        > *Cc: *"[email-masked]" <[email-masked]> *Subject: *Re: [gaia] IETF
        > 101 - London - March - Call for Presentations!
        >
        >
        >
        > Thanks Jane for the call. With Arjuna we visited B4RN.org.uk
        > <http://B4RN.org.uk> recently. They’re doing an amazing job that
        > really deserves to be more known and have many lessons to learn.
        >
        > They were trying to find someone to come and talk but
        > alternatively Chris Conder said she could give a talk remotely.
        > Therefore please book a slot for B4RN.
        >
        >
        >
        > Kind regards, Leandro.
        >
        >
        >
        > On 19 Jan 2018, at 20:20, Jane Coffin <[email-masked]
        > <mailto:[email-masked]>> wrote:
        >
        >
        >
        > Good people of GAIA!
        >
        >
        >
        > IETF 101 will take place March 17-23 in London:
        > https://www.ietf.org/how/meetings/101/
        >
        >
        >
        > GAIA will meet and folks will come together to share ideas, talk
        > tech projects, and build our community!
        >
        >
        >
        > Please consider this email a “call” to ask for presentations
        > (e.g., community/local access networks, Internet exchange point
        > dev, research, and more).
        >
        > Do note that remote participation is available.
        >
        >
        >
        > *Deadline*:  15 February 2017, 2000 UTC
        >
        >
        >
        > Actual Day/time of the GAIA meeting will be out, soon.  We have
        > asked for a time-slot for 19, 20, or 21 March.  TBD.
        >
        >
        >
        > *Up next week*:  An email with dates/times for an on-line GAIA
        > prior to the IETF meeting to discuss the BCP and more.
        >
        >
        >
        > Be well,
        >
        > Jane/Arjuna
        >
        >
        >
        >
        >
        > <http://www.internetsociety.org/>
        >
        > Skype:  janercoffin
        >
        > _______________________________________________ gaia mailing list
        > [email-masked] <mailto:[email-masked]>
        > -- Leandro Navarro http://people.ac.upc.edu/leandro
        > http://dsg.ac.upc.edu
        >
        >
        >
        >
        >
        > _______________________________________________ gaia mailing list
        > [email-masked] https://www.irtf.org/mailman/listinfo/gaia
        >

        - --
        Roger Baig Viñas

        -----BEGIN PGP SIGNATURE-----
        Version: GnuPG v2

        -----END PGP SIGNATURE-----

 

gaia mailing list 

[email-masked] 

Dr. Luis M Martínez

http://www.isoc.mx

@ISOCMex