Subject: [gaia] FW: [governance] Applications to AfriSIG 2018 open till 16 June

From: Jane Coffin <[email-masked]>
Date: Tue, 29 May 2018 13:47:12 +0000

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 5/29/18, 9:45 AM, "[email-masked] on behalf of Anriette Esterhuysen" <[email-masked] on behalf of [email-masked]> wrote:

    Dear all
    Please distribute to your African networks.
    Thanks
    Anriette Esterhuysen - APC.org
    
    Applications for the 6th African School on Internet Governance
    https://afrisig.org/apply-now/
    
    Closing date is 16 June 2018

---

From: Jane Coffin <[email-masked]>
Date: Tue, 29 May 2018 13:49:34 +0000

Hi All -

This may be of interest to folks as these SIGs are not just about policy, but are a great way to meet people and find out about infrastructure projects.

Best,
Jane

Skype:  janercoffin

On 5/29/18, 9:47 AM, "gaia on behalf of Jane Coffin" <[email-masked] on behalf of [email-masked]> wrote:

     
    
    Skype:  janercoffin

    
        Dear all