Subject: [gaia] Unleashing Community Networks: Innovative Licensing Approaches

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 15 May 2018 20:37:32 +0100

Would be of interest

https://www.internetsociety.org/resources/2018/unleashing-community-networks-innovative-licensing-approaches/

-- 
Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Jonathan Brewer <[email-masked]>
Date: Wed, 16 May 2018 08:22:15 +1200

What a brilliant resource! I'm regularly asked about many of the topics
this paper covers - I will put it forward as a primary resource from now on.

On 16 May 2018 at 07:37, Arjuna Sathiaseelan <
[email-masked]> wrote:

> Would be of interest
>
> https://www.internetsociety.org/resources/2018/unleashing-
> community-networks-innovative-licensing-approaches/
>
> --
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>
>

---

From: Ephraim Percy Kenyanito <[email-masked]>
Date: Wed, 16 May 2018 13:12:47 +0300

Thank you for this.

--

Best Regards,
Ephraim Percy Kenyanito
Legal Researcher/ Policy Analyst
Website: https://ephraimkenyanito.com/
Twitter: @ekenyanito <https://twitter.com/ekenyanito>
PGP Fingerprint: B0FA394AF73DEB7AA1FDC7360CFED26DE6BA8DC1

On 15 May 2018 at 23:22, Jonathan Brewer <[email-masked]> wrote:

> On 16 May 2018 at 07:37, Arjuna Sathiaseelan <[email-masked].
> ac.uk> wrote:
>
>> Would be of interest
>>
>> https://www.internetsociety.org/resources/2018/unleashing-co
>> mmunity-networks-innovative-licensing-approaches/
>>
>> --