Subject: [gaia] Exciting opportunity for Network and Wireless Research Engineers working on mesh and decentralized systems

From: David Johnson <[email-masked]>
Date: Thu, 24 May 2018 11:25:57 +0200

Hi all

We have 2 job openings for the Ammbr Research Labs Cape Town office. This
is a very exciting opportunity to use your knowledge in Mesh Networks,
blockchain, TV white space and other wireless technologies to disrupt the
current telco space.

See attached

Regards

Dr David Johnson
Director, Ammbr Research Labs South Africa
Part of the AmmbrTech Group
www.ammbrtech.com

Adjunct Senior Lecturer
ICT4D, Computer Science Department
University of Cape Town
https://people.cs.uct.ac.za/~djohnson/

---

From: Jehan Tremback <[email-masked]>
Date: Thu, 24 May 2018 05:56:54 -0700

Is it ok to recruit on this list?

--
  Jehan Tremback
  [email-masked]

On Thu, May 24, 2018, at 2:25 AM, David Johnson wrote:
> Hi all
> 
> We have 2 job openings for the Ammbr Research Labs Cape Town office.
> This is a very exciting opportunity to use your knowledge in Mesh
> Networks, blockchain, TV white space and other wireless technologies
> to disrupt the current telco space.> 
> See attached
> 
> Regards
> 
> 
> Dr David Johnson 
> _________________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
> Email had 2 attachments:

>  * AmmbrTech Cape Town - Wireless Research Engineer.pdf 80k
>    (application/pdf)
>  * AmmbrTech Cape Town - Network Research Engineer.pdf 80k
>    (application/pdf)

---

From: Jane Coffin <[email-masked]>
Date: Thu, 24 May 2018 12:58:51 +0000

Generally, no.

Sending notes about research opportunities is okay.

 

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Thursday, May 24, 2018 at 8:57 AM
To: David Johnson <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Exciting opportunity for Network and Wireless Research Engineers working on mesh and decentralized systems

--

  Jehan Tremback

  [email-masked]

Hi all

We have 2 job openings for the Ammbr Research Labs Cape Town office. This is a very exciting opportunity to use your knowledge in Mesh Networks, blockchain, TV white space and other wireless technologies to disrupt the current telco space. 

See attached

Regards

Dr David Johnson 

www.ammbrtech.com

Adjunct Senior Lecturer

University of Cape Town

 

 

_______________________________________________

gaia mailing list

[email-masked]

Email had 2 attachments:

AmmbrTech Cape Town - Wireless Research Engineer.pdf
 80k (application/pdf)

AmmbrTech Cape Town - Network Research Engineer.pdf
 80k (application/pdf)