Subject: Re: [gaia] IETF 102 - Montreal, Canada - 14-20 July - WG Meeting

From: Leandro Navarro <[email-masked]>
Date: Thu, 21 Jun 2018 12:08:59 +0200

Hi everyone in GAIA, 

We have a slot in the first draft of the program: https://datatracker.ietf.org/meeting/102/agenda <https://datatracker.ietf.org/meeting/102/agenda>
Tuesday 17 	15:50-17:20 	 Tuesday Afternoon session II 	   
Global Access to the Internet for All 

That is just the day after the IRTF conference: https://irtf.org/anrw/2018/ <https://irtf.org/anrw/2018/>

A reminder to let us know (off list) asap if you want to present so we can prepare the agenda, with preference for diversity (new speakers), and order of arrival. 

Regards, Jane and Leandro (co-chairs).

> On 6 May 2018, at 15:36, Leandro Navarro <[email-masked]> wrote:
> 
> Hi everyone in GAIA, 
> 
> We’ll have a WG meeting as part of IETF 102 <https://www.ietf.org/how/meetings/102/> in Montreal. The exact day/time is not yet defined, but will be after ANRW’18 <https://irtf.org/anrw/2018/> (Monday July 16).
> 
> As with previous meetings, this is a great opportunity for those nearby to meet, share ideas, talk about projects, research, results, plans and discuss. Remote participation and presentation will be available.
> 
> The event will have one part for presentations, and another to discuss about best current practices (and draft a document out of that).
> 
> If you plan to come and present let us know off-list so we can prepare the agenda. Tell us before the end of this month to allocate a few slots, with preference for diversity (new speakers), and order of arrival. 
> 
> Regarding best current practices, our working idea is to collect case studies about different ways to develop networking infrastructures and services. Let us know if you have ideas about how to structure the document, its content, or willing to report on a specific experience. There are related reports or developments, please share to build a good list of sources, collaborations, references to develop this document.
> 
> We can have a conference call sometime in June to discuss and prepare a proposal to discuss in our IETF 102 meeting.
> 
> Regards, Jane and Leandro.
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Leandro Navarro <[email-masked]>
Date: Tue, 26 Jun 2018 20:00:07 +0200

Hi, the 90 min slot in the agenda is confirmed. Anyone else willing to take one of the remaining slots? (for on-site or remote presentation)

Any other suggestion about topics for a BCP document?

Apart from case studies about different ways to develop networking infrastructures and services, suggested previously,
for instance we’re doing research and experiments in Internet access sharing (aggregation/crowdsourcing of unused/spare internet connectivity) through a mesh (we do it in guifi.net <http://guifi.net/> in wireless meshes, but can be done in mobile nets too) as a way to reduce the cost and incrementally increase the capacity of Internet connectivity.

Kind regards, Leandro.

> On 21 Jun 2018, at 12:08, Leandro Navarro <[email-masked]> wrote:
> 
> Hi everyone in GAIA, 
> 
>> On 6 May 2018, at 15:36, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi everyone in GAIA, 
>> 
>> [email-masked] <mailto:[email-masked]>
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
>

---

From: Jane Coffin <[email-masked]>
Date: Wed, 27 Jun 2018 14:28:48 +0000

Hi All –

In addition to the excellent GAIA meeting…

See this link to register for ANRW at IETF 102 (Applied Networking Research Workshop): 

https://irtf.org/anrw/2018/attend.html 

It is free to attend for IETF attendees.

Basics on ANRW:  Basic info on ANRW:  https://irtf.org/anrw/ 

Link to the IETF 102 page:  https://www.ietf.org/how/meetings/102/ 

If you will just drop in for one or two talks, not necessary to register.

If you plan to stay for lunch we would please register soon to help with logistics.

For folks from Universities – you can apply for a one-day pass to attend IETF free.

Let us know if you need that data.

More from us, soon.

Jane/Leandro

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: Leandro Navarro <[email-masked]>
Date: Tuesday, June 26, 2018 at 2:00 PM
To: "[email-masked]" <[email-masked]>
Cc: Jane Coffin <[email-masked]>
Subject: Re: [gaia] IETF 102 - Montreal, Canada - 14-20 July - WG Meeting

for instance we’re doing research and experiments in Internet access sharing (aggregation/crowdsourcing of unused/spare internet connectivity) through a mesh (we do it in guifi.net in wireless meshes, but can be done in mobile nets too) as a way to reduce the cost and incrementally increase the capacity of Internet connectivity.

Kind regards, Leandro.

Hi everyone in GAIA, 

We have a slot in the first draft of the program: https://datatracker.ietf.org/meeting/102/agenda
Tuesday 17         15:50-17:20         Tuesday Afternoon session II        
Global Access to the Internet for All 

That is just the day after the IRTF conference: https://irtf.org/anrw/2018/

Hi everyone in GAIA, 

We’ll have a WG meeting as part of IETF 102 in Montreal. The exact day/time is not yet defined, but will be after ANRW’18 (Monday July 16).