Subject: [gaia] an Internet fork

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 26 Sep 2018 08:30:39 +0200

Former Google CEO predicts the internet will split in two  — and one part
will be led by China:
https://www.cnbc.com/2018/09/20/eric-schmidt-ex-google-ceo-predicts-internet-split-china.html

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 26 Sep 2018 07:44:42 +0100

that's already the case  - actually, its in 4 at least
US
neutral internet
china&other state firewalled regions
developing delay tolerant world....
On Wed, Sep 26, 2018 at 7:30 AM Arjuna Sathiaseelan
<[email-masked]> wrote:
>
> Former Google CEO predicts the internet will split in two  — and one part will be led by China: https://www.cnbc.com/2018/09/20/eric-schmidt-ex-google-ceo-predicts-internet-split-china.html
>
> --
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia