Subject: [gaia] Gigabit/fibre networks, worth documenting/comparing experiences and lessons beyond the usual (market)

From: Leandro Navarro <[email-masked]>
Date: Sat, 8 Sep 2018 21:27:56 +0200

Hi everyone, 

In the recent days I’ve seen several initiatives around fibre access infrastructure, 

* Some coming from rural communities such as:
 - this nice video documentary from a community effort in Scotland: https://www.ispreview.co.uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html
 - The well know B4RN community operator: https://www.ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html 
 - Several other optical networks: https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award
 - Including guifi.net: https://www.youtube.com/watch?v=gD3HYeD4Lm4
 - First nations such as http://knet.ca/ among others: https://www.internetsociety.org/events/indigenous-connectivity-summit/2017/presentations/ and related aspects of electricity, water, economic development and employment, etc.

* Traditional or new telcos such as https://www.gigaclear.com/ etc.

* Other players such as google fibre: https://fiber.googleblog.com/ In this article they discuss about lessons learned https://hbr.org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure

The list is endless.

All seem successful in different ways, with different lessons learned about scale, local investment, infrastructure sharing like ducts and poles, cost reduction from the involvement of volunteers, involvement of content and service providers (googlefiber), etc. In the netcommons.eu project we have looked at different business and organisational models for community networks specifically, but there are other successful models that have socio-economic impact.

Would you find useful to compile a GAIA/IRTF document about good practices, lessons learned, to build high-speed/fibre/gigabit network infrastructures in challenging environments? which means beyond the last frontier of rural, remote, underdeveloped, underserved areas.

By the way, there is this upcoming related event: https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/
The report from the previous edition is a recommended read: https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf

Cheers, 
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 10 Sep 2018 11:44:13 +0300

On 08/09/18 22:27, Leandro Navarro wrote:
> *Would you find useful to compile a GAIA/IRTF document about good
> practices, lessons learned, to build high-speed/fibre/gigabit network
> infrastructures in challenging environments? which means beyond the last
> frontier of rural, remote, underdeveloped, underserved areas.*

Hi Leandro,

Indeed because there are so many different initiatives, I think that
this document would be very useful. It would be terrific if the docment
outlined the practices, with citations or case studies from the
initiatives out there.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: "Michael J. Oghia" <[email-masked]>
Date: Mon, 10 Sep 2018 10:48:11 +0200

I agree with Mallory, Leandro. Sounds like a great idea.

Best,
-Michael

On Mon, Sep 10, 2018 at 10:44 AM, Mallory Knodel <[email-masked]>
wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 17 Sep 2018 11:01:21 +0100

Leandro, all

this report  by EY is brilliant and has lot of info needed - especially
from Section 4:
https://www.ey.com/Publication/vwLUAssets/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy/$FILE/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy.pdf

On 8 September 2018 at 20:27, Leandro Navarro <[email-masked]> wrote:

>  - this nice video documentary from a community effort in Scotland:
> https://www.ispreview.co.uk/index.php/2018/09/video-documentary-
> looks-at-balquhidder-community-ftth-build-in-scotland.html
>  - The well know B4RN community operator: https://www.
> ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-
> 1gbps-ftth-broadband-rural-cheshire.html
>  - Several other optical networks: https://ec.europa.eu/digital-
> single-market/en/news/five-projects-got-first-ever-
> european-broadband-award
>  - First nations such as http://knet.ca/ among others: https://www.
> internetsociety.org/events/indigenous-connectivity-
> summit/2017/presentations/ and related aspects of electricity, water,
> economic development and employment, etc.
>
> * Other players such as google fibre: https://fiber.googleblog.com/ In
> this article they discuss about lessons learned
> https://hbr.org/2018/09/why-google-fiber-is-high-speed-
> internets-most-successful-failure
>
> The list is endless.
>
> All seem successful in different ways, with different lessons learned
> about scale, local investment, infrastructure sharing like ducts and poles,
> cost reduction from the involvement of volunteers, involvement of content
> and service providers (googlefiber), etc. In the netcommons.eu project we
> have looked at different business and organisational models for community
> networks specifically, but there are other successful models that have
> socio-economic impact.
>
> By the way, there is this upcoming related event: https://www.
> internetsociety.org/events/indigenous-connectivity-summit/2018/
> The report from the previous edition is a recommended read: https://www.
> internetsociety.org/wp-content/uploads/2018/01/2018-
> 01-04_ICS-Report-final.pdf
>
> Cheers,
> --
> Leandro Navarro

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 17 Sep 2018 11:38:43 +0100

Thanks a lot Mallory, Michael, Arjuna for your comments. BTW, the EY report is just amazing !

Following Mallory’s comment, we could outline (rather than detail) the practices, classify them, relate them to IETF/IRTF activities and other groups, collect requirements, recommendations, but something relatively brief, + compile citations or case studies from the initiatives out there, that could be a basis to understand the big picture, and identify action points.

Any other comment is very welcome. I will work on an initial outline and will get back to the group in a week or two with a proposal.

Cheers, Leandro.

> On 17 Sep 2018, at 11:01, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> Leandro, all
> 
> this report  by EY is brilliant and has lot of info needed - especially from Section 4:
> https://www.ey.com/Publication/vwLUAssets/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy/$FILE/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy.pdf <https://www.ey.com/Publication/vwLUAssets/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy/$FILE/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy.pdf>
> 
> 
> On 8 September 2018 at 20:27, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
> Hi everyone, 
> 
>  - this nice video documentary from a community effort in Scotland: https://www.ispreview.co.uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html <https://www.ispreview.co.uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html>
>  - The well know B4RN community operator: https://www.ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html <https://www.ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html> 
>  - Several other optical networks: https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award <https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award>
>  - Including guifi.net <http://guifi.net/>: https://www.youtube.com/watch?v=gD3HYeD4Lm4 <https://www.youtube.com/watch?v=gD3HYeD4Lm4>
>  - First nations such as http://knet.ca/ <http://knet.ca/> among others: https://www.internetsociety.org/events/indigenous-connectivity-summit/2017/presentations/ <https://www.internetsociety.org/events/indigenous-connectivity-summit/2017/presentations/> and related aspects of electricity, water, economic development and employment, etc.
> 
> * Traditional or new telcos such as https://www.gigaclear.com/ <https://www.gigaclear.com/> etc.
> 
> * Other players such as google fibre: https://fiber.googleblog.com/ <https://fiber.googleblog.com/> In this article they discuss about lessons learned https://hbr.org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure <https://hbr.org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure>
> 
> The list is endless.
> 
> All seem successful in different ways, with different lessons learned about scale, local investment, infrastructure sharing like ducts and poles, cost reduction from the involvement of volunteers, involvement of content and service providers (googlefiber), etc. In the netcommons.eu <http://netcommons.eu/> project we have looked at different business and organisational models for community networks specifically, but there are other successful models that have socio-economic impact.
> 
> By the way, there is this upcoming related event: https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/ <https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/>
> The report from the previous edition is a recommended read: https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf <https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf>
> 
> Cheers, 
> --
> Leandro Navarro
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> 
> 
> 
> -- 
> 
> Arjuna Sathiaseelan | http://sathiaseelan.org <http://sathiaseelan.org/>
>

---

From: "Song, Stephen" <[email-masked]>
Date: Mon, 17 Sep 2018 09:45:19 -0300

Hi all,

I would be happy to help with this.  My inclination would be to start
small.  To begin with, I would be happy with a list of fibre initiatives,
the country, link to website/news articles, and some basic categorisation
of the network that we can evolve as we go.

We could start with an online spreadsheet or etherpad?

Cheers... Steve

On Mon, 17 Sep 2018 at 07:39, Leandro Navarro <[email-masked]> wrote:

> Following Mallory’s comment, we could outline (rather than detail) the
> practices, classify them, relate them to IETF/IRTF activities and other
> groups, collect requirements, recommendations, but something relatively
> brief, + compile citations or case studies from the initiatives out there,
> that could be a basis to understand the big picture, and identify action
> points.
>
> Any other comment is very welcome. I will work on an initial outline and
> will get back to the group in a week or two with a proposal.
>
> Cheers, Leandro.
>
>> https://www.ispreview.co.uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html
>>  - The well know B4RN community operator:
>> https://www.ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html
>>
>>  - Several other optical networks:
>> https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award
>>  - First nations such as http://knet.ca/ among others:
>> https://www.internetsociety.org/events/indigenous-connectivity-summit/2017/presentations/
>> and related aspects of electricity, water, economic development and
>> employment, etc.
>>
>> https://hbr.org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure
>>
>> The list is endless.
>>
>> and service providers (googlefiber), etc. In the netcommons.eu project
>> we have looked at different business and organisational models for
>> community networks specifically, but there are other successful models that
>> have socio-economic impact.
>>
>> By the way, there is this upcoming related event:
>> https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/
>> The report from the previous edition is a recommended read:
>> https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf
>>
>> Cheers,
>> --
>> Leandro Navarro

-- 
Steve Song
+1 902 529 0046
http://manypossibilities.net
http://nsrc.org

---

From: Jane Coffin <[email-masked]>
Date: Mon, 17 Sep 2018 14:12:07 +0000

Case-studies are key as we will want to give colleagues as much concrete/practical examples as possible.

On the issue of online spreadsheet or etherpad – leaving that to the team here to pick

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of "Song, Stephen" <[email-masked]>
Date: Monday, September 17, 2018 at 2:45 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Gigabit/fibre networks, worth documenting/comparing experiences and lessons beyond the usual (market)

Hi all,

I would be happy to help with this.  My inclination would be to start small.  To begin with, I would be happy with a list of fibre initiatives, the country, link to website/news articles, and some basic categorisation of the network that we can evolve as we go.

Cheers... Steve

Cheers, Leandro.

Leandro, all 

 

Hi everyone,  

The list is endless.

Cheers, 

 

-- 

 

-- 

Steve Song 

+1 902 529 0046

---

From: Steve Song <[email-masked]>
Date: Mon, 17 Sep 2018 13:12:46 -0300

100% agree on the case studies and there are some cracking examples like
Guifi.net and B4RN but I feel like I don't have a sense of the landscape
yet which is why building a catalogue to begin with would really help me.
>From community-driven but ultimately private sector fibre initiatives like
Parkhurst in Johannesburg to electricity cooperatives embracing fibre in
the U.S, there are a host of different models out there and some important
lessons to be learned.

Interesting insights for me is the highly variable relationship between the
community, local government and the private sector.  Sometimes local
government is the hero and sometimes they are the villain.

B4RN exists largely in spite of local government.  In other cases
municipalities have led the way.  Municipal bonds seems likely a very
interesting approach for local government led models.  So much so that
there is a startup (https://neighborly.com/) that offers
community-bonds-as-a-service to municipalities.

Parkhurst mobilised the community (government was not involved in any way)
to build a critical mass of commitment, with individual streets competing
with each other in the suburb to see who could raise the highest level of
commitment.  But then they handed it all to Vumatel who agreed to build and
operate the network (at no charge to the community) based on the
commitments.  Now they have fibre everywhere, which is a big improvement on
Telkom, but it is still very expensive.

Cheers... Steve

On Mon, 17 Sep 2018 at 11:12, Jane Coffin <[email-masked]> wrote:

> *From: *gaia <[email-masked]> on behalf of "Song, Stephen" <
> [email-masked]>
> *Date: *Monday, September 17, 2018 at 2:45 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [gaia] Gigabit/fibre networks, worth documenting/comparing
> experiences and lessons beyond the usual (market)
>
>
>
> Hi all,
>
>
>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Jane Coffin <[email-masked]>
Date: Mon, 17 Sep 2018 20:56:06 +0000

Let’s get the classification down for sure.

I am seeing the same thing and just came from about 3.5 hours outside of Bishkek where the CN we were working with is partnering with a fibre provider to sort backhaul+ and possibly just fibre connectivity.

Pushing the margin and showing people options is important…particularly as we keep hearing that current operational models for some mobile operators do not hit ROI in villages of 5-3,000 and under.  

So, what does a regulator do when the licensing conditions suggest that the operator (who can not meet ROI) is obliged to provide service.  And, after they both realize that the licensing conditions can not be met, and service can not be provided – we run in circles.  It seems obvious that community/other local access networks tip the balance, spur various innovations in licensing, U/S (and changes to same), and spectrum.  And, it is clear that a partnership can be made between some mobile/other operators and CNs (if they choose to do that).

Note by the way that the S. African authorities came to the 3rd African CN Summit a few weeks ago, and indicated that they were going to create a new digital fund (as USF is just not working).  Perhaps our mapping includes whether there is USF and the last time it was administered?...

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Steve Song <[email-masked]>
Date: Monday, September 17, 2018 at 6:13 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Gigabit/fibre networks, worth documenting/comparing experiences and lessons beyond the usual (market)

100% agree on the case studies and there are some cracking examples like Guifi.net and B4RN but I feel like I don't have a sense of the landscape yet which is why building a catalogue to begin with would really help me.  From community-driven but ultimately private sector fibre initiatives like Parkhurst in Johannesburg to electricity cooperatives embracing fibre in the U.S, there are a host of different models out there and some important lessons to be learned. 

Interesting insights for me is the highly variable relationship between the community, local government and the private sector.  Sometimes local government is the hero and sometimes they are the villain.

B4RN exists largely in spite of local government.  In other cases municipalities have led the way.  Municipal bonds seems likely a very interesting approach for local government led models.  So much so that there is a startup (https://neighborly.com/) that offers community-bonds-as-a-service to municipalities.  

Parkhurst mobilised the community (government was not involved in any way) to build a critical mass of commitment, with individual streets competing with each other in the suburb to see who could raise the highest level of commitment.  But then they handed it all to Vumatel who agreed to build and operate the network (at no charge to the community) based on the commitments.  Now they have fibre everywhere, which is a big improvement on Telkom, but it is still very expensive.

Cheers... Steve

 

Internet Society | www..internetsociety.org

Skype:  janercoffin

Hi all,

Cheers... Steve

Any other comment is very welcome. I will work on an initial outline and will get back to the group in a week or two with a proposal..

Cheers, Leandro.

Leandro, all 

 

Hi everyone,  

The list is endless.

Cheers, 

 

-- 

 

-- 

Steve Song 

+1 902 529 0046

 

-- 

+1 902 529 0046

[email-masked]

http://nsrc.org

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 17 Sep 2018 17:25:03 -0400

The problem with case studies and similar approaches is that the underlying
economic, regulatory and legal conditions differ dramatically between
countries, and these distinguishing characteristics are often not obvious.
After all, there is a natural tendency to assume that one's own country is
typical.

In particular, access to rights-of-way and universal service funds differ
dramatically and change over time. As one example, the US just had an
auction ("CAF II") for underserved and unserved areas. This auction may or
may not be repeated, in the US or elsewhere. Different states in the US
have different rules who can build and operate networks and who can access
rights of way (poles and conduits), with 20+ states making it difficult or
impossible for municipal networks to be created. Rural electric
cooperatives exist in some places, but not in others, and many of them have
no interest or leadership willingness in becoming network operators.

Thus, beyond banal generalities ("have a business plan!" "work with your
community!"), it seems hard to provide useful cross-region (or
cross-country) advice that isn't wrong or useless most of the time. It's a
little easier for networks that aren't meant to be businesses, but that's
probably not a scalable model, at least longer term. Citing the same dozen
or so counter examples again and again just illustrates that they are
creatures of special circumstances.

One general observation: Building networks a few thousand people at a time,
as stand-alone entities, scales badly. Nice for photo-ops, volunteer
tourism and annual reports, but with limited overall impact and dubious
sustainability. For example, in the US, lots of small rural electric
cooperatives got together and bid as a single entity once they realized
that bidding individually, one tiny coop at a time, was a losing
proposition - partially, because they couldn't hire enough auction
consultants. (Typically, one consultant is not allowed to advise multiple
entities in auctions under anti-collusion rules.) Many such local networks
have found that they need to outsource purchasing and operations (NOC) to
larger organizations that can hire, train and retain skilled staff.

Henning

On Mon, Sep 17, 2018 at 4:56 PM Jane Coffin <[email-masked]> wrote:

> I am seeing the same thing and just came from about 3.5 hours outside of
> Bishkek where the CN we were working with is partnering with a fibre
> provider to sort backhaul+ and possibly just fibre connectivity.
>
> Pushing the margin and showing people options is important…particularly as
> we keep hearing that current operational models for some mobile operators
> do not hit ROI in villages of 5-3,000 and under.
>
> So, what does a regulator do when the licensing conditions suggest that
> the operator (who can not meet ROI) is obliged to provide service.  And,
> after they both realize that the licensing conditions can not be met, and
> service can not be provided – we run in circles.  It seems obvious that
> community/other local access networks tip the balance, spur various
> innovations in licensing, U/S (and changes to same), and spectrum.  And, it
> is clear that a partnership can be made between some mobile/other operators
> and CNs (if they choose to do that).
>
>
>
> Note by the way that the S. African authorities came to the 3rd African
> CN Summit a few weeks ago, and indicated that they were going to create a
> new digital fund (as USF is just not working).  Perhaps our mapping
> includes whether there is USF and the last time it was administered?...
>
>
>
>
>
> *From: *gaia <[email-masked]> on behalf of Steve Song <
> [email-masked]>
> *Date: *Monday, September 17, 2018 at 6:13 PM
> Interesting insights for me is the highly variable relationship between
> the community, local government and the private sector.  Sometimes local
> <http://www.internetsociety.org>
>
> Skype:  janercoffin
>
> will get back to the group in a week or two with a proposal..
>
>
>
> Cheers, Leandro.
>
>
>
> <https://www.ispreview.co..uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html>
>
> <https://www.ispreview..co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html>
>
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 18 Sep 2018 09:22:00 +0100

Leandro, all,

another excellent resource:
http://www.itforchange.net/resources_communitybroadband_

regards

--

---

From: Jane Coffin <[email-masked]>
Date: Tue, 18 Sep 2018 08:37:03 +0000

Thank you, Arjuna.

Do folks have an alternate name for “case-study” so that we can agree on what data tools we want to use for the outline that Leandro is working on (and that we’ll help him hack)?

Part of our objective is to provide concrete examples where changes are being made to business models for connectivity, funding for same, and where regulators/policy-makers are changing the game by creating/removing barriers for new access models.

We are seeing changes around the world to accommodate change as some of the old biz models are not providing connectivity (ROI not made and licensing conditions not met) or affordable connectivity to rural, remote, and underserved areas.  

Best,

Jane

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <[email-masked]>
Date: Tuesday, September 18, 2018 at 10:22 AM
To: Leandro Navarro <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Gigabit/fibre networks, worth documenting/comparing experiences and lessons beyond the usual (market)

Leandro, all, 

another excellent resource: http://www.itforchange.net/resources_communitybroadband_

regards

Hi everyone,  

 - Several other optical networks: https://ec.europa..eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award

The list is endless.

Cheers, 

 

--

---

From: "Michael J. Oghia" <[email-masked]>
Date: Tue, 18 Sep 2018 13:15:02 +0200

Hi Leandro and all,

As a reminder as well, there are many good resources on this list we
created for the DC3. It might be a good place to start from:
https://docs.google.com/document/d/1Lp5DTB2Bso4Uz7yn3f7yza90Z9iqm6sUCONyLCcFWqc/edit

Best,
-Michael

On Tue, Sep 18, 2018 at 10:37 AM, Jane Coffin <[email-masked]> wrote:

> Thank you, Arjuna.
>
>
>
> Do folks have an alternate name for “case-study” so that we can agree on
> what data tools we want to use for the outline that Leandro is working on
> (and that we’ll help him hack)?
>
>
>
> Part of our objective is to provide concrete examples where changes are
> being made to business models for connectivity, funding for same, and where
> regulators/policy-makers are changing the game by creating/removing
> barriers for new access models.
>
>
> We are seeing changes around the world to accommodate change as some of
> the old biz models are not providing connectivity (ROI not made and
> licensing conditions not met) or affordable connectivity to rural, remote,
> and underserved areas.
>
>
>
> Best,
>
> Jane
>
>
>
> *From: *gaia <[email-masked]> on behalf of Arjuna Sathiaseelan <
> [email-masked]>
> *Date: *Tuesday, September 18, 2018 at 10:22 AM
> *To: *Leandro Navarro <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> https://www.ispreview.co.uk/index..php/2018/09/video-documentary-
> <https://www.ispreview..co.uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html>
>
>  - Several other optical networks: https://ec.europa..eu/digital-
> <https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award>
>
> <https://hbr..org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure>
>
>
>
> The list is endless.
>
>
>

---

From: Steve Song <[email-masked]>
Date: Tue, 18 Sep 2018 11:33:30 -0300

Hi Henning,

On Mon, 17 Sep 2018 at 18:25, Henning Schulzrinne <[email-masked]>
wrote:

> The problem with case studies and similar approaches is that the
> underlying economic, regulatory and legal conditions differ dramatically
> between countries, and these distinguishing characteristics are often not
> obvious. After all, there is a natural tendency to assume that one's own
> country is typical.
>

I think the purpose of the case studies is, at least in part, to surface
policy and regulatory innovations that might be replicated elsewhere.  Was
"CAF II" a good thing or a bad thing?  What can be learned from it that
might be improved on elsewhere?  I completely agree that there is no such
thing as best practice but there are lots of good practices that deserve to
be better known.  If a community network has been particularly empowered by
existing policy/regulation on wayleaves for example, surely this is
something we want to document so that another community can promote this
policy/regulation in their region/country.

> One general observation: Building networks a few thousand people at a
> time, as stand-alone entities, scales badly. Nice for photo-ops, volunteer

With respect I think you are mistaken.  Building networks a few thousand
people at a time scales badly within the existing regulatory regime in most
countries which have been designed to support large, nationwide, monolithic
entities.  The example you cite is not one of failed scaling but of failed
regulation that might otherwise empower these small co-operatives.  WiFi is
a great example of a technology that has scaled ubiquitously a few dozen or
few hundred people at a time, nevermind a few thousand.  There is a
significant opportunity for spectrum management to become much more
granular (geographically and otherwise) in order to achieve this.

Regards... Steve Song

>> Pushing the margin and showing people options is important…particularly
>> as we keep hearing that current operational models for some mobile
>> operators do not hit ROI in villages of 5-3,000 and under.
>>
>> *Subject: *Re: [gaia] Gigabit/fibre networks, worth
>> documenting/comparing experiences and lessons beyond the usual (market)
>>
>>
>>
>> Parkhurst mobilised the community (government was not involved in any
>> way) to build a critical mass of commitment, with individual streets
>> competing with each other in the suburb to see who could raise the highest
>> level of commitment.  But then they handed it all to Vumatel who agreed to
>> build and operate the network (at no charge to the community) based on the
>> *Subject: *Re: [gaia] Gigabit/fibre networks, worth
>> documenting/comparing experiences and lessons beyond the usual (market)
>>
>>
>>
>> Hi all,
>>
>>
>>
>> <https://www.ispreview.co...uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html>
>>
>> <https://www..internetsociety.org/events/indigenous-connectivity-summit/2018/>
>>

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Renato Lo Cigno <[email-masked]>
Date: Wed, 19 Sep 2018 11:27:54 +0200

Steve, All,

Deliverables 1.2 and 1.4 of netCommons can be a good starting point for 
a "catalogue", even if they are obviously not exhaustive of every 
possible initiative.
https://netcommons.eu/?q=content/deliverables-page

They are public and under CC license, so feel free to start the 
catalogue from there. I'm sure Leandro can provide the relevan source 
material for reuse.

Best,
Renato

Il 17/09/2018 18:12, Steve Song ha scritto:
> yet which is why building a catalogue to begin with would really help 
> me.  From community-driven but ultimately private sector fibre 
> initiatives like Parkhurst in Johannesburg to electricity cooperatives 
> embracing fibre in the U.S, there are a host of different models out 
> there and some important lessons to be learned.
> 
> competing with each other in the suburb to see who could raise the 
> highest level of commitment.  But then they handed it all to Vumatel who 
> agreed to build and operate the network (at no charge to the community) 
> based on the commitments.  Now they have fibre everywhere, which is a 
> big improvement on Telkom, but it is still very expensive.
> 
> Cheers... Steve
> 
> 
> 
> 
> On Mon, 17 Sep 2018 at 11:12, Jane Coffin <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Case-studies are key as we will want to give colleagues as much
>     concrete/practical examples as possible.____
> 
>     __ __
> 
>     On the issue of online spreadsheet or etherpad – leaving that to the
>     team here to pick____
> 
>     __ __
> 
>     <http://www.internetsociety.org>____
> 
>     Skype:  janercoffin____
> 
>     Mobile/WhatsApp:  +1.202.247.8429____
> 
>     __ __
> 
>     *From: *gaia <[email-masked] <mailto:[email-masked]>>
>     on behalf of "Song, Stephen" <[email-masked]
>     <mailto:[email-masked]>>
>     *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>     documenting/comparing experiences and lessons beyond the usual
>     (market)____
> 
>     __ __
> 
>     Hi all,____
> 
>     __ __
> 
>     I would be happy to help with this.  My inclination would be to
>     start small.  To begin with, I would be happy with a list of fibre
>     initiatives, the country, link to website/news articles, and some
>     basic categorisation of the network that we can evolve as we go.____
> 
>     __ __
> 
>     We could start with an online spreadsheet or etherpad?____
> 
>     __ __
> 
>     Cheers... Steve____
> 
>     __ __
> 
>     On Mon, 17 Sep 2018 at 07:39, Leandro Navarro <[email-masked]
>     <mailto:[email-masked]>> wrote:____
> 
>         Thanks a lot Mallory, Michael, Arjuna for your comments. BTW,
>         the EY report is just amazing !____
> 
>         __ __
> 
>         Following Mallory’s comment, we could outline (rather than
>         detail) the practices, classify them, relate them to IETF/IRTF
>         activities and other groups, collect requirements,
>         recommendations, but something relatively brief, + compile
>         citations or case studies from the initiatives out there, that
>         could be a basis to understand the big picture, and identify
>         action points.____
> 
>         __ __
> 
>         Any other comment is very welcome. I will work on an initial
>         outline and will get back to the group in a week or two with a
>         proposal..____
> 
>         __ __
> 
>         Cheers, Leandro.____
> 
> 
> 
>         ____
> 
>             On 17 Sep 2018, at 11:01, Arjuna Sathiaseelan
>             <[email-masked]
>             <mailto:[email-masked]>> wrote:____
> 
>             __ __
> 
>             Leandro, all ____
> 
>             __ __
> 
>             this report  by EY is brilliant and has lot of info needed -
>             especially from Section 4:____
> 
>             https://www.ey.com/Publication/vwLUAssets/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy/$FILE/ey-broadband-2022-unlocking-a-trillion-dollar-digital-economy.pdf____
> 
>             __ __
> 
>             __ __
> 
>             On 8 September 2018 at 20:27, Leandro Navarro
>             <[email-masked] <mailto:[email-masked]>> wrote:____
> 
>                 Hi everyone, ____
> 
>                 __ __
> 
>                 In the recent days I’ve seen several initiatives around
>                 fibre access infrastructure, ____
> 
>                 __ __
> 
>                 * Some coming from rural communities such as:____
> 
>                 ____
>                 ____
>                 https://ec.europa.eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award____
> 
>                   - Including guifi.net <http://guifi.net/>:
>                 https://www.youtube.com/watch?v=gD3HYeD4Lm4____
> 
>                 and related aspects of electricity, water, economic
>                 development and employment, etc.____
> 
>                 __ __
> 
>                 * Traditional or new telcos such as
>                 https://www.gigaclear.com/ etc.____
> 
>                 __ __
> 
>                 * Other players such as google fibre:
>                 https://fiber.googleblog.com/ In this article they
>                 discuss about lessons learned
>                 https://hbr.org/2018/09/why-google-fiber-is-high-speed-internets-most-successful-failure____
> 
>                 __ __
> 
>                 The list is endless.____
> 
>                 __ __
> 
>                 All seem successful in different ways, with different
>                 lessons learned about scale, local investment,
>                 infrastructure sharing like ducts and poles, cost
>                 reduction from the involvement of volunteers,
>                 involvement of content and service providers
>                 (googlefiber), etc. In the netcommons.eu
>                 <http://netcommons.eu/> project we have looked at
>                 different business and organisational models for
>                 community networks specifically, but there are other
>                 successful models that have socio-economic impact.____
> 
>                 __ __
> 
>                 *Would you find useful to compile a GAIA/IRTF document
>                 about good practices, lessons learned, to build
>                 high-speed/fibre/gigabit network infrastructures in
>                 challenging environments? which means beyond the last
>                 frontier of rural, remote, underdeveloped, underserved
>                 areas.*____
> 
>                 __ __
> 
>                 https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/____
> 
>                 https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf____
> 
>                 __ __
> 
>                 Cheers, ____
> 
>                 --
>                 Leandro Navarro
>                 http://people.ac.upc.edu/leandrohttp://dsg.ac.upc.edu
>                 <http://dsg.ac.upc.edu/>____
> 
>                 __ __
> 
> 
>                 https://www.irtf.org/mailman/listinfo/gaia____
> 
> 
> 
>             ____
> 
>             __ __
> 
>             -- ____
> 
>             __ __
> 
>             <http://sathiaseelan.org/>____
> 
>             __ __
> 
>         __ __
> 
>         --
>         Leandro Navarro
>         http://people.ac.upc.edu/leandrohttp://dsg.ac.upc.edu____
> 
>         __ __
> 
>         https://www.irtf.org/mailman/listinfo/gaia____
> 
> 
> 
>     -- ____
> 
>     Steve Song ____
> 
>     +1 902 529 0046____
> 
>     http://nsrc.org____
>     __ __
>     __ __
> [email-masked] <mailto:[email-masked]>
> http://nsrc.org
> 
> 
>

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 19 Sep 2018 22:04:51 +0300

Hi,

My 2c is that case studies is the right term.

As Steve pointed out, case studies are meant to explain the wider
context of an instance, or a case, such as policies, economics, etc and
to study the instance as a contained whole.

Being able to draw conclusions from a collection of case studies is
harder, but perhaps a classification spreadsheet would help cluster them.

-Mallory

On 18/09/18 11:37, Jane Coffin wrote:
> what data tools we want to use for the outline that Leandro is working
> on (and that we’ll help him hack)?
> 
>  
> 
> being made to business models for connectivity, funding for same, and
> where regulators/policy-makers are changing the game by
> creating/removing barriers for new access models.
> 
> 
> licensing conditions not met) or affordable connectivity to rural,
> remote, and underserved areas. 
> 
>  
> 
> Best,
> 
> Jane
> 
>  
> 
> *From: *gaia <[email-masked]> on behalf of Arjuna Sathiaseelan
> <[email-masked]>
>      - this nice video documentary from a community effort in
>     Scotland: https://www.ispreview.co.uk/index..php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html
>      - The well know B4RN community
>     operator: https://www.ispreview.co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html 
> 
>     https://ec.europa..eu/digital-single-market/en/news/five-projects-got-first-ever-european-broadband-award
>      - Including guifi.net
>     <http://guifi.net>: https://www.youtube.com/watch?v=gD3HYeD4Lm4
> 
>      - First nations such as http://knet.ca/ among
>     others: https://www.internetsociety.org/events/indigenous-connectivity-summit/2017/presentations/
>     * Other players such as google fibre: https://fiber.googleblog.com/
>     In this article they discuss about lessons learned
>     All seem successful in different ways, with different lessons
>     learned about scale, local investment, infrastructure sharing like
>     ducts and poles, cost reduction from the involvement of volunteers,
>     involvement of content and service providers (googlefiber), etc. In
>     the netcommons.eu <http://netcommons.eu> project we have looked at
>     different business and organisational models for community networks
>     specifically, but there are other successful models that have
>     socio-economic impact.
> 
>      
> 
>     practices, lessons learned, to build high-speed/fibre/gigabit
>     network infrastructures in challenging environments? which means
>     beyond the last frontier of rural, remote, underdeveloped,
>     underserved areas.*
> 
>      
> 
>     By the way, there is this upcoming related
>     event: https://www.internetsociety.org/events/indigenous-connectivity-summit/2018/
> 
>     The report from the previous edition is a recommended
>     read: https://www.internetsociety.org/wp-content/uploads/2018/01/2018-01-04_ICS-Report-final.pdf
> 
>      
> 
>     Cheers, 
> 
>     --
>     Leandro Navarro

---

From: Steve Song <[email-masked]>
Date: Thu, 20 Sep 2018 08:43:28 -0300

That is a wonderful resource Renato. Thanks for sharing it. Deserves to be
shared more widely.

Cheers... Steve

On Wed, 19 Sep 2018 at 08:24, Renato Lo Cigno <[email-masked]> wrote:

> >                 <https://www.ispreview.co.
> .uk/index.php/2018/09/video-documentary-looks-at-balquhidder-community-ftth-build-in-scotland.html>
> >                 ____
> >
> >                 <https://www.ispreview..
> co.uk/index.php/2018/03/b4rn-helping-expand-1gbps-ftth-broadband-rural-cheshire.html
> >
> >                 ____
> >
> >                 read:

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org