Subject: [gaia] GAIA at IETF103 Bangkok - Agenda

From: Jane Coffin <[email-masked]>
Date: Fri, 2 Nov 2018 12:34:22 +0000

Hello All,

Below is a draft agenda for GAIA:

We have room for one more speaker...
First person that responds is on the agenda.
Remember that we are in UTC+7.

Best,
Jane/Leandro

**********************Draft Agenda********************
GAIA-RG Meeting @ IETF-103, Bangkok, Thailand
Tuesday, 6 November 2018 
1350-1550 (ICT/UTC+7) Afternoon Session I
Location  Meeting 2
Etherpad https://etherpad.tools.ietf.org/p/notes-ietf-103-gaia?useMonospaceFont=true
Jabber  TBD
Video  https://meeting2.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia 
Audio  TBD 
Welcome, Agenda Bash, Minutes taker, Blue sheets, Status
Jane Coffin & Leandro Navarro, co-chairs, Introduction, progress
5 mins

All speakers
12 mins to present and 3 for Q&A
 
Adisorn Lertsinsrubtavee, Asian Institute of Technology, TakNet-A Community Network

B. Shadrach, A4AI, Universal Service Issues and Network Development

Arazk Khan, iPOP, TBD

Federico Capoano, OpenWisp 
 
Leandro Navarro, UPC, Network Deployments for Universal Connectivity
 
Lakshminarayanan Subramanian, GAIUS, TBD

Best practices document and next steps for GAIARG
Chairs/All, 10 mins
**************************************************************

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 11/1/18, 9:51 AM, "gaia on behalf of Jane Coffin" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All -
    
    Below please find remote participation info for the upcoming IETF 103 meeting!
    Spread the word to your colleagues.
    And, do note that there are listening hubs being set up in some countries through some of our ISOC Chapters, particularly in Africa and LAC.  Let us know if you would like to know where.
    
    Best,
    Jane/Leandro

    Internet Society | www.internetsociety.org
    
    Skype:  janercoffin
    
    Mobile/WhatsApp:  +1.202.247.8429
    
    On 11/1/18, 8:08 AM, "103all on behalf of IETF Secretariat" <[email-masked] on behalf of [email-masked]> wrote:
    
        Can't make it to Bangkok? Participate remotely! The IETF offers a number 
        of ways for remote attendees to audit or even contribute to IETF 
        sessions throughout the meeting week.
        
        First, register for the meeting. There is no cost to register as a 
        remote attendee, and by registering you will insure that you receive 
        important updates on agenda changes and other things of interest to 
        meeting attendees. Please register here: 
        <https://www.ietf.org/registration/ietf103/remotereg.py>
        
        General remote participation information can be found here: 
        <https://ietf.org/how/meetings/103/remote/>. Below is a breakdown of 
        some of the main services available. 
        
        1) Meetecho 
        The Meetecho platform provides a synchronized view of the audio/video 
        stream from the meeting room, which includes slides being presented and 
        the presenter, as well as official IETF Jabber room. Meetecho will be 
        supporting all eight of the working session tracks, as well as the 
        Sunday tutorials, Host Speaker Series, and IETF Plenary. If you have a 
        comment or a question, Meetecho enables you to ask it even if you are 
        not in the room. For more information on how to join a Meetecho session, 
        or to watch a recording after the session has concluded, see here: 
        <http://ietf103.conf.meetecho.com/>. To report issues with Meetecho, 
        please send email to [email-masked].
        
        2) Audio Stream
        If you only want to listen to the sessions, the audio stream is a good 
        choice. All working sessions are streamed; links to the streams are 
        available from the agenda, here: 
        <https://datatracker.ietf.org/meeting/103/agenda>. To report issues with 
        audio levels, please send email to [email-masked].
        
        3) Jabber Rooms
        All IETF meeting sessions have a corresponding Jabber room. See here for 
        link to the meeting agenda with corresponding Jabber rooms: 
        <https://datatracker.ietf.org/meeting/103/agenda>. Whenever possible, an 
        in-room volunteer monitors the Jabber room; this volunteer will stand at 
        the microphone for remote attendees and relay their questions into the 
        meeting room microphone so that people in the room can respond. More 
        information on the IETF Jabber service is available here: 
        <https://ietf.org/how/meetings/jabber/>.
        
        4) Mailing Lists
        The [email-masked] is for general discussion of things happening 
        at the meeting; join the list if you want to hear about Bangkok 
        restaurants and other topics of interest to those who are physically 
        present at the meeting. Subscribe to 103attendees here: 
        <https://www.ietf.org/mailman/listinfo/103attendees>. 
        
        The [email-masked] list is for important announcements only and is not 
        a discussion list. You automatically subscribed when you register as a 
        remote participant. Being on 103all is essential if you want to hear 
        about changes to meeting agenda or other important announcements. 
        Subscribe to 103all here: 
        <https://www.ietf.org/mailman/listinfo/103all>.
        
        5) Live video of several sessions, including the IETF Plenary and the 
        IRTF Open Meeting, will be streamed live on YouTube. See 
        <https://www.ietf.org/live/> for more information.
        
        After the meeting we will be sending a survey to all remote participants 
        to get feedback on their experience; if you participate remotely, we’d 
        love to hear from you! And don’t forget to follow @ietf on Twitter!
        
        Only 2 days until the Bangkok IETF!
        
        -- 
        103all mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/103all

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 2 Nov 2018 16:17:53 +0000

Excellent agenda Jane/Leandro.

Sorry but I thought I should make you all aware :)

https://metro.co.uk/2018/11/01/restaurant-owner-killed-customer-then-served-him-to-vegetarian-diners-8097569/?ito=article.amp.share.top.whatsapp

On Fri, 2 Nov 2018 at 12:34, Jane Coffin <[email-masked]> wrote:

> Etherpad
> https://etherpad.tools.ietf.org/p/notes-ietf-103-gaia?useMonospaceFont=true
> Jabber  TBD
> On 11/1/18, 9:51 AM, "gaia on behalf of Jane Coffin" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi All -
>
>     And, do note that there are listening hubs being set up in some
> countries through some of our ISOC Chapters, particularly in Africa and
> LAC.  Let us know if you would like to know where.
>
>     Best,
>     Jane/Leandro
>
>
>     On 11/1/18, 8:08 AM, "103all on behalf of IETF Secretariat" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: William Liu <[email-masked]>
Date: Fri, 2 Nov 2018 18:24:10 +0000

Thanks Arjuna for sharing, got it ☺

Plus another bit, if the video… https://www.theguardian.com/world/2018/nov/02/china-bus-yangtze-river-fight-driver-passenger-chongqing

Does connectivity can offer helps for not next…? Do not tell me autoxxx, too far away, too_not_affordable too everywhere…?

Cheers W
From: gaia <[email-masked]> On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 3 November 2018 5:18 AM
To: Jane Coffin <[email-masked]>
Cc: gaia <[email-masked]>
Subject: Re: [gaia] GAIA at IETF103 Bangkok - Agenda

On Fri, 2 Nov 2018 at 12:34, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:
Hello All,

Best,
Jane/Leandro

Video  MailScanner has detected a possible fraud attempt from "meeting2.conf.meetecho.com" claiming to be https://meeting2.conf..meetecho.com/q-meetecho/login.jsp?ietf=gaia<https://meeting2.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia>

All speakers

Arazk Khan, iPOP, TBD

Internet Society | www.internetsociety.org<http://www.internetsociety.org>

Skype:  janercoffin

On 11/1/18, 9:51 AM, "gaia on behalf of Jane Coffin" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Hi All -

    Best,
    Jane/Leandro

    Internet Society | www.internetsociety.org<http://www.internetsociety.org>

    Skype:  janercoffin

    On 11/1/18, 8:08 AM, "103all on behalf of IETF Secretariat" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

        1) Meetecho
        please send email to [email-masked]<mailto:[email-masked]>.

        2) Audio Stream
        audio levels, please send email to [email-masked]<mailto:[email-masked]>.

        3) Jabber Rooms

        4) Mailing Lists
        The [email-masked]<mailto:[email-masked]> is for general discussion of things happening

        The [email-masked]<mailto:[email-masked]> list is for important announcements only and is not

        --
        103all mailing list
        [email-masked]<mailto:[email-masked]>
        https://www.ietf.org/mailman/listinfo/103all

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--

---

From: William Liu <[email-masked]>
Date: Fri, 2 Nov 2018 18:40:55 +0000

This is a more fuller one, I googled: http://www.xinhuanet.com/politics/2018-11/02/c_1123652660.htm

My apologize it is in Chinese, but Dr T.W. Google can help if you ask him… ☺

Cheers W

From: gaia <[email-masked]> On Behalf Of William Liu
Sent: Saturday, 3 November 2018 7:24 AM
To: Arjuna Sathiaseelan <[email-masked]>; Jane Coffin <[email-masked]>; Ranga Rao Venkatesha Prasad - EWI <[email-masked]>
Cc: gaia <[email-masked]>
Subject: Re: [gaia] GAIA at IETF103 Bangkok - Agenda

Cheers W
From: gaia <[email-masked]<mailto:[email-masked]>> On Behalf Of Arjuna Sathiaseelan
Sent: Saturday, 3 November 2018 5:18 AM
To: Jane Coffin <[email-masked]<mailto:[email-masked]>>
Cc: gaia <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] GAIA at IETF103 Bangkok - Agenda

Best,
Jane/Leandro

All speakers

Arazk Khan, iPOP, TBD

Skype:  janercoffin

    Hi All -

    Best,
    Jane/Leandro

    Skype:  janercoffin

        1) Meetecho

        2) Audio Stream

        3) Jabber Rooms

        4) Mailing Lists

--

---

From: Jane Coffin <[email-masked]>
Date: Fri, 2 Nov 2018 20:07:17 +0000

Thank you, Arjuna, on the agenda.

Yikes on the other bit.

Hope all are well.

Jane

Skype:  janercoffin

From: Arjuna Sathiaseelan <[email-masked]>
Date: Friday, November 2, 2018 at 8:18 PM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] GAIA at IETF103 Bangkok - Agenda

Hello All,

Best,
Jane/Leandro

All speakers

Arazk Khan, iPOP, TBD

Skype:  janercoffin

    Hi All -

    Best,
    Jane/Leandro

    Skype:  janercoffin

        1) Meetecho 

        2) Audio Stream

        3) Jabber Rooms

        4) Mailing Lists

 

--