Subject: Re: [gaia] FW: [DC3] Sascha Meinrath research on rural broadband in Pennsylvania

From: Jane Coffin <[email-masked]>
Date: Fri, 30 Nov 2018 13:21:58 +0000

Hi All –

I hit send to fast.

I hope this email finds you well on the final Friday of November.

Please see the info below from Steve Song.

We will be sending out a note about the GAIA meeting from IETF 103, and news about plans for IETF 104.

Best,
Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Jane Coffin <[email-masked]>
Date: Friday, November 30, 2018 at 8:19 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] FW: [DC3] Sascha Meinrath research on rural broadband in Pennsylvania

 

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: <[email-masked]> on behalf of Steve Song <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>, Dynamic Coalition on Community Connectivity <[email-masked]>
Date: Friday, November 30, 2018 at 7:31 AM
To: Dynamic Coalition on Community Connectivity <[email-masked]>
Subject: [DC3] Sascha Meinrath research on rural broadband in Pennsylvania

Hi all, 

Here is some research on affordable access to broadband that Sascha Meinrath, a true pioneer of community networks, is doing in Pennsylvania.  https://phys.org/news/2018-11-broadband-believes-lack-access-opportunity.html  Affordable access to Internet in rural areas is a challenge everywhere.

Regards... Steve

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 30 Nov 2018 21:11:17 +0000

this was a relevant paper at the sigcomm GAIA workshop few years ago from
wisconsin
http://pages.cs.wisc.edu/~pb/ccr17_final.pdf

On Fri, 30 Nov 2018 at 13:23, Jane Coffin <[email-masked]> wrote:

> Mobile/WhatsApp:  +1..202.247.8429
>
>
>
> *From: *gaia <[email-masked]> on behalf of Jane Coffin <
> [email-masked]>
> *Date: *Friday, November 30, 2018 at 8:19 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[gaia] FW: [DC3] Sascha Meinrath research on rural broadband
> in Pennsylvania
>
>
>
>
>
>
>
>
>
> *From: *<[email-masked]> on behalf of Steve Song <
> [email-masked]>
> *Reply-To: *"[email-masked]" <[email-masked]>, Dynamic
> Coalition on Community Connectivity <[email-masked]>
> *Date: *Friday, November 30, 2018 at 7:31 AM
> *To: *Dynamic Coalition on Community Connectivity <
> [email-masked]>
> *Subject: *[DC3] Sascha Meinrath research on rural broadband in
> Pennsylvania
>
>
>
> Hi all,
>
>
>
> Here is some research on affordable access to broadband that Sascha
> Meinrath, a true pioneer of community networks, is doing in Pennsylvania.
> https://phys.org/news/2018-11-broadband-believes-lack-access-opportunity.html
> Affordable access to Internet in rural areas is a challenge everywhere.
>
>
>
> Regards... Steve
>
>
>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org