Subject: [gaia] Rethinking Affordable Access

From: Steve Song <[email-masked]>
Date: Fri, 1 Feb 2019 12:44:19 -0400

Hi all,

If we want to affordably connect everyone, we need more "local" thinking in
policy, regulation, and investment.

https://manypossibilities.net/2019/02/rethinking-affordable-access/

Cheers... Steve Song

-- 
+1 902 529 0046
[email-masked]
http://nsrc.org

---

From: Matogoro Jabera <[email-masked]>
Date: Sat, 2 Feb 2019 00:30:46 +0300

Dear Steve,

Thank you for sharing this article. I am happy that we are working together
to publish a paper on affordable access and broadband cost in Tanzania.

Regards,
MATOGORO Jabhera
Assistant Lecturer
College of Informatics and Virtual Education
The University of Dodoma
P.O Box 490,
Dodoma.
Website: www.udom.ac.tz
*IEEE Membership ID: 93934185*

On Fri, Feb 1, 2019 at 7:44 PM Steve Song <[email-masked]> wrote:

> Hi all,
>
> If we want to affordably connect everyone, we need more "local" thinking
> in policy, regulation, and investment.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Jane Coffin <[email-masked]>
Date: Sat, 2 Feb 2019 19:47:28 +0000

Steve –

Could not agree with you more.

We have to integrate “local” thinking into the regulatory/policy equation.

We’d love to have you speak at GAIA 104.  

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Steve Song <[email-masked]>
Date: Friday, February 1, 2019 at 11:44 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] Rethinking Affordable Access

Hi all, 

If we want to affordably connect everyone, we need more "local" thinking in policy, regulation, and investment.

Cheers... Steve Song

-- 

+1 902 529 0046

[email-masked]

http://nsrc.org