Subject: [gaia] Paper on frugal 5G

From: [email-masked]
Date: Tue, 5 Feb 2019 09:41:31 +0100

https://arxiv.org/abs/1902.01367

Best,
Marco

Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it

---

From: Matogoro Jabera <[email-masked]>
Date: Tue, 5 Feb 2019 11:54:08 +0300

Thank you for sharing.

Regards,
MATOGORO Jabhera
Assistant Lecturer
College of Informatics and Virtual Education
The University of Dodoma
P.O Box 490,
Dodoma.
Website: www.udom.ac.tz
*IEEE Membership ID: 93934185*

On Tue, Feb 5, 2019 at 11:42 AM <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 5 Feb 2019 08:59:32 +0000

reminded me of this https://arxiv.org/pdf/1602.08135.pdf

we were working further on this but the paper never came out - need to
resurrect the work.

arjuna

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Leandro Navarro <[email-masked]>
Date: Tue, 5 Feb 2019 17:51:55 +0100

Related work we did in the netCommons.eu project about 5G: 
http://people.ac.upc.edu/leandro/pubs/5G.pdf 

Regards, Leandro.

> On 5 Feb 2019, at 09:41, [email-masked] wrote:
> 
> https://arxiv.org/abs/1902.01367 <https://arxiv.org/abs/1902.01367>
> 
> Best,
> Marco
> 
> Marco Zennaro, PhD // Research Officer // T/ICT4D Lab // ICTP // wireless.ictp.it <x-msg://10/wireless.ictp.it>_______________________________________________
> gaia mailing list
> [email-masked]

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 5 Feb 2019 12:00:44 -0500

Or the Taknet community network in Thailand.

https://blog.apnic.net/2017/02/17/taknet-community-networking-thailand/

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Feb 5, 2019, at 11:51 AM, Leandro Navarro <[email-masked]> wrote:
> 
> Related work we did in the netCommons.eu <http://netcommons.eu/> project about 5G: 
> http://people.ac.upc.edu/leandro/pubs/5G.pdf <http://people.ac.upc.edu/leandro/pubs/5G.pdf> 
> 
> Regards, Leandro.
> 
>> On 5 Feb 2019, at 09:41, [email-masked] <mailto:[email-masked]> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
>