Subject: [gaia] IETF 104 Prague - IRTF GAIA meeting - Speakers - Friday, 29 March, 0900 CEST/0800 UTC

From: Jane Coffin <[email-masked]>
Date: Wed, 27 Mar 2019 20:59:13 +0000

Good People of GAIA –

Our apologies/lo siento as we are late with the agenda for the GAIA meeting this Friday @0900 CEST/0800 UTC

The great news is that we have an excellent line-up of speakers and a BCP in the works.  Leandro will share more in the coming days.

Please see below for the list of Speakers for Friday’s session. The agenda soon will be published. 

As usual, there will be remote participation.  The Meetecho link is here:  https://congresshall3.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia 

Looking forward to seeing you in Prague or on the Net.

1. Xavi Poza, Small fibre operator/guifi.net commons Community Network, network and business models for small operators

2. Julian Casasbeunas, Colnodo/APC, Community Networking in Colombia.  

3. Michuki Mwangi, ISOC, IXP development in Africa & the African IX Community

4. Mirjam Kuehne, RIPE NCC, Data collection – RIPE NCC tools and data sets 

5. Nico Pace, APC/Altermundi, APC’s new LOCNET Project to Support Community Networks around the World

6. Leandro Navarro, UPC/Guifi, Cooperative Fibre Providers

Best,

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Leandro Navarro <[email-masked]>
Date: Monday, March 11, 2019 at 7:56 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] IETF 104 Prague - IRTF GAIA meeting - call for presentations and participation

Hi everyone in GAIA, 

The final agenda is out or IETF 104 (Prague, March 23-29, 2019), and it seems quite final.

https://datatracker.ietf.org/meeting/agenda/ 

The details for the GAIA meeting are the following:

  Friday, March 29, 2019

  9:00-10:30 (CET) Friday Morning session I

  Room: Congress Hall 3

As with previous meetings, this is a great opportunity for those nearby to meet, share ideas, talk about projects, research, results, plans and discuss. Remote participation and presentation will be available.

If you plan to come and present let us know off-list so we can prepare the agenda. Tell us soon and before the end of this week (Friday 15) to allocate a few slots, with preference for diversity (new speakers), and order of arrival. 

Remember you can participate and present on site or remotely. For both you'll need to register to IETF 104:

 - Remote registration (free): https://www.ietf.org/registration/ietf104/remotereg.py

 - General registration: https://www.ietf.org/registration/ietf104/ietfreg.py

 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/

Regards, Jane and Leandro.

--
Leandro Navarro
http://people.ac.upc.edu/leandro

 http://dsg.ac.upc.edu

---

From: "Steven G. Huter" <[email-masked]>
Date: Wed, 27 Mar 2019 14:15:18 -0700 (PDT)

> 6. Leandro Navarro, UPC/Guifi, Cooperative Fibre Providers

Fabulous group of speakers and content!

Best wishes to all for a productive GAIA meeting in Prague.

Steven Huter, Director
Network Startup Resource Center (NSRC)
https://nsrc.org/

---

From: Nicolas Pace <[email-masked]>
Date: Wed, 27 Mar 2019 18:24:35 -0300

Thanks Jane and Leandro for facilitating the space.
See you on friday!

On 3/27/19 5:59 PM, Jane Coffin wrote:
> The great news is that we have an excellent line-up of speakers and a
> BCP in the works.  Leandro will share more in the coming days.
> 
>  
> 
> As usual, there will be remote participation.  The Meetecho link is
> here: 
> https://congresshall3.conf.meetecho.com/q-meetecho/login.jsp?ietf=gaia
> <https://congresshall3.conf.meetecho..com/q-meetecho/login.jsp?ietf=gaia>
> 
> 1. Xavi Poza, Small fibre operator/guifi.net commons Community Network,
> network and business models for small operators
> 
> 6. Leandro Navarro, UPC/Guifi, Cooperative Fibre Providers**
> 
> 
> Best,
> 
> Jane
> 
>  
> 
>  
> 
> *From: *gaia <[email-masked]> on behalf of Leandro Navarro
> <[email-masked]>
> *Date: *Monday, March 11, 2019 at 7:56 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[gaia] IETF 104 Prague - IRTF GAIA meeting - call for
> presentations and participation
> 
>  
> 
> Hi everyone in GAIA, 
> 
>  
> 
> As with previous meetings, this is a great opportunity for those nearby
> to meet, share ideas, talk about projects, research, results, plans and
> discuss. Remote participation and presentation will be available.
> 
>  
> 
> If you plan to come and _present_ let us know off-list so we can prepare
> the agenda. _Tell us soon and before the end of this week (Friday 15)_
> to allocate a few slots, with preference for diversity (new speakers),
> and order of arrival. 
> 
>  
> 
>  - Remote registration (free):
> _https://www.ietf.org/registration/ietf104/remotereg.py_
> 
>  - General registration:
> _https://www.ietf.org/registration/ietf104/ietfreg.py_
> 
>  - Guest pass program (attend one day of an IETF meeting free of charge
> for university professors, students and local Internet Society Chapter
> members) https://www.ietf.org/how/meetings/guest-pass/
> 
>  
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: "Michael J. Oghia" <[email-masked]>
Date: Thu, 28 Mar 2019 10:54:06 +0100

My thoughts exactly steve: Wow!

Kudos Jane and Leandro for getting this together, and please do share the
recording if there is one.

Best,
-Michael

On Wed, Mar 27, 2019 at 10:15 PM Steven G. Huter <[email-masked]> wrote:

> > 5. Nico Pace, APC/Altermundi, APC’s new LOCNET Project to Support
> Community
> > Networks around the World
> >
> https://nsrc.org/_______________________________________________
> gaia mailing list
> [email-masked]

---

From: Jane Coffin <[email-masked]>
Date: Thu, 28 Mar 2019 10:33:13 +0000

There will be a recording.

And, we will share.

Skype:  janercoffin

From: "Michael J. Oghia" <[email-masked]>
Date: Thursday, March 28, 2019 at 10:54 AM
To: "Steven G. Huter" <[email-masked]>
Cc: Jane Coffin <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [gaia] IETF 104 Prague - IRTF GAIA meeting - Speakers - Friday, 29 March, 0900 CEST/0800 UTC

Kudos Jane and Leandro for getting this together, and please do share the recording if there is one. 

Best,
-Michael 

Steven Huter, Director