Subject: [gaia] IETF 104 Agenda

From: Mat Ford <[email-masked]>
Date: Wed, 27 Mar 2019 16:34:29 +0000

Hi,

Is GAIA RG meeting this week? Is there an agenda that can be posted to the datatracker?

Cheers!
Mat

---

From: Jane Coffin <[email-masked]>
Date: Wed, 27 Mar 2019 16:36:51 +0000

Hi Mat -

Indeed.  Leandro and I are sorting that out as we speak.
Stay tuned!

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 3/27/19, 5:35 PM, "gaia on behalf of Mat Ford" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    Cheers!
    Mat
    _______________________________________________
    gaia mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/gaia