Subject: [gaia] A Comment on RFC 7962 " Alternative Network Deployments..." August 2016

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 20 Apr 2019 08:12:24 +0700

Dear Persons in Charge,

It is about RFC 7962 "Alternatuve Network Deployments..." August 2016

https://www.rfc-editor.org/info/rfc7962

The part 3. Scenarios When Alternative Networks Deployed mention such
statistics of 2014 and 2015: what was said in the International
Telecommunication Union of the United Nations "Measuring Information
Society 2018" that more than half of the world's population is now
online.

https://www.itu.int/en/ITU-D/Statistics/Pages/publications/misr2018.aspx

While there is also the ITU of the UN report "Fast-forward Progress:
Leveraging tech to achieve the global goals" (https://www.itu.int/en
/sustainable-world/Documents/Fast-forward_progress_report_414709%20FINAL.pdf )
which is about insights in using ICTs to achieve the Sustainable
Development Goals -- as the 2030 Agenda for Sustainable Development
recognizes the possibilities of global connectivity to spur humanity...

This "comment" is related with B. Carpenter's and B. Liu' Internet
Draft "Limited Domains and Internet Protocols (draft-carpenter
limited-domains-07)": the 1st sentence said:

"As the Internet continues to grow and diversify, with a realistic
   prospect of tens of billions of nodes being connected directly and
   indirectly, there is a noticeable trend towards local requirements,
   behaviours and semantics".

https://www.ietf.org/id/draft-carpenter-limited-domains-07.txt

Regard,

Guntur Wiseno Putra

---

From: Jane Coffin <[email-masked]>
Date: Mon, 22 Apr 2019 13:36:05 +0000

Dear Guntur –

Hello from Jane.  I am one of the co-chairs of GAIA, and Leandro Navarro is the other co-chair.  

GAIA is very much a collaborative way to work together, and we appreciate the information you have sent, below.

Please give us a few days to review and respond to you.

Best regards,

Jane/Leandro

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Guntur Wiseno Putra <[email-masked]>
Date: Friday, April 19, 2019 at 9:12 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] A Comment on RFC 7962 " Alternative Network Deployments..." August 2016

Dear Persons in Charge,
It is about RFC 7962 "Alternatuve Network Deployments..." August 2016
https://www.rfc-editor.org/info/rfc7962
The part 3. Scenarios When Alternative Networks Deployed mention such statistics of 2014 and 2015: what was said in the International Telecommunication Union of the United Nations "Measuring Information Society 2018" that more than half of the world's population is now online.
https://www.itu..int/en/ITU-D/Statistics/Pages/publications/misr2018.aspx
While there is also the ITU of the UN report "Fast-forward Progress: Leveraging tech to achieve the global goals" (https://www.itu.int/en/sustainable-world/Documents/Fast-forward_progress_report_414709%20FINAL.pdf ) which is about insights in using ICTs to achieve the Sustainable Development Goals -- as the 2030 Agenda for Sustainable Development recognizes the possibilities of global connectivity to spur humanity....
This "comment" is related with B. Carpenter's and B. Liu' Internet Draft "Limited Domains and Internet Protocols (draft-carpenter limited-domains-07)": the 1st sentence said:
 
"As the Internet continues to grow and diversify, with a realistic prospect of tens of billions of nodes being connected directly and indirectly, there is a noticeable trend towards local requirements, behaviours and semantics".

Regard,
Guntur Wiseno Putra