Subject: [gaia] IETF 105 Montreal - IRTF GAIA meeting - agenda

From: Leandro Navarro <[email-masked]>
Date: Tue, 16 Jul 2019 16:40:49 +0200

Hi everyone in GAIA, 

The final agenda is out or IETF 105 (Montreal, 20 - 26 Jul 2019) and seems final: https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/>

The tentative agenda for the GAIA meeting, with still a couple of presentations to confirm, is: (md format)

# Global Access to the Internet for All (GAIA) WG
## IETF 105, Montreal

* Date: 2019-07-23
* Time: 13:30 EDT
* Room: Duluth

* Chair: Jane Coffin <[email-masked]>
* Chair: Leandro Navarro <[email-masked]>

* [DataTracker](https://datatracker.ietf.org/group/gaia/documents/)
* [Slides: you can upload your own](https://datatracker.ietf.org/meeting/105/session/gaia)

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc,  10 min
	- Jane Coffin & Leandro Navarro, co-chairs, 
	- 5 minutes

### Current Working Group Presentations:
	- 10 minutes for all speakers (presentation + Q&A)

* MLabs - Network Measurements
	- Author - measurementlab.net

* IXP-related SDN info
	- Marc Bruyere - AFPIF

* RIPE NCC Data and Tools
	- Mirjam Kuhne - RIPE NCC

* An open source tool for wireless link planning and mesh network topology generation
	- Leonardo Maccari - U. Venice, IT

* Technologies for decentralized urban community cellular networks
	- Kurtis Heimerl, Spencer Sevilla - UW

* Cost sharing in access networks, the case of guifi.net
	- Roger Baig - UPC (remote)

* BCP on cooperative fibre networks (alternative operators)
	- Leandro Navarro - UPC

### AOB

* Next steps for GAIARG, including Update of RFC 7962 "Alternative Network Deployments..." August 2016
	- Chairs/All 
	- 5 minutes

If you’re presenting, (new) please upload your slides (logged in) at least one day before, not minutes before!: https://datatracker.ietf.org/meeting/105/session/gaia <https://datatracker.ietf.org/meeting/105/session/gaia> 
Remember you can follow remotely: http://www.meetecho.com/ietf105/gaia/ <http://www.meetecho.com/ietf105/gaia/>

To participate and present on site or remotely you'll need to register to:
 - Remote registration (free): https://www.ietf.org/registration/ietf105/remotereg.py <https://www.ietf.org/registration/ietf105/remotereg.py> 
 - General registration: https://www.ietf.org/registration/ietf105/ietfreg.py <https://www.ietf.org/registration/ietf105/ietfreg.py> 
 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/ <https://www.ietf.org/how/meetings/guest-pass/> 

See you there or remotely, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>

---

From: Leandro Navarro <[email-masked]>
Date: Sat, 20 Jul 2019 17:42:20 -0400

Hi everyone in GAIA, the final agenda for our session has been slightly modified, probably final. 
You’ll find it in https://datatracker.ietf.org/meeting/105/materials/agenda-105-gaia <https://datatracker.ietf.org/meeting/105/materials/agenda-105-gaia> 

> On 16 Jul 2019, at 10:40, Leandro Navarro <[email-masked]> wrote:
> 
> Hi everyone in GAIA, 
> 
> * Chair: Jane Coffin <[email-masked] <mailto:[email-masked]>>
> * Chair: Leandro Navarro <[email-masked] <mailto:[email-masked]>>
> 
> * [DataTracker](https://datatracker.ietf.org/group/gaia/documents/ <https://datatracker.ietf.org/group/gaia/documents/>)
> * [Slides: you can upload your own](https://datatracker.ietf.org/meeting/105/session/gaia <https://datatracker.ietf.org/meeting/105/session/gaia>)

[…]

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu