Subject: [gaia] Connecting the Next 49 Percent Insights from The Inclusive Internet Index 2019

From: MUSAB ISAH <[email-masked]>
Date: Wed, 31 Jul 2019 09:54:07 +0400

Dear all,

The presentation by Dr Robert Pepper at the recent ITU Global Symposium for Regulators (GSR-19) may be of interest to some. Here <https://www.itu.int/en/ITU-D/Conferences/GSR/2019/Documents/Pepper-GSR%202019-Connecting%20the%20Next%2049%20Percent.pdf>

Best regards,

Musab Isah
Research Engineer,
African Network Information Centre,
Ebene, Mauritius
Tel: +230 403 5100

---

From: Matogoro Jabera <[email-masked]>
Date: Wed, 31 Jul 2019 08:57:36 +0300

Dear Musab,

Thank you for sharing. It is a good resource to digest.

Regards,
MATOGORO Jabhera
Assistant Lecturer
College of Informatics and Virtual Education
The University of Dodoma
P.O Box 490,
Dodoma.
Website: www.udom.ac.tz
*IEEE Membership ID: 93934185*

On Wed, Jul 31, 2019 at 8:54 AM MUSAB ISAH <nmusabu=
[email-masked]> wrote:

> Dear all,
>
> The presentation by Dr Robert Pepper at the recent ITU Global Symposium
> for Regulators (GSR-19) may be of interest to some. Here <
> https://www.itu.int/en/ITU-D/Conferences/GSR/2019/Documents/Pepper-GSR%202019-Connecting%20the%20Next%2049%20Percent.pdf
> >
>
>
> Best regards,
>
> Musab Isah
> Research Engineer,
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>