Subject: [gaia] Fwd: LISP-MN Demo

From: Dino Farinacci <[email-masked]>
Date: Tue, 23 Jul 2019 17:34:45 -0400

Folks, I sent this to Kurtis after asking at the mic if there would be overlap deployment of a  communitiy LTE with various WiFi APs that already exist in the city infrastructure.

I thought others would like to see this demo of running a LISP overlay on the mobile device versus running a LISP overlay in the 3GGP network, referenced by the draft below.

Cheers,
Dino

> Begin forwarded message:
> 
> From: Dino Farinacci <[email-masked]>
> Subject: LISP-MN Demo
> Date: July 23, 2019 at 5:31:03 PM GMT-4
> To: Kurtis Heimerl <[email-masked]>
> 
> Kurtis, nice meeting you today. I did a LISP Mobile-Node demo in the LISP WG yesterday. Here are the slides:
> 
>  https://www.dropbox.com/s/mcvhlthvb4jps4q/lisp-mn-ietf-montreal.pdf
> 
> And the LISP Live Demo Slide movie is here:
> 
>  https://www.dropbox.com/s/65w4babegsj5uc8/lisp-mn-demo.MOV
> 
> Let me know if you have any questions. If you wanted to deploy the LISP overlay “in the network”, then this draft would show you how to do it:
> 
>  https://datatracker.ietf.org/doc/draft-farinacci-lisp-mobile-network/
> 
> Cheers,
> Dino

---

From: "Steven G. Huter" <[email-masked]>
Date: Tue, 23 Jul 2019 15:18:15 -0700 (PDT)

> Folks, I sent this to Kurtis after asking at the mic if there would be
> overlap deployment of a  communitiy LTE with various WiFi APs that already
> exist in the city infrastructure.
> I thought others would like to see this demo of running a LISP overlay on
> the mobile device versus running a LISP overlay in the 3GGP network,
> referenced by the draft below.

Thank you, Dino. Nice work.

Steve

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 23 Jul 2019 23:29:52 -0400

Thanks Steve. How ya doing? Been a long time. 

Dino

> On Jul 23, 2019, at 6:18 PM, Steven G. Huter <[email-masked]> wrote:
> 
> 
>>