Subject: [gaia] IETF 106 Singapore (16-22 Nov) - IRTF GAIA meeting - Draft Agenda

From: Jane Coffin <[email-masked]>
Date: Thu, 26 Sep 2019 12:48:37 +0000

Good People of GAIA – 

Leandro and I are working on the agenda for IETF 106:  https://www.ietf.org/how/meetings/106/ 

Please see below and attached for the initial draft of the agenda.

Please let us know if there are speakers out there who would like to present on connectivity solutions to connect people/provide better access.

Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc. (5 min)
Cost-sharing Mechanisms for Community Networks & IXPs, Roger Baig, - Guifi (remote, tbd-m)
TBD (12 m)
TBD (remote 12m)
TBD  (12m)
TBD (12 m)
BCP on cooperative fibre networks (alternative operators), Leandro Navarro – UPC (remote 12m)
AOB: Next steps for GAIARG, including Update of RFC 7962 "Alternative Network Deployments..." August 2016 (5 m)

We also plan to have a draft BCP to you in October.

Stay tuned!

Best,

Jane  & Leandro

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

From: gaia <[email-masked]> on behalf of Leandro Navarro <[email-masked]>
Date: Tuesday, July 23, 2019 at 10:20 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] IETF 105 Montreal - IRTF GAIA meeting - minutes

Dear all,  

You will find in https://datatracker.ietf.org/meeting/105/session/gaia

the Agenda, the slides used, and the minutes as a summary of the meeting we just had. 

It was really interesting, with a range of presentations of diverse experiences, tools, lesson learned, opportunities to explore, etc.

Thanks to all participants, attending on site and remotely, presenting or asking questions.

Kind regards, Jane and Leandro.

--
Leandro Navarro
http://people.ac.upc.edu/leandro

 http://dsg.ac.upc.edu

---

From: Jane Coffin <[email-masked]>
Date: Thu, 26 Sep 2019 12:49:48 +0000

To be clear the “draft agend for GAIA during IETF 106” 

: )

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Jane Coffin <[email-masked]>
Date: Thursday, September 26, 2019 at 2:48 PM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] IETF 106 Singapore (16-22 Nov) - IRTF GAIA meeting - Draft Agenda

Good People of GAIA – 

Stay tuned!

Best,

Jane  & Leandro

Skype:  janercoffin

Dear all,  

 http://dsg.ac.upc.edu

---

From: sivasubramanian muthusamy <[email-masked]>
Date: Thu, 26 Sep 2019 19:02:47 +0530

On the topic of cost sharing and cooperation, would it be of value if the
regulatory environment encourages the sharing of "dark fiber" between
existing operators - between one another as well as open up to alternate,
new networks? (From what I understand from some experts is that the Telecom
firms share fiber between themselves only by peer to peer and commercial
agreements. Some encouragement needed here)

Dark fiber could be the first step for a community network, not yet of Tier
1 or Tier 2 scale, to connect to the notionally *"inland"* 'landing'
station before the CN scales to progress to afford direct access to
submarine networks.

What is suggested here is NOT f2h, but sort of 'dark fiber to the CN Tower'.

Perhaps this list could throw light on possibilities akin to this, and
discuss a clearer proposal at the IETF 106 CN session.

Sivasubramanian M

On Thu, Sep 26, 2019, 6:18 PM Jane Coffin <[email-masked]> wrote:

> Please let us know if there are speakers out there who would like to
> present on connectivity solutions to connect people/provide better access.
>
>
>
>    - Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc. (5 min)
>    - Cost-sharing Mechanisms for Community Networks & IXPs, Roger Baig, -
>    Guifi (remote, tbd-m)
>    - TBD (12 m)
>    - TBD (remote 12m)
>    - TBD  (12m)
>    - TBD (12 m)
>    - BCP on cooperative fibre networks (alternative operators), Leandro
>    Navarro – UPC (remote 12m)
>    - AOB: Next steps for GAIARG, including Update of RFC 7962
>    "Alternative Network Deployments..." August 2016 (5 m)
>
>
>
> *From: *gaia <[email-masked]> on behalf of Leandro Navarro <
> [email-masked]>
> *Date: *Tuesday, July 23, 2019 at 10:20 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[gaia] IETF 105 Montreal - IRTF GAIA meeting - minutes
>
>
>
> Dear all,
>
>
>
> It was really interesting, with a range of presentations of diverse
> experiences, tools, lesson learned, opportunities to explore, etc.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>