Subject: Re: [gaia] 6Ghz wifi

From: Maureen Hernandez <[email-masked]>
Date: Wed, 25 Sep 2019 13:42:02 +0200

Hi, just passing by to recap this discussion briefly and Highlight that
this item remains on the agenda
https://www.itu.int/dms_pub/itu-r/oth/14/02/R14020000010001PDFE.pdf page
58. Now that we are a month apart from WRC would be useful to keep a close
look on this.

Cheers

El mié., 3 oct. 2018 a las 15:32, Steve Song (<[email-masked]>)
escribió:

> Thanks Jane!
>
> On Wed, 3 Oct 2018 at 13:58, Jane Coffin <[email-masked]> wrote:
>
>> Good people of GAIA.
>>
>>
>>
>> Holy Smokes.  The minute the spectrum, Radio Regs (the RRs), and/or World
>> Radio Conference (WRC) agendae are triggered do things get interesting fast
>> 😉
>>
>>
>>
>> I reached out to a colleague who is far more in the weeds from the WRC
>> side… as Niels’ query was interesting from many sides for me…
>>
>> Here is the response I received and note the accompanying doc…Take this
>> as you will, but note that the WRC Agenda is the guiding agenda for the WRC
>> which amends a treaty – the Radio Regulations (RRs mentioned above).
>>
>>
>>
>> “When you say "6GHz WiFi" it would be useful to be specific about what
>> frequency range [is] being considered.  WiFi is an application in the
>> mobile service, so it may not be utilized in bands that do not have a
>> Mobile Service allocation.  Additionally, for those bands with a mobile
>> service allocation in this range, the use of RLANs is guided by (WRC)
>> Resolution 229 (see attached), which was adopted by the WRC-03 and revised
>> by the WRC-12.   As some companies want to expand the use of WiFi in this
>> range,  WRC-19 has an item on its agenda (AI 1.16), which deals with
>> wireless access systems (RLANS) between 5150 - 5925 MHz, which is as
>> follows:
>>
>>
>>
>> 1.16    to consider issues related to wireless access systems, including
>> radio local area networks (WAS/RLAN), in the frequency bands between 5 150
>> MHz and 5 925 MHz, and take the appropriate regulatory actions, including
>> additional spectrum allocations to the mobile service, in accordance with
>> Resolution 239 [COM6/22] (WRC 15);
>>
>>
>>
>> The bands allocated to the mobile service between 5150 - 5925 MHz, as
>> well as bands above that range, are also allocated to a number of other
>> services on a co-primary basis. You should be aware that there is strong
>> evidence (i.e. from spectrum monitoring) that shows that the current use of
>> WiFi in this band is causing serious interference into the other services.
>> So, the future expanded use is probably going to be a hotly debated issue
>> at the WRC-19.”
>>
>
> I love this wording:  "strong evidence (i.e. from spectrum monitoring)
> that shows that the current use of WiFi in this band is causing serious
> interference into the other services"
>
> I would be tempted to re-phrase this to more accurately say that there is
> "strong evidence that show that the current use of WiFi in this band is
> causing serious connectivity and also causing serious 'interference' with
> the comfortable oligopoly enjoyed by incumbent operators"
>
> Clearly it should be stopped.  Seriously.
> :-P
>
> Cheers... Steve
>
> P.S. tongue only partly in cheek
>
>
>>
>>
>> See attached WRC Res. 229.
>>
>>
>>
>> Best,
>>
>> Jane
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> Internet Society | www.internetsociety.org
>>
>> Skype:  janercoffin
>>
>> Mobile/WhatsApp:  +1.202.247.8429
>>
>>
>>
>> *From: *gaia <[email-masked]> on behalf of Steve Song <
>> [email-masked]>
>> *Date: *Wednesday, October 3, 2018 at 9:52 AM
>> *To: *"[email-masked]" <[email-masked]>
>> *Subject: *Re: [gaia] 6Ghz wifi
>>
>>
>>
>> Hi all,
>>
>>
>>
>> Largely driven by the US and actively supported by chipset manufacturers
>> like Broadcom, Intel, Hewlett-Packard and others as well as Facebook.
>> There is work going on in Europe as well but a year or two behind where
>> things are in the US.  I am attaching the details of a current study
>> underway.  Worth noting that while the US Is looking from 5.9GHz up to
>> 7GHz, the European study is only 5..9GHz to 6.4GHz.
>>
>>
>>
>> I don't think this is on the agenda for WRC19.  My guess is that
>> countries like the US will drive forward this this, manufacturers will jump
>> on board and other countries will follow suit with the ITU/WRC ratifying
>> things post facto some time in the mid 2020's
>>
>>
>>
>> This is a standard that is likely to be backed by any organisation that
>> want to delivery high definition streaming content.
>>
>>
>>
>> Cheers... Steve
>>
>>
>>
>>
>>
>>
>>
>> On Wed, 3 Oct 2018 at 10:10, Jane Coffin <[email-masked]> wrote:
>>
>> Hi Niels -
>>
>> Each country regulates at the national level within the parameters they
>> set, bounded by the radio regulations in some part, but driven by national
>> implementation and market, reg/pol, and other conditions.
>>
>> We have seen some countries pushing back on the concept of unlicensed,
>> license-free anything.
>>
>> So, I do not think this is a ubiquitous issue driven by ITU-R for a
>> number of reasons.  Likely a result of congestion in other bands.
>> But, I can ask some colleagues if this was something that the last WRC
>> agenda set?
>> Or, do others know?
>>
>> Best,
>> Jane
>>
>>
>>
>> Internet Society | www.internetsociety.org
>>
>> Skype:  janercoffin
>>
>> Mobile/WhatsApp:  +1.202.247.8429
>>
>> On 10/3/18, 3:20 AM, "gaia on behalf of Niels ten Oever" <
>> [email-masked] on behalf of [email-masked]> wrote:
>>
>>     Is this a unilateral plan, or is this something that is also in the
>>     works in the ITU-R ?
>>
>>     Cheers,
>>
>>     Niels
>>
>>     On 10/03/2018 07:01 AM, Arjuna Sathiaseelan wrote:
>>     > /FCC will ‘propose new rules’ allowing Wi-Fi devices to operate in
>> the 6
>>     > GHz band/
>>     >
>>     >
>>     >
>>     >
>> https://wifinowevents.com/news-and-blog/a-new-era-in-wi-fi-fcc-fast-tracks-wi-fi-in-6-ghz-band/amp/
>>     > <
>> https://wifinowevents.com/news-and-blog/a-new-era-in-wi-fi-fcc-fast-tracks-wi-fi-in-6-ghz-band/amp/
>> >
>>     >
>>     >
>>     > _______________________________________________
>>     > gaia mailing list
>>     > [email-masked]
>>     > https://www.irtf.org/mailman/listinfo/gaia
>>     >
>>
>>     --
>>     Niels ten Oever
>>     Researcher and PhD Candidate
>>     Datactive Research Group
>>     University of Amsterdam
>>
>>     PGP fingerprint        2458 0B70 5C4A FD8A 9488
>>                        643A 0ED8 3F3A 468A C8B3
>>
>>     _______________________________________________
>>     gaia mailing list
>>     [email-masked]
>>     https://www.irtf.org/mailman/listinfo/gaia
>>
>> _______________________________________________
>> gaia mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/gaia
>>
>>
>>
>>
>> --
>>
>> +1 902 529 0046
>>
>> [email-masked]
>>
>> http://nsrc..org <http://nsrc.org>
>>
>>
>>
>
>
> --
> +1 902 529 0046
> [email-masked]
> http://nsrc..org <http://nsrc.org>
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

-- 

Eng. Maureen Patricia Hernández González
PGP D850 D28D EE77 B3D5 8372 9F2B F944 A2D9 0EE6 35FD
-- 

Eng. Maureen Patricia Hernández González
PGP D850 D28D EE77 B3D5 8372 9F2B F944 A2D9 0EE6 35FD

---

From: Jonathan Brewer <[email-masked]>
Date: Thu, 26 Sep 2019 08:06:58 +0800

> interference into the other services"

We have regular interference issues in New Zealand to weather radar, from
users of Wi-Fi devices outdoors who operate without the mandated (pesky,
performance impacting) radar detect and automatic transmit power control
modes that must be used in the 5470-5725 MHz band.

I've been involved on a professional basis helping to resolve such issues -
so interference is a real, valid threat.

However, as countries move to fibre backbones even in remote areas, the
need for 6 GHz linking spectrum (called R band in my market) will drop off.
Our regulator & existing users will fight to keep unlicensed use away, but
in ten years time they won't have a good argument anymore. The spectrum
will be better used if it's open.

Cheers,

Jon

---

From: Jane Coffin <[email-masked]>
Date: Thu, 26 Sep 2019 06:06:19 +0000

Agree with you Jon on “open”, and know the issues well on interference.  

Transparency on spectrum assignment/allocation and what is where is still a huge issue for many countries.  

We are advocating for more transparency and focus re better use of spectrum (aka – knowing what you have and what is where and available).

On the 6GHz issue – it seems to be rambling around the WRC prep in the 5G “suite of asks” ; )

Skype:  janercoffin

From: gaia <[email-masked]> on behalf of Jonathan Brewer <[email-masked]>
Date: Thursday, September 26, 2019 at 2:07 AM
To: Steve Song <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] 6Ghz wifi

Thanks Jane!

The bands allocated to the mobile service between 5150 - 5925 MHz, as well as bands above that range, are also allocated to a number of other services on a co-primary basis. You should be aware that there is strong evidence (i.e. from spectrum monitoring) that shows that the current use of WiFi in this band is causing serious interference into the other services.  So, the future expanded use is probably going to be a hotly debated issue at the WRC-19.”

I love this wording:  "strong evidence (i.e. from spectrum monitoring) that shows that the current use of WiFi in this band is causing serious interference into the other services"

We have regular interference issues in New Zealand to weather radar, from users of Wi-Fi devices outdoors who operate without the mandated (pesky, performance impacting) radar detect and automatic transmit power control modes that must be used in the 5470-5725 MHz band.

I've been involved on a professional basis helping to resolve such issues - so interference is a real, valid threat.

However, as countries move to fibre backbones even in remote areas, the need for 6 GHz linking spectrum (called R band in my market) will drop off. Our regulator & existing users will fight to keep unlicensed use away, but in ten years time they won't have a good argument anymore. The spectrum will be better used if it's open.

Cheers,

Jon