Subject: [gaia] IETF 106 Singapore - IRTF GAIA meeting - agenda

From: Leandro Navarro <[email-masked]>
Date: Tue, 12 Nov 2019 23:24:46 -0600

Hi everyone in GAIA, 

The final agendafor IETF 106 (Singapore, 26 - 22 Nov 2019): https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/>

The agenda for the GAIA meeting in the upcoming  IETF 106 (Singapore, 26 - 22 Nov 2019) is: (md format)

# Global Access to the Internet for All (GAIA) WG
## IETF 106, Singapore

* Date: 2019-11-19 (Tuesday)
* Time: 13:30 EDT (GMT+8) 90 mins
* Room: Olivia

* Chair: Jane Coffin <[email-masked]>
* Chair: Leandro Navarro <[email-masked]>

* [DataTracker] https://datatracker.ietf.org/group/gaia/documents/
* [Slides: you can upload your own] https://datatracker.ietf.org/meeting/106/session/gaia

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc.
        - Jane Coffin (on-site) & Leandro Navarro (remote), co-chairs, 
        - 10 minutes

### Current Working Group Presentations:
        - 15 minutes for all speakers (presentation + Q&A)

* Experiences with communities in Kenia and India
        - Arjuna Sathiaseelan - GAIUS Networks

* LoRaWAN & The Things Network (TTN) A Global IoT Community Network
        - Jonathan Brewer - Telco2 Limited

* On cost-sharing in the Guifi.net Community Network Economics
        - Roger Baig - guifi.net & UPC

* Community fiber: the case of guifi.net Bages
        - Francisco del Aguila - guifibages & UPC

* Connecting remote community networks to an IXP
        - Kanchana Kanchanasut - AIT

* BCP on cooperative fibre networks (alternative operators)
        - Leandro Navarro - UPC

### AOB

* Next steps for GAIARG, including Update of RFC 7962 "Alternative Network Deployments..." August 2016
        - Chairs/All 
        - 5 minutes

If you’re presenting, (new) please upload your slides (logged in) at least one day before, not minutes before!: https://datatracker.ietf.org/meeting/106/session/gaia 
Remember you can follow remotely: https://www.meetecho.com/ietf106/gaia/

To participate and present on site or remotely you'll need to register to:
 - Remote registration (free): https://www.ietf.org/registration/ietf106/remotereg.py <https://www.ietf.org/registration/ietf105/remotereg.py> 
 - General registration: https://www.ietf.org/registration/ietf106/ietfreg.py
 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/ <https://www.ietf.org/how/meetings/guest-pass/> 

See you there or remotely, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>

---

From: Leandro Navarro <[email-masked]>
Date: Fri, 15 Nov 2019 17:15:25 -0600

Hi, the updated agenda below, don’t forget to upload your slides the day before (instructions below). See you, Leandro (remotely this time).

---
## Agenda

### Administrivia

### Current Working Group Presentations:
        - 10 minutes for all speakers (presentation and Q&A included)

* LoRaWAN & The Things Network (TTN) A Global IoT Community Network
	• - Jonathan Brewer - Telco2 Limited

* On cost-sharing in the Guifi.net Community Network Economics
	• - Roger Baig - guifi.net & UPC

* Community fiber: the case of guifi.net Bages
	• - Francisco del Aguila - guifibages & UPC

* Connecting remote community networks to an IXP
	• - Kanchana Kanchanasut - AIT

* Community Cellular Networks in the Philippines: Experiences from the VBTS project
       - Maria Theresa Perez

### AOB

> If you’re presenting, (new) please upload your slides (logged in) at least one day before, not minutes before!: https://datatracker.ietf.org/meeting/106/session/gaia <https://datatracker.ietf.org/meeting/106/session/gaia> 
> Remember you can follow remotely: https://www.meetecho.com/ietf106/gaia/ <https://www.meetecho.com/ietf106/gaia/>
> 
>  - General registration: https://www.ietf.org/registration/ietf106/ietfreg.py <https://www.ietf.org/registration/ietf106/ietfreg.py>
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>_______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Matogoro Jabera <[email-masked]>
Date: Sat, 16 Nov 2019 05:52:37 +0300

Dear Leandro,

Thank you so much for sharing the updated agenda for the coming meeting.

Please share me the link for remote participation to the meeting.

Regards,
Matogoro

On Sat, 16 Nov 2019, 02:15 Leandro Navarro, <[email-masked]> wrote:

> Hi, the updated agenda below, don’t forget to upload your slides the day
> before (instructions below). See you, Leandro (remotely this time).
>
> * [Slides: you can upload your own]
> https://datatracker.ietf.org/meeting/106/session/gaia
>
> ---
> ## Agenda
>
> ### Administrivia
>
> If you’re presenting, (new) please upload your slides (logged in) at least
> one day before, not minutes before!: *https://datatracker.ietf.org/meeting/106/session/gaia
> <https://datatracker.ietf.org/meeting/106/session/gaia> *
>  - Remote registration (free):
> https://www.ietf.org/registration/ietf106/remotereg.py
> <https://www.ietf.org/registration/ietf105/remotereg.py>
>  - General registration: *https://www.ietf.org/registration/ietf106/ietfreg.py
> <https://www.ietf.org/registration/ietf106/ietfreg.py>*
>  - Guest pass program (attend one day of an IETF meeting free of charge
> for university professors, students and local Internet Society Chapter
> members) https://www.ietf.org/how/meetings/guest-pass/
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> _______________________________________________
> gaia mailing list
> [email-masked]

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 18 Nov 2019 22:27:38 +0100

Hi, the final agenda, very promising! I am unsure about the last three but we’ll see.

---
## Agenda

### Administrivia

* Optical fiber as a commons in the neighborhood of Viladordis
        - Francisco del Aguila - guifibages & UPC

* DEVELOP RURAL INTERNET IN PEMALANG
        - Onno W. Purbo, Sumitro Aji Prabowo, Bara Ramadhan - PUSPINDES

* ID: Village & Rural Internet
        - Onno W. Purbo, Sumitro Aji Prabowo, Bara Ramadhan - PUSPINDES

### AOB (if any time left)

=====

Regards, Leandro.

> On 16 Nov 2019, at 00:15, Leandro Navarro <[email-masked]> wrote:
> 
> * Chair: Jane Coffin <[email-masked] <mailto:[email-masked]>>
> * Chair: Leandro Navarro <[email-masked] <http://upc.edu/>>
> 
> * [DataTracker] https://datatracker.ietf.org/group/gaia/documents/ <https://datatracker.ietf.org/group/gaia/documents/>
> * [Slides: you can upload your own] https://datatracker.ietf.org/meeting/106/session/gaia <https://datatracker.ietf.org/meeting/106/session/gaia>
> 
> ---
> ## Agenda
> 
> ### Administrivia
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> --
> Leandro Navarro
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>

---

From: Jane Coffin <[email-masked]>
Date: Mon, 18 Nov 2019 22:10:47 +0000

Yes.
I may have to take them off due to a mistake I made.
I am working it out…

From: gaia <[email-masked]> on behalf of Leandro Navarro <[email-masked]>
Date: Tuesday, November 19, 2019 at 5:28 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] IETF 106 Singapore - IRTF GAIA meeting - agenda

* Chair: Jane Coffin <[email-masked]<mailto:[email-masked]>>
* Chair: Leandro Navarro <[email-masked]<mailto:[email-masked]>>

---
## Agenda

### Administrivia

* On cost-sharing in the Guifi.net<http://Guifi.net> Community Network Economics
        - Roger Baig - guifi.net<http://guifi.net> & UPC

=====

Regards, Leandro.

On 16 Nov 2019, at 00:15, Leandro Navarro <[email-masked]<mailto:[email-masked]>> wrote:

* Chair: Jane Coffin <[email-masked]<mailto:[email-masked]>>
* Chair: Leandro Navarro <[email-masked]<http://upc.edu/>>

---
## Agenda

### Administrivia

* On cost-sharing in the Guifi.net<http://Guifi.net> Community Network Economics
• - Roger Baig - guifi.net<http://guifi.net> & UPC

* Community fiber: the case of guifi.net<http://guifi.net> Bages
• - Francisco del Aguila - guifibages & UPC

### AOB

To participate and present on site or remotely you'll need to register to:
 - Remote registration (free): https://www.ietf.org/registration/ietf106/remotereg.py<https://www.ietf.org/registration/ietf105/remotereg.py>
 - General registration: https://www.ietf.org/registration/ietf106/ietfreg.py
 - Guest pass program (attend one day of an IETF meeting free of charge for university professors, students and local Internet Society Chapter members) https://www.ietf.org/how/meetings/guest-pass/
See you there or remotely, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro
 http://dsg.ac.upc.edu<http://dsg.ac.upc.edu/>
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--
Leandro Navarro
http://people.ac.upc.edu/leandro
 http://dsg.ac.upc.edu<http://dsg.ac.upc.edu/>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

--
Leandro Navarro
http://people.ac.upc.edu/leandro
 http://dsg.ac.upc.edu

---

From: Matogoro Jabera <[email-masked]>
Date: Tue, 19 Nov 2019 21:39:37 +0300

Dear Jane,

Please send me the recorded version. The timezone that was indicated in the
email seems to be wrong:
Time: 13:30 EDT (GMT+8)

Regards,
Matogoro