Subject: [gaia] Happy 2020 and GAIA During IETF 107 - Call for Presentations

From: Jane Coffin <[email-masked]>
Date: Wed, 15 Jan 2020 15:33:07 +0000

Hi All –

Wishing you all a happy, healthy, and successful 2020.

Leandro and I are back in action and keen to coordinate and work with all of you.

We will have a GAIA session (have requested one) for the upcoming IETF107 Meeting on Vancouver<https://www.ietf.org/how/meetings/107/>.

Consider this email a request for presentations.

A draft agenda will be circulated by next Friday – 24 January 2020.

Best,
Jane/Leandro

---

From: Luis Martinez <[email-masked]>
Date: Wed, 15 Jan 2020 08:25:14 -0800

Thanks and happy new year. The length and format of the presentation is as
usual ?
BR
Luis

On January 15, 2020 at 7:39:11 AM, Jane Coffin ([email-masked]) wrote:

Hi All –

Leandro and I are back in action and keen to coordinate and work with all
of you.

We will have a GAIA session (have requested one) for the upcoming IETF107
Meeting on Vancouver <https://www.ietf.org/how/meetings/107/>.

Best,

Jane/Leandro
_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Jane Coffin <[email-masked]>
Date: Wed, 15 Jan 2020 16:32:03 +0000

Hi Luis –

Yes. You are correct on the length and format.
We are going to ask for Presentations a month in advance so, though 😉

Best,
Jane

From: "[email-masked]" <[email-masked]>
Date: Wednesday, January 15, 2020 at 11:25 AM
To: Jane Coffin <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Happy 2020 and GAIA During IETF 107 - Call for Presentations

Thanks and happy new year. The length and format of the presentation is as usual ?
BR
Luis

On January 15, 2020 at 7:39:11 AM, Jane Coffin ([email-masked]<mailto:[email-masked]>) wrote:
Hi All –

Best,
Jane/Leandro
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia