Subject: [gaia] Video about community network using HF band

From: Rafael Diniz <[email-masked]>
Date: Tue, 17 Mar 2020 17:37:06 -0300

Hi all,

Here is the link of our latest developments about HERMES[1]:
https://vimeo.com/398331581

Cheers,
Rafael Diniz
Rhizomatica

[1] https://www.rhizomatica.org/hermes/

---

From: Luis Martinez <[email-masked]>
Date: Tue, 17 Mar 2020 14:23:36 -0700

Parabens Rafael !
It is wonderful, we are discussing a project like that in Mexico. Can you
share what is the speed you are able to achieve ?
Obrigado.
Luiz

On March 17, 2020 at 1:37:42 PM, Rafael Diniz ([email-masked]) wrote:

Hi all,

Cheers,
Rafael Diniz
Rhizomatica

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 18 Mar 2020 00:31:22 -0300

Gracias Luiz!

We carried initial tests of this system in Mexico. The raw throughput,
in reasonable propagation conditions, is from 500 up to 4k bit/s. In
"real world" tropical region NVIS trx with hundreds of kilometers of
distance, with packet protocol and ARQ layers in place, the net
throughput ranges from 50 to 500 bit/s, depending on many factors.

Abrazo,
Rafael

On 3/17/20 6:23 PM, Luis Martinez wrote:
> Parabens Rafael ! 
> It is wonderful, we are discussing a project like that in Mexico. Can
> you share what is the speed you are able to achieve ?
> Obrigado.
> Luiz
> 
> 
> On March 17, 2020 at 1:37:42 PM, Rafael Diniz ([email-masked]
> <mailto:[email-masked]>) wrote:
> 
>> Hi all,
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Javier Simó <[email-masked]>
Date: Wed, 18 Mar 2020 10:41:10 +0100

18 years ago we worked on a HF packet-radio based solution and developed 
improvements  using OFDM newQPSK; getting up to 9600 bits/s. I don't 
know whether I can find the expert who might resemble all the details, 
code, etc, but if you feel it could be interesting I can explore that.

Best

Javier

-- 

*Francisco Javier Simó Reigadas*

*Profesor, Director de la ETSIT*

*Dep**t. Teoría de la Señal y Comunic. y Sist. Telemáticos y Computación*

Universidad Rey Juan Carlos

Campus de Fuenlabrada(Madrid), España

Teléfono: 91 4888167

[email-masked] <mailto:[email-masked]>| www.urjc.es 
<http://www.urjc.es>| @URJC |

---

From: Adam Burns <[email-masked]>
Date: Wed, 18 Mar 2020 11:12:18 +0100

In Berlin late last year, I demonstrated extremely low cost old-school
AX.25 Packet Radio connectivity using the open source Direwolf (which
effectively acts as a software modem and AX.25 terminal) and Baofeng HF
transceivers.

A pair of nodes can cost as little as US$100.

Details on line soon, but contact me off-list if you need help or
further information.

Regards,

Adam.

On 18/03/2020 10:41, Javier Simó wrote:
>
> 18 years ago we worked on a HF packet-radio based solution and
> developed improvements  using OFDM newQPSK; getting up to 9600 bits/s.
> I don't know whether I can find the expert who might resemble all the
> details, code, etc, but if you feel it could be interesting I can
> explore that.
>
> Best
>
> Javier
>
>

---

From: Jane Coffin <[email-masked]>
Date: Wed, 18 Mar 2020 11:59:31 +0000

Rafael and Luiz!

Can you share more of your video content with us?
We can make sure it is on the GAIA pages @IETF.
And, if you are okay with us re-posting, we can share on various CN team sites.
I am thinking of APC, ISOC, and others.

Abrazos,
Jane

Senior Vice President, Internet Growth
Internet Society
+1.202.247.8429
www.internetsociety.org 

On 3/17/20, 11:31 PM, "gaia on behalf of Rafael Diniz" <[email-masked] on behalf of [email-masked]> wrote:

    Gracias Luiz!

    Abrazo,
    Rafael

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 18 Mar 2020 11:27:13 -0300

Hi Javier, but newQPSK in soundmodem, if my memory does not fail, is way
wide wide than what we are using in HF, 2kHz. We are using OFDM, I'd say
we are closer to Nyquist limit, but of course there is plenty of room
for optimization in the MAC and upper protocol layers.

Rafael

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 18 Mar 2020 11:29:46 -0300

Hi Adam. Which power can these Baofeng HF trx output?

Rafael

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 18 Mar 2020 11:30:24 -0300

Sure Jane, can repost as you wish.
; )

Rafael

---

From: Rafael Diniz <[email-masked]>
Date: Wed, 18 Mar 2020 11:31:47 -0300

please read "Shannon channel capacity" where I wrote "Nyquist limit".

---

From: Javier Simó <[email-masked]>
Date: Wed, 18 Mar 2020 16:02:41 +0100

I'll try to get some info from the people that worked on that. If I 
succeed, I will send it to you.

-- 

Teléfono: 91 4888167

---

From: Jane Coffin <[email-masked]>
Date: Wed, 18 Mar 2020 15:20:51 +0000

@Adam – I was wondering what might kick-in now that we have these challenges in front of us.
I fully expect that it is time for me to study the short-wave course manuals sitting on my work-table 😉

From: gaia <[email-masked]> on behalf of Adam Burns <[email-masked]>
Date: Wednesday, March 18, 2020 at 6:13 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Video about community network using HF band

In Berlin late last year, I demonstrated extremely low cost old-school AX.25 Packet Radio connectivity using the open source Direwolf (which effectively acts as a software modem and AX.25 terminal) and Baofeng HF transceivers.

Details on line soon, but contact me off-list if you need help or further information.

Regards,

Adam.

18 years ago we worked on a HF packet-radio based solution and developed improvements  using OFDM newQPSK; getting up to 9600 bits/s. I don't know whether I can find the expert who might resemble all the details, code, etc, but if you feel it could be interesting I can explore that.

Best

Javier

Gracias Luiz!

Abrazo,

Rafael

Parabens Rafael !

Obrigado.

Luiz

On March 17, 2020 at 1:37:42 PM, Rafael Diniz ([email-masked]<mailto:[email-masked]>

<mailto:[email-masked]><mailto:[email-masked]>) wrote:

Hi all,

Cheers,

Rafael Diniz

Rhizomatica

gaia mailing list

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]><mailto:[email-masked]>

gaia mailing list

[email-masked]<mailto:[email-masked]>

Francisco Javier Simó Reigadas

Profesor, Director de la ETSIT

Dept. Teoría de la Señal y Comunic. y Sist. Telemáticos y Computación

Campus de Fuenlabrada (Madrid), España

Teléfono: 91 488 81 67

[email-masked]<mailto:[email-masked]> | www.urjc.es<http://www.urjc.es> | @URJC |

gaia mailing list

[email-masked]<mailto:[email-masked]>

---

From: Adam Burns <[email-masked]>
Date: Thu, 19 Mar 2020 12:42:26 +0100

Hi Rafael,

It's not restricted to one brand and there are a range of cheap models,
with some around 8W, but the upper limit is your wallet (apart from
licensing, etc).

Adam.

---

From: Rafael Diniz <[email-masked]>
Date: Thu, 19 Mar 2020 13:18:01 -0300

Hi Adam,

We kind of standardized with the use of at least 100W radios, which is
what works well in our context.

Rafael

---

From: Leandro Navarro <[email-masked]>
Date: Sat, 21 Mar 2020 20:36:53 +0100

Dear all,

Sounds like a good topic for GAIA in collecting cases and references for a document about essential infrastructures, emergency communications, reliable and affordable communications (there are, but perhaps we can collect, update, extend, etc). 
More important these days when we find out COVID has made the internet a critical infrastructure. Shall we use the next GAIA meeting to discuss about recent “game changer” experiences and reflect about lessons for the future, and what useful outcomes GAIA could develop?

SAX, Leandro.
P.S: SAX is a typical sign-off acronmy in guifi.net and Catalan to desire the best: Salut=Health, Amor=Love, Xarxa=Network.

> On 19 Mar 2020, at 17:18, Rafael Diniz <[email-masked]> wrote:
> 
> Hi Adam,
> 

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Luis Martinez <[email-masked]>
Date: Sat, 21 Mar 2020 22:55:50 -0700

Indeed a great theme. We have designed these week a network for some poor
communities that need to be connected for having online courses, all the
schools are closed here.

On March 21, 2020 at 12:37:22 PM, Leandro Navarro ([email-masked])
wrote:

Dear all,

Sounds like a good topic for GAIA in collecting cases and references for a
document about essential infrastructures, emergency communications,
reliable and affordable communications (there are, but perhaps we can
collect, update, extend, etc).
More important these days when we find out COVID has made the internet a
critical infrastructure. Shall we use the next GAIA meeting to discuss
about recent “game changer” experiences and reflect about lessons for the
future, and what useful outcomes GAIA could develop?

SAX, Leandro.
P.S: SAX is a typical sign-off acronmy in guifi.net and Catalan to desire
the best: Salut=Health, Amor=Love, Xarxa=Network.

Hi Adam,

Rafael

Hi Rafael,

Adam.

Rafael

Regards,

Adam.

Best

Javier

Gracias Luiz!

Abrazo,
Rafael

Parabens Rafael !

On March 17, 2020 at 1:37:42 PM, Rafael Diniz ([email-masked]
<mailto:[email-masked] <[email-masked]>>) wrote:

Hi all,

Cheers,
Rafael Diniz
Rhizomatica

-- 

Teléfono: 91 4888167

[email-masked] <mailto:[email-masked] <[email-masked]>>|
www.urjc.es
<http://www.urjc.es>| @URJC |

---

From: David Johnson <[email-masked]>
Date: Sun, 22 Mar 2020 10:27:17 +0200

I agree with a special session on COVID-19. In our low-income community network (iNethi) in South Africa, we have added many free local resources for schools that are shut down and zero-rated services linked to education content as well as critical COVID-19 info to the splash page (splash attached).

This pandemic is finally the teachable moment for regulators around the world about the societal costs of failing to deliver universal affordable access. It also feels like the moment that our work on community networks has been preparing us for. I am galvanising all my efforts now in 4 areas

 (1) Measuring the impact of skewed access to broadband during the quarantine phase - working with Nic Feamster  and other network measurements experts in the global South to use a combination of surveys and active/passive measurements from devices to understand usage and user experience as people work and study at home in South Africa and the USA.

(2) Applying for emergency spectrum to deploy community cellular for wide area coverage in low-income communities. Our South African regulator has softened its position on cellular spectrum sharing to deal with lack of broadband in addition to putting pressure on operators to zero rate education sites .. perhaps other regulators will do the same
.
(3) Placing more high value content in our locally hosted edge cloud service called iNethi (http://inethi.org.za) as mentioned above. We are building a federated set of services as dockers on an intel NUC.

(4) Testing  cashless blockchain-based payment systems for end user payment and rewarding cooperative members for installing mesh routers and expanding the community network to reach more community members ...  the challenge here is more about on-ramping users who mostly work with cash from fiat to crypto and build a level of trust in the system.

Regards
David

> On 22 Mar 2020, at 07:55, Luis Martinez <[email-masked]> wrote:
> 
> Indeed a great theme. We have designed these week a network for some poor communities that need to be connected for having online courses, all the schools are closed here. 
> 
> 
> On March 21, 2020 at 12:37:22 PM, Leandro Navarro ([email-masked] <mailto:[email-masked]>) wrote:
> 
>> Dear all,
>> 
>> P.S: SAX is a typical sign-off acronmy in guifi.net <http://guifi.net/> and Catalan to desire the best: Salut=Health, Amor=Love, Xarxa=Network.
>> 
>>> On 19 Mar 2020, at 17:18, Rafael Diniz <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi Adam,
>>> 
>>>>>>> developed improvements  using OFDM newQPSK; getting up to 9600 bits/s..
>>>>>>>>> On March 17, 2020 at 1:37:42 PM, Rafael Diniz ([email-masked] <mailto:[email-masked]>
>>>>>>>>> <mailto:[email-masked] <mailto:[email-masked]>>) wrote:
>>>>>>>>> 
>>>>>>>>>> Hi all,
>>>>>>>>>> 
>>>>>>>>>> https://vimeo.com/398331581 <https://vimeo.com/398331581>
>>>>>>>>>> 
>>>>>>>>>> Cheers,
>>>>>>>>>> Rafael Diniz
>>>>>>>>>> Rhizomatica
>>>>>>>>>> 
>>>>>>>>>> [1] https://www.rhizomatica.org/hermes/ <https://www..rhizomatica.org/hermes/>
>>>>>>>>>> 
>>>>>>>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>>>>>>>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>>>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>>>>> -- 
>>>>>>> 
>>>>>>> 
>>>>>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>| www.urjc.es <http://www.urjc.es/>
>>>>>>> <http://www.urjc.es <http://www.urjc.es/>>| @URJC |
>>>>>>> 
>>>>>>> 
>>>>>>> 
>>>>>>> 
>>>>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>>>> 
>>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>> 
>>>> 
>>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>>>> 
>>> 
>>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
>> --
>> Leandro Navarro
>> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
>> https://www.irtf..org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia> 
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>