Subject: [gaia] GAIA Interim online meeting April 20

From: Leandro Navarro <[email-masked]>
Date: Mon, 6 Apr 2020 19:34:06 +0200

Dear all, I hope you’re well, either safe from infection or already immunised. 

We can have an online interim meeting, planned for April 20, day proposed by the IRSG, using ISOC’s Zoom license.
Please mark your intention to participate in this scheduling web below (name and available GMT times before Friday). By the end of this week we will announce the best time for most.

You can also tell Jane or me if you’d like to propose presentations or any discussion. GAIA’s mission has brought new implications given the ongoing global situation.
https://framadate.org/4Kjzuwwdiu1ubjOY

Jane and Leandro, as co-chairs.
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 13 Apr 2020 11:44:34 +0200

Dear all, 

Mon 20 at 17 GMT seems the best time from the poll, you can note it in your agenda. Let us know topics and presenters before Friday noon GMT so I can announce the agenda by then including instructions for joining the call and uploading materials to the datatracker repository. Details about previous meetings: https://datatracker.ietf.org/rg/gaia/meetings/

> On 6 Apr 2020, at 19:34, Leandro Navarro <[email-masked]> wrote:
> 
> https://framadate.org/4Kjzuwwdiu1ubjOY <https://framadate.org/4Kjzuwwdiu1ubjOY>
> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 20 Apr 2020 12:11:21 +0200

Dear all, the agenda for today's meeting is below. Don’t forget to upload your slides on datatracker. See you later today (17h GMT !), all remotely on Zoom:

# Global Access to the Internet for All (GAIA) WG
## Interim, Online

* Date: 2020-04-20 (Monday)
* Time: 17 GMT 90 mins
* Room: Zoom: https://isoc.zoom.us/j/95365011911

* Chair: Jane Coffin
* Chair: Leandro Navarro

* [DataTracker] https://datatracker.ietf.org/group/gaia/documents/
* [Slides: upload yours] https://datatracker.ietf.org/meeting/interim-2020-gaia-01/session/gaia
* [Notes] https://etherpad.ietf.org/p/notes-interim-2020-gaia-01

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc.
        - Jane Coffin (on-site) & Leandro Navarro (remote), co-chairs,
        - 10 minutes

### Current Working Group Presentations:
        - At least 10 minutes for all speakers (adjust to time and presentations)

Data Sourcing for Community Networks & Public Policy
Maureen Hernandez, Engineer

Communities, iNethi and the pandemic
David Johnson, UCT

Progress in the Locnet project
Mike Jensen, APC

No child offline: guifi.net, eReuse.org and the pandemic
Leandro Navarro, UPC

Schools in the time of COVID?
Luis Martinez, ISOC-MX

TOPIC?
Marc Bruyere, UTokyo

NYCMesh and COVID?
Name, NYCMesh

### AOB

* Next steps for GAIARG, including Update of RFC 7962 "Alternative Network Deployments..." August 2016
        - Chairs/All
        - 5 minutes

---

From: Marc Bruyere <[email-masked]>
Date: Mon, 20 Apr 2020 23:32:03 +0900

Hi All,

I will join the call in 30 min from Tokyo.

My topic is SDN IXP architecture for IXPs
My affiliation is Internet Initiative Japan Insitute of Innovation and 
UTokyo.

Thx

/mb

---

From: Jane Coffin <[email-masked]>
Date: Mon, 20 Apr 2020 16:43:41 +0000

Hi All -

Please find the link for the call at 1700 UTC.
We had a mix-up with the time.

Time: Apr 20, 2020 01:00 PM Eastern Time (US and Canada)

Join Zoom Meeting
https://isoc.zoom.us/j/91551822657

Meeting ID: 915 5182 2657
One tap mobile
+16465588656,,91551822657# US (New York)
+13126266799,,91551822657# US (Chicago)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 312 626 6799 US (Chicago)
        +1 669 900 6833 US (San Jose)
        +1 253 215 8782 US
        +1 301 715 8592 US
        +1 346 248 7799 US (Houston)
Meeting ID: 915 5182 2657
Find your local number: https://isoc.zoom.us/u/ad8E4epuVd

Best,
Jane/Leandro

On 4/20/20, 6:11 AM, "gaia on behalf of Leandro Navarro" <[email-masked] on behalf of [email-masked]> wrote: