Subject: [gaia] GAIA Interim online meeting April 20, 2020 minutes

From: Leandro Navarro <[email-masked]>
Date: Wed, 13 May 2020 16:18:48 +0200

Dear all, 

You will find in https://datatracker.ietf.org/meeting/interim-2020-gaia-01/session/gaia <https://datatracker.ietf.org/meeting/interim-2020-gaia-01/session/gaia> the Agenda, the slides used, and the minutes as a summary of the meeting we just had. 

For the bluesheets we tried using the etherpad but it was unresponsive so the list is incomplete. Let me know offlist about your name, org if you want it included in a revised version.

You will find several presentations about the ongoing situation and experiences, as well as other topics. In this global pandemic situation, each word of the title of this group adds new connotations, as the Internet becomes the first and only support for so many activities.
Thanks to all remote participants, following, presenting, or asking questions.

Kind regards, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu

---

From: Luis Martinez <[email-masked]>
Date: Wed, 13 May 2020 10:54:35 -0700

Thanks guys ! Keep sound and safe.
Luis

On May 13, 2020 at 7:19:09 AM, Leandro Navarro ([email-masked]) wrote:

Dear all,

You will find in
https://datatracker.ietf.org/meeting/interim-2020-gaia-01/session/gaia the
Agenda, the slides used, and the minutes as a summary of the meeting we
just had.

For the bluesheets we tried using the etherpad but it was unresponsive so
the list is incomplete. Let me know offlist about your name, org if you
want it included in a revised version.

You will find several presentations about the ongoing situation and
experiences, as well as other topics. In this global pandemic situation,
each word of the title of this group adds new connotations, as the Internet
becomes the first and only support for so many activities.
Thanks to all remote participants, following, presenting, or asking
questions.

Kind regards, Jane and Leandro.
--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia