Subject: [gaia] GAIA and the online IETF 108

From: Leandro Navarro <[email-masked]>
Date: Thu, 9 Jul 2020 11:54:47 +0200

Hi All, 

Back to action, we will have a GAIA session (we requested one) in the upcoming IETF108 Meeting initially planned in Madrid but finally online. This is the agenda: https://datatracker.ietf.org/meeting/108/agenda/ <https://datatracker.ietf.org/meeting/108/agenda/>
We have one slot on Tuesday, July 28, 2020 (UTC) 13:00-13:50

Consider this email a request for presentations. A draft agenda will be circulated in a week by Thursday 16 July.

Some ideas:
We continue in a situation where access for all has taken a new meaning and implications. What different regions and communities are doing in the time of COVID? 
What are lessons for all of us, for the IRTF/IETF, for the evolution of Internet protocols and standards, for access. 
There are the effects of lack of access, but also from using the existing access related tracking contacts, the interop issues and risks.
Furthermore, the current health crisis can teach us lessons about local or global crisis with health, environmental, economic, etc.

Best,
Jane/Leandro.

---

From: Leandro Navarro <[email-masked]>
Date: Mon, 27 Jul 2020 00:15:45 +0200

Dear all, 

The agenda for this week meeting (Tuesday) is below. We have 50 mins and the agenda is the following (copied below) https://www.ietf.org/proceedings/108/agenda/agenda-108-gaia-01.txt <https://www.ietf.org/proceedings/108/agenda/agenda-108-gaia-01.txt>

This time the meeting will be limited to IETF registered participants and will use meetecho. If you plan to come you’ll need to register to IETF 108 and while doing so you can ask for a free waiver: https://registration.ietf.org/108/ <https://registration.ietf.org/108/>

You will see a couple of presentations deal with the environmental sustainability of the Internet for all. If you have any pointer or reference about this area (environmental footprint of the Internet: energy, materials, ewaste) feel free to share.

One sample reference: GAIA is a about Internet for all, but we cannot afford the current growth of ICT devices for more people, and more devices per person (mobiles, laptops, desktops, servers, cloud providers, the internet, mobile networks), and more energy spent (and wasted) in all we do on the Internet. We are in a race to increase decarbonisation efforts to tackle the environmental crisis and comply with the 1.5°C objective described by the IPCC Special Report on 1.5°C or the 2°C scenario. A few months ago this ITU-T recommendation https://www.itu.int/rec/T-REC-L.1470-202001-I/en <https://www.itu.int/rec/T-REC-L.1470-202001-I/en> talks about it. Just one graph: 

Best, Jane and Leandro.

# Global Access to the Internet for All (GAIA) WG
## IETF 108, Online

* Date: 2020-07-28 (Tuesday)
* Time: 13:00 UTC (GMT) 50 mins
* Room video: https://meetings.conf.meetecho.com/ietf108/?group=gaia
* Room audio: http://mp3.conf.meetecho.com/ietf/ietf1083.m3u
* Room chat: xmpp:[email-masked]?join

* Chair: Jane Coffin
* Chair: Leandro Navarro

* [DataTracker] https://datatracker.ietf.org/group/gaia/documents/
* [Slides: upload yours] https://datatracker.ietf.org/meeting/108/session/gaia
* [Notes] https://codimd.ietf.org/notes-ietf-108-gaia

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc.
        - Jane Coffin (on-site) & Leandro Navarro (remote), co-chairs,
        - 10 minutes

### Current Working Group Presentations:
        - About 10 minutes for every speaker

Challenges in the rural communities: access to reliable, relevant information, and mobilization to build resilience
Sol Luca de Tena, Zenzeleni Mankosi (ZA)

Energy and connectivity
Mennan Selimi, SEEU North Macedonia

The environmental sustainability of the Internet for all and everything
Leandro Navarro, UPC

### AOB

* Next steps for GAIARG: Revision, update of documents
        - Chairs/All
        - 5 minutes

> On 9 Jul 2020, at 11:54, Leandro Navarro <[email-masked]> wrote:
> 
> Hi All, 
> 

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Leandro Navarro <[email-masked]>
Date: Tue, 28 Jul 2020 18:46:45 +0200

Dear all, 

Some of you attended the GAIA session today. The session was short, only 50 mins but it was very interesting, with great details about two very different communities: the Zenzeleni community network (ZA), and the SEEU university campus (MK). Impressive specific challenges, work done and results, and one presentation about the challenges of environmental sustainability and the Internet.

All the documents, presentations are now in https://datatracker.ietf.org/meeting/108/session/gaia <https://datatracker.ietf.org/meeting/108/session/gaia> including brief but complete minutes.

If you have any questions or answers to the question of how to conciliate the environmental challenges with the expected required reduction of environmental impact of ICT/Internet to meet the IPCC scenarios, with the aim of an Internet for all in GAIA, please share!

All the best, Leandro.

> On 27 Jul 2020, at 00:15, Leandro Navarro <[email-masked]> wrote:
> 
> Dear all, 
> 
> * Room video: https://meetings.conf.meetecho.com/ietf108/?group=gaia <https://meetings.conf.meetecho.com/ietf108/?group=gaia>
> * Room audio: http://mp3.conf.meetecho.com/ietf/ietf1083.m3u <http://mp3.conf.meetecho.com/ietf/ietf1083.m3u>
> * Room chat: xmpp:[email-masked]?join <xmpp:[email-masked]?join>
> 
> * Chair: Jane Coffin
> * Chair: Leandro Navarro
> 
> * [DataTracker] https://datatracker.ietf.org/group/gaia/documents/ <https://datatracker.ietf.org/group/gaia/documents/>
> * [Slides: upload yours] https://datatracker.ietf.org/meeting/108/session/gaia <https://datatracker.ietf.org/meeting/108/session/gaia>
> * [Notes] https://codimd.ietf.org/notes-ietf-108-gaia <https://codimd.ietf.org/notes-ietf-108-gaia>
> 
> ---
> ## Agenda
> 
> ### Administrivia
> 
>> On 9 Jul 2020, at 11:54, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All, 
>> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia