Subject: [gaia] Story about SolarSPELL

From: Marco Zennaro <[email-masked]>
Date: Mon, 25 Jan 2021 09:57:35 +0100

Interesting story about SolarSPELL (https://solarspell.org <https://solarspell.org/>), the Solar Powered Educational Learning Library. 

https://azpbs.org/horizon/2021/01/catalyst-solar-spell/ <https://azpbs.org/horizon/2021/01/catalyst-solar-spell/>

Cheers,
Marco

Marco Zennaro, PhD // Research Scientist // STI Unit // ICTP // www.ictp.it

---

From: Jane Coffin <[email-masked]>
Date: Mon, 25 Jan 2021 12:25:22 +0000

Thank you, Marco!

From: gaia <[email-masked]> on behalf of Marco Zennaro <[email-masked]>
Date: Monday, January 25, 2021 at 3:57 AM
To: "[email-masked]" <[email-masked]>
Subject: [gaia] Story about SolarSPELL

Interesting story about SolarSPELL (https://solarspell.org), the Solar Powered Educational Learning Library.

https://azpbs.org/horizon/2021/01/catalyst-solar-spell/

Cheers,
Marco

Marco Zennaro, PhD // Research Scientist // STI Unit // ICTP // www.ictp.it<http://www.ictp.it>