Subject: [gaia] Ideas for a 2021 plan

From: Leandro Navarro <[email-masked]>
Date: Tue, 19 Jan 2021 11:05:07 +0100

Dear all, 

I hope 2021 is way better than 2020+1. This is a message to share ideas for a 2021 plan to discuss topics in different events (IETF meetings and interim) and volunteers to present or organize themes.
What you’d like to see?

Some initial ideas:

- internet minimum common denominator: roadblocks, opportunities, solutions for an internet for everyone (tech, legal, regulatory, investment, etc)

- internet for people and the planet: the internet as part of the problem and part of the solution? (how an internet for everyone can be sustainable)

- a network for every-thing and people: challenges and opportunities (IoT, home networks, new satellite internets/ISPs, IPv6 finally?, corporate nets, mobile public & community nets)

- public vs private internet: traffic, content, neutrality

- the maintenance of a public internet commons: software, protocols interoperability, applications, infrastructure (e.g. NTP, IXP, etc)

- the pandemic and post-pandemic Internet

I can volunteer to organize a couple of sessions on some of these topics, and I’d be happy to support new faces too.

Best wishes,
--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: David Johnson <[email-masked]>
Date: Tue, 19 Jan 2021 12:19:43 +0200

Hi all

Those are great topics Leandro. I have a few pet interests this year which may be relevant 

- I received some funding from the Ford Foundation on looking barriers to contributions to open source "digital infrastructure" from Africa  - the label given by Ford Foundation for all the protocols / applications etc. that make up the Internet and the WWW. This could be a wider topic on how to ensure that there is more representation from all countries rather than just a few in the Global North to IETF, projects on GitHub related to protocols / application son the Internet.

- I really feel like Covid-19 has forced many educators to rethink the way learning happens - not just in lockdown but beyond and I think it may be interesting to pick this specific topic for IETF ... its connected to many of these topics (public vs private nets, network for everything and people  etc.) but with a lens of thinking  of new ways of learning that provides more equitable education in more vulnerable communities.

- Related to the above - I noticed a few countries attempting zero rating - making education / health / government sites free on all networks  during lockdown - but if often doesn't work very well because of https, embedded links, sites making use of general platforms like Youtube for video delivery etc. I think it would be an interesting topic to dig into - how to make zero rating work well but also ensuring that communities have a say in what is zero rated 

Regards
David

> On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked]> wrote:
> 
> Dear all, 
> 
> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu
> 
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 19 Jan 2021 10:35:31 +0000

I think there is a fundamental problem gaia/or anything related needs to
strongly address..

Based on some of our experiences trying to work with communities to solve
their own connectivity/content problems

1/ there is relatively no money to be made for organisations (either no
willingness to pay - they want free services or just cant afford to pay)..
this is a fundamental problem..we have been working with several community
networks now - for them to deploy infrastructure they need either ISOC to
fund it or a similar organisation to fund it.. without external funding
none of these organisations can sustainably deploy or maintain their
infrastructure..there are outliers but that depends on the community's
purchasing power..

unless markets are opened up for new entrants - which is again correlated
to money - sustainable connectivity is never going to happen.

2/ there are other problems to solve like power outages, infrastructure
financing requirements, obsolete/sub standard mobile phones etc that are
key to be solved (again in a sustainable way)..

this all points out to government/regulatory angle that needs more work..
privatisation and competion is key..

all the community work is great but if there isnt an effort from the
government i dont think anything is going to happen in this space. If there
isnt money to be made nothing is going to happen is the bottom line.

regards
Arjuna

On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked]>
wrote:

> - I received some funding from the Ford Foundation on looking barriers to
> contributions to open source "digital infrastructure" from Africa  - the
> label given by Ford Foundation for all the protocols / applications etc.
> that make up the Internet and the WWW. This could be a wider topic on how
> to ensure that there is more representation from all countries rather than
> just a few in the Global North to IETF, projects on GitHub related to
> protocols / application son the Internet.
>
> - I really feel like Covid-19 has forced many educators to rethink the way
> learning happens - not just in lockdown but beyond and I think it may be
> interesting to pick this specific topic for IETF ... its connected to many
> of these topics (public vs private nets, network for everything and people
>  etc.) but with a lens of thinking  of new ways of learning that provides
> more equitable education in more vulnerable communities.
>
> - Related to the above - I noticed a few countries attempting zero rating
> - making education / health / government sites free on all networks  during
> lockdown - but if often doesn't work very well because of https, embedded
> links, sites making use of general platforms like Youtube for video
> delivery etc. I think it would be an interesting topic to dig into - how to
> make zero rating work well but also ensuring that communities have a say in
> what is zero rated
>
> Regards
> David
>
>
>
> I hope 2021 is way better than 2020+1. This is a message to share ideas
> for a 2021 plan to discuss topics in different events (IETF meetings and
> interim) and volunteers to present or organize themes.
> What you’d like to see?
>
> Some initial ideas:
>
> - internet minimum common denominator: roadblocks, opportunities,
> solutions for an internet for everyone (tech, legal, regulatory,
> investment, etc)
>
> - internet for people and the planet: the internet as part of the problem
> and part of the solution? (how an internet for everyone can be sustainable)
>
> - a network for every-thing and people: challenges and opportunities (IoT,
> home networks, new satellite internets/ISPs, IPv6 finally?, corporate nets,
> mobile public & community nets)
>
> - the maintenance of a public internet commons: software, protocols
> interoperability, applications, infrastructure (e.g. NTP, IXP, etc)
>
> I can volunteer to organize a couple of sessions on some of these topics,
> and I’d be happy to support new faces too.
>
> Best wishes,
> --
> Leandro Navarro

---

From: David Johnson <[email-masked]>
Date: Tue, 19 Jan 2021 13:00:21 +0200

I hear you Arjuna - this is a tough space

I think a robust debate is needed on the right mix of government / private company / community involvement in sustainably expanding access

The ideal model for me is

- Government create a very open environment with spectrum / licensing policy that encourages new small companies to enter the market and prevents e.g. incumbents charging high inter connect fees to block new players from market share, open access for towers, fibre, spectrum sharing for unused spectrum etc.

- Gov or private-public partnerships create a wholesale access network that extends into areas with lower market viability with tax incentives etc. to encourage private companies to do roll out

- Small retail ISPs or cooperatives /  community networks connect to this wholesale access network to private access services ... whether it should be cooperative (community network) / small private ISP will depend on the local situation in the country - I've seen how tough it is to get a community network to work in a low-income area in South Africa ... especially where members are worrying about having food for their family over the next week. In some cases it may make sense to start with the infrastructure installed and run by a small micro-ISP or NGO (with a high percentage of local employees) based on a pure commercial model or cross-funded by an NGO which may have education/health/youth development funding that needs connectivity - perhaps with a view of slowly transferring all ownership to the local community and starting with the services and content component following a cooperative / community network model with members deciding on the rules for what content and services are available in the community and what user policies to put in place.   

My views on the right model are constantly changing as I see what works and what doesn't 

Regards
David

> On 19 Jan 2021, at 12:35, Arjuna Sathiaseelan <[email-masked]> wrote:
> 
> I think there is a fundamental problem gaia/or anything related needs to strongly address..
> 
> Based on some of our experiences trying to work with communities to solve their own connectivity/content problems 
> 
> 1/ there is relatively no money to be made for organisations (either no willingness to pay - they want free services or just cant afford to pay).. this is a fundamental problem..we have been working with several community networks now - for them to deploy infrastructure they need either ISOC to fund it or a similar organisation to fund it.. without external funding none of these organisations can sustainably deploy or maintain their infrastructure..there are outliers but that depends on the community's purchasing power..
> 
> unless markets are opened up for new entrants - which is again correlated to money - sustainable connectivity is never going to happen.
> 
> 2/ there are other problems to solve like power outages, infrastructure financing requirements, obsolete/sub standard mobile phones etc that are key to be solved (again in a sustainable way)..
> 
> this all points out to government/regulatory angle that needs more work.. privatisation and competion is key..
> 
> all the community work is great but if there isnt an effort from the government i dont think anything is going to happen in this space. If there isnt money to be made nothing is going to happen is the bottom line.
> 
> regards
> Arjuna
> 
> On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked] <mailto:[email-masked]>> wrote:
> Hi all
> 
>> On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all, 
>> 
>> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>

---

From: Matogoro Jabera <[email-masked]>
Date: Tue, 19 Jan 2021 14:59:22 +0300

We all have a common understanding that telecommunication systems were not
designed for the poor. Most of us, we are working to change that
philosophy. It always comes with alot of cost for pioneers.

It is good that the community networks cooperative is soon going to win the
battlefield.

We will debate on this topic next week and would like to welcome everyone
to attend this session.
https://www.internetsociety.org/events/summit-community-networks-africa/2020/event-4/

Can we have a community network as a major topic at IETF and GAIA space? I
recommend this to be clearly capitalized as an alternative to bring online
the unconnected population.

Regards,
MATOGORO Jabhera
Open Internet Engineering Fellow, 2019 - 2020
*Mozilla Foundation*
Website: www.tzcna.or.tz

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Tue, Jan 19, 2021 at 2:00 PM David Johnson <[email-masked]>
wrote:

> I think a robust debate is needed on the right mix of government / private
> company / community involvement in sustainably expanding access
>
> - Government create a very open environment with spectrum / licensing
> policy that encourages new small companies to enter the market and prevents
> e.g. incumbents charging high inter connect fees to block new players from
> market share, open access for towers, fibre, spectrum sharing for unused
> spectrum etc.
>
> - Gov or private-public partnerships create a wholesale access network
> that extends into areas with lower market viability with tax incentives
> etc. to encourage private companies to do roll out
>
> - Small retail ISPs or cooperatives /  community networks connect to this
> wholesale access network to private access services ... whether it should
> be cooperative (community network) / small private ISP will depend on the
> local situation in the country - I've seen how tough it is to get a
> community network to work in a low-income area in South Africa ...
> especially where members are worrying about having food for their family
> over the next week. In some cases it may make sense to start with the
> infrastructure installed and run by a small micro-ISP or NGO (with a high
> percentage of local employees) based on a pure commercial model or
> cross-funded by an NGO which may have education/health/youth development
> funding that needs connectivity - perhaps with a view of slowly
> transferring all ownership to the local community and starting with the
> services and content component following a cooperative / community network
> model with members deciding on the rules for what content and services are
> available in the community and what user policies to put in place.
>
>> - I really feel like Covid-19 has forced many educators to rethink the
>> way learning happens - not just in lockdown but beyond and I think it may
>> be interesting to pick this specific topic for IETF ... its connected to
>> many of these topics (public vs private nets, network for everything and
>> people  etc.) but with a lens of thinking  of new ways of learning that
>> provides more equitable education in more vulnerable communities.
>>
>> - a network for every-thing and people: challenges and opportunities
>> (IoT, home networks, new satellite internets/ISPs, IPv6 finally?, corporate
>> nets, mobile public & community nets)
>>

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 19 Jan 2021 18:57:29 +0000

> philosophy. It always comes with alot of cost for pioneers.
It actually isnt the case in India..Jio (a huge cash cow) made mobile
phones and 4G accessible to every Singh, Iyer and Patels et al :) - 4G fast
internet is literally available for the lowest cost you can imagine in
India..

It was due to privatisation and competition..

saying that still half a billion ppl are not supposedly connected - but
thats due to language barrier..
Arjuna

>
>
>
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon> Virus-free.
> www.avast.com
> <#m_6594583065023529357_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
> On Tue, Jan 19, 2021 at 2:00 PM David Johnson <
> [email-masked]> wrote:
>
>> I think a robust debate is needed on the right mix of government /
>> private company / community involvement in sustainably expanding access
>>
>>> - I received some funding from the Ford Foundation on looking barriers
>>> to contributions to open source "digital infrastructure" from Africa  - the
>>> - Related to the above - I noticed a few countries attempting zero
>>> rating - making education / health / government sites free on all networks
>>>  during lockdown - but if often doesn't work very well because of https,
>>> embedded links, sites making use of general platforms like Youtube for
>>> video delivery etc. I think it would be an interesting topic to dig into -
>>> how to make zero rating work well but also ensuring that communities have a
>>> say in what is zero rated
>>>
>>> Regards
>>> David
>>>
>>>
>>>
>>> - internet for people and the planet: the internet as part of the
>>> problem and part of the solution? (how an internet for everyone can be
>>> sustainable)
>>>
>>> I can volunteer to organize a couple of sessions on some of these
>>> topics, and I’d be happy to support new faces too.
>>>
>>> Best wishes,
>>> --
>>> Leandro Navarro
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon> Virus-free.
> www.avast.com
> <#m_6594583065023529357_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Jane Coffin <[email-masked]>
Date: Thu, 21 Jan 2021 19:43:50 +0000

Hi Matogoro –

Happy 2021 to you.
Leandro and I have brought in many CNs to the GAIA forum (in person in the past : ) and virtually, now).
You are quite right about the old systems (gold plated/not as agile).

We would be happy to have you speak about the great work you are doing in Tanzania and your findings with respect to deployments.

Jane

From: gaia <[email-masked]> on behalf of Matogoro Jabera <[email-masked]>
Date: Tuesday, January 19, 2021 at 6:59 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Arjuna Sathiaseelan <[email-masked]>, Leandro Navarro <[email-masked]>
Subject: Re: [gaia] Ideas for a 2021 plan

We all have a common understanding that telecommunication systems were not designed for the poor. Most of us, we are working to change that philosophy. It always comes with alot of cost for pioneers.

It is good that the community networks cooperative is soon going to win the battlefield.

We will debate on this topic next week and would like to welcome everyone to attend this session.
https://www.internetsociety.org/events/summit-community-networks-africa/2020/event-4/

Can we have a community network as a major topic at IETF and GAIA space? I recommend this to be clearly capitalized as an alternative to bring online the unconnected population.

Regards,
MATOGORO Jabhera
Open Internet Engineering Fellow, 2019 - 2020
Mozilla Foundation
Website: www.tzcna.or.tz<http://www.tzcna.or.tz>

[Image removed by sender.]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

On Tue, Jan 19, 2021 at 2:00 PM David Johnson <[email-masked]<mailto:[email-masked]>> wrote:
I hear you Arjuna - this is a tough space

Regards
David

On 19 Jan 2021, at 12:35, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

regards
Arjuna

On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked]<mailto:[email-masked]>> wrote:
Hi all

Regards
David

On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Some initial ideas:

Best wishes,
--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu<http://dsg.ac.upc.edu/>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

[Image removed by sender.]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 22 Jan 2021 09:35:31 +0000

As part of a Gaia effort it will be good to document how many community
networks are actually having a network and are successful (e.g Guifi) and
how many networks are ideologically staying around without actually having
any impact whatsoever? The concept of community networks should evolve
through facts and not mere hype stories.

This is important for donors to really understand where their money is
being spent and how.

I know a handful of community networks that are conceptually around but
nothing has really happened. I dont want to publicly name them here. We
need more accountability to avoid misuse of funds.

Arjuna

On Thu, 21 Jan 2021, 19:44 Jane Coffin, <[email-masked]> wrote:

> We would be happy to have you speak about the great work you are doing in
> Tanzania and your findings with respect to deployments.
>
>
>
> Jane
>
>
>
> *From: *gaia <[email-masked]> on behalf of Matogoro Jabera <
> [email-masked]>
> *Date: *Tuesday, January 19, 2021 at 6:59 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, Arjuna Sathiaseelan <
> [email-masked]>, Leandro Navarro <[email-masked]>
> *Subject: *Re: [gaia] Ideas for a 2021 plan
>
>
>
> Virus-free. www.avast.com
> Virus-free. www.avast.com

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 22 Jan 2021 12:16:41 -0500

A basic test is that if the number of articles about a network operator
exceeds the number of actual customers/users, the story is probably more
about hope (or faith) than reality. (Google Fiber is a good test case...)

At least in the US, there seems to be a new appreciation of various models
of providing network services in high-cost or low-income areas.
For example, for high cost areas, networks where the infrastructure is
installed or paid for by the local government, but the service is operated
by one or more private entities. Or cases where a provider of electric
utility services also offers, either directly or through a subsidiary or
affiliate, broadband access.

Also, talking about access without specifying whether this is for basic
text messaging (maybe a MB a month), basic non-video web access (less than
a GB/month), or access suitable for remote learning and working (probably
tens of GB/month/person) isn't very helpful. Some of the wireless mesh
networks do ok for the first two, but fail for the third, for example. And,
increasingly, commercial cellular services can handle the first two.

In that general spirit, you may find
https://www.us-ignite.org/program/overcome/ of interest. (Disclaimer: I had
something to do with this.)

Henning

---

From: Matogoro Jabera <[email-masked]>
Date: Sat, 23 Jan 2021 17:32:13 +0300

Dear Jane,

I will be more than happy to share my experience. It is a difficult topic
at least in Africa where few countries have policy favoring community
network.

Most of our policy makers do not believe to these complementary and
alternative approach as they are dominated with small budget to attract
their attention.

There is a need for local funding scheme for community network for Africa.

Regards,
Matogoro