Subject: Re: [gaia] gaia Digest, Vol 81, Issue 5

From: Nomsa R Mwayenga <[email-masked]>
Date: Tue, 19 Jan 2021 21:18:14 +0000 (UTC)

Happy new year and thanks for the great ideas.
I think there is a need to acquire/conduct studies which highlight the main metrics behind the problems e.g., availability(infrastructure and service), reliability, affordability .There isn't a single solution which can apply to all  regions and connectivity problems especially without aggregating solutions in each of the metrics mentioned. The Jio example is a great example where 3 of the 4 were addressed and if you are right about the language barrier issue, then it shows that relevance wasn't fully addressed. It would be great if we could access more case studies which can highlight how the "right mix " can address connectivity issues because I strongly believe that this is what's needed for us to realise some progress.
Kind RegardsNomsa  

    On Tuesday, 19 January 2021, 22:02:11 GMT+2, [email-masked] <[email-masked]> wrote:  
 
 Send gaia mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    https://www.irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gaia digest..."
Today's Topics:

  1. Re: Ideas for a 2021 plan (Arjuna Sathiaseelan)

We all have a common understanding that telecommunication systems were not designed for the poor. Most of us, we are working to change that philosophy. It always comes with alot of cost for pioneers.

It actually isnt the case in India..Jio (a huge cash cow) made mobile phones and 4G accessible to every Singh, Iyer and Patels et al :) - 4G fast internet is literally available for the lowest cost you can imagine in India..
It was due to privatisation and competition.. saying that still half a billion ppl are not supposedly connected - but thats due to language barrier..Arjuna

|  | Virus-free. www.avast.com  |

On Tue, Jan 19, 2021 at 2:00 PM David Johnson <[email-masked]> wrote:

I hear you Arjuna - this is a tough space
I think a robust debate is needed on the right mix of government / private company / community involvement in sustainably expanding access
The ideal model for me is
- Government create a very open environment with spectrum / licensing policy that encourages new small companies to enter the market and prevents e.g. incumbents charging high inter connect fees to block new players from market share, open access for towers, fibre, spectrum sharing for unused spectrum etc.
- Gov or private-public partnerships create a wholesale access network that extends into areas with lower market viability with tax incentives etc. to encourage private companies to do roll out
- Small retail ISPs or cooperatives /  community networks connect to this wholesale access network to private access services ... whether it should be cooperative (community network) / small private ISP will depend on the local situation in the country - I've seen how tough it is to get a community network to work in a low-income area in South Africa ... especially where members are worrying about having food for their family over the next week. In some cases it may make sense to start with the infrastructure installed and run by a small micro-ISP or NGO (with a high percentage of local employees) based on a pure commercial model or cross-funded by an NGO which may have education/health/youth development funding that needs connectivity - perhaps with a view of slowly transferring all ownership to the local community and starting with the services and content component following a cooperative / community network model with members deciding on the rules for what content and services are available in the community and what user policies to put in place.   
My views on the right model are constantly changing as I see what works and what doesn't 
RegardsDavid

On 19 Jan 2021, at 12:35, Arjuna Sathiaseelan <[email-masked]> wrote:
I think there is a fundamental problem gaia/or anything related needs to strongly address..
Based on some of our experiences trying to work with communities to solve their own connectivity/content problems 
1/ there is relatively no money to be made for organisations (either no willingness to pay - they want free services or just cant afford to pay).. this is a fundamental problem..we have been working with several community networks now - for them to deploy infrastructure they need either ISOC to fund it or a similar organisation to fund it.. without external funding none of these organisations can sustainably deploy or maintain their infrastructure..there are outliers but that depends on the community's purchasing power..
unless markets are opened up for new entrants - which is again correlated to money - sustainable connectivity is never going to happen.
2/ there are other problems to solve like power outages, infrastructure financing requirements, obsolete/sub standard mobile phones etc that are key to be solved (again in a sustainable way)..
this all points out to government/regulatory angle that needs more work.. privatisation and competion is key..
all the community work is great but if there isnt an effort from the government i dont think anything is going to happen in this space. If there isnt money to be made nothing is going to happen is the bottom line.
regardsArjuna
On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked]> wrote:

Hi all
Those are great topics Leandro. I have a few pet interests this year which may be relevant 
- I received some funding from the Ford Foundation on looking barriers to contributions to open source "digital infrastructure" from Africa  - the label given by Ford Foundation for all the protocols / applications etc. that make up the Internet and the WWW. This could be a wider topic on how to ensure that there is more representation from all countries rather than just a few in the Global North to IETF, projects on GitHub related to protocols / application son the Internet.
- I really feel like Covid-19 has forced many educators to rethink the way learning happens - not just in lockdown but beyond and I think it may be interesting to pick this specific topic for IETF ... its connected to many of these topics (public vs private nets, network for everything and people  etc.) but with a lens of thinking  of new ways of learning that provides more equitable education in more vulnerable communities.
- Related to the above - I noticed a few countries attempting zero rating - making education / health / government sites free on all networks  during lockdown - but if often doesn't work very well because of https, embedded links, sites making use of general platforms like Youtube for video delivery etc. I think it would be an interesting topic to dig into - how to make zero rating work well but also ensuring that communities have a say in what is zero rated 
RegardsDavid

On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked]> wrote:
Dear all, 
I hope 2021 is way better than 2020+1. This is a message to share ideas for a 2021 plan to discuss topics in different events (IETF meetings and interim) and volunteers to present or organize themes.What you’d like to see?
Some initial ideas:
- internet minimum common denominator: roadblocks, opportunities, solutions for an internet for everyone (tech, legal, regulatory, investment, etc)
- internet for people and the planet: the internet as part of the problem and part of the solution? (how an internet for everyone can be sustainable)
- a network for every-thing and people: challenges and opportunities (IoT, home networks, new satellite internets/ISPs, IPv6 finally?, corporate nets, mobile public & community nets)
- public vs private internet: traffic, content, neutrality
- the maintenance of a public internet commons: software, protocols interoperability, applications, infrastructure (e.g. NTP, IXP, etc)
- the pandemic and post-pandemic Internet
I can volunteer to organize a couple of sessions on some of these topics, and I’d be happy to support new faces too.
Best wishes,--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu
_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

|  | Virus-free. www.avast.com  |

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org
_______________________________________________
gaia mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/gaia

---

From: Jane Coffin <[email-masked]>
Date: Thu, 21 Jan 2021 16:05:49 +0000

Nomsa –

Thank you for your post.
Would you be interested in speaking about this at the next GAIA meeting?
It will be a virtual meeting calibrated to the Prague time-zone.
We are waiting to hear about the exact date/time for the meeting.

All – Happy 2021.  Leandro and I are re-energized and keen to meet with you all during the IETF week and to have some informal GAIA meetings throughout the year.
Emails to follow to coordinate.

Be safe and well,
Jane/Leandro

From: gaia <[email-masked]> on behalf of Nomsa R Mwayenga <nomagean=[email-masked]>
Date: Tuesday, January 19, 2021 at 4:18 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] gaia Digest, Vol 81, Issue 5

I think there is a need to acquire/conduct studies which highlight the main metrics behind the problems e.g., availability(infrastructure and service), reliability, affordability .
There isn't a single solution which can apply to all  regions and connectivity problems especially without aggregating solutions in each of the metrics mentioned.
The Jio example is a great example where 3 of the 4 were addressed and if you are right about the language barrier issue, then it shows that relevance wasn't fully addressed.
 It would be great if we could access more case studies which can highlight how the "right mix " can address connectivity issues because I strongly believe that this is what's needed for us to realise some progress.

Kind Regards
Nomsa

Send gaia mailing list submissions to
    [email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
    https://www.irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
    [email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
    [email-masked]<mailto:[email-masked]>

It was due to privatisation and competition..

saying that still half a billion ppl are not supposedly connected - but thats due to language barrier..
Arjuna

[Image removed by sender.]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

On Tue, Jan 19, 2021 at 2:00 PM David Johnson <[email-masked]<mailto:[email-masked]>> wrote:
I hear you Arjuna - this is a tough space

Regards
David

On 19 Jan 2021, at 12:35, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

regards
Arjuna

On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked]<mailto:[email-masked]>> wrote:
Hi all

Regards
David

On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

I hope 2021 is way better than 2020+1. This is a message to share ideas for a 2021 plan to discuss topics in different events (IETF meetings and interim) and volunteers to present or organize themes.
What you’d like to see?

Some initial ideas:

Best wishes,
--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu<http://dsg.ac.upc.edu/>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

[Image removed by sender.]<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

--

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia