Subject: [gaia] IETF 110 GAIA meeting and agenda contributions

From: Leandro Navarro <[email-masked]>
Date: Sat, 20 Feb 2021 10:15:19 +0100

Dear all, 

The online IETF 110 is coming and we have a 1 hour slot: Friday, March 12, 2021 14:30 UTC.

We have to develop an agenda before Thursday 25. Any inputs? 

With Jane we think that, to facilitate the discussion, we could split that slot between:

- those willing to share short presentations about new topics/initiatives and 

- one long session to discuss about topics such as: continue on relevant/priority topics for this year group, revisit the goals of the WG (and reevaluate), how things have changed or are expected to change (the major challenges or dilemmas we face), etc.

Any volunteers here to lead such discussions and find out “panelists” with arguments for each theme?

Best, Jane & Leandro as GAIA co-chairs.

---

From: Matogoro Jabera <[email-masked]>
Date: Sat, 20 Feb 2021 12:20:59 +0300

Dear Leandro,

I would like to give a short presentation on role of community network
cooperative society in addressing digital divide in Tanzania.

Regards,
Matogoro

On Sat, 20 Feb 2021, 12:15 Leandro Navarro, <[email-masked]> wrote:

> - one long session to discuss about topics such as: continue on
> relevant/priority topics for this year group, revisit the goals of the WG
> (and reevaluate), how things have changed or are expected to change (the
> major challenges or dilemmas we face), etc.
>
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>