Subject: [gaia] Agenda for IETF 110 2021-03-12 14:30 UTC

From: Leandro Navarro <[email-masked]>
Date: Mon, 1 Mar 2021 20:31:51 +0100

Hi, 

We have an initial agenda for IETF 110 at https://datatracker.ietf.org/doc/agenda-110-gaia/
Let us know if you are willing to present or discuss anything else.
Don’t forget to register to IETF and hoping to see you there, 

Jane/Leandro, your co-chairs.

# Global Access to the Internet for All (GAIA) WG
## IETF 110, Online

* Date: 2021-03-12 (Tuesday)
* Time: 14:30 UTC (GMT) 60 mins
* Room video: https://meetings.conf.meetecho.com/ietf110/?group=gaia
* Room audio: http://mp3.conf.meetecho.com/ietf110/gaia/1.m3u
* Room chat: xmpp:[email-masked]?join
* Calendar: https://datatracker.ietf.org/meeting/110/session/28695.ics

* Chair: Jane Coffin
* Chair: Leandro Navarro

* [DataTracker] https://datatracker.ietf.org/group/gaia/documents/
* [Slides: upload yours] https://datatracker.ietf.org/meeting/110/session/gaia
* [Notes] https://codimd.ietf.org/notes-ietf-110-gaia

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc.
        - Jane Coffin (remote) & Leandro Navarro (remote), co-chairs,
        - 10 minutes

### Current Working Group Presentations:

A short presentation on role of community network cooperative society in addressing digital divide in Tanzania
- Matogoro Jabera, community network cooperative society
- X minutes

Discussion about the role and challenges of IXPs 
- Marc Bruyere, iij.ad.jp
- X minutes

Proposals that circulated in the list about ideas for a 2021 plan, with the aim to define and prioritise topics for future sessions
- Jane Coffin, ISOC
- Leandro Navarro, UPC
- X minutes

Title N
Name, Org

### AOB

* Next steps for GAIARG: Revision, update of documents
        - Chairs/All
        - 5 minutes

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: "Jonathan Brewer" <[email-masked]>
Date: Wed, 10 Mar 2021 21:05:28 +0800

I'm confused about this Date: 2021-03-12 (Tuesday)

Is the meeting on the 12th of March, or was it yesterday (Tuesday)?

On Tue, Mar 2, 2021, at 3:31 AM, Leandro Navarro wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Leandro Navarro <[email-masked]>
Date: Wed, 10 Mar 2021 14:07:29 +0100

Ups, text reused. It is next Friday (not Tuesday). Thanks for spotting the error.
Leandro.

> On 10 Mar 2021, at 14:05, Jonathan Brewer <[email-masked]> wrote:
> 
>> We have an initial agenda for IETF 110 at https://datatracker.ietf.org/doc/agenda-110-gaia/ <https://datatracker.ietf.org/doc/agenda-110-gaia/>
>> * Room video: https://meetings.conf.meetecho.com/ietf110/?group=gaia <https://meetings.conf.meetecho.com/ietf110/?group=gaia>
>> * Room audio: http://mp3.conf.meetecho.com/ietf110/gaia/1.m3u <http://mp3.conf.meetecho.com/ietf110/gaia/1.m3u>
>> * Room chat: xmpp:[email-masked]?join <xmpp:[email-masked]?join>
>> * Calendar: https://datatracker.ietf.org/meeting/110/session/28695.ics <https://datatracker.ietf.org/meeting/110/session/28695.ics>
>> 
>> * Chair: Jane Coffin
>> * Chair: Leandro Navarro
>> 
>> * [DataTracker] https://datatracker.ietf.org/group/gaia/documents/ <https://datatracker.ietf.org/group/gaia/documents/>
>> * [Slides: upload yours] https://datatracker.ietf.org/meeting/110/session/gaia <https://datatracker.ietf.org/meeting/110/session/gaia>
>> * [Notes] https://codimd.ietf.org/notes-ietf-110-gaia <https://codimd.ietf.org/notes-ietf-110-gaia>
>> 
>> ---
>> ## Agenda
>> 
>> ### Administrivia
>> 
>> - Marc Bruyere, iij.ad.jp <http://iij.ad.jp/>
>> - X minutes
>> 
>> http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>  http://dsg.ac.upc.edu
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>
>> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/gaia <https://www.irtf.org/mailman/listinfo/gaia>