Subject: Re: [gaia] Ideas for a 2021 plan

From: Jane Coffin <[email-masked]>
Date: Fri, 9 Apr 2021 04:04:44 +0000

Dear Arjuna –

Apologies for the silence.

  1.  On the Toolkit – something is in he works through APC and our team on a toolkit for African Community Networks.  Let me check on where that is.
  2.  With respect to your point in general about sustainability/financing, agree. We are finding that issues related to innovative financing are being discussed from major lending institutions, to ITU-D, to our CN community.  Let’s add this to the list of items to talk about.
  3.  Excellent point re metrics.  Let’s add that, too, to the list.  I agree with you on accountability.  And, the issue of how to define impact (qual and quant) is a huge issue many are looking at right now.

Thank you very much.

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wednesday, February 17, 2021 at 5:15 AM
To: Jane Coffin <[email-masked]>
Cc: Matogoro Jabera <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Leandro Navarro <[email-masked]>
Subject: Re: [gaia] Ideas for a 2021 plan

Dear Jane,
I think there are two specific things that could be done:

1. Would be good to define a common toolkit on how networks can be made more sustainable and empowering these networks to explore, act and also contribute to the common toolkit - I think APC was working on such a toolkit?. Donors should mandate active participation. Emphasis on revenue should be embedded from the very start of the conversation rather than a "I can tap into further funding mindset". Donors/grant bodies could probably give interest free loans rather than grants, so that there is a need to earn revenue to repay (to tap into follow on interest free loans).

2. As a funder, define impact guidelines and mandate for any follow on funding, proposed impact metrics are met. The biggest flaw in funding regimes (including in academia) is we write great pathways to impact statements but rarely achieve them! The funding bodies do not even check whether an applicant has achieved what he has previously claimed before making any funding decisions. I strongly believe donors/grant bodies need to have clear impact metrics and organisations have to achieve these metrics for funding (and follow on funding).

The underlying premise is more the organisations get free money without accountability, lesser the actual impact will be in the longer run. There is a strong need to enforce commitments and accountability from the very start.

Regards
Arjuna

On Tue, 16 Feb 2021 at 21:43, Jane Coffin <[email-masked]<mailto:[email-masked]>> wrote:
Arjuna –

The issue you raise below re “impact” is really important.  It can mean different things to different humans, based on your filter (donor, contributor, community member, etc.).

We have a doc in process with Prof Heather Hudson on measuring impact.
If the GAIA community finds it useful, we can let you know when we put this out for comment?

Agree 100% on accountability.  Many networks are not prepared to handle the $, plan for the future, and to take a hard look at sustainability.

What are your thoughts on how best to prepare networks to move from start-up phase to an intermediate phase?

Jane

From: Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>
Date: Friday, January 22, 2021 at 4:35 AM
To: Jane Coffin <[email-masked]<mailto:[email-masked]>>
Cc: Matogoro Jabera <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Leandro Navarro <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Ideas for a 2021 plan

As part of a Gaia effort it will be good to document how many community networks are actually having a network and are successful (e.g Guifi) and how many networks are ideologically staying around without actually having any impact whatsoever? The concept of community networks should evolve through facts and not mere hype stories.

This is important for donors to really understand where their money is being spent and how.

I know a handful of community networks that are conceptually around but nothing has really happened. I dont want to publicly name them here. We need more accountability to avoid misuse of funds.

Arjuna

On Thu, 21 Jan 2021, 19:44 Jane Coffin, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Matogoro –

Happy 2021 to you.
Leandro and I have brought in many CNs to the GAIA forum (in person in the past : ) and virtually, now).
You are quite right about the old systems (gold plated/not as agile).

We would be happy to have you speak about the great work you are doing in Tanzania and your findings with respect to deployments.

Jane

From: gaia <[email-masked]<mailto:[email-masked]>> on behalf of Matogoro Jabera <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 19, 2021 at 6:59 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>>, Leandro Navarro <[email-masked]<mailto:[email-masked]>>
Subject: Re: [gaia] Ideas for a 2021 plan

We all have a common understanding that telecommunication systems were not designed for the poor. Most of us, we are working to change that philosophy. It always comes with alot of cost for pioneers.

It is good that the community networks cooperative is soon going to win the battlefield.

We will debate on this topic next week and would like to welcome everyone to attend this session.
https://www.internetsociety.org/events/summit-community-networks-africa/2020/event-4/

Can we have a community network as a major topic at IETF and GAIA space? I recommend this to be clearly capitalized as an alternative to bring online the unconnected population.

Regards,
MATOGORO Jabhera
Open Internet Engineering Fellow, 2019 - 2020
Mozilla Foundation
Website: www.tzcna.or.tz<http://www.tzcna.or.tz>

Error! Filename not specified.<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

On Tue, Jan 19, 2021 at 2:00 PM David Johnson <[email-masked]<mailto:[email-masked]>> wrote:
I hear you Arjuna - this is a tough space

I think a robust debate is needed on the right mix of government / private company / community involvement in sustainably expanding access

The ideal model for me is

- Government create a very open environment with spectrum / licensing policy that encourages new small companies to enter the market and prevents e.g. incumbents charging high inter connect fees to block new players from market share, open access for towers, fibre, spectrum sharing for unused spectrum etc.

- Gov or private-public partnerships create a wholesale access network that extends into areas with lower market viability with tax incentives etc. to encourage private companies to do roll out

- Small retail ISPs or cooperatives /  community networks connect to this wholesale access network to private access services ... whether it should be cooperative (community network) / small private ISP will depend on the local situation in the country - I've seen how tough it is to get a community network to work in a low-income area in South Africa ... especially where members are worrying about having food for their family over the next week. In some cases it may make sense to start with the infrastructure installed and run by a small micro-ISP or NGO (with a high percentage of local employees) based on a pure commercial model or cross-funded by an NGO which may have education/health/youth development funding that needs connectivity - perhaps with a view of slowly transferring all ownership to the local community and starting with the services and content component following a cooperative / community network model with members deciding on the rules for what content and services are available in the community and what user policies to put in place.

My views on the right model are constantly changing as I see what works and what doesn't

Regards
David

On 19 Jan 2021, at 12:35, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

I think there is a fundamental problem gaia/or anything related needs to strongly address..

Based on some of our experiences trying to work with communities to solve their own connectivity/content problems

1/ there is relatively no money to be made for organisations (either no willingness to pay - they want free services or just cant afford to pay).. this is a fundamental problem..we have been working with several community networks now - for them to deploy infrastructure they need either ISOC to fund it or a similar organisation to fund it.. without external funding none of these organisations can sustainably deploy or maintain their infrastructure..there are outliers but that depends on the community's purchasing power..

unless markets are opened up for new entrants - which is again correlated to money - sustainable connectivity is never going to happen.

2/ there are other problems to solve like power outages, infrastructure financing requirements, obsolete/sub standard mobile phones etc that are key to be solved (again in a sustainable way)..

this all points out to government/regulatory angle that needs more work.. privatisation and competion is key..

all the community work is great but if there isnt an effort from the government i dont think anything is going to happen in this space. If there isnt money to be made nothing is going to happen is the bottom line.

regards
Arjuna

On Tue, 19 Jan 2021, 10:20 David Johnson, <[email-masked]<mailto:[email-masked]>> wrote:
Hi all

Those are great topics Leandro. I have a few pet interests this year which may be relevant

- I received some funding from the Ford Foundation on looking barriers to contributions to open source "digital infrastructure" from Africa  - the label given by Ford Foundation for all the protocols / applications etc. that make up the Internet and the WWW. This could be a wider topic on how to ensure that there is more representation from all countries rather than just a few in the Global North to IETF, projects on GitHub related to protocols / application son the Internet.

- I really feel like Covid-19 has forced many educators to rethink the way learning happens - not just in lockdown but beyond and I think it may be interesting to pick this specific topic for IETF ... its connected to many of these topics (public vs private nets, network for everything and people  etc.) but with a lens of thinking  of new ways of learning that provides more equitable education in more vulnerable communities.

- Related to the above - I noticed a few countries attempting zero rating - making education / health / government sites free on all networks  during lockdown - but if often doesn't work very well because of https, embedded links, sites making use of general platforms like Youtube for video delivery etc. I think it would be an interesting topic to dig into - how to make zero rating work well but also ensuring that communities have a say in what is zero rated

Regards
David

On 19 Jan 2021, at 12:05, Leandro Navarro <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

I hope 2021 is way better than 2020+1. This is a message to share ideas for a 2021 plan to discuss topics in different events (IETF meetings and interim) and volunteers to present or organize themes.
What you’d like to see?

Some initial ideas:

- internet minimum common denominator: roadblocks, opportunities, solutions for an internet for everyone (tech, legal, regulatory, investment, etc)

- internet for people and the planet: the internet as part of the problem and part of the solution? (how an internet for everyone can be sustainable)

- a network for every-thing and people: challenges and opportunities (IoT, home networks, new satellite internets/ISPs, IPv6 finally?, corporate nets, mobile public & community nets)

- public vs private internet: traffic, content, neutrality

- the maintenance of a public internet commons: software, protocols interoperability, applications, infrastructure (e.g. NTP, IXP, etc)

- the pandemic and post-pandemic Internet

I can volunteer to organize a couple of sessions on some of these topics, and I’d be happy to support new faces too.

Best wishes,
--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu<http://dsg.ac.upc.edu/>

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia

Error! Filename not specified.<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free. www.avast.com<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>

--

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Jane Coffin <[email-masked]>
Date: Fri, 9 Apr 2021 04:05:56 +0000

Dear Matogoro –

We would welcome a presentation from you.

Leandro and I will be coming back to the group about timing for an interim informal meeting ; )

Best,
Jane/Leandro

From: Matogoro Jabera <[email-masked]>
Date: Saturday, January 23, 2021 at 9:32 AM
To: Jane Coffin <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Arjuna Sathiaseelan <[email-masked]>, Leandro Navarro <[email-masked]>
Subject: Re: [gaia] Ideas for a 2021 plan

Dear Jane,

I will be more than happy to share my experience. It is a difficult topic at least in Africa where few countries have policy favoring community network.

Most of our policy makers do not believe to these complementary and alternative approach as they are dominated with small budget to attract their attention.

There is a need for local funding scheme for community network for Africa.

Regards,
Matogoro

On Thu, 21 Jan 2021, 22:43 Jane Coffin, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Matogoro –

Happy 2021 to you.

Jane

Regards,
MATOGORO Jabhera

Regards
David

regards
Arjuna

Regards
David

Dear all,

Some initial ideas:

Best wishes,

---

From: Jane Coffin <[email-masked]>
Date: Fri, 9 Apr 2021 04:09:00 +0000

David –

Thank you!  We will add these topics to the list from the others and from the March meeting.

Stay tuned!

Best,
Jane/Leandro

From: gaia <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, January 19, 2021 at 5:20 AM
To: Leandro Navarro <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [gaia] Ideas for a 2021 plan

Hi all

Regards
David

Dear all,

Some initial ideas:

Best wishes,
--
Leandro Navarro
http://people.ac.upc.edu/leandro  http://dsg.ac.upc.edu