Subject: [gaia] gaia - New Meeting Session Request for IETF 112

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 29 Sep 2021 09:43:55 -0700

A new meeting session request has just been submitted by Liz Flynn, on behalf of the gaia working group.

---------------------------------------------------------
Working Group Name: Global Access to the Internet for All
Area Name: IRTF
Session Requester: Liz Flynn

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 75
Conflicts to Avoid: 

People who must be present:
  Leandro Navarro
  Jane R Coffin

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Jane Coffin <[email-masked]>
Date: Wed, 29 Sep 2021 18:11:41 +0000

Thank you!

On 9/29/21, 12:44 PM, "IETF Meeting Session Request Tool" <[email-masked]> wrote:

    Number of Sessions: 1

    Resources Requested:

    Special Requests:

---

From: Matogoro Jabera <[email-masked]>
Date: Wed, 29 Sep 2021 21:15:33 +0300

Jane,

My initial understanding about GAIA event was thinking they are free event
for anyone to join. I realized in very last minutes that one need to pay to
attend GAIA session arranged parallel to IETF meeting.

Regards,
Matogoro

On Wed, 29 Sep 2021, 21:12 Jane Coffin, <[email-masked]> wrote:

> _______________________________________________
> gaia mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/gaia
>

---

From: Matthew Ford <[email-masked]>
Date: Thu, 30 Sep 2021 09:08:09 +0100

Hi,

> On 29 Sep 2021, at 19:15, Matogoro Jabera <[email-masked]> wrote:
> 
> Jane,
> 
> My initial understanding about GAIA event was thinking they are free event for anyone to join. I realized in very last minutes that one need to pay to attend GAIA session arranged parallel to IETF meeting.

I’m not Jane, but perhaps this helps: “The IETF provides fee waivers for the IETF 112 meeting to support those for whom the registration fee represents a barrier to participation. Fee waivers are offered on a trust basis, with no requirement to demonstrate eligibility. Please respect this and only request a fee waiver if you have need of one.

There is no cap on the number of fee waivers provided, nor is there a deadline for requesting a fee waiver."

Please see here for more: https://registration.ietf.org/112/

Regards,
Mat

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 30 Sep 2021 12:09:12 +0100

The IETF cookies (the biscuit ones) are worth the registration fee :)

Arjuna

-- 

Arjuna Sathiaseelan | http://sathiaseelan.org

---

From: Jane Coffin <[email-masked]>
Date: Thu, 30 Sep 2021 12:51:42 +0000

: )

All – If you would like to attend GAIA and need a waiver, please email me directly and we will make sure you can attend the meeting!!

My email is [email-masked]<mailto:[email-masked]>

Best,
Jane

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thursday, September 30, 2021 at 7:09 AM
To: Matogoro Jabera <[email-masked]>
Cc: Jane Coffin <[email-masked]>, IETF Meeting Session Request Tool <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [gaia] gaia - New Meeting Session Request for IETF 112

Arjuna

On Wed, 29 Sept 2021 at 19:16, Matogoro Jabera <[email-masked]<mailto:[email-masked]>> wrote:
Jane,

Regards,
Matogoro

On Wed, 29 Sep 2021, 21:12 Jane Coffin, <[email-masked]<mailto:[email-masked]>> wrote:
Thank you!

On 9/29/21, 12:44 PM, "IETF Meeting Session Request Tool" <[email-masked]<mailto:[email-masked]>> wrote:

    Number of Sessions: 1

    Resources Requested:

    Special Requests:

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia<https://us-west-2.protection.sophos.com?d=irtf.org&u=aHR0cHM6Ly93d3cuaXJ0Zi5vcmcvbWFpbG1hbi9saXN0aW5mby9nYWlh&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=YmVPMVljMVRHenJ5dE41c01lRXdPQzNBZ2NFVkxnZE9aV0VJS0hwRy9Lcz0=&h=e94fb21db4054c049996d30544c05be1>
_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/gaia<https://us-west-2.protection.sophos.com?d=irtf.org&u=aHR0cHM6Ly93d3cuaXJ0Zi5vcmcvbWFpbG1hbi9saXN0aW5mby9nYWlh&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=YmVPMVljMVRHenJ5dE41c01lRXdPQzNBZ2NFVkxnZE9aV0VJS0hwRy9Lcz0=&h=e94fb21db4054c049996d30544c05be1>

--

Arjuna Sathiaseelan | http://sathiaseelan.org<https://us-west-2.protection.sophos.com?d=sathiaseelan.org&u=aHR0cDovL3NhdGhpYXNlZWxhbi5vcmc=&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=WmZ3Y1V3enB4cDcwd241MWNnQ3IyWGMyM1pES0FkaWMwRzNOSVgvZVVBTT0=&h=e94fb21db4054c049996d30544c05be1>