Subject: [gaia] Fwd: COMPASS Submission site open!

From: Kurtis Heimerl <[email-masked]>
Date: Tue, 12 Oct 2021 10:17:53 -0700

Hi All,

The HotCRP paper submission system for ACM COMPASS'22
<https://compass.acm.org/>, the ACM Conference on Computing and Sustainable
Societies, is now open and accepting paper submissions:
https://compass22.hotcrp.com/

Please spread the word widely in all your email lists, slack channels, etc.
The first round paper deadline is October 27th, AoE time.

Many thanks!

-- 
Website: https://kurti.sh/
Public Key: https://flowcrypt.com/pub/[email-masked]

---

From: Jane Coffin <[email-masked]>
Date: Fri, 15 Oct 2021 12:33:19 +0000

Good People –

The next GAIA meeting will take place during IETF 112 on Monday, 8 November, 1200-1400 UTC.
We will be back to you next week with more information!

Good weekend to all.

Kind regards,
Jane

From: gaia <[email-masked]> on behalf of Kurtis Heimerl <[email-masked]>
Date: Tuesday, October 12, 2021 at 1:18 PM
To: change <[email-masked]>, tier <[email-masked]>, "[email-masked]" <[email-masked]>, ACM SIGCAS Ongoing Discussion <[email-masked]>
Subject: [gaia] Fwd: COMPASS Submission site open!

Hi All,

The HotCRP paper submission system for ACM COMPASS'22<https://us-west-2.protection.sophos.com?d=acm.org&u=aHR0cHM6Ly9jb21wYXNzLmFjbS5vcmcv&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=ek9uZ3dsTlp6ZWhwcDFScE80MzJ0akZDME0rUWduZERMQUtXUjcwMC9xRT0=&h=2d69eac446a34583a4fc018799b21214>, the ACM Conference on Computing and Sustainable Societies, is now open and accepting paper submissions: https://compass22.hotcrp.com/<https://us-west-2.protection.sophos.com?d=hotcrp.com&u=aHR0cHM6Ly9jb21wYXNzMjIuaG90Y3JwLmNvbS8=&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=elBPdTlmSFE4TFlqQjhySUdmVDhuSUR3RjNnYUcwU3diUjRLZ21CekVBYz0=&h=2d69eac446a34583a4fc018799b21214>

Please spread the word widely in all your email lists, slack channels, etc. The first round paper deadline is October 27th, AoE time.

Many thanks!

--
Website: https://kurti.sh/<https://us-west-2.protection.sophos.com?d=kurti.sh&u=aHR0cHM6Ly9rdXJ0aS5zaC8=&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=UlVOdEJRZ09yTnFzK2xCVnlHczRSMEhWeHpOY3JiTVlzU3R0YTFXcHF4TT0=&h=2d69eac446a34583a4fc018799b21214>
Public Key: https://flowcrypt.com/pub/[email-masked]<https://us-west-2.protection.sophos.com?d=flowcrypt.com&u=aHR0cHM6Ly9mbG93Y3J5cHQuY29tL3B1Yi9raGVpbWVybEBjcy53YXNoaW5ndG9uLmVkdQ==&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NGJm&t=eVpybzgrR3liWHViejFwS2Q5bmxyWDlJTVQvUzl3RG5oUE52djRjaExaTT0=&h=2d69eac446a34583a4fc018799b21214>