Subject: [gaia] IETF GAIA meeting on Tuesday 22 at 9:00 UTC agenda

From: [email-masked]
Date: Sun, 20 Mar 2022 23:34:29 +0100

Hi good people in Gaia, 

We have just uploaded the agenda as included. Attached an ICS file for your calendar with details.

To join video (MeetEcho web app for remote participation): https://wws.conf.meetecho.com/conference/?group=gaia&short=&item=1 <https://wws.conf.meetecho.com/conference/?group=gaia&short=&item=1> 

The session will be remote for all, the meeting room in Vienna most probably will not be used.

Global Access to the Internet for All (GAIA) WG
## IETF 113, Online

* Date: 2022-03-22 (Tuesday)
* Time: 9:00 UTC (GMT/UTC) 120 mins
* Room video: https://meetings.conf.meetecho.com/ietf113/?group=gaia&short=&item=1
* Room audio: https://mp3.conf.meetecho.com/ietf113/gaia/1.m3u
* Room chat: xmpp:[email-masked]?join
* Room ical: https://datatracker.ietf.org/meeting/113/session/29436.ics

* Chair: Jane Coffin
* Chair: Leandro Navarro

* [DataTracker] https://datatracker.ietf.org/group/gaia/documents/
* [Slides: upload yours] https://datatracker.ietf.org/meeting/113/session/gaia
* [Notes] https://codimd.ietf.org/notes-ietf-113-gaia

---
## Agenda

### Administrivia

* Welcome, Agenda Bashing, Minutes taker, Blue Sheets, etc.
        - Jane Coffin & Leandro Navarro, co-chairs,
        - 10 minutes

### Current Working Group Presentations:
        - About 20 minutes for every speaker including 5-10 minutes for Q&A

* The Internet and environmental sustainability: (r)evolutionary?
Leandro Navarro, Technical University of Catalonia

* HolistIX for IXP
Marc Bruyere, Internet Initiative Japan

* An Internet for everyone and the Internet Society
Michuki Mwangi, Internet Society

* The Resilience of the Internet in Ukraine
Vesna Manojlovic, Emile Aben, Ripe.net

* Decentralized and federated communication services in disaster zones
Dmitri Vitaliev, eQualit.ie

### AOB

======

Just in case (again) … To join the GAIA meeting interactively you’ll need to join/register to IETF 113.

IF NOT DONE, DO THIS ASAP (before, not the day of the meeting)

For joining IETF 113: 
1. You can request a free waiver here: https://www.ietf.org/forms/113-registration-fee-waiver/ <https://www.ietf.org/forms/113-registration-fee-waiver/> where you have the option for a voluntary donation to the IETF fund.
They are processed manually, so after a few hours or a day, you will get by mail a code.

2. Then you can register yourself here (using the waiver code) at https://registration.ietf.org/113/ <https://registration.ietf.org/113/> 

Agenda for all IETF: https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/> 
only Gaia: https://datatracker.ietf.org/meeting/113/agenda?show=gaia <https://datatracker.ietf.org/meeting/113/agenda?show=gaia> 

See you at the meeting, Jane and Leandro.

--
Leandro Navarro
http://people.ac.upc.edu/leandro <http://people.ac.upc.edu/leandro>	 http://dsg.ac.upc.edu <http://dsg.ac.upc.edu/>

---

From: [email-masked]
Date: Sat, 26 Mar 2022 12:20:45 +0100

Hi Gaia, 

Here is the video of our session last Tuesday: 
https://www.youtube.com/watch?v=2FRUlormZEA

as well as the slides shared during the meeting: 
https://datatracker.ietf.org/meeting/113/session/gaia

Best, Jane and Leandro.

> On 20 Mar 2022, at 23:34, [email-masked] wrote:
> 
> Hi good people in Gaia, 
> 
> * Room video: https://meetings.conf.meetecho.com/ietf113/?group=gaia&short=&item=1 <https://meetings.conf.meetecho.com/ietf113/?group=gaia&short=&item=1>
> * Room audio: https://mp3.conf.meetecho.com/ietf113/gaia/1.m3u <https://mp3.conf.meetecho.com/ietf113/gaia/1.m3u>
> * Room chat: xmpp:[email-masked]?join <xmpp:[email-masked]?join>
> * Room ical: https://datatracker.ietf.org/meeting/113/session/29436.ics <https://datatracker.ietf.org/meeting/113/session/29436.ics>
> 
> * Chair: Jane Coffin
> * Chair: Leandro Navarro
> 
> * [DataTracker] https://datatracker.ietf.org/group/gaia/documents/ <https://datatracker.ietf.org/group/gaia/documents/>
> * [Slides: upload yours] https://datatracker.ietf.org/meeting/113/session/gaia <https://datatracker.ietf.org/meeting/113/session/gaia>
> * [Notes] https://codimd.ietf.org/notes-ietf-113-gaia <https://codimd.ietf.org/notes-ietf-113-gaia>
> 
> ---
> ## Agenda
> 
> ### Administrivia
> 
> Vesna Manojlovic, Emile Aben, Ripe.net <http://ripe.net/>
> 
> Dmitri Vitaliev, eQualit.ie <http://equalit.ie/>
> 
> ### AOB
> 
> ======
> 
> <29436-2.ics>
> <gaia-ietf113-agenda-1.md.txt>
> 
> 
> --
> Leandro Navarro

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu