Subject: Assignments for 9/29/2005 now available (was RE: [Gen-art] Heavy load this week

From: "Mary Barnes" <[email-masked]>
Date: Fri, 23 Sep 2005 09:45:31 -0500

Hi folks,

Here's the assignments (I was on the road yesterday and didn't get home
till late, but it was rather fortuitous given the agenda being updated
at 2am):
http://www.alvestrand.no/ietf/gen/art/reviewers-050929.html

I'll have the updated spreadsheets out shortly.  

I did assign all the drafts, with the exception of those that Brian has
mentioned below, but it's a WBN, if you can get to those others.

Another warning is that we are fairly short-staffed for this round of
reviews as well (lots of travel and other commitments); however, since
folks have been pretty good about doing LC reviews, it's not quite so
bad. But, I have another warning in that there is a backlog of new LC
reviews to assign (one of which sneaked into this week's agenda), so I
will be doing those sometime in the next day or so.   

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, September 23, 2005 9:36 AM
To: [email-masked]; [email-masked]
Subject: RE: [Gen-art] Heavy load this week

Has the actual assignment gone out yet? I haven't seen it.

John 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Brian E Carpenter
>Sent: 23 September, 2005 05:42
>To: [email-masked]
>Subject: [Gen-art] Heavy load this week
>
>For whatever statistical reason, there's a heavy load (28) of 
>drafts on next week's agenda.
>
>Can I suggest giving priority to standards track items as much 
>as possible?
>
>Also note that I have already voted NO OBJECTION on 
>draft-ietf-dhc-3315id-for-v4-05.txt
>draft-ietf-dhc-relay-agent-ipsec-02.txt (well, that was 
>Harald's vote) draft-ietf-opes-smtp-use-cases-03.txt
>
>Also, I am recused on draft-carpenter-bcp101-update-01.txt
>And that one certainly doesn't need *technical* review.
>
>That would cut it to 13 drafts needing review.
>
>Thanks
>     Brian
>
>
>_______________________________________________
>Gen-art mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/gen-art
>

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 26 Sep 2005 10:17:23 -0400

These documents are ready for publication as Proposed Standards
Yours,
Joel M. Halpern

----
TSV Two-Document ballot: - 7 of 11
     Communications Resource Priority for the Session Initiation Protocol 
(SIP) (Proposed Standard) - 7 of 11
     <http://www.ietf.org/internet-drafts/draft-ietf-sip-resource-priority-10.txt>draft-ietf-sip-resource-priority-10.txt 

     Extending the Session Initiation Protocol Reason Header for Preemption 
Events (Proposed Standard)
     <http://www.ietf.org/internet-drafts/draft-ietf-sipping-reason-header-for-preemption-04.txt>draft-ietf-sipping-reason-header-for-preemption-04.txt 

Token: <mailto:[email-masked]>Allison <mailto:[email-masked]>Mankin
Reviewer: Joel Halpern (reviewed -09 and -02 for LC)

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 26 Sep 2005 10:19:17 -0400

These documents are almost ready for publication as a BCP.
Brian has decided to vote No-Objection and ask for editorial corrections 
lto be made ater.
Yours,
Joel M. Halpern

----
APP  IANA Considerations for LDAP (BCP) - 10 of 11
     <http://www.ietf.org/internet-drafts/draft-ietf-ldapbis-bcp64-05.txt>draft-ietf-ldapbis-bcp64-05.txt 
<https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1777&filename=draft-ietf-ldapbis-bcp64>[Open 
Web Ballot]

Token:  <mailto:[email-masked]>Ted Hardie
Reviewer: Joel Halpern (already reviewed for LC)

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 26 Sep 2005 10:29:33 -0400

This document is ready for publication as a Proposed Standard.

According to idnits, this document seems to use the wrong templates for IPR 
and Copyright. (It still uses RFC 3668)
idnits also notes the absence of an IANA considerations section.  As there 
are no values assigned by this document, it does not seem to need an IANA 
considerations section.

Yours,
Joel M. Halpern

----
INT DHCP over InfiniBand
     draft-ietf-ipoib-dhcp-over-infiniband-10.txt

Token:  <mailto:[email-masked]>Margaret Wasserman
Reviewer: Joel Halpern

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 26 Sep 2005 10:39:19 -0400

This document appears ready for publication as an Information RFC.

As a note, given that it identifies two header names, and calls for IETF 
consensus for creating more, if this were a PS it would seem to require an 
IANA registry.

Yours,
Joel M. Halpern

----
SEC SSH Public Key File Format (Informational) - 3 of 4
     <http://www.ietf.org/internet-drafts/draft-ietf-secsh-publickeyfile-09.txt>draft-ietf-secsh-publickeyfile-09.txt

Token: <mailto:[email-masked]>Sam Hartman
Reviewer: Joel Halpern

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Sep 2005 17:23:02 +0200

I think we are seeing the last few drafts that slipped in
just before the current boilerplate became compulsory. I even
saw some RFC 2026 boilerplate on another draft. We are tough
on current drafts about this.

I won't DISCUSS the lack of IANA Considerations but it should
be there.

Thanks
     Brian

Joel M. Halpern wrote:
> According to idnits, this document seems to use the wrong templates for 
> IPR and Copyright. (It still uses RFC 3668)
> idnits also notes the absence of an IANA considerations section.  As 
> there are no values assigned by this document, it does not seem to need 
> an IANA considerations section.
> 
> Yours,
> Joel M. Halpern
> 
> ----
> INT DHCP over InfiniBand