Subject: RE: Assignments for 9/29/2005 now available (was RE: [Gen-art] Heavy loadthis week

From: "Mary Barnes" <[email-masked]>
Date: Fri, 23 Sep 2005 23:13:56 -0500

Okay; spreadsheets are finally available including the two early bird
reviews by Elwyn and David:
http://www.alvestrand.no/ietf/gen/art/gen-art.html
http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html

Let me know if you see any issues or errors.

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barnes, Mary [NGC:B601:EXCH]
Sent: Friday, September 23, 2005 9:46 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Assignments for 9/29/2005 now available (was RE: [Gen-art]
Heavy loadthis week

Hi folks,

Here's the assignments (I was on the road yesterday and didn't get home
till late, but it was rather fortuitous given the agenda being updated
at 2am):
http://www.alvestrand.no/ietf/gen/art/reviewers-050929.html

I'll have the updated spreadsheets out shortly.  

I did assign all the drafts, with the exception of those that Brian has
mentioned below, but it's a WBN, if you can get to those others.

Another warning is that we are fairly short-staffed for this round of
reviews as well (lots of travel and other commitments); however, since
folks have been pretty good about doing LC reviews, it's not quite so
bad. But, I have another warning in that there is a backlog of new LC
reviews to assign (one of which sneaked into this week's agenda), so I
will be doing those sometime in the next day or so.   

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, September 23, 2005 9:36 AM
To: [email-masked]; [email-masked]
Subject: RE: [Gen-art] Heavy load this week

Has the actual assignment gone out yet? I haven't seen it.

John 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Brian E Carpenter
>Sent: 23 September, 2005 05:42
>To: [email-masked]
>Subject: [Gen-art] Heavy load this week
>
>For whatever statistical reason, there's a heavy load (28) of 
>drafts on next week's agenda.
>
>Can I suggest giving priority to standards track items as much 
>as possible?
>
>Also note that I have already voted NO OBJECTION on 
>draft-ietf-dhc-3315id-for-v4-05.txt
>draft-ietf-dhc-relay-agent-ipsec-02.txt (well, that was 
>Harald's vote) draft-ietf-opes-smtp-use-cases-03.txt
>
>Also, I am recused on draft-carpenter-bcp101-update-01.txt
>And that one certainly doesn't need *technical* review.
>
>That would cut it to 13 drafts needing review.
>
>Thanks
>     Brian
>
>
>_______________________________________________
>Gen-art mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/gen-art
>

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Sun, 25 Sep 2005 08:29:01 -0400

Nolo contendere.  My questions were answered last time.