Subject: [Gen-art] Re: Octets vs Bytes?

From: Bob Braden <[email-masked]>
Date: Thu, 29 Sep 2005 11:13:45 -0700 (PDT)

*> 
  *> Bob,
  *> 
  *> Other responses (Brian and Harald) seem to indicate that some at least 
  *> feel that imposing octets would be pedantic and unwanted bureaucracy.  
  *> Personally I feel that consistent use of octets would be a good idea and 
  *> makes it quite clear that we are dealing with eight bit units.

Elwyn,

You have exactly summarized the two opinions.  As I said, the RFC
Editor is stuck in the middle between them, and so has taken no action.
;-)

Bob Braden

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Sep 2005 10:06:02 +0200

> Editor is stuck in the middle between them, and so has taken no action.

For at least an octade, I suspect :-)

FYI, on yesterday's IESG we had two drafts where an AD insisted on
s/byte/octet/ in the name of technical clarity.

    Brian

---

From: Bob Braden <[email-masked]>
Date: Fri, 30 Sep 2005 08:43:12 -0700

>s/byte/octet/ in the name of technical clarity.

Don't get me wrong, technical clarity always makes us on the RFC Editor happy!

Bob