Subject: [Gen-art] Heavy load this week

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Sep 2005 14:41:32 +0200

For whatever statistical reason, there's a heavy load (28) of drafts
on next week's agenda.

Can I suggest giving priority to standards track items as much
as possible?

Also note that I have already voted NO OBJECTION on
draft-ietf-dhc-3315id-for-v4-05.txt
draft-ietf-dhc-relay-agent-ipsec-02.txt (well, that was Harald's vote)
draft-ietf-opes-smtp-use-cases-03.txt

Also, I am recused on draft-carpenter-bcp101-update-01.txt
And that one certainly doesn't need *technical* review.

That would cut it to 13 drafts needing review.

Thanks
     Brian

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: [email-masked]
Date: Fri, 23 Sep 2005 17:35:45 +0300

Has the actual assignment gone out yet? I haven't seen it.

John 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Brian E Carpenter
>Sent: 23 September, 2005 05:42
>To: [email-masked]
>Subject: [Gen-art] Heavy load this week
>
>For whatever statistical reason, there's a heavy load (28) of 
>drafts on next week's agenda.
>
>draft-ietf-dhc-relay-agent-ipsec-02.txt (well, that was 
>Harald's vote) draft-ietf-opes-smtp-use-cases-03.txt
>