Subject: [Gen-art] Re: My impending travels

From: Scott W Brim <[email-masked]>
Date: Fri, 21 Oct 2005 09:20:45 -0400

On Fri, Oct 21, 2005 08:36:15AM +0200, Brian E Carpenter allegedly wrote:
> Tuesday Oct 25 - fly to Beijing (LH 3665/LH 720)
> Oct 26-28: Beijing 

CCing gen-art ... 

What schedule for gen-art input to the 10/27 telechat?

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Oct 2005 18:10:04 +0200

> What schedule for gen-art input to the 10/27 telechat?

No change except that you're all requested to cc the shepherding AD and
WG chairs, so that if I don't see the reviews in time, they will.

    Brian