Subject: RE: [Gen-art] Gen-ART Lunch in Vancouver?

From: [email-masked]
Date: Thu, 3 Nov 2005 07:05:22 +0200

Monday? 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Spencer Dawkins
>Sent: 03 November, 2005 05:56
>To: General Area Review Team
>Subject: [Gen-art] Gen-ART Lunch in Vancouver?
>
>Is there a lunch that people have free next week?
>
>Spencer
>
>_______________________________________________
>Gen-art mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/gen-art
>

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Thu, 03 Nov 2005 07:22:10 -0500

> Monday? 

Monday is kind of full.  I'd prefer Tuesday.  If not Tuesday, then Wed
or Thu before Monday :-).

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 03 Nov 2005 07:35:23 -0500

I have a lunch meeting Tuesday (I think Avri may be at the same meeting.)
It is looking like I will have a Wednesday lunch, so Thursday is my 
preference.
(If that lunch firms up, I'll let you know.  If we pick a day, I will let 
that lunch know of the conflict.)

Yours,
Joel