Subject: [Gen-art] Gen-ART Lunch in Vancouver?

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 2 Nov 2005 21:55:49 -0600

Is there a lunch that people have free next week?

Spencer

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Nov 2005 14:53:23 +0100

Monday is my only free lunch right now.

(Assuming Friday is excluded.)

     Brian

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 3 Nov 2005 09:01:42 -0600

Either Monday or Friday (on Brian's list) would work for me...

Thanks,

Spencer

---

From: Scott W Brim <[email-masked]>
Date: Thu, 03 Nov 2005 10:31:51 -0500

> Either Monday or Friday (on Brian's list) would work for me...

Monday it is.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 07 Nov 2005 00:19:02 +0100

So, who is making a reservation? Not me...

     Brian

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 6 Nov 2005 21:03:18 -0800

How many are coming? I have me, Scott, Brian, John Loughney that have 
confirmed...

Spencer

---

From: Scott W Brim <[email-masked]>
Date: Mon, 07 Nov 2005 10:41:59 -0500

> So, who is making a reservation? Not me...

Reservation?  For lunch?

If I have a moment I'll do so, and tell you.  Others should try to do
the same.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 07 Nov 2005 08:02:53 -0800

I'm coming. Late in responding as usual.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 07 Nov 2005 17:31:40 +0100

OK, so let's gather in the Westin lobby area at 11:30 sharp.
Worst case, we'll eat in the Westin.

    Brian

---

From: [email-masked]
Date: Mon, 07 Nov 2005 16:37:47 +0000

and me.. I think I my have replied only to Scott by accident.

I suggest we try finding some where on Denman st.

Regards,
Elwyn

--

---

From: Scott W Brim <[email-masked]>
Date: Mon, 07 Nov 2005 14:25:25 -0500

I will undoubtedly be late from CCAMP.  Turn your phones on and I'll
find you.