Subject: RE: [Gen-art] GenART email list oops

From: "Mary Barnes" <[email-masked]>
Date: Tue, 22 Nov 2005 20:19:59 -0600

Hi David,

I did let your message through once I got the administrative
notification, however, I can't see right off how I can increase the
number of cc's and to's for a message since this is an IETF managed
list. If someone knows the magic field to adjust, let me know.

Thanks,
Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, November 22, 2005 7:36 PM
To: [email-masked]
Subject: [Gen-art] GenART email list oops

This is what I get for including the draft authors, WG chairs and
the responsible AD on the GenART review message ... some improvement
would be a good idea ;-).

Thanks,
--David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 22, 2005 8:27 PM
To: Black, David
Subject: Your message to Gen-art awaits moderator approval

Your mail to 'Gen-art' with the subject

    GenART review of draft-ietf-simple-rpid-09.txt

Is being held until the list moderator can review it for approval.

The reason it is being held:

    Too many recipients to the message

Either the message will get posted to the list, or you will receive
notification of the moderator's decision.  If you would like to cancel
this posting, please visit the following URL:

https://www1.ietf.org/mailman/confirm/gen-art/86bb780b01b5e3f4ea18eb5716
321a
3d2f9af670

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 23 Nov 2005 06:37:15 +0100

in case others are list managers, I'll broadcast....

under "Privacy options", choose "Recipient filters", and change "Ceiling on 
acceptable number of recipients for a posting".
The default is 10 - an MPLS review I sent yesterday also hit the ceiling; 
thanks for the prompt approval, Mary!

                 Harald

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Nov 2005 11:52:31 +0100

Being a backup list admin, I've raised it to 20, and thanks
for the tip.

    Brian

Harald Tveit Alvestrand wrote:
> under "Privacy options", choose "Recipient filters", and change "Ceiling 
> on acceptable number of recipients for a posting".
> The default is 10 - an MPLS review I sent yesterday also hit the 
> ceiling; thanks for the prompt approval, Mary!
> 
>                 Harald
> 
> ------------------------------------------------------------------------
>