Subject: RE: [Gen-art] Gen-ART Lunch in Vancouver?

From: "Mary Barnes" <[email-masked]>
Date: Mon, 7 Nov 2005 00:27:40 -0600

I was planning on attending, however, since I'm not staying near the
main hotel and haven't eaten out at all in Vancouver, I don't really
have any good suggestions as to a good location.  But, I think there are
quite a few places to choose from just a couple blocks away on Robson
Street.  Although, many seem to be fairly small (just what I've noticed
in walking past). We might do better with everyone grabbing takeout and
meeting up in a corner in the lobby. 

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Spencer Dawkins
Sent: Sunday, November 06, 2005 11:03 PM
To: [email-masked]
Subject: Re: [Gen-art] Gen-ART Lunch in Vancouver?

How many are coming? I have me, Scott, Brian, John Loughney that have 
confirmed...

Spencer

> So, who is making a reservation? Not me...
>
>     Brian
>
> Scott W Brim wrote:
>> On 11/03/2005 10:01 AM, Spencer Dawkins allegedly wrote:
>>
>>>Either Monday or Friday (on Brian's list) would work for me...
>>
>>
>> Monday it is. 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Scott W Brim <[email-masked]>
Date: Mon, 07 Nov 2005 10:41:18 -0500

> meeting up in a corner in the lobby. 

Takeout?  Where does one do that?

---

From: Scott W Brim <[email-masked]>
Date: Mon, 07 Nov 2005 11:53:35 -0500

> meeting up in a corner in the lobby. 

I suggest meeting in the BALLROOM lobby at the end of this morning's
session, walking up the street and seeing what we find.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 7 Nov 2005 08:44:39 -0800

That would be lovely - "the lobby" being the area near the hotel restaurant, 
with at least some chairs? or has anyone spotted a better place?

Spencer

----- Original Message ----- 
From: "Mary Barnes" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>; <[email-masked]>
Sent: Sunday, November 06, 2005 10:27 PM
Subject: RE: [Gen-art] Gen-ART Lunch in Vancouver?

Mary

-----Original Message-----

Spencer