Subject: RE: [Gen-art] A *new* batch of IETF LC reviews - Dec 1st/2nd

From: "Mary Barnes" <[email-masked]>
Date: Fri, 2 Dec 2005 12:33:21 -0600

Sorry, I did it again.  I have now added a line to the
reviewer-availability sheet that includes the WGs you chair, so
hopefully I won't do that again.  If the others can send me that info,
as well - some of them I know, but just to be sure. 

If John doesn't want to switch, I can give you one of the new ones
that's just arrived.  

Let me know.  Also, would it work better for you all if I just forward
those on as soon as they're announced or is it easier to receive them in
periodic batches? 

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, December 02, 2005 10:42 AM
To: Barnes, Mary [RICH2:B601:EXCH]; [email-masked]
Subject: RE: [Gen-art] A *new* batch of IETF LC reviews - Dec 1st/2nd
Importance: High

Mary,

I'm the WG chair (imss WG) for this one:

> --------------------------- 
> Reviewer: David Black
> 
> The IESG has received a request from the Internet and Management
Support
for 
> Storage WG to consider the following document:
> 
> - 'Fibre Channel Fabric Address Manager MIB '
>    <draft-ietf-imss-fc-fam-mib-03.txt> as a Proposed Standard
> 
> IETF LC ends on 2005-12-12.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-imss-fc-fam-mib-03.txt

Do you want to quickly swap it with another draft?  Otherwise, I can
put in a short and sweet review (I had to review it as part of the
PROTO process).

One possibility is assign this MIB draft to John Loughney since he
already has the other imss MIB, and I'll take either the
radext-digest-auth draft or the netconf-soap draft in return.  John?

For future reference, I'm the chair of ips, imss, and rddp, all of
which are moving drafts through the IESG at this juncture.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: [email-masked]
Date: Fri, 2 Dec 2005 20:41:49 +0200

I can switch.

I chair NSIS & AAA, btw.

John

-----Original Message-----
From: [email-masked] on behalf of ext Mary Barnes
Sent: Fri 12/2/2005 8:33 PM
To: [email-masked]; [email-masked]
Subject: RE: [Gen-art] A *new*  batch of IETF LC reviews - Dec 1st/2nd

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, December 02, 2005 10:42 AM
To: Barnes, Mary [RICH2:B601:EXCH]; [email-masked]
Subject: RE: [Gen-art] A *new* batch of IETF LC reviews - Dec 1st/2nd
Importance: High

Mary,

Support
for 

Thanks,
--David

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 2 Dec 2005 12:47:51 -0600

Dear Mary,

It's actually easier for me to pick up batches of review assignments - any 
idea what kind of latency you usually have in your batches?

Spencer

----- Original Message ----- 
From: "Mary Barnes" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, December 02, 2005 12:33 PM
Subject: RE: [Gen-art] A *new* batch of IETF LC reviews - Dec 1st/2nd

Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, December 02, 2005 10:42 AM
To: Barnes, Mary [RICH2:B601:EXCH]; [email-masked]
Subject: RE: [Gen-art] A *new* batch of IETF LC reviews - Dec 1st/2nd
Importance: High

Mary,

Support
for

Thanks,
--David