Subject: [Gen-art] Gen-art review of draft-ietf-grow-bgp-med-considerations-04.txt

From: [email-masked]
Date: Thu, 1 Dec 2005 14:27:41 +0200

Noticed Brian beat me to this - to many things on my plate this week,
but I would have asked for a rev:

1) Please expand acronyms in the abstract I know what BGP, but what is
MED? Please expand it in the draft title, too!
2) Need a reference to RFC 2119, as you are using the MUST; SHOULD, etc.
terminology.

Otherwise OK.

John

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Dec 2005 14:41:09 +0100

I do believe I noticed exactly the same points and entered
them as comments - I hope they can be fixed during editing.

    Brian