Subject: [Gen-art] Gen-art review of draft-ietf-v6ops-vlan-usage-00.txt

From: Elwyn Davies <[email-masked]>
Date: Tue, 13 Dec 2005 14:20:40 +0000

I was selected as General Area Review Team reviewer for this specification
(for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Document: draft-ietf-v6ops-vlan-usage-00
Intended Status: Informational
Shepherding AD: David Kessens
Proto shepherd: Fred Baker
Review Trigger: IESG Telechat, 12 December 2005

Summary:
This document is essentially ready for Informational.

There are a couple of editorial nits and I have suggested a small number of 
editorial improvements below.

Editorial:
s1, para 6: s/provided a/provided by a/

s1, last para: s/sites who/sites that/

s2.2, para 1: I think that 'BSD-based' could be removed - I think the idea 
was that a standard PC rather than a dedicated router could be used but 
that doesn't really matter here and if not you ought to expand the acronym BSD.

s2.2, para 1: The phrase '/64 size links' is a bit colloquial.  
How about 'stub links using 64 bit subnet prefixes'

s2.3, para 2: s/while IPv6/while the IPv6/

s2.5: Might be good to remind people that the VLAN tag is 16 bits so that 
this can work with a 'usual' maximum 48 bit site prefix

App A, para 1: s/for BSD/using a computer running the FreeBSD variant of the 
Berkeley Software Distribution (BSD) operating system as a router/

App A: In the configuration s/#Router advs/# Router advertisements/

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 13 Dec 2005 18:49:13 +0000

I certainly have no problem with that.

Elwyn

Fred Baker wrote:

> in my humble opinion, if the authors are OK with the edits, this  
> could go with the document to the RFC Editor.
>
> On Dec 13, 2005, at 3:20 PM, Elwyn Davies wrote:
>
>> There are a couple of editorial nits and I have suggested a small  
>> number of editorial improvements below.
>>
>> Editorial:
>> s2.2, para 1: I think that 'BSD-based' could be removed - I think  
>> the idea was that a standard PC rather than a dedicated router  could 
>> be used but that doesn't really matter here and if not you  ought to 
>> expand the acronym BSD.
>>
>> s2.2, para 1: The phrase '/64 size links' is a bit colloquial.  How  
>> about 'stub links using 64 bit subnet prefixes'
>>
>> s2.5: Might be good to remind people that the VLAN tag is 16 bits  so 
>> that this can work with a 'usual' maximum 48 bit site prefix
>>
>> App A, para 1: s/for BSD/using a computer running the FreeBSD  
>> variant of the Berkeley Software Distribution (BSD) operating  system 
>> as a router/
>>

---

From: Fred Baker <[email-masked]>
Date: Tue, 13 Dec 2005 17:57:08 +0100

On Dec 13, 2005, at 3:20 PM, Elwyn Davies wrote:

> the idea was that a standard PC rather than a dedicated router  
> could be used but that doesn't really matter here and if not you  
> ought to expand the acronym BSD.
>
> s2.5: Might be good to remind people that the VLAN tag is 16 bits  
> so that this can work with a 'usual' maximum 48 bit site prefix
>
> variant of the Berkeley Software Distribution (BSD) operating  
> system as a router/
>