Subject: [Gen-art] Re: IESG discussion on draft-ietf-mpls-oam-requirements (version -09)

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 6 Dec 2005 16:57:38 -0500

This draft addresses Bert's, Mark's, Dan's
and Mike's comments on the OAM framework draft.
I will wait to push the new draft out to the
ID editor until after I hear back from you
all that all comments have been addressed.

	--Tom

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 6 Dec 2005 17:21:51 -0500

This draft addresses Mark's, Dan's
and Mike's comments on the OAM framework draft.
However, I have one question. In Bert's only
comment, he requests that we change the title of
the document. Since the WG clearly agreed to this
title is this change request mandatory or suggested?

	I will wait to push the new draft out to the
ID editor until after I hear back from you
all that all comments have been addressed and about
the question above.

	--Tom

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Dec 2005 09:26:08 +0100

The on-line version is -06. Therefore the only next version you
can post is -07. I know you've made several sets of changes
since the last posted version, but the public version number
always goes up by one.

As for whether the changes resolve the IESG issues, that is
Alex's call. I've already balloted no-objection, so Gen-ART is
out of the picture now. (Ditto for -frmwk.)

     Brian

Thomas D. Nadeau wrote:
> ------------------------------------------------------------------------
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 7 Dec 2005 09:05:26 -0500

> since the last posted version, but the public version number

	OK, will change the version to 07.

> out of the picture now. (Ditto for -frmwk.)

	Alex, please let me know ASAP.

	--Tom