Subject: [Gen-art] Gen-art Review: draft-ietf-l2vpn-vpls-ldp-08

From: Elwyn Davies <[email-masked]>
Date: Fri, 13 Jan 2006 12:53:50 +0000

I was selected as General Area Review Team reviewer for this specification
(for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Document: draft-ietf-l2vpn-vpls-ldp-08.txt
Intended Status: Proposed Standard
Shepherding AD: Mark Townsley
Review Trigger: IESG Telechat 19 Jan 2006

Summary:
This document is almost ready for PS.  The update from -07 to -08 has addressed 
my concerns except for a couple of editorial nits.

The document needs a normative reference to RFC2119 to be pointed at by the 
conventions section.

Editorial nits (input to copy editing):
The Boiler Plate is non-standard.
Location of the conventions section and section numbering of ToC needs fixing.
s4.1: Acronyms GRE, L2TP and IPSEC unexpanded.
s6.1.1: Acronyms AGI, TAII, SAII are unexpanded.
s9, para 2: s/a identifier/an identifier/

s15: should refer to RFC3036 (LDP) registry in which MAC List TLV type is to be 
registered.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Mark Townsley <[email-masked]>
Date: Fri, 13 Jan 2006 09:33:39 -0600

Thank you, Elwyn. In the event that we do not get a new version before 
the telechat, I think these remaining comments may be handled via an RFC 
Editor's note, do you agree?

Thanks,

- Mark

Elwyn Davies wrote:

> This document is almost ready for PS.  The update from -07 to -08 has 
> addressed my concerns except for a couple of editorial nits.
>
> The document needs a normative reference to RFC2119 to be pointed at 
> by the conventions section.
>
> s15: should refer to RFC3036 (LDP) registry in which MAC List TLV type 
> is to be registered.
>

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 13 Jan 2006 15:44:58 +0000

Absolutely.

Elwyn

Mark Townsley wrote:

> the telechat, I think these remaining comments may be handled via an 
> RFC Editor's note, do you agree?
>
> Thanks,
>
> - Mark
>
> Elwyn Davies wrote:
>
>> s15: should refer to RFC3036 (LDP) registry in which MAC List TLV 
>> type is to be registered.
>>