Subject: [Gen-art] Re: Review Assignment: draft-songlee-aes-cmac-03.txt

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 04 Jan 2006 10:10:57 -0500

(Brian has already voted no-ob.  This is consistent with the fact that I am 
late doing this review.  I am doing it anyway just in case.)

This document is ready for publication as an Informational RFC.

----
SEC The AES-CMAC Algorithm (Informational) - 2 of 3
     <http://www.ietf.org/internet-drafts/draft-songlee-aes-cmac-03.txt>draft-songlee-aes-cmac-03.txt 
<https://datatracker.ietf.org/public/pidtracker.cgi?command=print_ballot&ballot_id=1736&filename=draft-songlee-aes-cmac>[Open 
Web Ballot]

Token: <mailto:[email-masked]>Russ Housley
Reviewer: Joel Halpern

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 05 Jan 2006 09:25:23 +0100

Actually, there seems to be some confusion between
draft-songlee-aes-cmac which is the one under IESG evaluation,
and
draft-songlee-aes-cmac-96 which is in Last Call.

You reviewed the first one a few days ago. I think you
just reviewed it again, but Mary has attached that
review to the second one.

    Brian

Joel M. Halpern wrote:
> (Brian has already voted no-ob.  This is consistent with the fact that I 
> am late doing this review.  I am doing it anyway just in case.)
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 05 Jan 2006 09:37:22 -0500

I am aware of the difference between the two drafts.  cmac-96 depends upon 
aes-cmac.  I had some (small) issues with cmac-96.  aes-cmac looks good.

Yours,
Joel