Subject: RE: [Gen-art] Assignments for Feb 2nd, 2006

From: "Mary Barnes" <[email-masked]>
Date: Mon, 30 Jan 2006 17:50:41 -0600

I've uploaded the reviews received to date and updated the spreadsheets
accordingly.

Please let me know if I've missed anything.

Thanks,
Mary

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Friday, January 27, 2006 2:41 AM
To: Barnes, Mary [RICH2:B601:EXCH]
Cc: [email-masked]
Subject: Re: [Gen-art] Assignments for Feb 2nd, 2006

Please note that
a) I will be on travel for an IESG retreat in the early part
of next week. In particular I will be off line after about 11:00 PST
on Wednesday - so reviews that aren't sent at the latest Wednesday
morning (US time) won't be used.

b) Because of some stupid flight arrangements I'll almost certainly
miss the telechat on Thursday. But subject to the above, I will try to
get all my ballots in on Wednesday.

Thanks

    Brian

Mary Barnes wrote:
> Here's the assignments for the Feb 2nd, 2006 telechat, based on the
> agenda as of this evening: 
> http://www.alvestrand.no/ietf/gen/art/reviewers-060202.html 
> 
> with the corresponding spreadsheets available at: 
> http://www.alvestrand.no/ietf/gen/art/gen-art.html 
> http://www.alvestrand.no/ietf/gen/art/gen-art-by-reviewer.html 
> 
> Let me know any if you see any errors or omissions. 
>  
> Mary. 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/gen-art
> 

_______________________________________________
Gen-art mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 30 Jan 2006 19:11:34 -0500

I would be happy to review draft-ietf-pim-anycast-rp-05.txt (the version 
that the agenda says will exist.)
However, as it doesn't exist, I guess we can just rely on my LC review of 
-04....
(Which said it was ready for publication.)

Joel